<!doctype html>
<html lang="en-US" itemscope itemtype="http://schema.org/WebPage">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">

	<title>Popular Inc. reports $280M in 2Q18 net income; announces stock repurchase plan &#8211; News is My Business</title>
        <style type="text/css">
        </style>
        <link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="News is My Business &raquo; Feed" href="http://newsismybusiness.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="News is My Business &raquo; Comments Feed" href="http://newsismybusiness.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="News is My Business &raquo; Popular Inc. reports $280M in 2Q18 net income; announces stock repurchase plan Comments Feed" href="http://newsismybusiness.com/reports-announces-repurchase/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/newsismybusiness.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='apss-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/latest/css/font-awesome.min.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='apss-font-opensans-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='apss-frontend-css-css'  href='http://newsismybusiness.com/wp-content/plugins/accesspress-social-pro/css/share/frontend.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='apsc-font-awesome-css'  href='http://newsismybusiness.com/wp-content/plugins/accesspress-social-pro/css/counter/font-awesome/font-awesome.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='apsc-googlefont-roboto-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C500%2C700%2C900%2C100&#038;ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='apsc-frontend-css-css'  href='http://newsismybusiness.com/wp-content/plugins/accesspress-social-pro/css/counter/frontend.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://newsismybusiness.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='fts-feeds-css'  href='http://newsismybusiness.com/wp-content/plugins/feed-them-social/feeds/css/styles.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css-css'  href='http://newsismybusiness.com/wp-content/plugins/ultimate-author-box/css/jquery-ui.css?ver=1.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='uab-slick-style-css'  href='http://newsismybusiness.com/wp-content/plugins/ultimate-author-box/js/slick/slick.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='uab-slick-thmes-style-css'  href='http://newsismybusiness.com/wp-content/plugins/ultimate-author-box/js/slick/slick-theme.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='uab-frontend-style-css'  href='http://newsismybusiness.com/wp-content/plugins/ultimate-author-box/css/frontend.css?ver=1.0.15' type='text/css' media='all' />
<link rel='stylesheet' id='uab-frontend-responsive-style-css'  href='http://newsismybusiness.com/wp-content/plugins/ultimate-author-box/css/uab-responsive.css?ver=1.0.15' type='text/css' media='all' />
<link rel='stylesheet' id='uab-fontawesome-css-css'  href='http://newsismybusiness.com/wp-content/plugins/ultimate-author-box/css/fontawesome.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='uab-fa-solid-css-css'  href='http://newsismybusiness.com/wp-content/plugins/ultimate-author-box/css/fa-solid.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='uab-fa-regular-css-css'  href='http://newsismybusiness.com/wp-content/plugins/ultimate-author-box/css/fa-regular.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='uab-fa-brands-css-css'  href='http://newsismybusiness.com/wp-content/plugins/ultimate-author-box/css/fa-brands.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='uab-font-awesome-style-css'  href='http://newsismybusiness.com/wp-content/plugins/ultimate-author-box/css/font-awesome.min.css?ver=1.0.15' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Amatic+SC%7CCrafty+Girls%7CItalianno%7CGreat+Vibes%7CSchoolbell%7COswald%7CLato%7CDroid+Sans%7CPoppins%7CVarela+Round&#038;ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='ufb-custom-select-css-css'  href='http://newsismybusiness.com/wp-content/plugins/ultimate-form-builder/css/jquery.selectbox.css?ver=1.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='ufb-font-css-css'  href='http://newsismybusiness.com/wp-content/plugins/ultimate-form-builder/css/font-awesome.min.css?ver=1.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='ufb-jquery-ui-css'  href='//code.jquery.com/ui/1.11.4/themes/smoothness/jquery-ui.css?ver=1.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='ufb-front-css-css'  href='http://newsismybusiness.com/wp-content/plugins/ultimate-form-builder/css/frontend.css?ver=1.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='ufb-fileuploader-animation-css'  href='http://newsismybusiness.com/wp-content/plugins/ultimate-form-builder/css/loading-animation.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='ufb-fileuploader-css'  href='http://newsismybusiness.com/wp-content/plugins/ultimate-form-builder/css/fileuploader.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='vmagazine-shortcodes-front-css'  href='http://newsismybusiness.com/wp-content/plugins/vmagazine-companion/assets/css/shortcodes.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://newsismybusiness.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpbr-default-css'  href='http://newsismybusiness.com/wp-content/plugins/wp-banners/css/wp-banners-default.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://newsismybusiness.com/wp-includes/css/dashicons.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='vmagazine-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%2C400italic%2C300%7CPoppins%3A300%2C400%2C500%2C600%2C700%7CMontserrat%3A300%2C300i%2C400%2C800%2C800i%7CLato%3A300%2C400%2C700%2C900&#038;ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='scrollbar-style-css'  href='http://newsismybusiness.com/wp-content/themes/vmagazine/assets/library/mCustomScrollbar/jquery.mCustomScrollbar.min.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='elegant-fonts-css'  href='http://newsismybusiness.com/wp-content/themes/vmagazine/assets/library/elegant_font/HTML-CSS/style.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='lightslider-style-css'  href='http://newsismybusiness.com/wp-content/themes/vmagazine/assets/library/lightslider/lightslider.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-style-css'  href='http://newsismybusiness.com/wp-content/themes/vmagazine/assets/library/font-awesome/css/font-awesome.min.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css-css'  href='http://newsismybusiness.com/wp-content/themes/vmagazine/assets/css/animate.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-style-css'  href='http://newsismybusiness.com/wp-content/themes/vmagazine/assets/library/prettyPhoto/css/prettyPhoto.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='slick-style-css'  href='http://newsismybusiness.com/wp-content/themes/vmagazine/assets/library/slick/slick.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='slick-style1-css'  href='http://newsismybusiness.com/wp-content/themes/vmagazine/assets/library/slick/slick-theme.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='vmagazine-style-css'  href='http://newsismybusiness.com/wp-content/themes/vmagazine/style.css?ver=1.0.1' type='text/css' media='all' />
<style id='vmagazine-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='vmagazine-responsive-css'  href='http://newsismybusiness.com/wp-content/themes/vmagazine/assets/css/responsive.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='vmagazine-typhography-font-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://newsismybusiness.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.3.2' type='text/css' media='all' />
<script type='text/javascript' src='http://newsismybusiness.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://newsismybusiness.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://newsismybusiness.com/wp-content/plugins/feed-them-social/feeds/js/powered-by.js?ver=2.4.6'></script>
<script type='text/javascript' src='http://newsismybusiness.com/wp-content/plugins/feed-them-social/feeds/js/fts-global.js?ver=2.4.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"http:\/\/newsismybusiness.com\/","top_ten_id":"36961","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"80580036"};
/* ]]> */
</script>
<script type='text/javascript' src='http://newsismybusiness.com/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://newsismybusiness.com/wp-content/plugins/ultimate-author-box/js/jquery-ui.js?ver=1.12.1'></script>
<script type='text/javascript' src='http://newsismybusiness.com/wp-content/plugins/ultimate-author-box/js/slick/slick.js?ver=1.0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uab_js_obj = {"ajax_url":"http:\/\/newsismybusiness.com\/wp-admin\/admin-ajax.php","_wpnonce":"31da7a105b","_wpnonce_popup":"372b3dfd85"};
/* ]]> */
</script>
<script type='text/javascript' src='http://newsismybusiness.com/wp-content/plugins/ultimate-author-box/js/frontend.js?ver=1.0.15'></script>
<script type='text/javascript' src='http://newsismybusiness.com/wp-content/plugins/ultimate-form-builder/js/fileuploader.js?ver=1.1.9'></script>
<script type='text/javascript' src='http://newsismybusiness.com/wp-content/plugins/ultimate-form-builder/js/jquery.selectbox-0.2.min.js?ver=1.1.9'></script>
<script type='text/javascript' src='http://newsismybusiness.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://newsismybusiness.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://newsismybusiness.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://newsismybusiness.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://newsismybusiness.com/wp-content/plugins/ultimate-form-builder/js/jquery-ui-touchpad.js?ver=1.1.9'></script>
<script type='text/javascript' src='http://newsismybusiness.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_js_obj = {"default_error_message":"This field is required","ajax_url":"http:\/\/newsismybusiness.com\/wp-admin\/admin-ajax.php","ajax_nonce":"4666191df7","preview_img":"http:\/\/newsismybusiness.com\/wp-content\/plugins\/ultimate-form-builder\/images\/no-preview.png"};
/* ]]> */
</script>
<script type='text/javascript' src='http://newsismybusiness.com/wp-content/plugins/ultimate-form-builder/js/frontend.js?ver=1.1.9'></script>
<script type='text/javascript' src='http://newsismybusiness.com/wp-content/plugins/vmagazine-companion/assets/js/shortcodes-front.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"rest_api":"1","sampling_active":"0","sampling_rate":"100","ajax_url":"http:\/\/newsismybusiness.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","action":"update_views_ajax","ID":"36961","token":"056961fd5a","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://newsismybusiness.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.1.0.min.js?ver=4.1.1'></script>
<link rel='https://api.w.org/' href='http://newsismybusiness.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://newsismybusiness.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://newsismybusiness.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="http://newsismybusiness.com/reports-announces-repurchase/" />
<link rel="alternate" type="application/json+oembed" href="http://newsismybusiness.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnewsismybusiness.com%2Freports-announces-repurchase%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://newsismybusiness.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnewsismybusiness.com%2Freports-announces-repurchase%2F&#038;format=xml" />
<meta name="description" content="Popular Inc. reported a net income of $280 million and an adjusted net income of $121.3 million for the second quarter ended June 30, 2018, compared to a net income of $91.3 million for the quarter ended March 31, 2018." />
<meta name="keywords" content="bank,earnings,popular,puerto rico" />
  <meta property="og:title" content="Popular Inc. reports $280M in 2Q18 net income; announces stock repurchase plan" />
  <meta property="og:type" content="blog" />
  <meta property="og:description" content="Popular Inc. reported a net income of $280 million and an adjusted net income of $121.3 million for the second quarter ended June 30, 2018, compared to a net income of $91.3 million for the quarter ended March 31, 2018." />
  	<meta property="og:image" content="https://i0.wp.com/newsismybusiness.com/wp-content/uploads/2016/06/Ignacio-Alvarez.jpg?fit=504%2C336" />
  <meta property="og:url" content="http://newsismybusiness.com/reports-announces-repurchase/" />
  <meta property="og:site_name" content="News is My Business" />
  <meta name="twitter:title" content="Popular Inc. reports $280M in 2Q18 net income; announces stock repurchase plan" />
  <meta name="twitter:card" content="summary_large_image" />
  <meta name="twitter:description" content="Popular Inc. reported a net income of $280 million and an adjusted net income of $121.3 million for the second quarter ended June 30, 2018, compared to a net income of $91.3 million for the quarter ended March 31, 2018." />
  <meta name="twitter:image" content="https://i0.wp.com/newsismybusiness.com/wp-content/uploads/2016/06/Ignacio-Alvarez.jpg?fit=504%2C336" />
  <meta name="twitter:url" content="http://newsismybusiness.com/reports-announces-repurchase/" />
      
<style type="text/css">0</style><script type="text/javascript">
var wpbrUrl = 'http://newsismybusiness.com/wp-content/plugins/wp-banners';
var banners_ajaxurl = 'http://newsismybusiness.com/wp-admin/admin-ajax.php';
var wpbrRefresh = '4000';
var registertimeout = false;

	var wpbrFadeBanners = true;
	var wpbrFadeEffect = "fade";
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel="pingback" href="http://newsismybusiness.com/xmlrpc.php">		<style type="text/css">
					.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
				</style>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Popular Inc. reports $280M in 2Q18 net income; announces stock repurchase plan" />
<meta property="og:url" content="http://newsismybusiness.com/reports-announces-repurchase/" />
<meta property="og:description" content="Popular Inc. reported a net income of $280 million and an adjusted net income of $121.3 million for the second quarter ended June 30, 2018, compared to a net income of $91.3 million for the quarter…" />
<meta property="article:published_time" content="2018-07-24T09:04:02+00:00" />
<meta property="article:modified_time" content="2018-07-24T02:56:21+00:00" />
<meta property="og:site_name" content="News is My Business" />
<meta property="og:image" content="https://i0.wp.com/newsismybusiness.com/wp-content/uploads/2016/06/Ignacio-Alvarez.jpg?fit=504%2C336" />
<meta property="og:image:width" content="504" />
<meta property="og:image:height" content="336" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Popular Inc. reports $280M in 2Q18 net income; announces stock repurchase plan" />
<meta name="twitter:image" content="https://i0.wp.com/newsismybusiness.com/wp-content/uploads/2016/06/Ignacio-Alvarez.jpg?fit=504%2C336&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i1.wp.com/newsismybusiness.com/wp-content/uploads/2018/07/Twitter-photo-new-NIMB.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/newsismybusiness.com/wp-content/uploads/2018/07/Twitter-photo-new-NIMB.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/newsismybusiness.com/wp-content/uploads/2018/07/Twitter-photo-new-NIMB.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/newsismybusiness.com/wp-content/uploads/2018/07/Twitter-photo-new-NIMB.jpg?fit=240%2C240" />
</head>

<body class="post-template-default single single-post postid-36961 single-format-standard wp-custom-logo vmagazineprotg group-blog fullwidth_layout right-sidebar template-one vmagazine-single-layout">



	            <a class="skip-link screen-reader-text" href="#site-navigation">Skip to navigation</a>
            <a class="skip-link screen-reader-text" href="#main">Skip to content</a>
            
    <div class="vmagazine-mobile-search-wrapper">
        <div class="mob-search-form">
                         <div class="img-overlay"></div>
           
            <div class="mob-srch-wrap">
                <div class="nav-close">
                    <span></span>
                    <span></span>
                </div>
                <div class="mob-search-wrapp">
                    
<form method="get" class="search-form" action="http://newsismybusiness.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" autocomplete="off" class="search-field" placeholder="Search ..." value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">

</form>

                    <div class="search-content"></div>
                    <div class="block-loader" style="display:none;">
                        <div class="sampleContainer">
                            <div class="loader">
                                <span class="dot dot_1"></span>
                                <span class="dot dot_2"></span>
                                <span class="dot dot_3"></span>
                                <span class="dot dot_4"></span>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>

<div class="vmagazine-mobile-navigation-wrapper">
 
    <div class="mobile-navigation">
                    <div class="img-overlay"></div>
        
        <div class="vmag-opt-wrap">
            <div class="nav-close">
                <span></span>
                <span></span>
            </div>

            <div class="icon-wrapper">
                	    <ul class="social">
	    			        <li>
		        	<a href="http://www.facebook.com/newsismybusiness">
		        		<i class="fa fa-facebook"></i>
		        	</a>
		        </li>
	        		        <li>
		        	<a href="https://www.twitter.com/@newsismybusines">
		        		<i class="fa fa-twitter"></i>
		        	</a>
		        </li>
	        		        <li>
		        	<a href="https://www.youtube.com/channel/UC6cNHSO-IUQBlhxPd4i94dw">
		        		<i class="fa fa-youtube"></i>
		        	</a>
		        </li>
	        		        <li>
		        	<a href="https://www.linkedin.com/in/newsismybusiness/">
		        		<i class="fa fa-linkedin"></i>
		        	</a>
		        </li>
	        		</ul>									
	                </div>
            <div class="site-branding">                 
                            <a href="http://newsismybusiness.com/">
                <img src="http://newsismybusiness.com/wp-content/uploads/2018/07/logo-web-3.png" alt="Popular Inc. reports $280M in 2Q18 net income; announces stock repurchase plan">
            </a>
                        <div class="site-title-wrapper">
                                            <p class="site-title"><a href="http://newsismybusiness.com/" rel="home">News is My Business</a></p>
                                            <p class="site-description">Puerto Rico&#039;s only all-digital, all-English, business news service.</p>
                                    </div>
            </div><!-- .site-branding -->
            	<div class="vmagazine-nav-wrapper">
		<div class="vmagazine-container">			
			<nav class="main-navigation clearfix" >
				<div class="nav-wrapper">
					
		                    <div class="index-icon">
            <a href="http://newsismybusiness.com/"><i class="fa fa-home"></i></a>
        </div>
    					<div class="menu-mmnu-container"><ul id="primary-menu" class="menu vmagazine_mega_menu"><li id="menu-item-3332" class="menu-item menu-item-type-taxonomy menu-item-object-category page_item page-item-3332 no-mega-menu"><a href="http://newsismybusiness.com/category/agriculture/">Agriculture</a></li>
<li id="menu-item-979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children page_item page-item-979 no-mega-menu"><a href="http://newsismybusiness.com/category/economy/">Economy</a>
<ul class="sub-menu">
	<li id="menu-item-980" class="menu-item menu-item-type-taxonomy menu-item-object-category page_item page-item-980 no-mega-menu"><a href="http://newsismybusiness.com/category/government/">Government</a></li>
	<li id="menu-item-1061" class="menu-item menu-item-type-taxonomy menu-item-object-category page_item page-item-1061 no-mega-menu"><a href="http://newsismybusiness.com/category/auto/">Auto</a></li>
	<li id="menu-item-3305" class="menu-item menu-item-type-taxonomy menu-item-object-category page_item page-item-3305 no-mega-menu"><a href="http://newsismybusiness.com/category/labor-human-resources/">Labor/HR</a></li>
</ul>
</li>
<li id="menu-item-3310" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children page_item page-item-3310 no-mega-menu"><a href="http://newsismybusiness.com/category/financial-district/">Financial District</a>
<ul class="sub-menu">
	<li id="menu-item-3309" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent page_item page-item-3309 no-mega-menu"><a href="http://newsismybusiness.com/category/financial-district/banking-financial-district/">Banking</a></li>
	<li id="menu-item-3311" class="menu-item menu-item-type-taxonomy menu-item-object-category page_item page-item-3311 no-mega-menu"><a href="http://newsismybusiness.com/category/financial-district/insurance-financial-district/">Insurance</a></li>
</ul>
</li>
<li id="menu-item-992" class="menu-item menu-item-type-taxonomy menu-item-object-category page_item page-item-992 no-mega-menu"><a href="http://newsismybusiness.com/category/retail/">Retail</a></li>
<li id="menu-item-3337" class="menu-item menu-item-type-taxonomy menu-item-object-category page_item page-item-3337 no-mega-menu"><a href="http://newsismybusiness.com/category/tourism-transportation/">Tourism &#038; Transportation</a></li>
<li id="menu-item-3338" class="menu-item menu-item-type-taxonomy menu-item-object-category page_item page-item-3338 no-mega-menu"><a href="http://newsismybusiness.com/category/telecommunications-technology/">Telecom &#038; Technology</a></li>
</ul></div>				</div><!-- .nav-wrapper -->
			</nav><!-- #site-navigation -->

			
		</div><!-- .vmagazine-container -->	
	</div>
	    
        </div>
    </div>
</div>
	 <div class="vmagazine-main-wrapper">
		 
		     <div class="vmagazine-mob-outer">
        <div class="vmagazine-mobile-nav-wrapp">
            <div class="mob-search-icon">
                <span>
                    <i class="fa fa-search" aria-hidden="true"></i>
                </span>
             </div>
             <div class="vmagazine-logo">
                            <a href="http://newsismybusiness.com/">
                <img src="http://newsismybusiness.com/wp-content/uploads/2018/07/logo-web-3.png" alt="Popular Inc. reports $280M in 2Q18 net income; announces stock repurchase plan">
            </a>
                     </div>
             <div class="nav-toggle">
                <div class="toggle-wrap">
                 <span></span>
                </div>
             </div>
        </div>
    </div>

		 <div class="vmagazine-header-handle">
		 		
<header id="masthead" class="site-header header-layout1">

	<div class="vmagazine-top-header clearfix menu-half">
		<div class="vmagazine-container">
			
			<div class="top-men-wrap">
				
				<div class="top-menu">
					<div class="top-men-wrapp"><ul id="top-menu" class="menu vmagazine_mega_menu"><li id="menu-item-36626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children page_item page-item-36626 no-mega-menu"><a href="http://newsismybusiness.com/about/">About Us</a></li>
<li id="menu-item-36622" class="menu-item menu-item-type-post_type menu-item-object-page page_item page-item-36622 no-mega-menu"><a href="http://newsismybusiness.com/specialized-job-listings/">Specialized Job Listings</a></li>
<li id="menu-item-36623" class="menu-item menu-item-type-post_type menu-item-object-page page_item page-item-36623 no-mega-menu"><a href="http://newsismybusiness.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-36624" class="menu-item menu-item-type-post_type menu-item-object-page page_item page-item-36624 no-mega-menu"><a href="http://newsismybusiness.com/contact-us/">Contact Us</a></li>
</ul></div>				</div>
				
									<div class="top-left">
							    <ul class="social">
	    			        <li>
		        	<a href="http://www.facebook.com/newsismybusiness">
		        		<i class="fa fa-facebook"></i>
		        	</a>
		        </li>
	        		        <li>
		        	<a href="https://www.twitter.com/@newsismybusines">
		        		<i class="fa fa-twitter"></i>
		        	</a>
		        </li>
	        		        <li>
		        	<a href="https://www.youtube.com/channel/UC6cNHSO-IUQBlhxPd4i94dw">
		        		<i class="fa fa-youtube"></i>
		        	</a>
		        </li>
	        		        <li>
		        	<a href="https://www.linkedin.com/in/newsismybusiness/">
		        		<i class="fa fa-linkedin"></i>
		        	</a>
		        </li>
	        		</ul>									
	    					</div>
						</div>
						<div class="top-right">
				<div class="vmagazine-search-form-primary">
<form method="get" class="search-form" action="http://newsismybusiness.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" autocomplete="off" class="search-field" placeholder="Search ..." value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">

</form>

</div>
				<div class="search-content"></div>
				<div class="block-loader" style="display:none;">
            		<div class="sampleContainer">
					    <div class="loader">
					        <span class="dot dot_1"></span>
					        <span class="dot dot_2"></span>
					        <span class="dot dot_3"></span>
					        <span class="dot dot_4"></span>
					    </div>
					</div>
        		</div>
			</div>	
				
		</div>
	</div><!-- .vmagazine-top-header -->
	

	<div class="logo-ad-wrapper clearfix">
		<div class="vmagazine-container">
			<div class="site-branding">					
				<a href="http://newsismybusiness.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="266" height="90" src="https://i1.wp.com/newsismybusiness.com/wp-content/uploads/2018/07/cropped-logo-web-e1531425509149.png?fit=266%2C90" class="custom-logo" alt="News is My Business" itemprop="logo" data-attachment-id="36867" data-permalink="http://newsismybusiness.com/cropped-logo-web-e1531425509149-png/" data-orig-file="https://i1.wp.com/newsismybusiness.com/wp-content/uploads/2018/07/cropped-logo-web-e1531425509149.png?fit=266%2C90" data-orig-size="266,90" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-logo-web-e1531425509149.png" data-image-description="&lt;p&gt;http://newsismybusiness.com/wp-content/uploads/2018/07/cropped-logo-web-e1531425509149.png&lt;/p&gt;
" data-medium-file="https://i1.wp.com/newsismybusiness.com/wp-content/uploads/2018/07/cropped-logo-web-e1531425509149.png?fit=266%2C90" data-large-file="https://i1.wp.com/newsismybusiness.com/wp-content/uploads/2018/07/cropped-logo-web-e1531425509149.png?fit=266%2C90" /></a>				<div class="site-title-wrapper">
											<p class="site-title"><a href="http://newsismybusiness.com/" rel="home">News is My Business</a></p>
											<p class="site-description">Puerto Rico&#039;s only all-digital, all-English, business news service.</p>
									</div>
			</div><!-- .site-branding -->
						        	<div class="header-ad-wrapper">
		        		<div id="wpbr_widget-16" class="widget widget_wpbr_widget"><div class="banners"><div class="banners_ad banners_ad_267 banners_zone banners_zone_6" id="banners_wrapper_3d2d8ccb37"><div class="banners_ad_inside"><a href="http://newsismybusiness.com/?wpbrmethod=ad&amp;hit=Y&amp;id=267" target="_blank" title="Cotton"><img src="http://newsismybusiness.com/wp-content/uploads/wp-banners/728x90.gif" class="" style="width:728px; height:90px;" alt="728x90gif" /></a>						
						<style type="text/css">
						.banners_ad_267 {
							width: 728px;
							height: 90px;
						}
						</style>
						
						</div></div></div></div>		            </div><!-- .header-ad-wrapper -->
		            		</div><!-- .vmagazine-container -->
	</div><!-- .logo-ad-wrapper -->
    	<div class="vmagazine-nav-wrapper">
		<div class="vmagazine-container">			
			<nav id="site-navigation" class="main-navigation clearfix" >
				<div class="nav-wrapper">
					
		                    <div class="index-icon">
            <a href="http://newsismybusiness.com/"><i class="fa fa-home"></i></a>
        </div>
    					<div class="menu-mmnu-container"><ul id="menu-navigation" class="menu vmagazine_mega_menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category page_item page-item-3332 no-mega-menu"><a href="http://newsismybusiness.com/category/agriculture/">Agriculture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children page_item page-item-979 no-mega-menu"><a href="http://newsismybusiness.com/category/economy/">Economy</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category page_item page-item-980 no-mega-menu"><a href="http://newsismybusiness.com/category/government/">Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category page_item page-item-1061 no-mega-menu"><a href="http://newsismybusiness.com/category/auto/">Auto</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category page_item page-item-3305 no-mega-menu"><a href="http://newsismybusiness.com/category/labor-human-resources/">Labor/HR</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children page_item page-item-3310 no-mega-menu"><a href="http://newsismybusiness.com/category/financial-district/">Financial District</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent page_item page-item-3309 no-mega-menu"><a href="http://newsismybusiness.com/category/financial-district/banking-financial-district/">Banking</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category page_item page-item-3311 no-mega-menu"><a href="http://newsismybusiness.com/category/financial-district/insurance-financial-district/">Insurance</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category page_item page-item-992 no-mega-menu"><a href="http://newsismybusiness.com/category/retail/">Retail</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category page_item page-item-3337 no-mega-menu"><a href="http://newsismybusiness.com/category/tourism-transportation/">Tourism &#038; Transportation</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category page_item page-item-3338 no-mega-menu"><a href="http://newsismybusiness.com/category/telecommunications-technology/">Telecom &#038; Technology</a></li>
</ul></div>				</div><!-- .nav-wrapper -->
			</nav><!-- #site-navigation -->

			
		</div><!-- .vmagazine-container -->	
	</div>
	   
            <div class="vmagazine-ticker-wrapper cS-hidden">
        <div class="vmagazine-container default-layout">
                        <div class="ticker-wrapp">
                    <div class="vmagazine-ticker-caption">
                        <span>Recent News</span>
                    </div>
                <ul id="vmagazine-news-ticker" >                    <li>
                        <div class="single-news">
                            <a href="http://newsismybusiness.com/reports-announces-repurchase/">
                            Popular Inc. reports $280M in 2Q18 net income; announces stock repurchase plan                            </a>
                            <span class="date">
                                July 24, 2018                            </span>
                        </div>
                    </li>
                            <li>
                        <div class="single-news">
                            <a href="http://newsismybusiness.com/should-apologize-response/">
                            NY Gov. Cuomo: ‘Trump should apologize to people of P.R. for lack of FEMA resp...                            </a>
                            <span class="date">
                                July 24, 2018                            </span>
                        </div>
                    </li>
                            <li>
                        <div class="single-news">
                            <a href="http://newsismybusiness.com/caribbean-produce-exchange-strikes/">
                            Caribbean Produce Exchange strikes deal to export local produce to NY                            </a>
                            <span class="date">
                                July 24, 2018                            </span>
                        </div>
                    </li>
                            <li>
                        <div class="single-news">
                            <a href="http://newsismybusiness.com/assured-guaranty-constitutionality/">
                            Assured Guaranty sues over constitutionality of OBoard members                            </a>
                            <span class="date">
                                July 24, 2018                            </span>
                        </div>
                    </li>
                            <li>
                        <div class="single-news">
                            <a href="http://newsismybusiness.com/federal-inspections-facilities/">
                            Luis Muñoz Marín Airport unveils new $6M federal inspections facilities                            </a>
                            <span class="date">
                                July 24, 2018                            </span>
                        </div>
                    </li>
        </ul>            </div>
            </div><!--.vmagazine-container --></div></header><!-- #masthead -->
		</div>
		
		<div id="content" class="site-content">
			
				<div class="vmagazine-breadcrumb-wrapper">
				
	<div class="vmagazine-bread-home">
			<div class="vmagazine-bread-wrapp">
				
					<div class="breadcrumb-title">
																</div>
					<div class="vmagazine-breadcrumb"><nav role="navigation" class="breadcrumb-trail breadcrumbs"><ul class="trail-items"><li itemprop="itemListElement" class="trail-item trail-begin"><a href="http://newsismybusiness.com" rel="home"><span>Home</span></a></li><li itemprop="itemListElement" class="trail-item"><a href="http://newsismybusiness.com/category/financial-district/"><span>Financial District</span></a></li><li itemprop="itemListElement" class="trail-item trail-end current"><span>Popular Inc. reports $280M in 2Q18 net income; announces stock repurchase plan</span></li></ul></nav></div>			</div>
		</div>

			</div>	
		<div class="vmagazine-container">
<div id="primary" class="content-area post-single-layout1 vmagazine-content">
	<main id="main" class="site-main" role="main">
		<article id="post-36961" class="post-36961 post type-post status-publish format-standard has-post-thumbnail category-banking-financial-district category-featured category-financial-district tag-bank tag-earnings tag-popular tag-puerto-rico">
			
			<span class="cat-links"><a href="http://newsismybusiness.com/category/financial-district/banking-financial-district/" class="cat-440" rel="category tag">Banking</a><a href="http://newsismybusiness.com/category/featured/" class="cat-5145" rel="category tag">Featured</a><a href="http://newsismybusiness.com/category/financial-district/" class="cat-396" rel="category tag">Financial District</a></span>
			<header class="entry-header">
				<h1 class="entry-title">Popular Inc. reports $280M in 2Q18 net income; announces stock repurchase plan</h1>
			</header><!-- .entry-header -->

			<div class="entry-meta clearfix">
				<span class="posted-on"><i class="fa fa-clock-o"></i>July 24, 2018</span><span class="comments"><i class="fa fa-comments"></i>0</span><span class="post-view"><i class="fa fa-eye"></i>248</span>			</div><!-- .entry-meta -->
			<div class="entry-thumb"><img width="504" height="336" src="https://i0.wp.com/newsismybusiness.com/wp-content/uploads/2016/06/Ignacio-Alvarez.jpg?resize=504%2C336" class="attachment-vmagazine-single-large size-vmagazine-single-large wp-post-image" alt="" srcset="https://i0.wp.com/newsismybusiness.com/wp-content/uploads/2016/06/Ignacio-Alvarez.jpg?w=504 504w, https://i0.wp.com/newsismybusiness.com/wp-content/uploads/2016/06/Ignacio-Alvarez.jpg?resize=300%2C200 300w, https://i0.wp.com/newsismybusiness.com/wp-content/uploads/2016/06/Ignacio-Alvarez.jpg?resize=185%2C124 185w" sizes="(max-width: 504px) 100vw, 504px" data-attachment-id="28540" data-permalink="http://newsismybusiness.com/investment-among-owned/ignacio-alvarez/" data-orig-file="https://i0.wp.com/newsismybusiness.com/wp-content/uploads/2016/06/Ignacio-Alvarez.jpg?fit=504%2C336" data-orig-size="504,336" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ignacio Alvarez" data-image-description="" data-medium-file="https://i0.wp.com/newsismybusiness.com/wp-content/uploads/2016/06/Ignacio-Alvarez.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/newsismybusiness.com/wp-content/uploads/2016/06/Ignacio-Alvarez.jpg?fit=504%2C336" /></div>
			<div class="entry-content clearfix">
				<p>Popular Inc. reported a net income of $280 million and an adjusted net income of $121.3 million for the second quarter ended June 30, 2018, compared to a net income of $91.3 million for the quarter ended March 31, 2018.</p>
<p>“We are very pleased with the results for the second quarter. In addition to achieving a successful termination of our shared-loss agreements with the FDIC, we produced excellent financial results,” said Popular Inc. President Ignacio Álvarez.</p>
<p>On May 22, 2018, Banco Popular de Puerto Rico, Popular’s Puerto Rico banking subsidiary, entered into a Termination Agreement with the Federal Deposit Insurance Corporation to end all Shared-Loss Agreements in connection with the acquisition of certain assets and assumption of certain liabilities of Westernbank Puerto Rico through an FDIC-assisted transaction in 2010.</p>
<p>As a result of the Termination Agreement, assets that were covered by the Shared-Loss Agreements, including covered loans in the amount of approximately $514.6 million and covered real estate owned assets in the amount of approximately $15.3 million as of March 31, 2018, were reclassified as non-covered.</p>
<p>As of March 31, 2018, the corporation had an FDIC Loss Share Asset in its financial statements of $44.5 million related to the covered assets.</p>
<p>During a call with analysts, Álvarez said positive results for the quarter have been “primarily driven by strong top line revenue growth in our Puerto Rico franchise, where the economy continues to recover from the impact of Hurricane María,” he said.</p>
<p>Debit and credit card activity after the storm was severely impacted by power and telecom service interruption. However, for the second quarter, the dollar volume of the bank’s clients&#8217; transaction exceeded the second quarter 2017 by 17 percent, reflected in higher fee income, he said.</p>
<p>Looking ahead, Álvarez said Popular is ready to close the acquisition of Wells Fargo’s auto loan business in Puerto Rico in the third quarter, which will contribute favorably to our earnings in the second half of the year.</p>
<p>On February 14, 2018, Popular announced that Banco Popular agreed to acquire certain assets and liabilities related to Wells Fargo’s auto finance business in Puerto Rico. On May 31, 2018 Popular filed a notice with the Board of Governors of the Federal Reserve System so that Popular Auto, LLC, BPPR’s direct, wholly-owned subsidiary, be permitted to consummate the transaction.</p>
<p>On July 5, 2018, Popular announced the completion of such regulatory clearance process. Popular also announced that the parties have agreed to close the transaction on Aug. 1, 2018.</p>
<p><strong>Popular announces $125M common stock repurchase plan<br />
</strong>Right before it announced its earnings, Popular announced plans for a common stock repurchase of up to $125 million.</p>
<p>Common stock repurchases may be executed in the open market or in privately negotiated transactions. As for when the transaction will take place, Popular officials stated that the timing will be subject to various factors, including the company’s capital position, financial performance and market conditions.<input type="hidden" value="36961"></p>
<div class='apss-social-share apss-theme-7  apss-buttons-left clearfix' ><div class='apss-share-wrapper-div'>
									<div class='apss-facebook apss-single-icon'>
								<a rel='nofollow' 
								title='Share on Facebook' target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=http://newsismybusiness.com/reports-announces-repurchase/'>
										<div class='apss-icon-block clearfix'>
												<i class='fa fa-facebook'></i>
												<span class='apss-social-text'>Share on Facebook</span>
												<span class='apss-share'>Share</span>

										</div>
																</a>
						</div>
												<div class='apss-twitter apss-single-icon'>
							<a rel='nofollow'
															 title='Share on Twitter' target='_blank' href='https://twitter.com/intent/tweet?text=Popular%20Inc.%20reports%20%24280M%20in%202Q18%20net%20income%3B%20announces%20stock%20repurchase%20plan&amp;url=http%3A%2F%2Fnewsismybusiness.com%2Freports-announces-repurchase%2F&counturl=http://newsismybusiness.com/reports-announces-repurchase/&amp;'>
								<div class='apss-icon-block clearfix'>
									<i class='fa fa-twitter'></i>
									<span class='apss-social-text'>Share on Twitter</span>
									<span class='apss-share'>Tweet</span>
								</div>
															</a>
						</div>
												<div class='apss-google-plus apss-single-icon'>
							<a rel='nofollow' 
														title='Share on Google Plus' target='_blank' href='https://plus.google.com/share?url=http://newsismybusiness.com/reports-announces-repurchase/'>
							<div class='apss-icon-block clearfix'>
								<i class='fa fa-google-plus'></i>
								<span class='apss-social-text'>Share on Google Plus</span>
								<span class='apss-share'>Share</span>
							</div>
																</a>
						</div>
						
						<div class='apss-pinterest apss-single-icon'>
							<a rel='nofollow' title='Share on Pinterest' href='javascript:pinIt();'>
								<div class='apss-icon-block clearfix'>
									<i class='fa fa-pinterest'></i>
									<span class='apss-social-text'>Share on Pinterest</span>
									<span class='apss-share'>Share</span>
								</div>

									
							</a>
						</div>
												<div class='apss-linkedin apss-single-icon'>
							<a rel='nofollow' 
															title='Share on Linkedin' target='_blank' href='http://www.linkedin.com/shareArticle?mini=true&amp;title=Popular%20Inc.%20reports%20%24280M%20in%202Q18%20net%20income%3B%20announces%20stock%20repurchase%20plan&amp;url=http%3A%2F%2Fnewsismybusiness.com%2Freports-announces-repurchase%2F&amp;summary=Popular%20Inc.%20reported%20a%20net%20income%20of%20%24280%20million%20and%20an%20adjusted%20net%20income%20of%20%24121.3%20million%20for%20...'>
							<div class='apss-icon-block clearfix'><i class='fa fa-linkedin'></i>
								<span class='apss-social-text'>Share on Linkedin</span>
								<span class='apss-share'>Share</span>
							</div>

							
						</a>
						</div>
												<div class='apss-whatsapp apss-single-icon'>
								<a rel='nofollow'
																 title='Share on Whatsapp' target='_blank' href='whatsapp://send?text=Take%20a%20look%20at%20this%20awesome%20url: http://newsismybusiness.com/reports-announces-repurchase/'>
										<div class='apss-icon-block clearfix'>
												<i class='fa fa-whatsapp'></i>
												<span class='apss-social-text'>Share on Whatsapp</span>
												<span class='apss-share'>Share</span>
										</div>
								</a>
						</div>
												<div class='apss-email apss-single-icon'>
							<a class='ashare-email-popup' title='Send email' target='_blank' href='mailto:?subject=Please visit this link http://newsismybusiness.com/reports-announces-repurchase/&amp;body=Hey Buddy!, I found this information for you: "Popular Inc. reports 0M in 2Q18 net income; announces stock repurchase plan". Here is the website link: http://newsismybusiness.com/reports-announces-repurchase/. Thank you.'>
								<div class='apss-icon-block clearfix'>
									<i class='fa  fa-envelope'></i>
									<span class='apss-social-text'>Send email</span>
									<span class='apss-share'>Mail</span>
								</div>
							</a>
						</div>

												<div class='apss-print apss-single-icon'>
							<a title='Print this' href='javascript:void(0);' onclick='window.print();return false;'>
								<div class='apss-icon-block clearfix'>
									<i class='fa fa-print'></i>
									<span class='apss-social-text'>Print this</span>
									<span class='apss-share'>Print</span>
								</div>
							</a>
						</div>
												<div class='apss-sms apss-single-icon'>
								<a rel='nofollow'
																 title='Share on Sms' target='_blank' href='sms:?body=Popular%20Inc.%20reports%20%24280M%20in%202Q18%20net%20income%3B%20announces%20stock%20repurchase%20plan http%3A%2F%2Fnewsismybusiness.com%2Freports-announces-repurchase%2F'>
										<div class='apss-icon-block clearfix'>
												<i class='fa fa-comment-o'></i>
												<span class='apss-social-text'>Share on Sms</span>
												<span class='apss-share'>Share</span>
										</div>
								</a>
						</div>
												<div class='apss-fb-messenger apss-single-icon'>
								<a rel='nofollow'
																 title='Share on Messenger' target='_blank' href='fb-messenger://share/?link=http%3A%2F%2Fnewsismybusiness.com%2Freports-announces-repurchase%2F'>
										<div class='apss-icon-block clearfix'>
												<i class='fa fa-fb-messenger'></i>
												<span class='apss-social-text'>Share on Messenger</span>
												<span class='apss-share'>Share</span>
										</div>
								</a>
						</div>
						</div></div>				</div>
				<div class="entry-content clearfix">	
                                        <div class="post-tag">
                    	<span class="tag-title">Related tags : </span>
                    	 <span class="tags-links clearfix"><a href="http://newsismybusiness.com/tag/bank/" rel="tag">bank</a><a href="http://newsismybusiness.com/tag/earnings/" rel="tag">earnings</a><a href="http://newsismybusiness.com/tag/popular/" rel="tag">Popular</a><a href="http://newsismybusiness.com/tag/puerto-rico/" rel="tag">Puerto Rico</a></span>                    </div>
													    	
					
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://newsismybusiness.com/should-apologize-response/" rel="prev"><span> Previous Article</span> <p>NY Gov. Cuomo: ‘Trump should apologize to people of P.R. for lack of FEMA response’</p></a></div></div>
	</nav>			</div><!-- .entry-content -->
            
				<div id="respond" class="comment-respond">
		<h4 id="reply-title" class="comment-reply-title"><span class="title-bg">Comment here <small><a rel="nofollow" id="cancel-comment-reply-link" href="/reports-announces-repurchase/#respond" style="display:none;">Cancel reply</a></small></span></h4>			<form action="http://newsismybusiness.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" placeholder="Name*" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" placeholder="Email Address*" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" placeholder="Website" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-form-comment"><label for="comment">Comment</label> <textarea placeholder="Your Comment" id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea placeholder="Your Comment"></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Comment" /> <input type='hidden' name='comment_post_ID' value='36961' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<!-- Anti-spam plugin v.5.2 wordpress.org/plugins/anti-spam/ -->
		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2018" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="5.2" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p>			</form>
			</div><!-- #respond -->
	
					</article><!-- #post-## -->
			</main><!-- #main -->
</div><!-- #primary -->


<aside id="secondary" class="widget-area vmagazine-sidebar" role="complementary">
	<div class="theiaStickySidebar">
				<div id="wpbr_widget-14" class="widget widget_wpbr_widget"><div class="banners"><div class="banners_ad banners_ad_268 banners_ad banners_ad_268" id="banners_wrapper_8fe0093bb3"><div class="banners_ad_inside"><a href="http://newsismybusiness.com/?wpbrmethod=ad&amp;hit=Y&amp;id=268" target="_blank" title="Oriental 2018 July"><img src="http://newsismybusiness.com/wp-content/uploads/wp-banners/300x250Biz2Cred 2.gif" class="" style="width:300px; height:250px;" alt="300x250biz2cred-2gif" /></a>						
						<style type="text/css">
						.banners_ad_268 {
							width: 300px;
							height: 250px;
						}
						</style>
						
						</div></div></div></div><div id="media_video-3" class="widget widget_media_video"><h4 class="widget-title"><span class="title-bg">SPONSORED VIDEO</span></h4><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-36961-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/RKAw1KJzn70?_=1" /><a href="https://youtu.be/RKAw1KJzn70">https://youtu.be/RKAw1KJzn70</a></video></div></div><div id="wpbr_widget-17" class="widget widget_wpbr_widget"><div class="banners"><div class="banners_ad banners_ad_272 banners_ad banners_ad_272" id="banners_wrapper_3cef96dcc9"><div class="banners_ad_inside"><img src="http://newsismybusiness.com/wp-content/uploads/wp-banners/NIMB House Ad 2018.jpg" class="" style="width:300px; height:250px;" alt="nimb-house-ad-2018jpg" />						
						<style type="text/css">
						.banners_ad_272 {
							width: 300px;
							height: 250px;
						}
						</style>
						
						</div></div></div></div>			</div>
</aside><!-- #secondary -->
</div></div><!-- #content -->

			
		<footer id="colophon" class="site-footer footer-two">

				
			<div class="footer-widgets col-3 clearfix">				
				<div class="top-footer-wrap">
					<div class="vmagazine-container">
								
									
								<div class="block footer-widget-1">
						        	<div id="linkcat-155" class="widget widget_links"><h4 class="widget-title"><span class="title-bg">NIMB Recommends</span></h4>
	<ul class='xoxo blogroll'>
<li><a href="http://grupocne.org/" rel="neighbor" target="_blank">Center for a New Economy</a></li>
<li><a href="http://www.puertoricodaytrips.com/">Puerto Rico Day Trips</a></li>
<li><a href="http://www.estadisticas.gobierno.pr/blog/" rel="neighbor" target="_blank">Puerto Rico Institute of Statistics</a></li>
<li><a href="http://sincomillas.com/" rel="friend colleague neighbor" target="_blank">Sin Comillas</a></li>

	</ul>
</div>
								</div>		
					        		
								
									
								<div class="block footer-widget-2">
						        	<div id="text-8" class="widget widget_text"><h4 class="widget-title"><span class="title-bg">Last Tweet</span></h4>			<div class="textwidget">                    <div id="twitter-feed-newsismybusines" class="feed_dynamic_classUWkzYiuffB_twitter fts-twitter-div fts-twitter-scrollable" style="height:250px">
                        
                        
                            <div class="fts-tweeter-wrap " >
                                <div class="tweeter-info">

                                                                            <div class="fts-twitter-image">                                                 <a href="http://twitter.com/newsismybusines" target="_blank" class="fts-twitter-username"><img class="twitter-image" src="https://pbs.twimg.com/profile_images/1021488750239526912/9PyWRN8o_normal.jpg" alt="News is my Business" /></a>
                                                                                    </div>
                                    
                                    <div class="fts-right">
                                        <div class="fts-uppercase fts-bold">

                                                                                            <a href="http://twitter.com/newsismybusines" target="_blank" class="fts-twitter-full-name">News is my Business</a>
                                                <a href="http://twitter.com/newsismybusines" target="_blank" class="fts-twitter-at-name">@newsismybusines</a>
                                            
                                        </div>

                                        <span class="time"><a href="https://twitter.com/newsismybusines/status/1021705780318425089" target="_blank">17 hours ago</a></span><br />
                                        <span class="fts-twitter-text">Popular Inc. reports $280M in 2Q18 net income; announces stock repurchase plan  <a href="https://t.co/TJ53K9xQ1R" target="_blank" rel="nofollow">https://t.co/TJ53K9xQ1R</a>                                            <div class="fts-twitter-caption">
                                                <a href="http://twitter.com/newsismybusines" class="fts-view-on-twitter-link" target="_blank">View on Twitter</a>
                                            </div>
                                        </span>

                                                                            </div>
                                    <div class="fts-twitter-reply-wrap fts-twitter-no-margin-left"><div class="fts-share-wrap"><a href="javascript:;" class="ft-gallery-link-popup"></a><div class="ft-gallery-share-wrap"><a href="https://www.facebook.com/sharer/sharer.php?u=https://twitter.com/newsismybusines/status/1021705780318425089" target="_blank" class="ft-galleryfacebook-icon"><i class="fa fa-facebook-square"></i></a><a href="https://twitter.com/intent/tweet?text=https://twitter.com/newsismybusines/status/1021705780318425089+Popular Inc. reports $280M in 2Q18 net income; announces stock repurchase plan  https://t.co/TJ53K9xQ1R" target="_blank" class="ft-gallerytwitter-icon"><i class="fa fa-twitter"></i></a><a href="https://plus.google.com/share?url=https://twitter.com/newsismybusines/status/1021705780318425089" target="_blank" class="ft-gallerygoogle-icon"><i class="fa fa-google-plus"></i></a><a href="https://www.linkedin.com/shareArticle?mini=true&url=https://twitter.com/newsismybusines/status/1021705780318425089" target="_blank" class="ft-gallerylinkedin-icon"><i class="fa fa-linkedin"></i></a><a href="mailto:?subject=Shared Link&body=https://twitter.com/newsismybusines/status/1021705780318425089 - Popular Inc. reports $280M in 2Q18 net income; announces stock repurchase plan  https://t.co/TJ53K9xQ1R" target="_blank" class="ft-galleryemail-icon"><i class="fa fa-envelope"></i></a></div> </div>                                    </div>
                                    <div class="fts-twitter-reply-wrap-left"><div class="fts-tweet-reply-left"><a href="https://twitter.com/newsismybusines/status/1021705780318425089" target="_blank" title="Reply" aria-label="Reply"><div class="fts-twitter-reply"></div></a></div>                                        <div class="fts-tweet-others-right"><a href="https://twitter.com/intent/retweet?tweet_id=1021705780318425089&related=newsismybusines" target="_blank" class="fts-twitter-retweet-wrap" title="Retweet" aria-label="Retweet"><div class="fts-twitter-retweet">4</div></a><a href="https://twitter.com/intent/like?tweet_id=1021705780318425089&related=newsismybusines" target="_blank" class="fts-twitter-favorites-wrap" title="Favorite" aria-label="Favorite"><div class="fts-twitter-favorites">3</div></a></div>
                                    </div>
                                    <div class="fts-clear"></div>
                                </div>                            </div>
                                            </div>                    <script>jQuery.fn.isolatedScrollTwitter = function () {
                            this.bind('mousewheel DOMMouseScroll', function (e) {
                                var delta = e.wheelDelta || (e.originalEvent && e.originalEvent.wheelDelta) || -e.detail,
                                    bottomOverflow = this.scrollTop + jQuery(this).outerHeight() - this.scrollHeight >= 0,
                                    topOverflow = this.scrollTop <= 0;
                                if ((delta < 0 && bottomOverflow) || (delta > 0 && topOverflow)) {
                                    e.preventDefault();
                                }
                            });
                            return this;
                        };
                        jQuery('.fts-twitter-scrollable').isolatedScrollTwitter();</script>
</div>
		</div>								</div>		
					        		
								
									
								<div class="block footer-widget-3">
						        	<div id="pmc_wrapper-2" class="widget widget_pmc_wrapper"><h4 class="widget-title"><span class="title-bg">Subscribe to Our Daily Headlines</span></h4><style>
 		
#optin {
	background: #393939 url(http://mahfuzar.info/wp-content/uploads/2014/09/dark.png) repeat-x top;
	border: 3px solid #111;
	color: #fff;
	padding: 20px 15px;
	text-align: center;
}
	#optin input {
		border: 1px solid #111;
		font-size: 15px;
		margin-bottom: 10px;
		padding: 8px 10px;
		border-radius: 3px;
		-moz-border-radius: 3px;
		-webkit-border-radius: 3px;
		box-shadow: 0 2px 2px #111;
		-moz-box-shadow: 0 2px 2px #111;
		-webkit-box-shadow: 0 2px 2px #111;
		width: 80%;
	}
		#optin input.email { background: #fff url(http://mahfuzar.info/wp-content/uploads/2014/09/email.png) no-repeat 10px center; padding-left: 35px }


		#optin input.name { background: #fff url(http://mahfuzar.info/wp-content/uploads/2014/09/name.png) no-repeat 10px center; padding-left: 35px }
		#optin input[type="submit"] {
			background: #960e17 url(http://mahfuzar.info/wp-content/uploads/2014/09/red.png) repeat-x top;
			border: 1px solid #111;
			color: #fff;
			cursor: pointer;
			font-size: 18px;
			font-weight: bold;
			padding: 8px 0;
			text-shadow: -1px -1px #3a060a;
			width: 100%
		}
			#optin input[type="submit"]:hover { color: #ffa5a5 }
</style>
			<div id="optin">
			<form id="pmc_mailchimp" action="" method="post">
			
									<div>
						
						<input name="pmc_fname" class="name" id="pmc_fname" type="text" value="Enter your name" onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
					</div>
					
							
				<div>
				 
					<input name="pmc_email" id="pmc_email" class="required email" type="text" value="Enter your email" onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
				</div>
				<div>
					<input type="hidden" name="redirect" value="http://newsismybusiness.com/reports-announces-repurchase/"/>
					<input type="hidden" name="action" value="pmc_signup"/>
					<input type="hidden" name="pmc_list_id" value="2c559c5888"/>
					<div id="mce-responses" class="clear">
			<div class="response" id="mce-error-response" style="display:none"></div>
			<div class="response" id="mce-success-response" style="display:none"></div>
		</div>
					<div class="clear">
			<input type="submit" value="Sign Up" name="subscribe" id="mc-embedded-subscribe" class="button">
		</div>
				 
				</div>
			</form>
			</div>
			</div>								</div>		
					        		
											</div>
				</div>
			</div><!-- .footer-widgets  -->
	    <div class="buttom-footer footer_one">
        
        <div class="footer-btm-wrap">
            <div class="vmagazine-container">
                <div class="vmagazine-btm-ftr">
                    <div class="footer-credit">
                        				<div class="site-info">
											© 2018 News is My Business. All Rights Reserved. 	
									</div><!-- .site-info -->				
		                    </div>
                                        <div class="footer-nav">
                    <nav class="footer-navigation">
                        <div class="menu-td-demo-top-menu-container"><ul id="footer-menu" class="menu vmagazine_mega_menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children page_item page-item-36626 no-mega-menu"><a href="http://newsismybusiness.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page page_item page-item-36622 no-mega-menu"><a href="http://newsismybusiness.com/specialized-job-listings/">Specialized Job Listings</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page page_item page-item-36623 no-mega-menu"><a href="http://newsismybusiness.com/terms-of-use/">Terms of Use</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page page_item page-item-36624 no-mega-menu"><a href="http://newsismybusiness.com/contact-us/">Contact Us</a></li>
</ul></div>                    </nav>
                    </div>
                                </div>
            </div>
        </div>
</div>
		
			
		</footer><!-- #colophon -->
		
	
<a href="#" class="scrollup">
	<i class="fa fa-angle-up" aria-hidden="true"></i>
</a>
</div><!-- .vmagazine-main-wrapper -->

<div class='apss-popup-overlay' id="apss-popup-overlay-email" style="display:none"></div>
<div class="apss_email_share_popup" style="display:none;">
<div class='apss_email_share_popup_close'>X</div>
	            <div class="apss_popup_top">
	                <div class="title">Share this </div>
	                <div class="apss_email_share_popup_close_bttn"></div>
	                <div class="clear"></div>
	            </div>
	            <div class="apss_email_popup_content">
	               <div class="apss_email_popup_form">
	                <div class="apss_email_popup_name apss-email-block">
	                  <input type="text" id="apss_email_popup_name" placeholder="Your Name" onkeyup="removeMe('apss_email_popup_name_error');">
	                  <div class='error apss_email_popup_name_error'></div>
					</div>
					<div class="apss_email_popup_from apss-email-block">
			          <input type="text" id="apss_email_popup_from" placeholder="Your email" onkeyup="removeMe('apss_email_popup_from_error');">
			          <div class='error apss_email_popup_from_error'></div>
					</div>
					<div class="apss_email_popup_sendto apss-email-block">
	                  <input type="text" id="apss_email_popup_receiver" placeholder="Friend's email address" onkeyup="removeMe('apss_email_popup_sendto_error');">
	                  <div class='error apss_email_popup_sendto_error'></div>
					</div>

					<div class='apss-sub-wrap apss-email-block'>
						<div class="apss_email_popup_label">
		                   Subject:
		                 </div>

						 <div class="apss_email_popup_subject">
							<input type="text" id="apss_email_popup_subject" value="Please visit this link http://newsismybusiness.com/reports-announces-repurchase/">
		                </div>
	                </div>
	                <div class='apss-message-wrap apss-email-block'>
						<div class="apss_email_popup_label">
							Message:
						</div>	
		                <div class="apss_email_popup_message">
	                            <textarea id="apss_email_popup_message">Hey Buddy!, I found this information for you: "Popular Inc. reports 0M in 2Q18 net income; announces stock repurchase plan". Here is the website link: http://newsismybusiness.com/reports-announces-repurchase/. Thank you.</textarea>
		                </div>
	                </div>
	               </div>
	                <button class="apss-the-button" id="apss_email_popup_send_email">Send</button>
	                <span class="apss_email_popup_loading" style="display:none;"><img src='http://newsismybusiness.com/wp-content/plugins/accesspress-social-pro/images/share/ajax-loader.gif' alt='Ajax loader' /></span>
					<div class="clear"></div>
	                <div class='apss_email_popup_result'> </div>
	            </div>
</div>
            <input type="hidden" id="apss-current-url" value="http://newsismybusiness.com/reports-announces-repurchase/"/>
                    <span class="apss-temp" style="font-size:14px;position:relative;z-index:99999;"></span>
            <link rel='stylesheet' id='mediaelement-css'  href='http://newsismybusiness.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://newsismybusiness.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.9.7' type='text/css' media='all' />
<script type='text/javascript' src='http://newsismybusiness.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajax_url":"http:\/\/newsismybusiness.com\/wp-admin\/admin-ajax.php","ajax_nonce":"03de71c28f"};
var frontend_js_object = {"delay_time":"0","whatsapp_hide":"0","viber_hide":"0","sms_hide":"0","messenger_hide":"0","hide_popup_overlay":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://newsismybusiness.com/wp-content/plugins/accesspress-social-pro/js/share/frontend.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://newsismybusiness.com/wp-content/plugins/accesspress-social-pro/js/counter/frontend.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://newsismybusiness.com/wp-content/plugins/anti-spam/js/anti-spam-5.2.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/newsismybusiness.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://newsismybusiness.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201830'></script>
<script type='text/javascript' src='http://newsismybusiness.com/wp-content/plugins/wp-banners/js/wp-banners.js?ver=3.3.3'></script>
<script type='text/javascript' src='http://newsismybusiness.com/wp-content/plugins/wp-banners/js/jquery-periodic.js?ver=1.0'></script>
<script type='text/javascript' src='http://newsismybusiness.com/wp-content/themes/vmagazine/assets/library/mCustomScrollbar/jquery.mCustomScrollbar.js?ver=1.0.1'></script>
<script type='text/javascript' src='http://newsismybusiness.com/wp-content/themes/vmagazine/assets/js/jquery.fitvids.js?ver=1.0.1'></script>
<script type='text/javascript' src='http://newsismybusiness.com/wp-content/themes/vmagazine/assets/js/navigation.js?ver=1.0.1'></script>
<script type='text/javascript' src='http://newsismybusiness.com/wp-content/themes/vmagazine/assets/js/skip-link-focus-fix.js?ver=1.0.1'></script>
<script type='text/javascript' src='http://newsismybusiness.com/wp-content/themes/vmagazine/assets/library/lightslider/lightslider.js?ver=1.0.1'></script>
<script type='text/javascript' src='http://newsismybusiness.com/wp-content/themes/vmagazine/assets/js/wow.js?ver=1.0.1'></script>
<script type='text/javascript' src='http://newsismybusiness.com/wp-content/themes/vmagazine/assets/library/prettyPhoto/js/jquery.prettyPhoto.js?ver=1.0.1'></script>
<script type='text/javascript' src='http://newsismybusiness.com/wp-content/themes/vmagazine/assets/js/iframe-api.js?ver=1.0.1'></script>
<script type='text/javascript' src='http://newsismybusiness.com/wp-content/themes/vmagazine/assets/library/theia-sticky-sidebar/theia-sticky-sidebar.js?ver=1.0.1'></script>
<script type='text/javascript' src='http://newsismybusiness.com/wp-content/themes/vmagazine/assets/library/slick/slick.min.js?ver=1.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vmagazine_ajax_script = {"mode":"enable","ajax_search":"show","ajaxurl":"http:\/\/newsismybusiness.com\/wp-admin\/admin-ajax.php","fileUrl":"http:\/\/newsismybusiness.com\/wp-content\/themes\/vmagazine","controls":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://newsismybusiness.com/wp-content/themes/vmagazine/assets/js/vmagazine-custom.js?ver=1.0.1'></script>
<script type='text/javascript' src='http://newsismybusiness.com/wp-includes/js/comment-reply.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://newsismybusiness.com/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='http://newsismybusiness.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='http://newsismybusiness.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='http://newsismybusiness.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://newsismybusiness.com/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201830.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.3.2',blog:'25090452',post:'36961',tz:'-4',srv:'newsismybusiness.com'} ]);
	_stq.push([ 'clickTrackerInit', '25090452', '36961' ]);
</script>

</body>
</html>
