<!doctype html>
<html class="no-js" lang="en-US">
  <head>
    <meta charset="UTF-8">
    <meta http-equiv="x-ua-compatible" content="ie=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <title>Op-Ed: Moved to or from Puerto Rico, what should you know? &#8211; News is My Business</title>

<!-- Open Graph Meta Tags generated by Blog2Social 664 - https://www.blog2social.com -->
<meta property="og:title" content="Op-Ed: Moved to or from Puerto Rico, what should you know?"/>
<meta property="og:description" content="If during tax year 2020 you moved to or from Puerto Rico, you should know that there are several factors that determine whether the move will imply that you wil"/>
<meta property="og:url" content="https://newsismybusiness.com/op-ed-moved-to-or-from-puerto-rico-what-should-you-know/"/>
<meta property="og:image" content="https://newsismybusiness.com/wp-content/uploads/2020/12/El-Morro-San-Juan.jpg"/>
<!-- Open Graph Meta Tags generated by Blog2Social 664 - https://www.blog2social.com -->

<!-- Twitter Card generated by Blog2Social 664 - https://www.blog2social.com -->
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="Op-Ed: Moved to or from Puerto Rico, what should you know?"/>
<meta name="twitter:description" content="If during tax year 2020 you moved to or from Puerto Rico, you should know that there are several factors that determine whether the move will imply that you wil"/>
<meta name="twitter:image" content="https://newsismybusiness.com/wp-content/uploads/2020/12/El-Morro-San-Juan.jpg"/>
<!-- Twitter Card generated by Blog2Social 664 - https://www.blog2social.com -->
<meta name="author" content="Contributor"/>
<link rel='dns-prefetch' href='//cdn.linearicons.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='preconnect' href='https://fonts.gstatic.com' crossorigin />
<link rel="alternate" type="application/rss+xml" title="News is My Business &raquo; Feed" href="https://newsismybusiness.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="News is My Business &raquo; Comments Feed" href="https://newsismybusiness.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="News is My Business &raquo; Op-Ed: Moved to or from Puerto Rico, what should you know? Comments Feed" href="https://newsismybusiness.com/op-ed-moved-to-or-from-puerto-rico-what-should-you-know/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newsismybusiness.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mec-select2-style-css'  href='https://newsismybusiness.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/select2/select2.min.css?ver=5.17.5' type='text/css' media='all' />
<link rel='stylesheet' id='mec-font-icons-css'  href='https://newsismybusiness.com/wp-content/plugins/modern-events-calendar-lite/assets/css/iconfonts.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='mec-frontend-style-css'  href='https://newsismybusiness.com/wp-content/plugins/modern-events-calendar-lite/assets/css/frontend.min.css?ver=5.17.5' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-style-css'  href='https://newsismybusiness.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltip.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-shadow-style-css'  href='https://newsismybusiness.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltipster-sideTip-shadow.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='mec-featherlight-style-css'  href='https://newsismybusiness.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/featherlight/featherlight.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='mec-google-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CRoboto%3A100%2C300%2C400%2C700&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='mec-lity-style-css'  href='https://newsismybusiness.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/lity/lity.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.6.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://c0.wp.com/c/5.6.2/wp-includes/css/dist/block-library/theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css-css'  href='https://newsismybusiness.com/wp-content/plugins/ultimate-author-box/css/jquery-ui.css?ver=1.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='uab-slick-style-css'  href='https://newsismybusiness.com/wp-content/plugins/ultimate-author-box/js/slick/slick.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='uab-slick-thmes-style-css'  href='https://newsismybusiness.com/wp-content/plugins/ultimate-author-box/js/slick/slick-theme.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='uab-frontend-style-css'  href='https://newsismybusiness.com/wp-content/plugins/ultimate-author-box/css/frontend.css?ver=2.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='uab-frontend-responsive-style-css'  href='https://newsismybusiness.com/wp-content/plugins/ultimate-author-box/css/uab-responsive.css?ver=2.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='uab-fontawesome-css-css'  href='https://newsismybusiness.com/wp-content/plugins/ultimate-author-box/css/fontawesome.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='uab-fa-solid-css-css'  href='https://newsismybusiness.com/wp-content/plugins/ultimate-author-box/css/fa-solid.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='uab-fa-regular-css-css'  href='https://newsismybusiness.com/wp-content/plugins/ultimate-author-box/css/fa-regular.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='uab-fa-brands-css-css'  href='https://newsismybusiness.com/wp-content/plugins/ultimate-author-box/css/fa-brands.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='uab-font-awesome-style-css'  href='https://newsismybusiness.com/wp-content/plugins/ultimate-author-box/css/font-awesome.min.css?ver=2.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='ip-linearicons-css-css'  href='https://cdn.linearicons.com/free/1.0.0/icon-font.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Amatic+SC%7CCrafty+Girls%7CItalianno%7CGreat+Vibes%7CSchoolbell%7COswald%7CLato%7CMontserrat%7CDroid+Sans%7CPoppins%7CVarela+Round&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://newsismybusiness.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='magplus-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C500%2C700&#038;subset=latin%2Clatin-ext&#038;ver=6.2' type='text/css' media='all' />
<link rel='stylesheet' id='magplus-material-icon-css'  href='https://fonts.googleapis.com/icon?family=Material+Icons&#038;ver=6.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-theme-css'  href='https://newsismybusiness.com/wp-content/themes/magplus/css/font-awesome.min.css?ver=6.2' type='text/css' media='all' />
<link rel='stylesheet' id='ytv-playlist-css'  href='https://newsismybusiness.com/wp-content/themes/magplus/css/ytv.css?ver=6.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-theme-css'  href='https://newsismybusiness.com/wp-content/themes/magplus/css/bootstrap.min.css?ver=6.2' type='text/css' media='all' />
<link rel='stylesheet' id='magplus-main-style-css'  href='https://newsismybusiness.com/wp-content/themes/magplus/css/style.css?ver=6.2' type='text/css' media='all' />
<style id='magplus-main-style-inline-css' type='text/css'>
.tt-header .logo {
    height: 90px!important;
}

.tt-page-404-content p {
    font-size: 125%; margin: 25px 0 50px 0;
}

@media (max-width: 900px) {
    .col-md-4{display: none;
    }
}    


.tt-header .top-inner {
    padding-bottom: 45px;
}

.marg-lg-b55 {
    height: 25px;
}

.vc_custom_1603663981104 {
    margin-top: 0 !important;
}

.tt-about {
    text-align: left;
}

#text-10 {
    color: white !important;
}

/* THIS IS TO MAKE THE AD BANNER "STICKY" AND PREVENT IT FROM SCROLLING UP */
    .tt-header .nav-more {
        top: 75px!important;
    }

@media only screen and (min-width: 992px) {
    .tt-header.stick .nav-more {
        -webkit-transform: translateY(-20%);
        -moz-transform: translateY(-20%;
        -ms-transform: translateY(-20%;
        transform: translateY(-20%);
    }
    .tt-header.stick .top-inner {
        padding: 33px 0 !important;
    }
    .tt-header.stick .cmn-mobile-switch {
        bottom: -65px !important;
    }
    .tt-header.stick .tt-s-popup-btn {
        bottom: -82px !important;
    }
    .tt-header .top-inner .container {
        min-height: 90px;
    }
}

/* ---------------------------------------------------------------------- */.tt-header .main-nav > ul > li:not(.mega) > ul > li > a:hover,
      .tt-header .main-nav > ul > li:not(.mega) > ul > li > ul > li > a:hover,
      .mega.type-2 ul.tt-mega-wrapper li>ul a:hover,
      .tt-mega-list a:hover,.tt-s-popup-devider:after,
      .tt-s-popup-close:hover:before,.tt-s-popup-close:hover:after,.tt-tab-wrapper.type-1 .tt-nav-tab-item:before,
      .tt-pagination a:hover,.tt-pagination li.active a,.tt-thumb-popup-close:hover,.tt-video-popup-close:hover,
      .c-btn.type-1.color-2:before,.c-btn.type-1.style-2.color-2, .page-numbers a:hover, .page-numbers li span.current,.tpl-progress .progress-bar, .c-pagination.color-2 .swiper-active-switch, .tt-comment-form .form-submit,
      .woo-pagination span.current, .woo-pagination a:hover {
        background: #32014f;
      }

      .tt-header .main-nav > ul > li.active > a,
      .tt-header .main-nav > ul > li:hover > a,.tt-s-popup-btn:hover,
      .tt-header.color-2 .top-menu a:hover,.tt-header.color-2 .top-social a:hover,
      .tt-s-popup-submit:hover .fa,.tt-mslide-label a:hover,
      .tt-sponsor-title:hover,.tt-sponsor.type-2 .tt-sponsor-title:hover,
      .tt-post-title:hover,.tt-post-label span a:hover,
      .tt-post-bottom a:hover,.tt-post-bottom a:hover .fa,
      .tt-post.light .tt-post-title:hover,.tt-blog-user-content a:hover,
      .tt-blog-user.light .tt-blog-user-content a:hover,.simple-img-desc a:hover,
      .tt-author-title:hover,.tt-author-social a:hover,.tt-blog-nav-title:hover,
      .tt-comment-label a:hover,.tt-comment-reply:hover,
      .tt-comment-reply:hover .fa,
      .comment-reply-link:hover,
      .comment-reply-link:hover .fa,
      .comment-edit-link:hover,.tt-search-submit:hover,.tt-news-title:hover,
      .tt-mblock-title:hover,.tt-mblock-label a:hover,.simple-text a,
      .c-btn.type-1.style-2.color-2:hover,.c-btn.type-2:hover,.c-btn.type-3.color-2:hover,
      .c-btn.type-3.color-3, .sidebar-item.widget_recent_posts_entries .tt-post.dark .tt-post-title:hover, .tt-post-cat a:hover, .sidebar-item.widget ul li a:hover, .tt-small-blog-slider .tt-h4-title a:hover, .tt-comment-form .form-submit:hover {
        color: #32014f;
      }

      .c-pagination.color-2 .swiper-pagination-switch,
      .c-pagination.color-2 .swiper-active-switch,.tt-search input[type="text"]:focus,
      #loader,.c-btn.type-1.color-2,.c-input:focus,.c-btn.type-3.color-2:hover,.c-area:focus, .tt-title-text,
      .c-pagination.color-2 .swiper-pagination-switch, .tt-comment-form .form-submit, .custom-arrow-left.tt-swiper-arrow-3:hover, .custom-arrow-right.tt-swiper-arrow-3:hover {
        border-color: #32014f;
      }.tt-header-type-5 .logo, .tt-header .logo {max-width:autopx;height:autopx;line-height:autopx;}.tt-post-author-single,.tt-blog-user-img {display:none !important;}body.archive .tt-post-views {display:none !important;}.cmn-mobile-switch {display:none;}.tt-iframe.smallVid {display:none !important;}@media (max-width:767px) {.tt-shortcode-2 {display:none;}.tt-iframe.smallVid {display:none !important;}}@font-face {font-family:;src:;font-weight: normal;font-style: normal;}
</style>
<link rel='stylesheet' id='__EPYT__style-css'  href='https://newsismybusiness.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.4.2' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Roboto:500&#038;display=swap&#038;ver=5.6.2" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:500&#038;display=swap&#038;ver=5.6.2" media="print" onload="this.media='all'"><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:500&#038;display=swap&#038;ver=5.6.2" /></noscript><link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.5/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.5/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='mec-frontend-script-js-extra'>
/* <![CDATA[ */
var mecdata = {"day":"day","days":"days","hour":"hour","hours":"hours","minute":"minute","minutes":"minutes","second":"second","seconds":"seconds","elementor_edit_mode":"no","recapcha_key":"","ajax_url":"https:\/\/newsismybusiness.com\/wp-admin\/admin-ajax.php","fes_nonce":"4a416fd428","current_year":"2021","current_month":"03","datepicker_format":"yy-mm-dd"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/modern-events-calendar-lite/assets/js/frontend.js?ver=5.17.5' id='mec-frontend-script-js'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/modern-events-calendar-lite/assets/js/events.js?ver=5.17.5' id='mec-events-script-js'></script>
<script type='text/javascript' src='https://cdn.linearicons.com/free/1.0.0/svgembedder.min.js?ver=5.6.2' id='ip-linearicons-js'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/ultimate-author-box/js/jquery-ui.js?ver=1.12.1' id='jquery-ui-js'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/ultimate-author-box/js/slick/slick.js?ver=1.0.6' id='uab-slick-js-js'></script>
<script type='text/javascript' id='uab-frontend-script-js-extra'>
/* <![CDATA[ */
var uab_js_obj = {"ajax_url":"https:\/\/newsismybusiness.com\/wp-admin\/admin-ajax.php","_wpnonce":"ab5663ccb0","_wpnonce_popup":"93cebfa0e6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/ultimate-author-box/js/frontend.js?ver=2.0.9' id='uab-frontend-script-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/newsismybusiness.com\/wp-admin\/admin-ajax.php","security":"7f0e82cf08","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/newsismybusiness.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/newsismybusiness.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.4.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.4.2' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://newsismybusiness.com/wp-json/" /><link rel="alternate" type="application/json" href="https://newsismybusiness.com/wp-json/wp/v2/posts/51687" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newsismybusiness.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newsismybusiness.com/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="https://newsismybusiness.com/op-ed-moved-to-or-from-puerto-rico-what-should-you-know/" />
<link rel='shortlink' href='https://wp.me/p1HhaI-drF' />
<link rel="alternate" type="application/json+oembed" href="https://newsismybusiness.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsismybusiness.com%2Fop-ed-moved-to-or-from-puerto-rico-what-should-you-know%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newsismybusiness.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsismybusiness.com%2Fop-ed-moved-to-or-from-puerto-rico-what-should-you-know%2F&#038;format=xml" />
<meta name="framework" content="Redux 4.1.24" />
<style type="text/css" media="all">

</style>
    <meta property="og:image" content="https://newsismybusiness.com/wp-content/uploads/2020/12/El-Morro-San-Juan-394x218.jpg"/>
    <meta name="twitter:image:src" content="https://newsismybusiness.com/wp-content/uploads/2020/12/El-Morro-San-Juan-394x218.jpg">
  <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Op-Ed: Moved to or from Puerto Rico, what should you know?" />
<meta property="og:url" content="https://newsismybusiness.com/op-ed-moved-to-or-from-puerto-rico-what-should-you-know/" />
<meta property="og:description" content="If during tax year 2020 you moved to or from Puerto Rico, you should know that there are several factors that determine whether the move will imply that you will become a resident or if you will no…" />
<meta property="article:published_time" content="2021-03-29T09:00:00+00:00" />
<meta property="article:modified_time" content="2021-03-29T02:26:59+00:00" />
<meta property="og:site_name" content="News is My Business" />
<meta property="og:image" content="https://newsismybusiness.com/wp-content/uploads/2020/12/El-Morro-San-Juan.jpg" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="600" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@newsismybusines" />
<meta name="twitter:text:title" content="Op-Ed: Moved to or from Puerto Rico, what should you know?" />
<meta name="twitter:image" content="https://newsismybusiness.com/wp-content/uploads/2020/12/El-Morro-San-Juan.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://newsismybusiness.com/wp-content/uploads/2020/11/Logos-Tamaños96X96_NimB06-80x80.png" sizes="32x32" />
<link rel="icon" href="https://newsismybusiness.com/wp-content/uploads/2020/11/Logos-Tamaños96X96_NimB06-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://newsismybusiness.com/wp-content/uploads/2020/11/Logos-Tamaños96X96_NimB06-300x300.png" />
<meta name="msapplication-TileImage" content="https://newsismybusiness.com/wp-content/uploads/2020/11/Logos-Tamaños96X96_NimB06-300x300.png" />
<style id="magplus_theme_options-dynamic-css" title="dynamic-css" class="redux-options-output">.text-logo{font-display:swap;}.tt-heading-title{font-display:swap;}.tt-header .top-line, .tt-header.color-2 .top-line{background:#111111;}.tt-header .top-menu a, .tt-header .top-social a, .tt-header.color-2 .top-menu a, .tt-header.color-2 .top-social a{color:#e8e8e8;}.tt-header .top-menu a:hover, .tt-header .top-social a:hover, .tt-header.color-2 .top-menu a:hover, .tt-header.color-2 .top-social a:hover{color:#bcbcbc;}.tt-header .main-nav > ul > li.active > a, .tt-header .main-nav > ul > li:hover > a, .tt-s-popup-btn:hover, .tt-header .cmn-mobile-switch:hover:before, .tt-header .cmn-mobile-switch:hover:after, .tt-header .cmn-mobile-switch:hover span{color:#666666;}.tt-header-style-link .main-nav > ul > li > a:after, .tt-header-type-5 .main-nav > ul > li > a:after{background:#530378;}.sidebar-heading-style2 .tt-title-text, .sidebar-heading-style4 .tt-title-block, .sidebar-heading-style5 .tt-title-block, .sidebar-heading-style3 .tt-title-block{border-color:#4e2aa4;}.sidebar-heading-style2 .tt-title-block:after, .sidebar-heading-style1 .tt-title-text:before, .sidebar-heading-style1 .tt-title-text:after, .sidebar-heading-style6 .tt-title-text:before, .sidebar-heading-style6 .tt-title-text:after{background:#4e2aa4;}.sidebar-heading-style4 .tt-title-text, .sidebar-heading-style5 .tt-title-text, .sidebar-heading-style3 .tt-title-block, .sidebar-heading-style6 .tt-title-text{background:#4e2aa4;}.sidebar-heading-style5 .tt-title-text:after{border-left-color:#4e2aa4;}.sidebar-heading-style4 .tt-title-text, .sidebar-heading-style5 .tt-title-text, .sidebar-heading-style1 .tt-title-text, .sidebar-heading-style2 .tt-title-text, .sidebar-heading-style3 .tt-title-text, .sidebar-heading-style6 .tt-title-text{color:#ffffff;}#loading-text,
      .simple-text h1,
      .c-h1,.simple-text h2,
      .c-h2,.simple-text h3,.c-h3,.simple-text h4,.c-h4,.simple-text h5,.c-h5,.simple-text h6,
      .c-h6,.simple-text.font-poppins,.c-btn.type-1,.c-btn.type-2,.c-btn.type-3,.c-input,
      .tt-mobile-nav > ul > li > a,.tt-mobile-nav > ul > li > ul > li > a,
      .tt-header .main-nav > ul > li:not(.mega) > ul > li > a,.tt-mega-list a,.tt-s-popup-title,
      .tt-title-text,.tt-title-block-2,
      .comment-reply-title,.tt-tab-wrapper.type-1 .tt-nav-tab-item,
      .tt-f-list a,.tt-footer-copy,.tt-pagination a,.tt-blog-user-content,.tt-author-title,.tt-blog-nav-label,
      .tt-blog-nav-title,.tt-comment-label,.tt-search input[type="text"],.tt-share-title,.tt-mblock-label, .page-numbers a,.page-numbers span, .footer_widget.widget_nav_menu li a, .tt-h1-title, .tt-h4-title, .tt-h2-title, .shortcode-4 .tt-title-slider a, .footer_widget .tt-title-block.type-2 .tt-title-text, .footer_widget .tt-newsletter-title.c-h4 small{font-family:Roboto;font-weight:500;font-style:normal;font-display:swap;}.tt-header .main-nav>ul>li>a{font-display:swap;}.tt-header .main-nav > ul > li:not(.mega) > ul > li > a, .tt-mega-list a, .mega.type-2 ul.tt-mega-wrapper li>ul a, .tt-header .main-nav>ul>li:not(.mega)>ul>li>ul>li>a{font-display:swap;}body, .tt-title-ul, .simple-text.title-droid h1,
      .simple-text.title-droid h2,
      .simple-text.title-droid h3,
      .simple-text.title-droid h4,
      .simple-text.title-droid h5,
      .simple-text.title-droid h6,
      .tt-tab-wrapper.tt-blog-tab .tt-nav-tab .tt-nav-tab-item,
      .tt-header .main-nav,
      .tt-header .top-menu a,
      .tt-post-bottom,
      .tt-post-label,
      .tt-s-popup-field input[type="text"],
      .tt-slide-2-title span,input,
      textarea,.tt-post-cat, .tt-slider-custom-marg .c-btn.type-3,.tt-mslide-label,
      select, .tt-post-breaking-news .tt-breaking-title, .sidebar-item.widget_recent_posts_entries .tt-post.dark .tt-post-cat,.shortcode-4 .simple-text, .woocommerce-result-count{font-display:swap;}</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style type="text/css">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</style><style type="text/css">.mec-meta-box-fields h4 {
background-color: #A824E7 !important;
color: white;
}

.mec-fes-sub-button {
background-color: #A824E7;
color: white;
font-weight: 800;
text-transform: uppercase;
}</style><style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
  </head>
  <body class="post-template-default single single-post postid-51687 single-format-standard wp-custom-logo wp-embed-responsive  boxed header-style4 tt-top-header-enable tt-header-sticky wpb-js-composer js-comp-ver-6.4.1 vc_responsive elementor-default elementor-kit-50031">

  <div id="wrapper">

        <div class="tt-mobile-block">
        <div class="tt-mobile-close"></div>
                <nav class="tt-mobile-nav">
          <ul id="side-header-nav" class="side-menu"><li id="menu-item-979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-979"><a href="https://newsismybusiness.com/category/economy/">Economy</a>
<ul class="sub-menu">
	<li id="menu-item-980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-980"><a href="https://newsismybusiness.com/category/government/">Government</a></li>
	<li id="menu-item-1061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1061"><a href="https://newsismybusiness.com/category/auto/">Auto</a></li>
	<li id="menu-item-3305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3305"><a href="https://newsismybusiness.com/category/labor-human-resources/">Labor/HR</a></li>
</ul>
</li>
<li id="menu-item-3310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3310"><a href="https://newsismybusiness.com/category/financial-district/">Financial District</a>
<ul class="sub-menu">
	<li id="menu-item-3309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3309"><a href="https://newsismybusiness.com/category/financial-district/banking-financial-district/">Banking</a></li>
	<li id="menu-item-3311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3311"><a href="https://newsismybusiness.com/category/financial-district/insurance-financial-district/">Insurance</a></li>
</ul>
</li>
<li id="menu-item-992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-992"><a href="https://newsismybusiness.com/category/retail/">Retail</a></li>
<li id="menu-item-37552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37552"><a href="https://newsismybusiness.com/podcasts/">Dollars &#038; Sense Podcast series</a></li>
<li id="menu-item-3337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3337"><a href="https://newsismybusiness.com/category/tourism-transportation/">Tourism &#038; Transportation</a></li>
<li id="menu-item-48852" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48852"><a href="https://newsismybusiness.com/category/bizviews/">Biz Views</a></li>
<li id="menu-item-42064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42064"><a href="/events">Calendar of Events</a></li>
</ul>        </nav>
    </div>
    <div class="tt-mobile-overlay"></div>
        <div class="tt-s-popup">
      <div class="tt-s-popup-overlay"></div>
      <div class="tt-s-popup-content">
        <div class="tt-s-popup-layer"></div>
        <div class="tt-s-popup-container">
          <form action="https://newsismybusiness.com/" method="get" class="tt-s-popup-form">
            <div class="tt-s-popup-field">
              <input type="text" id="s" name="s" value="" placeholder="Type to search" class="input" required>
              <div class="tt-s-popup-devider"></div>
              <h3 class="tt-s-popup-title">Type to search</h3>     
            </div>
            <a href="#" class="tt-s-popup-close"></a>
          </form> 
        </div>
      </div>
    </div>
        <div class="tt-video-popup">
      <div class="tt-video-popup-overlay"></div>
      <div class="tt-video-popup-content">
        <div class="tt-video-popup-layer"></div>
        <div class="tt-video-popup-container">
          <div class="tt-video-popup-align">
            <div class="embed-responsive embed-responsive-16by9">
              <iframe class="embed-responsive-item" src="about:blank"></iframe>
            </div>
          </div>
          <div class="tt-video-popup-close"></div>
        </div>
      </div>
    </div> 

    <div class="tt-thumb-popup">
      <div class="tt-thumb-popup-overlay"></div>
      <div class="tt-thumb-popup-content">
        <div class="tt-thumb-popup-layer"></div>
        <div class="tt-thumb-popup-container">
          <div class="tt-thumb-popup-align">
            <img class="tt-thumb-popup-img img-responsive" src="about:blank" alt="">
          </div>
          <div class="tt-thumb-popup-close"></div>
        </div>
      </div>
    </div>  
  
  <div id="content-wrapper">
  
<!-- HEADER -->
<header class="tt-header tt-header-style-link color-2 boxed">
  <div class="tt-header-wrapper">
    <div class="top-inner clearfix">
      <div class="container">
        
    <a href="https://newsismybusiness.com/" class="logo tt-logo-1x"><img src="https://newsismybusiness.com/wp-content/uploads/2020/11/333x90_Logo_NimB-FINAL.jpg" alt="News is My Business" width="auto"  height="auto"></a>
            
    <a href="https://newsismybusiness.com/" class="logo tt-logo-2x"><img src="https://newsismybusiness.com/wp-content/uploads/2020/11/Logo_NimB-3.jpg" alt="News is My Business" width="auto"  height="auto" style="max-height:autopx; height:auto;"></a>
                    <div class="cmn-toggle-switch"><span></span></div>
        <div class="cmn-mobile-switch"><span></span></div>
        <a class="tt-s-popup-btn"><i class="fa fa-search" aria-hidden="true"></i></a>
      </div>
    </div>
    <div class="toggle-block">
      <div class="toggle-block-container">
        <nav class="main-nav clearfix">
          <ul id="nav" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-979 parent"><a href="https://newsismybusiness.com/category/economy/">Economy<i class="menu-toggle fa fa-angle-down"></i></a>
<ul class="drop-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-980"><a href="https://newsismybusiness.com/category/government/">Government</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1061"><a href="https://newsismybusiness.com/category/auto/">Auto</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3305"><a href="https://newsismybusiness.com/category/labor-human-resources/">Labor/HR</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3310 parent"><a href="https://newsismybusiness.com/category/financial-district/">Financial District<i class="menu-toggle fa fa-angle-down"></i></a>
<ul class="drop-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3309"><a href="https://newsismybusiness.com/category/financial-district/banking-financial-district/">Banking</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3311"><a href="https://newsismybusiness.com/category/financial-district/insurance-financial-district/">Insurance</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-992"><a href="https://newsismybusiness.com/category/retail/">Retail</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37552"><a href="https://newsismybusiness.com/podcasts/">Dollars &#038; Sense Podcast series</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3337"><a href="https://newsismybusiness.com/category/tourism-transportation/">Tourism &#038; Transportation</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48852"><a href="https://newsismybusiness.com/category/bizviews/">Biz Views</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42064"><a href="/events">Calendar of Events</a></li></ul>        </nav>

                <div class="top-line clearfix">
          <div class="container">
            <div class="top-line-left">
              <div class="top-line-entry">
                <ul class="top-menu">                  
                  <li id="menu-item-50550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50550"><a href="https://newsismybusiness.com/about-us/">ABOUT US</a></li>
<li id="menu-item-50369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50369"><a href="https://newsismybusiness.com/advertise-with-us/">ADVERTISE with us!</a></li>
<li id="menu-item-50367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50367"><a href="https://newsismybusiness.com/contact-us/">CONTACT Us</a></li>
<li id="menu-item-50366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50366"><a href="https://newsismybusiness.com/terms-of-use/">Terms of Use</a></li>
    
                </ul>
              </div>
            </div>
            <div class="top-line-right">
              <div class="top-line-entry">
                <ul class="top-social">
                  <li><a href="https://www.twitter.com/newsismybusines"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.linkedin.com/company/11772770/"><i class="fa fa-linkedin"></i></a></li><li><a href="https://www.facebook.com/newsismybusiness"><i class="fa fa-facebook"></i></a></li>  
                </ul>
              </div>                                
            </div>
          </div>
        </div>
        
      </div>

     <div class="nav-more">
  <a>

<!-- AdSpeed.com Tag 8.0.2 for [Zone] Web Top Leaderboard 728x90 [Any Dimension] -->
<script type="text/javascript" src="https://g.adspeed.net/ad.php?do=js&zid=104725&oid=26020&wd=-1&ht=-1&refresh=10&target=_blank"></script>
<!-- AdSpeed.com End -->

</a>
</div>
    </div>
  </div>
</header>
<div class="tt-header-height tt-header-margin"></div>  
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-20521631-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-20521631-2');
</script>

<div class="container">
    <div class="empty-space marg-lg-b60 marg-sm-b40 marg-xs-b30"></div>
  
    <div class="row">
    <div class="col-md-8">

 <!-- dual sidebar-->

    <div class='code-block code-block-1 ai-viewport-2 ai-viewport-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- AdSpeed.com Tag 8.0.2 for [Ad] Tolic Damos mas por tu IRA 728 x 90 728x90 -->
<script type="text/javascript" src="https://g.adspeed.net/ad.php?do=js&aid=675998&oid=26020&wd=728&ht=90&refresh=10&target=_blank"></script>
<noscript><iframe width="728" height="90" src="https://g.adspeed.net/ad.php?do=html&aid=675998&oid=26020&wd=728&ht=90&refresh=10&target=_blank" frameborder="0" scrolling="no" allowtransparency="true" hspace="0" vspace="0"><a href="https://g.adspeed.net/ad.php?do=clk&aid=675998&oid=26020&wd=728&ht=90&pair=as" target="_blank"><img style="border:0;max-width:100%;height:auto;" src="https://g.adspeed.net/ad.php?do=img&aid=675998&oid=26020&wd=728&ht=90&pair=as" alt="i" width="728" height="90"/></a></iframe>
</noscript><!-- AdSpeed.com End --></div>
            <article class="post-51687 post type-post status-publish format-standard has-post-thumbnail hentry category-bizviews tag-cpa tag-puerto-rico tag-taxes">
        <!-- TT-BLOG-CATEGORY -->
        <div class="tt-blog-category post-single">
                          <a class="c-btn type-3 color-3" href="https://newsismybusiness.com/category/bizviews/">Biz Views</a>
                     </div>


        <div class="empty-space marg-lg-b10"></div>
        <h1 class="c-h1">Op-Ed: Moved to or from Puerto Rico, what should you know?</h1>
        <div class="empty-space marg-lg-b5"></div>

        <!-- TT-BLOG-USER -->
        
        <div class="tt-blog-user clearfix">

          <!-- a class="tt-blog-user-img" href="<!--?php echo get_author_posts_url( get_the_author_meta( 'ID' )); ?>">
            <!-- ?php echo get_avatar( get_the_author_meta('ID'), 40 ); ? -->
          <!--/a -->
          <div class="tt-blog-user-content">
            <span class="tt-post-author-single"><a href="https://newsismybusiness.com/author/collaborator/">Contributor</a></span>
            <span class="tt-post-date-single">March 29, 2021</span>
          </div>
        </div>                            
        

        <div class="empty-space marg-lg-b10"></div>

        
        <div class="tt-share position-2">
          <h5 class="tt-share-title">Share</h5>
          <ul class="tt-share-list">
            <li><a class="tt-share-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://newsismybusiness.com/op-ed-moved-to-or-from-puerto-rico-what-should-you-know/"><i class="fa fa-facebook" aria-hidden="true"></i></a></li>
            <li><a class="tt-share-twitter" href="https://twitter.com/home?status=https://newsismybusiness.com/op-ed-moved-to-or-from-puerto-rico-what-should-you-know/"><i class="fa fa-twitter" aria-hidden="true"></i></a></li>
            <li><a class="tt-share-pinterest" href="https://pinterest.com/pin/create/button/?url=&amp;media=https://newsismybusiness.com/wp-content/uploads/2020/12/El-Morro-San-Juan-608x505.jpg&amp;description=Op-Ed%3A+Moved+to+or+from+Puerto+Rico%2C+what+should+you+know%3F"><i class="fa fa-pinterest" aria-hidden="true"></i></a></li>
            <li><a class="tt-share-reddit" href="http://www.reddit.com/submit?url=https://newsismybusiness.com/op-ed-moved-to-or-from-puerto-rico-what-should-you-know/&amp;title="><i class="fa fa-reddit-alien" aria-hidden="true"></i></a></li>
            <li><a class="tt-share-mail" href="http://digg.com/submit?url=https://newsismybusiness.com/op-ed-moved-to-or-from-puerto-rico-what-should-you-know/&amp;title="><i class="fa fa-digg" aria-hidden="true"></i></a></li>
          </ul>
        </div>
        
        <!-- TT-DEVIDER -->
        <div class="tt-devider"></div>
        <div class="empty-space marg-lg-b20"></div>

                    <a class="tt-thumb" href="https://newsismybusiness.com/wp-content/uploads/2020/12/El-Morro-San-Juan.jpg">
        <img class="img-responsive" src="https://newsismybusiness.com/wp-content/uploads/2020/12/El-Morro-San-Juan-820x394.jpg" >
        <span class="tt-thumb-icon">
          <i class="fa fa-arrows-alt" aria-hidden="true"></i>
        </span>
      </a>
      
<div class="featured_caption">If you moved from Puerto Rico to another country, you will be taxed in Puerto Rico for all income received up to the date you changed your residence to another country, as well as any income from Puerto Rico sources after you moved.</div>

        
        <div class="empty-space marg-lg-b40 marg-sm-b30"></div>

        <div class="simple-text size-4 tt-content title-droid margin-big">
          <div class='code-block code-block-2 ai-viewport-2 ai-viewport-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- AdSpeed.com Tag 8.0.2 for [Ad] Oriental Mobile Large Square 1 300x250 -->
<script type="text/javascript" src="https://g.adspeed.net/ad.php?do=js&aid=605954&oid=26020&wd=300&ht=250&refresh=10&target=_blank"></script>
<noscript><iframe width="300" height="250" src="https://g.adspeed.net/ad.php?do=html&aid=605954&oid=26020&wd=300&ht=250&refresh=10&target=_blank" frameborder="0" scrolling="no" allowtransparency="true" hspace="0" vspace="0"><a href="https://g.adspeed.net/ad.php?do=clk&aid=605954&oid=26020&wd=300&ht=250&pair=as" target="_blank"><img style="border:0;max-width:100%;height:auto;" src="https://g.adspeed.net/ad.php?do=img&aid=605954&oid=26020&wd=300&ht=250&pair=as" alt="i" width="300" height="250"/></a></iframe>
</noscript><!-- AdSpeed.com End --></div>
<p></p>
<p>If during tax year 2020 you moved to or from Puerto Rico, you should know that there are several factors that determine whether the move will imply that you will become a resident or if you will no longer be a resident of Puerto Rico for tax purposes.</p>
<p></p>
<p></p>
<p>The definition of residence in the Puerto Rico tax laws is very concise and reads as follows: &#8220;The term resident individual means an individual who is domiciled in Puerto Rico. An individual will be presumed to be a resident of Puerto Rico if he or she has been present in Puerto Rico for a period of 183 days during the calendar year.&#8221;</p>
<p></p>
<p></p>
<p>Residence and domicile, although these terms tend to be used as synonyms, they are not. The term residence could be where we live in a particular moment. Domicile involves not only being physically in a place but intending to reside there indefinitely.&nbsp;</p>
<div class='code-block code-block-3 ai-viewport-2 ai-viewport-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- AdSpeed.com Tag 8.0.2 for [Ad] Gomez Hermanos Porsche 300x250 -->
<script type="text/javascript" src="https://g.adspeed.net/ad.php?do=js&aid=682502&oid=26020&wd=300&ht=250&refresh=10&target=_blank"></script>
<noscript><iframe width="300" height="250" src="https://g.adspeed.net/ad.php?do=html&aid=682502&oid=26020&wd=300&ht=250&refresh=10&target=_blank" frameborder="0" scrolling="no" allowtransparency="true" hspace="0" vspace="0"><a href="https://g.adspeed.net/ad.php?do=clk&aid=682502&oid=26020&wd=300&ht=250&pair=as" target="_blank"><img style="border:0;max-width:100%;height:auto;" src="https://g.adspeed.net/ad.php?do=img&aid=682502&oid=26020&wd=300&ht=250&pair=as" alt="i" width="300" height="250"/></a></iframe>
</noscript><!-- AdSpeed.com End --></div>
<p></p>
<p></p>
<p>Each jurisdiction has its own definition of residence and not all relates that definition to domicile. Depending on the tax laws of each jurisdiction, we could have individuals that will be considered residents of more than one jurisdiction. Domicile is only one.</p>
<p></p>
<p></p>
<p>We will limit our discussion to the implications of Puerto Rico&#8217;s law. However, if you moved to, or from Puerto Rico from a, or to a state in the United States, there could also be tax implications at federal and state levels.</p>
<p></p>
<p></p>
<p>Since Puerto Rico law requires you to be domiciled in Puerto Rico for you to be considered a resident of Puerto Rico, it is necessary to analyze the facts and circumstances of each case. If the intention regarding the length of your stay in Puerto Rico is temporary and meets other criteria, even when you have been in Puerto Rico for 183 days or more, you will not be considered a resident of Puerto Rico.</p>
<p></p>
<p></p>
<p>If you leave Puerto Rico for a period with the intention of returning and continuing to be domiciled in Puerto Rico, you will still be a resident of Puerto Rico even for the period outside Puerto Rico.</p>
<p></p>
<p></p>
<p>Individual non-residents of Puerto Rico will only be taxed on income from Puerto Rico sources. If you were a resident of another country, and during the tax year you moved to Puerto Rico, you will be reporting in Puerto Rico all income received from the date of move until the end of the tax year, as well as any income from Puerto Rico sources while not residing in Puerto Rico.&nbsp;</p>
<p></p>
<p></p>
<p>If you moved from Puerto Rico to another country, you will be taxed in Puerto Rico for all income received up to the date you changed your residence to another country, as well as any income from Puerto Rico sources after you moved.</p>
<p></p>
<p></p>
<div class="wp-block-image is-style-default">
<figure class="alignright size-large is-resized"><img data-attachment-id="51684" data-permalink="https://newsismybusiness.com/cpa-lina-morales/" data-orig-file="https://newsismybusiness.com/wp-content/uploads/2021/03/CPA-Lina-Morales.jpg" data-orig-size="300,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;eduardo perez studio&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CPA Lina Morales" data-image-description="" data-medium-file="https://newsismybusiness.com/wp-content/uploads/2021/03/CPA-Lina-Morales-200x300.jpg" data-large-file="https://newsismybusiness.com/wp-content/uploads/2021/03/CPA-Lina-Morales.jpg" loading="lazy" src="https://newsismybusiness.com/wp-content/uploads/2021/03/CPA-Lina-Morales.jpg" alt="" class="wp-image-51684" width="220" height="330" srcset="https://newsismybusiness.com/wp-content/uploads/2021/03/CPA-Lina-Morales.jpg 300w, https://newsismybusiness.com/wp-content/uploads/2021/03/CPA-Lina-Morales-200x300.jpg 200w" sizes="(max-width: 220px) 100vw, 220px" /><figcaption>Author Lina Morales is a Certified Public Accountant.</figcaption></figure>
</div>
<p></p>
<p></p>
<p>There may be income items that, by their nature, must be reported in more than one jurisdiction.&nbsp; The law provides a mechanism to avoid double taxation.&nbsp; It is important to understand source of income rules to correctly report the items on each jurisdiction and claim the corresponding credit.&nbsp; In addition, the deductions to which you will be entitled vary according to residence status and the income reported on each jurisdiction.</p>
<p></p>
<p></p>
<p>A case that exemplifies a move to Puerto Rico without change of residence are employees who temporarily come to Puerto Rico to work on a particular project. The temporary nature of these assignments does not support a change of residence. Even if the period extends for years, there will be no change of residence unless the individual intends to remain indefinitely or permanently in Puerto Rico.</p>
<p></p>
<p></p>
<p>Therefore, these individuals are only taxed on their income generated from Puerto Rico sources which in most cases corresponds to wages received or payments received for professional services.</p>
<p></p>
<p></p>
<p>The number of tax returns and how you will be taxed will depend on each jurisdiction or country and varies on a case-by-case basis, so it is advisable to consult your CPA or trusted tax advisor that will be able to guide you appropriately. You may also access the following <a href="http://www.colegiocpa.com/">website</a> for more information.</p>
<p></p>
<input type="hidden" value="51687">			<div class="uab-frontend-wrapper-outer">
			<div id="uab_rid_52ea9" class="uab-frontend-inner-layer uab-frontend-wrapper-author-4 " data-timeout="1000">
			<div id="uab-frontend-wrapper"  class="uab-frontend-wrapper 
			uab-template-14">
							<div id="uab-tab-index-wrapper" class="uab-tab-index-wrapper" >
											<div class="uab-select-tab-header">Author Details</div>
											<ul class="uab-tabs uab-clearfix" style="display:none;">
						<li class="tab-link uab_author_detail uab-current" data-tab="tab-1" data-name="Author Details">
							Author Details						</li>
											</ul>
				</div>

								<div id="tab-1" class="uab-tab-content uab-current">
											<div class="uab-defaut-tab-wrapper ">
							<div class="uab-defaut-tab 
							uab-clearfix"
							>
								<div class="uab-content-temp-wrapper">
<div class="uab-author-profile-pic">
		<div class="uap-profile-image uap-profile-image-square">
						<!--Custom Image-->
				<img src="https://newsismybusiness.com/wp-content/uploads/2020/11/Logos-Tamaños96X96_NimB06.png" width="200">
					</div>
</div>	<div class="uab-display-name">
		<!-- User Display Name -->
					<a href="https://newsismybusiness.com/author/collaborator/" target="_blank">Contributor</a>
				
			</div>
			<div class="uab-company-info">
		<span class="uab-company-designation">
					</span>	</div>
		</div><div class="uab-front-content">
		<span class="uab-tab-header">
			Author Details		</span>
		<!--  -->
<div class="uab-social-icons">
		<ul id="uap-social-outlets-fields">
							<li class="uab-icon-facebook">
						<a href="https://www.facebook.com/newsismybusiness" target="_blank" rel="nofollow noopener">
							<i class="fab fa-facebook"></i>
						</a>
											</li>
										<li class="uab-icon-twitter">
						<a href="https://www.twitter.com/newsismybusines" target="_blank" rel="nofollow noopener">
							<i class="fab fa-twitter"></i>
						</a>
											</li>
										<li class="uab-icon-youtube">
						<a href="https://www.youtube.com/c/newsismybusiness" target="_blank" rel="nofollow noopener">
							<i class="fab fa-youtube"></i>
						</a>
											</li>
										<li class="uab-icon-linkedin">
						<a href="https://www.linkedin.com/company/11772770" target="_blank" rel="nofollow noopener">
							<i class="fab fa-linkedin"></i>
						</a>
											</li>
							 
	</ul>
</div>
<div class="uab-short-info">
	This story was written by our staff based on a press release.</div><div class="uab-short-contact ">
									<div class="uab-contact-inner">
										<div class="uab-user-email">
						<a href="mailto:collaborator@newsismybusiness.com">&#099;&#111;&#108;&#108;&#097;&#098;&#111;&#114;&#097;&#116;&#111;&#114;&#064;&#110;&#101;&#119;&#115;&#105;&#115;&#109;&#121;&#098;&#117;&#115;&#105;&#110;&#101;&#115;&#115;&#046;&#099;&#111;&#109;</a>
					</div>
				</div>
				</div></div>


							</div>
						</div>
																	</div>	
														</div>
								
		</div>			</div>
			<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-51687" class="share-facebook sd-button share-icon" href="https://newsismybusiness.com/op-ed-moved-to-or-from-puerto-rico-what-should-you-know/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-51687" class="share-twitter sd-button share-icon" href="https://newsismybusiness.com/op-ed-moved-to-or-from-puerto-rico-what-should-you-know/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-51687" class="share-linkedin sd-button share-icon" href="https://newsismybusiness.com/op-ed-moved-to-or-from-puerto-rico-what-should-you-know/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://newsismybusiness.com/op-ed-moved-to-or-from-puerto-rico-what-should-you-know/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://newsismybusiness.com/op-ed-moved-to-or-from-puerto-rico-what-should-you-know/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><!-- AI CONTENT END 1 -->
        </div>
                      </article>
            <div class="empty-space marg-lg-b30 marg-sm-b30"></div>
      <span class="tt-tag-title">Tags:</span><ul class="tt-tags"><li><a href="https://newsismybusiness.com/tag/cpa/" rel="tag">CPA</a></li><li><a href="https://newsismybusiness.com/tag/puerto-rico/" rel="tag">Puerto Rico</a></li><li><a href="https://newsismybusiness.com/tag/taxes/" rel="tag">taxes</a></li></ul>      
    
    <div class="empty-space marg-lg-b50 marg-sm-b30"></div>

    
    

    <!--?php magplus_post_navigation(); ? -->


    
                <div class="tt-title-block">
              <h3 class="tt-title-text">You Might also Like</h3>
            </div>
            <div class="empty-space marg-lg-b25"></div>
            <div class="row">

            
              <div class="col-xs-6 col-sm-4 col-lg-3 post-39101 post type-post status-publish format-standard has-post-thumbnail hentry category-in-brief tag-construction tag-cpa tag-puerto-rico">
                <div class="tt-post type-3">
                          <a class="tt-post-img custom-hover" href="https://newsismybusiness.com/construction-challenges-opportunities/">
      <img width="144" height="96" src="https://newsismybusiness.com/wp-content/uploads/2018/11/CPA-Cecilia-C-Colón-Ouslán-presidenta-del-Colegio-de-CPA.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" srcset="https://newsismybusiness.com/wp-content/uploads/2018/11/CPA-Cecilia-C-Colón-Ouslán-presidenta-del-Colegio-de-CPA.jpg 900w, https://newsismybusiness.com/wp-content/uploads/2018/11/CPA-Cecilia-C-Colón-Ouslán-presidenta-del-Colegio-de-CPA-300x200.jpg 300w, https://newsismybusiness.com/wp-content/uploads/2018/11/CPA-Cecilia-C-Colón-Ouslán-presidenta-del-Colegio-de-CPA-768x512.jpg 768w, https://newsismybusiness.com/wp-content/uploads/2018/11/CPA-Cecilia-C-Colón-Ouslán-presidenta-del-Colegio-de-CPA-600x400.jpg 600w" sizes="(max-width: 144px) 100vw, 144px" data-attachment-id="39067" data-permalink="https://newsismybusiness.com/cpa-cecilia-c-colon-ouslan-presidenta-del-colegio-de-cpa/" data-orig-file="https://newsismybusiness.com/wp-content/uploads/2018/11/CPA-Cecilia-C-Colón-Ouslán-presidenta-del-Colegio-de-CPA.jpg" data-orig-size="900,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1534869811&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;29&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CPA Cecilia C Colón Ouslán presidenta del Colegio de CPA" data-image-description="" data-medium-file="https://newsismybusiness.com/wp-content/uploads/2018/11/CPA-Cecilia-C-Colón-Ouslán-presidenta-del-Colegio-de-CPA-300x200.jpg" data-large-file="https://newsismybusiness.com/wp-content/uploads/2018/11/CPA-Cecilia-C-Colón-Ouslán-presidenta-del-Colegio-de-CPA.jpg" />    </a>
                    <div class="tt-post-info">
                    <a class="tt-post-title c-h5" href="https://newsismybusiness.com/construction-challenges-opportunities/"><small>CPAs to host construction industry forum focusing on challenges, opportunities</small></a>
                        <div class="tt-post-label">
              <span class="tt-post-author-name"><a href="https://newsismybusiness.com/author/collaborator/">Contributor</a></span>
                    <span class="tt-post-date">November 14, 2018</span>
          </div>
                    </div>
                </div> 
                <div class="empty-space marg-lg-b15"></div>                 
              </div>
              <div class="clearfix visible-md-block"></div>

              
              <div class="col-xs-6 col-sm-4 col-lg-3 post-39006 post type-post status-publish format-standard has-post-thumbnail hentry category-in-brief tag-cpa tag-economic-development tag-puerto-rico">
                <div class="tt-post type-3">
                          <a class="tt-post-img custom-hover" href="https://newsismybusiness.com/foundation-reaffirms-sustained/">
      <img width="134" height="96" src="https://newsismybusiness.com/wp-content/uploads/2018/11/CPA-Jorge-Aldarondo-presidente-Fundación-del-Colegio-de-CPA.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" srcset="https://newsismybusiness.com/wp-content/uploads/2018/11/CPA-Jorge-Aldarondo-presidente-Fundación-del-Colegio-de-CPA.jpg 900w, https://newsismybusiness.com/wp-content/uploads/2018/11/CPA-Jorge-Aldarondo-presidente-Fundación-del-Colegio-de-CPA-300x214.jpg 300w, https://newsismybusiness.com/wp-content/uploads/2018/11/CPA-Jorge-Aldarondo-presidente-Fundación-del-Colegio-de-CPA-768x549.jpg 768w, https://newsismybusiness.com/wp-content/uploads/2018/11/CPA-Jorge-Aldarondo-presidente-Fundación-del-Colegio-de-CPA-510x369.jpg 510w" sizes="(max-width: 134px) 100vw, 134px" data-attachment-id="38994" data-permalink="https://newsismybusiness.com/cpa-jorge-aldarondo-presidente-fundacion-del-colegio-de-cpa/" data-orig-file="https://newsismybusiness.com/wp-content/uploads/2018/11/CPA-Jorge-Aldarondo-presidente-Fundación-del-Colegio-de-CPA.jpg" data-orig-size="900,643" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CPA Jorge Aldarondo, presidente Fundación del Colegio de CPA" data-image-description="" data-medium-file="https://newsismybusiness.com/wp-content/uploads/2018/11/CPA-Jorge-Aldarondo-presidente-Fundación-del-Colegio-de-CPA-300x214.jpg" data-large-file="https://newsismybusiness.com/wp-content/uploads/2018/11/CPA-Jorge-Aldarondo-presidente-Fundación-del-Colegio-de-CPA.jpg" />    </a>
                    <div class="tt-post-info">
                    <a class="tt-post-title c-h5" href="https://newsismybusiness.com/foundation-reaffirms-sustained/"><small>CPA Foundation reaffirms forward-looking roadmap for P.R.’s sustained economic dev.</small></a>
                        <div class="tt-post-label">
              <span class="tt-post-author-name"><a href="https://newsismybusiness.com/author/collaborator/">Contributor</a></span>
                    <span class="tt-post-date">November 8, 2018</span>
          </div>
                    </div>
                </div> 
                <div class="empty-space marg-lg-b15"></div>                 
              </div>
              <div class="clearfix visible-md-block"></div>

              
              <div class="col-xs-6 col-sm-4 col-lg-3 post-38643 post type-post status-publish format-standard has-post-thumbnail hentry category-in-brief tag-cpa tag-forum tag-personal-finance">
                <div class="tt-post type-3">
                          <a class="tt-post-img custom-hover" href="https://newsismybusiness.com/personal-finance-planning/">
      <img width="144" height="96" src="https://newsismybusiness.com/wp-content/uploads/2018/10/personal-finance.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" srcset="https://newsismybusiness.com/wp-content/uploads/2018/10/personal-finance.jpg 900w, https://newsismybusiness.com/wp-content/uploads/2018/10/personal-finance-300x200.jpg 300w, https://newsismybusiness.com/wp-content/uploads/2018/10/personal-finance-768x514.jpg 768w, https://newsismybusiness.com/wp-content/uploads/2018/10/personal-finance-600x400.jpg 600w" sizes="(max-width: 144px) 100vw, 144px" data-attachment-id="38644" data-permalink="https://newsismybusiness.com/personal-finance-planning/personal-information-concept/" data-orig-file="https://newsismybusiness.com/wp-content/uploads/2018/10/personal-finance.jpg" data-orig-size="900,602" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D810&quot;,&quot;caption&quot;:&quot;Personal Finance Information Balance Privacy Concept&quot;,&quot;created_timestamp&quot;:&quot;1455114458&quot;,&quot;copyright&quot;:&quot;(c) Rawpixelimages | Dreamstime.com&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;Personal Finance Information Balance Privacy Concept&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Personal Finance Information Balance Privacy Concept" data-image-description="" data-medium-file="https://newsismybusiness.com/wp-content/uploads/2018/10/personal-finance-300x201.jpg" data-large-file="https://newsismybusiness.com/wp-content/uploads/2018/10/personal-finance.jpg" />    </a>
                    <div class="tt-post-info">
                    <a class="tt-post-title c-h5" href="https://newsismybusiness.com/personal-finance-planning/"><small>CPAs to host personal finance planning forum, focused on post-María lessons</small></a>
                        <div class="tt-post-label">
              <span class="tt-post-author-name"><a href="https://newsismybusiness.com/author/collaborator/">Contributor</a></span>
                    <span class="tt-post-date">October 15, 2018</span>
          </div>
                    </div>
                </div> 
                <div class="empty-space marg-lg-b15"></div>                 
              </div>
              <div class="clearfix visible-md-block"></div>

              
              <div class="col-xs-6 col-sm-4 col-lg-3 post-37425 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-general tag-cpa tag-occupational-fraud tag-puerto-rico tag-study">
                <div class="tt-post type-3">
                          <a class="tt-post-img custom-hover" href="https://newsismybusiness.com/occupational-economy-study/">
      <img width="144" height="96" src="https://newsismybusiness.com/wp-content/uploads/2018/08/Alberto-Fernández-Pelegrina-y-CPA-Ramón-Ponte-Tápanes.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" srcset="https://newsismybusiness.com/wp-content/uploads/2018/08/Alberto-Fernández-Pelegrina-y-CPA-Ramón-Ponte-Tápanes.jpg 900w, https://newsismybusiness.com/wp-content/uploads/2018/08/Alberto-Fernández-Pelegrina-y-CPA-Ramón-Ponte-Tápanes-300x200.jpg 300w, https://newsismybusiness.com/wp-content/uploads/2018/08/Alberto-Fernández-Pelegrina-y-CPA-Ramón-Ponte-Tápanes-768x511.jpg 768w, https://newsismybusiness.com/wp-content/uploads/2018/08/Alberto-Fernández-Pelegrina-y-CPA-Ramón-Ponte-Tápanes-600x400.jpg 600w" sizes="(max-width: 144px) 100vw, 144px" data-attachment-id="37418" data-permalink="https://newsismybusiness.com/alberto-fernandez-pelegrina-y-cpa-ramon-ponte-tapanes/" data-orig-file="https://newsismybusiness.com/wp-content/uploads/2018/08/Alberto-Fernández-Pelegrina-y-CPA-Ramón-Ponte-Tápanes.jpg" data-orig-size="900,599" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Alberto Fernández Pelegrina y CPA Ramón Ponte Tápanes" data-image-description="" data-medium-file="https://newsismybusiness.com/wp-content/uploads/2018/08/Alberto-Fernández-Pelegrina-y-CPA-Ramón-Ponte-Tápanes-300x200.jpg" data-large-file="https://newsismybusiness.com/wp-content/uploads/2018/08/Alberto-Fernández-Pelegrina-y-CPA-Ramón-Ponte-Tápanes.jpg" />    </a>
                    <div class="tt-post-info">
                    <a class="tt-post-title c-h5" href="https://newsismybusiness.com/occupational-economy-study/"><small>Occupational fraud costs $1.9B+ to P.R. economy, CPA study shows</small></a>
                        <div class="tt-post-label">
              <span class="tt-post-author-name"><a href="https://newsismybusiness.com/author/collaborator/">Contributor</a></span>
                    <span class="tt-post-date">August 10, 2018</span>
          </div>
                    </div>
                </div> 
                <div class="empty-space marg-lg-b15"></div>                 
              </div>
              <div class="clearfix visible-md-block"></div>

              
            </div>
            <div class="empty-space marg-lg-b40 marg-sm-b30"></div>
            

    <div class="tt-devider"></div>
    <div class="empty-space marg-lg-b55 marg-sm-b50 marg-xs-b30"></div>

    
<!-- Comments -->
<section class="coment-item">
  <!--<section class="post-comment" id="comments">-->
    
  <!--</section>-->

  <!-- Add Comment -->
  <div class="tt-comment-form tt-comment-form clearfix">

    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/op-ed-moved-to-or-from-puerto-rico-what-should-you-know/#respond" style="display:none;">Cancel Comment</a></small></h3><form action="https://newsismybusiness.com/wp-comments-post.php?wpe-comment-post=nimb1purple" method="post" id="commentform" class="comment-form"><div class="simple-text size-5 font-poppins color-3"><p>Your email address will not be published. Required fields are marked *</p>
          <textarea name="comment" id="text"  aria-required='true' class="c-area type-2 form-white placeholder" rows="10" placeholder="Your Comment"></textarea>
          		<p class="alobaidi-captcha-comment"><label for="alobaidi-captcha-comment-field">Enter total 381 + 4</label><input id="alobaidi-captcha-comment-field" type="text" value="" name="alobaidi_captcha_comment" class="alobaidi-captcha-comment-field" placeholder="Enter total 381 + 4"></p>
    
                <div class="row"><div class="col-sm-6">
                  <!-- Name -->
                  <input type="text" name="author" id="name"  aria-required='true' class="c-input placeholder" placeholder="Name" maxlength="100">

                <input type="email" name="email" id="email" placeholder="Email" class="c-input placeholder" maxlength="100">

              <input type="text" name="url" id="website" placeholder="Website" class="c-input placeholder" maxlength="100"></div></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p></div>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="comment_submit" class="" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='51687' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8abd66f5aa" /></p><input type="hidden" id="ak_js" name="ak_js" value="203"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	  

  </div>
  <!-- End Add Comment -->
</section>
<!--end of comments-->

    </div>
  <div class="col-md-4">
  <div class="sidebar pleft75 sidebar-heading-style4 right-sidebar">
    <div class="empty-space marg-sm-b60"></div>
          <div id="custom_html-16" class="widget_text sidebar-item widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- AdSpeed.com Tag 8.0.2 for [Zone] Web Large Square 1 [Any Dimension] -->
<script type="text/javascript" src="https://g.adspeed.net/ad.php?do=js&zid=105036&oid=26020&wd=-1&ht=-1&refresh=10&target=_blank"></script>
<!-- AdSpeed.com End --></div></div><div class="empty-space marg-lg-b30"></div><div id="custom_html-14" class="widget_text sidebar-item widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- AdSpeed.com Tag 8.0.2 for [Zone] Web Large Square 2 [Any Dimension] -->
<script type="text/javascript" src="https://g.adspeed.net/ad.php?do=js&zid=105041&oid=26020&wd=-1&ht=-1&refresh=10&target=_blank"></script>
<!-- AdSpeed.com End --></div></div><div class="empty-space marg-lg-b30"></div><div id="custom_html-18" class="widget_text sidebar-item widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- AdSpeed.com Tag 8.0.2 for [Zone] Web Large Square 3 [Any Dimension] -->
<script type="text/javascript" src="https://g.adspeed.net/ad.php?do=js&zid=105032&oid=26020&wd=-1&ht=-1&refresh=10&target=_blank"></script>
<!-- AdSpeed.com End --></div></div><div class="empty-space marg-lg-b30"></div><div id="custom_html-17" class="widget_text sidebar-item widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- AdSpeed.com Tag 8.0.2 for [Zone] Web Large Square 4 [Any Dimension] -->
<script type="text/javascript" src="https://g.adspeed.net/ad.php?do=js&zid=105034&oid=26020&wd=-1&ht=-1&refresh=10&target=_blank"></script>
<!-- AdSpeed.com End --></div></div><div class="empty-space marg-lg-b30"></div><div id="text-11" class="sidebar-item widget widget_text"><div class="tt-title-block"><h5 class="c-h5 widget-title tt-title-text">QUOTE OF THE WEEK</h5></div><div class="empty-space marg-lg-b20"></div>			<div class="textwidget"><p><!-- wp:paragraph --></p>
<p><!-- /wp:paragraph --></p>
<p><!-- wp:quote {"hasCustomCSS":true} --></p>
<blockquote class="wp-block-quote"><p><a href="https://abexuspr.com/"><img loading="lazy" class="alignright wp-image-50344" src="https://newsismybusiness.com/wp-content/uploads/2020/11/Abexus-Logo-high-1.jpg" alt="" width="128" height="64" /></a>“This funding will help us promote future travel so that we can revive the local travel and tourism industry once it’s safe to travel again.&#8221;<br />
<!-- /wp:paragraph --></p>
<p>— Brad Dean, CEO, Discover Puerto Rico.<!-- /wp:paragraph --></p></blockquote>
<p><!-- /wp:quote --></p>
</div>
		</div><div class="empty-space marg-lg-b30"></div><div id="mc4wp_form_widget-3" class="sidebar-item widget widget_mc4wp_form_widget"><div class="tt-title-block"><h5 class="c-h5 widget-title tt-title-text">SIGN UP FOR OUR DAILY HEADLINES!</h5></div><div class="empty-space marg-lg-b20"></div><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-37187 mc4wp-form-theme mc4wp-form-theme-light" method="post" data-id="37187" data-name="Subscribe to our DAILY HEADLINES!" ><div class="mc4wp-form-fields"><p>
    <label style="margin-bottom: 0px;">First name</label>
    <input type="text" name="FNAME" placeholder="Type your first name here"
    required="">
</p>
<p style="margin-top: 15px;">
    <label style="margin-bottom: 0px;">Last name</label>
    <input type="text" name="LNAME" placeholder="Type your last name here">
</p>
<p style="margin-top: 15px;">
	<label style="margin-bottom: 0px;">Email address </label>
	<input type="email" name="EMAIL" placeholder="Finally, your email address goes here" required />
</p>

<p style="margin-top: 20px;">
	<input style="background-color: #58ffad!important; color: black!important;" type="submit" value="Sign up!" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1617031958" /><input type="hidden" name="_mc4wp_form_id" value="37187" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div><div class="empty-space marg-lg-b30"></div><div id="text-6" class="sidebar-item widget widget_text">			<div class="textwidget"></div>
		</div><div class="empty-space marg-lg-b30"></div><div id="text-2" class="sidebar-item widget widget_text">			<div class="textwidget"></div>
		</div><div class="empty-space marg-lg-b30"></div><div id="category-block-2" class="sidebar-item widget widget_category_block"><div class="tt-title-block"><h5 class="c-h5 widget-title tt-title-text">CLIMBING THE CORPORATE LADDER</h5></div><div class="empty-space marg-lg-b20"></div>            <div  class="tt-category-block custom-hover-image tt-category-block-style1">
              <div class="tt-category-block-inner bg" style="background-image:url(https://newsismybusiness.com/wp-content/uploads/2020/06/Corporate-ladder.jpg);">
                <a href="https://newsismybusiness.com/category/climbing-the-corporate-ladder/"></a>
                <div class="tt-category-text-style1">
                  <h5 class="tt-category-title c-h5">Climbing the Corporate Ladder</h5>
                </div>
              </div>
            </div>
          </div><div class="empty-space marg-lg-b30"></div><div id="category-block-3" class="sidebar-item widget widget_category_block"><div class="tt-title-block"><h5 class="c-h5 widget-title tt-title-text">BIZ VIEWS</h5></div><div class="empty-space marg-lg-b20"></div>              <div  class="tt-category-block custom-hover-image tt-category-block-style2">
                <div class="tt-category-block-inner bg" style="background-image:url(https://newsismybusiness.com/wp-content/uploads/2020/12/El-Morro-San-Juan.jpg);">
                  <a href="https://newsismybusiness.com/category/bizviews/"></a>
                  <div class="tt-category-text-style2">
                    <h5 class="tt-category-title c-h5">Biz Views</h5>
                  </div>
                </div>
              </div>
            </div><div class="empty-space marg-lg-b30"></div><div id="social-follow-2" class="sidebar-item widget widget_social_follow_entries"><div class="tt-title-block"><h5 class="c-h5 widget-title tt-title-text">NIMB ON SOCIAL MEDIA</h5></div><div class="empty-space marg-lg-b20"></div>
                <a class="c-btn type-1 size-3 style-2 color-3" target="_blank" href="https://www.facebook.com/newsismybusiness">
            <span><i class="fa fa-facebook-official" aria-hidden="true"></i>Join us!</span>
        </a>
        <div class="empty-space marg-lg-b10"></div>
                        <a class="c-btn type-1 size-3 style-2 color-4" target="_blank" href="https://www.twitter.com/newsismybusiness">
          <span><i class="fa fa-twitter" aria-hidden="true"></i>Join us!</span>
        </a>
        
        
        </div><div class="empty-space marg-lg-b30"></div>      </div>
</div>
    
 </div><!-- .row -->
  
  <div class="empty-space marg-lg-b80 marg-sm-b50 marg-xs-b30"></div> 
               
</div>

                <div class="tt-shortcode-1">


              <div class="tt-title-block">
                <h3 class="tt-title-text">Related Stories</h3>
                <span class="tt-shortcode-1-close"></span>
              </div>

              <div class="container">
                <div class="row">

                                  <div class="col-md-3 col-sm-6 post-39101 post type-post status-publish format-standard has-post-thumbnail hentry category-in-brief tag-construction tag-cpa tag-puerto-rico">


                    <div class="tt-post type-7 clearfix">
                      
                              <a class="tt-post-img custom-hover" href="https://newsismybusiness.com/construction-challenges-opportunities/">
      <img width="80" height="53" src="https://newsismybusiness.com/wp-content/uploads/2018/11/CPA-Cecilia-C-Colón-Ouslán-presidenta-del-Colegio-de-CPA.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" srcset="https://newsismybusiness.com/wp-content/uploads/2018/11/CPA-Cecilia-C-Colón-Ouslán-presidenta-del-Colegio-de-CPA.jpg 900w, https://newsismybusiness.com/wp-content/uploads/2018/11/CPA-Cecilia-C-Colón-Ouslán-presidenta-del-Colegio-de-CPA-300x200.jpg 300w, https://newsismybusiness.com/wp-content/uploads/2018/11/CPA-Cecilia-C-Colón-Ouslán-presidenta-del-Colegio-de-CPA-768x512.jpg 768w, https://newsismybusiness.com/wp-content/uploads/2018/11/CPA-Cecilia-C-Colón-Ouslán-presidenta-del-Colegio-de-CPA-600x400.jpg 600w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="39067" data-permalink="https://newsismybusiness.com/cpa-cecilia-c-colon-ouslan-presidenta-del-colegio-de-cpa/" data-orig-file="https://newsismybusiness.com/wp-content/uploads/2018/11/CPA-Cecilia-C-Colón-Ouslán-presidenta-del-Colegio-de-CPA.jpg" data-orig-size="900,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1534869811&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;29&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CPA Cecilia C Colón Ouslán presidenta del Colegio de CPA" data-image-description="" data-medium-file="https://newsismybusiness.com/wp-content/uploads/2018/11/CPA-Cecilia-C-Colón-Ouslán-presidenta-del-Colegio-de-CPA-300x200.jpg" data-large-file="https://newsismybusiness.com/wp-content/uploads/2018/11/CPA-Cecilia-C-Colón-Ouslán-presidenta-del-Colegio-de-CPA.jpg" />    </a>
                       
                      <div class="tt-post-info">
                        <a class="tt-post-title c-h6" href="https://newsismybusiness.com/construction-challenges-opportunities/">CPAs to host construction industry forum focusing on challenges, opportunities </a>
                      </div>
                    </div> 


                  </div>
                                  <div class="col-md-3 col-sm-6 post-39006 post type-post status-publish format-standard has-post-thumbnail hentry category-in-brief tag-cpa tag-economic-development tag-puerto-rico">


                    <div class="tt-post type-7 clearfix">
                      
                              <a class="tt-post-img custom-hover" href="https://newsismybusiness.com/foundation-reaffirms-sustained/">
      <img width="80" height="57" src="https://newsismybusiness.com/wp-content/uploads/2018/11/CPA-Jorge-Aldarondo-presidente-Fundación-del-Colegio-de-CPA.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" srcset="https://newsismybusiness.com/wp-content/uploads/2018/11/CPA-Jorge-Aldarondo-presidente-Fundación-del-Colegio-de-CPA.jpg 900w, https://newsismybusiness.com/wp-content/uploads/2018/11/CPA-Jorge-Aldarondo-presidente-Fundación-del-Colegio-de-CPA-300x214.jpg 300w, https://newsismybusiness.com/wp-content/uploads/2018/11/CPA-Jorge-Aldarondo-presidente-Fundación-del-Colegio-de-CPA-768x549.jpg 768w, https://newsismybusiness.com/wp-content/uploads/2018/11/CPA-Jorge-Aldarondo-presidente-Fundación-del-Colegio-de-CPA-510x369.jpg 510w, https://newsismybusiness.com/wp-content/uploads/2018/11/CPA-Jorge-Aldarondo-presidente-Fundación-del-Colegio-de-CPA-320x224.jpg 320w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="38994" data-permalink="https://newsismybusiness.com/cpa-jorge-aldarondo-presidente-fundacion-del-colegio-de-cpa/" data-orig-file="https://newsismybusiness.com/wp-content/uploads/2018/11/CPA-Jorge-Aldarondo-presidente-Fundación-del-Colegio-de-CPA.jpg" data-orig-size="900,643" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CPA Jorge Aldarondo, presidente Fundación del Colegio de CPA" data-image-description="" data-medium-file="https://newsismybusiness.com/wp-content/uploads/2018/11/CPA-Jorge-Aldarondo-presidente-Fundación-del-Colegio-de-CPA-300x214.jpg" data-large-file="https://newsismybusiness.com/wp-content/uploads/2018/11/CPA-Jorge-Aldarondo-presidente-Fundación-del-Colegio-de-CPA.jpg" />    </a>
                       
                      <div class="tt-post-info">
                        <a class="tt-post-title c-h6" href="https://newsismybusiness.com/foundation-reaffirms-sustained/">CPA Foundation reaffirms forward-looking roadmap for P.R.’s sustained economic dev. </a>
                      </div>
                    </div> 


                  </div>
                                  <div class="col-md-3 col-sm-6 post-38643 post type-post status-publish format-standard has-post-thumbnail hentry category-in-brief tag-cpa tag-forum tag-personal-finance">


                    <div class="tt-post type-7 clearfix">
                      
                              <a class="tt-post-img custom-hover" href="https://newsismybusiness.com/personal-finance-planning/">
      <img width="80" height="54" src="https://newsismybusiness.com/wp-content/uploads/2018/10/personal-finance.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" srcset="https://newsismybusiness.com/wp-content/uploads/2018/10/personal-finance.jpg 900w, https://newsismybusiness.com/wp-content/uploads/2018/10/personal-finance-300x200.jpg 300w, https://newsismybusiness.com/wp-content/uploads/2018/10/personal-finance-768x514.jpg 768w, https://newsismybusiness.com/wp-content/uploads/2018/10/personal-finance-600x400.jpg 600w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="38644" data-permalink="https://newsismybusiness.com/personal-finance-planning/personal-information-concept/" data-orig-file="https://newsismybusiness.com/wp-content/uploads/2018/10/personal-finance.jpg" data-orig-size="900,602" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D810&quot;,&quot;caption&quot;:&quot;Personal Finance Information Balance Privacy Concept&quot;,&quot;created_timestamp&quot;:&quot;1455114458&quot;,&quot;copyright&quot;:&quot;(c) Rawpixelimages | Dreamstime.com&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;Personal Finance Information Balance Privacy Concept&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Personal Finance Information Balance Privacy Concept" data-image-description="" data-medium-file="https://newsismybusiness.com/wp-content/uploads/2018/10/personal-finance-300x201.jpg" data-large-file="https://newsismybusiness.com/wp-content/uploads/2018/10/personal-finance.jpg" />    </a>
                       
                      <div class="tt-post-info">
                        <a class="tt-post-title c-h6" href="https://newsismybusiness.com/personal-finance-planning/">CPAs to host personal finance planning forum, focused on post-María lessons </a>
                      </div>
                    </div> 


                  </div>
                                  <div class="col-md-3 col-sm-6 post-37425 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-general tag-cpa tag-occupational-fraud tag-puerto-rico tag-study">


                    <div class="tt-post type-7 clearfix">
                      
                              <a class="tt-post-img custom-hover" href="https://newsismybusiness.com/occupational-economy-study/">
      <img width="80" height="53" src="https://newsismybusiness.com/wp-content/uploads/2018/08/Alberto-Fernández-Pelegrina-y-CPA-Ramón-Ponte-Tápanes.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" srcset="https://newsismybusiness.com/wp-content/uploads/2018/08/Alberto-Fernández-Pelegrina-y-CPA-Ramón-Ponte-Tápanes.jpg 900w, https://newsismybusiness.com/wp-content/uploads/2018/08/Alberto-Fernández-Pelegrina-y-CPA-Ramón-Ponte-Tápanes-300x200.jpg 300w, https://newsismybusiness.com/wp-content/uploads/2018/08/Alberto-Fernández-Pelegrina-y-CPA-Ramón-Ponte-Tápanes-768x511.jpg 768w, https://newsismybusiness.com/wp-content/uploads/2018/08/Alberto-Fernández-Pelegrina-y-CPA-Ramón-Ponte-Tápanes-600x400.jpg 600w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="37418" data-permalink="https://newsismybusiness.com/alberto-fernandez-pelegrina-y-cpa-ramon-ponte-tapanes/" data-orig-file="https://newsismybusiness.com/wp-content/uploads/2018/08/Alberto-Fernández-Pelegrina-y-CPA-Ramón-Ponte-Tápanes.jpg" data-orig-size="900,599" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Alberto Fernández Pelegrina y CPA Ramón Ponte Tápanes" data-image-description="" data-medium-file="https://newsismybusiness.com/wp-content/uploads/2018/08/Alberto-Fernández-Pelegrina-y-CPA-Ramón-Ponte-Tápanes-300x200.jpg" data-large-file="https://newsismybusiness.com/wp-content/uploads/2018/08/Alberto-Fernández-Pelegrina-y-CPA-Ramón-Ponte-Tápanes.jpg" />    </a>
                       
                      <div class="tt-post-info">
                        <a class="tt-post-title c-h6" href="https://newsismybusiness.com/occupational-economy-study/">Occupational fraud costs $1.9B+ to P.R. economy, CPA study shows </a>
                      </div>
                    </div> 


                  </div>
                

                </div>
              </div>  


            </div>
            

<div class="tt-footer">
  <div class="container">
    <div class="row">
            <div class="col-md-4 col-sm-6 col-1">
                  <div id="about-block-2" class="widget tt-footer-list footer_widget widget_about_block_entries">
        <div class="tt-border-block about-us-block style1">
                    <div class="tt-title-block type-2">
          <h3 class="tt-title-text">NIMB: News is my Business</h3>
          </div>
          <div class="empty-space marg-lg-b15"></div>
          
          <div class="tt-about">
                        <div class="tt-about-block custom-hover-image">
              <a class="custom-hover bg" href="https://newsismybusiness.com" target="_blank" style="background-image:url(/wp-content/uploads/2020/11/NIMB-Logo-for-Footer.jpg); height:;">
              </a>
            </div>
            
            <div class="simple-text">
              <p>News is my Business was born in November 2010 out of a desire to provide no-nonsense, straightforward, English-language news relevant to Puerto Rico’s business community, in an all-digital format.</p>
            </div>
              <img class="img-responsive center-block" src="" height="67" width="104" alt="">
          </div>
        </div>

        </div>                <div class="empty-space marg-xs-b30"></div>
      </div>
          <div class="col-md-4 col-sm-6 col-2">
                  <div id="text-10" class="widget tt-footer-list footer_widget widget_text"><h5 class="tt-title-block-2">More about NIMB</h5><div class="empty-space marg-lg-b20"></div>			<div class="textwidget"><p><!-- strong style="font-size: 150%;">CONTACTS</strong --></p>
<ul>
<li style="line-height: 220%;">Advertising: <a href="mailto:sales@newsismybusiness.com" target="_blank" rel="noopener">sales@newsismybusiness.com</a></li>
<li style="line-height: 220%;">News releases: <a href="mailto:news@newsismybusiness.com" target="_blank" rel="noopener">news@newsismybusiness.com</a></li>
<li style="line-height: 220%;">Op-Ed submissions: <a href="mailto:news@newsismybusiness.com" target="_blank" rel="noopener">news@newsismybusiness.com</a></li>
<li style="line-height: 220%;">Questions: <a href="mailto:admin@newsismybusiness.com" target="_blank" rel="noopener">admin@newsismybusiness.com</a></li>
<li style="line-height: 220%;">Call us: <a href="tel:+19393979515">1-939-397-9515</a></li>
</ul>
</div>
		</div>                <div class="empty-space marg-xs-b30"></div>
      </div>
          <div class="col-md-4 col-sm-6 col-3">
                  <div id="custom_html-12" class="widget_text widget tt-footer-list footer_widget widget_custom_html"><h5 class="tt-title-block-2">We are:</h5><div class="empty-space marg-lg-b20"></div><div class="textwidget custom-html-widget"><!--div style="text-align: center;"-->
<!-- AdSpeed.com Tag 8.0.2 for [Ad] Hecho en PR 300x300 -->
<script type="text/javascript" src="https://g.adspeed.net/ad.php?do=js&aid=604573&oid=26020&wd=300&ht=300&target=_blank"></script>
<noscript><iframe width="300" height="300" src="https://g.adspeed.net/ad.php?do=html&aid=604573&oid=26020&wd=300&ht=300&target=_blank" frameborder="0" scrolling="no" allowtransparency="true" hspace="0" vspace="0"><a href="https://g.adspeed.net/ad.php?do=clk&aid=604573&oid=26020&wd=300&ht=300&pair=as" target="_blank" rel="noopener"><img style="border:0;max-width:100%;height:auto;" src="https://g.adspeed.net/ad.php?do=img&aid=604573&oid=26020&wd=300&ht=300&pair=as" alt="i" width="300" height="300"/></a></iframe>
</noscript><!-- AdSpeed.com End -->
	<!--/div--></div></div>                <div class="empty-space marg-xs-b30"></div>
      </div>
          <div class="col-md-12"><div class="empty-space marg-lg-b60 marg-sm-b50 marg-xs-b30"></div></div>
    </div>
  </div>
  <div class="tt-footer-copy">
    <div class="container">
      ©2020 News is My Business. All Rights Reserved.    </div>
  </div>
</div> 

</div>
</div>
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/newsismybusiness.com\/op-ed-moved-to-or-from-puerto-rico-what-should-you-know\/":51687};
	</script>
				<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/jquery/ui/datepicker.min.js' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/modern-events-calendar-lite/assets/js/jquery.typewatch.js?ver=5.17.5' id='mec-typekit-script-js'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/featherlight/featherlight.js?ver=5.17.5' id='mec-featherlight-script-js'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/select2/select2.full.min.js?ver=5.17.5' id='mec-select2-script-js'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltip.js?ver=5.17.5' id='mec-tooltip-script-js'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/lity/lity.min.js?ver=5.17.5' id='mec-lity-script-js'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/colorbrightness/colorbrightness.min.js?ver=5.17.5' id='mec-colorbrightness-script-js'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/owl-carousel/owl.carousel.min.js?ver=5.17.5' id='mec-owl-carousel-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='magplus-global-js-extra'>
/* <![CDATA[ */
var magplus_ajax = {"ajaxurl":"https:\/\/newsismybusiness.com\/wp-admin\/admin-ajax.php","siteurl":"https:\/\/newsismybusiness.com\/wp-content\/themes\/magplus","nonce":"86582f3e73"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/themes/magplus/js/global.js?ver=6.2' id='magplus-global-js'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/themes/magplus/js/match.height.min.js?ver=6.2' id='match-height-js'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/themes/magplus/js/jquery.appear.min.js?ver=6.2' id='appear-js'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/themes/magplus/js/parallax.min.js?ver=6.2' id='parallax-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.4.2' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/newsismybusiness.com\/wp-admin\/admin-ajax.php","nonce":"88d64fe355","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/newsismybusiness.com\/wp-login.php?redirect_to=https%3A%2F%2Fnewsismybusiness.com%2Fop-ed-moved-to-or-from-puerto-rico-what-should-you-know%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.5/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script async="async" type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.3' id='mc4wp-forms-api-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.5/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202113.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5',blog:'25090452',post:'51687',tz:'-4',srv:'newsismybusiness.com'} ]);
	_stq.push([ 'clickTrackerInit', '25090452', '51687' ]);
</script>
<script>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</script>
</body>
</html>
