<!doctype html><html
lang="en-US" itemscope itemtype="http://schema.org/WebPage"><head><meta
charset="UTF-8"><meta
name="viewport" content="width=device-width, initial-scale=1"><link
rel="profile" href="http://gmpg.org/xfn/11"><title>Puerto Rico Gov. Vázquez extends curfew to May 25, allows gradual reopening of economy &#8211; News is My Business</title><style type="text/css"></style><link
rel='dns-prefetch' href='//fonts.googleapis.com' /><link
rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link
rel='dns-prefetch' href='//s.w.org' /> <script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newsismybusiness.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
/*! This file is auto-generated */
!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link
rel='stylesheet' id='mec-select2-style-css'  href='https://newsismybusiness.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/select2/select2.min.css?ver=5.4.1' type='text/css' media='all' /><link
rel='stylesheet' id='mec-font-icons-css'  href='https://newsismybusiness.com/wp-content/plugins/modern-events-calendar-lite/assets/css/iconfonts.css?ver=5.4.1' type='text/css' media='all' /><link
rel='stylesheet' id='mec-frontend-style-css'  href='https://newsismybusiness.com/wp-content/plugins/modern-events-calendar-lite/assets/css/frontend.min.css?ver=5.2.2' type='text/css' media='all' /><link
rel='stylesheet' id='mec-tooltip-style-css'  href='https://newsismybusiness.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltip.css?ver=5.4.1' type='text/css' media='all' /><link
rel='stylesheet' id='mec-tooltip-shadow-style-css'  href='https://newsismybusiness.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltipster-sideTip-shadow.min.css?ver=5.4.1' type='text/css' media='all' /><link
rel='stylesheet' id='mec-featherlight-style-css'  href='https://newsismybusiness.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/featherlight/featherlight.css?ver=5.4.1' type='text/css' media='all' /><link
rel='stylesheet' id='mec-google-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CRoboto%3A100%2C300%2C400%2C700&#038;ver=5.4.1' type='text/css' media='all' /><link
rel='stylesheet' id='mec-dynamic-styles-css'  href='https://newsismybusiness.com/wp-content/plugins/modern-events-calendar-lite/assets/css/dyncss.css?ver=5.4.1' type='text/css' media='all' /><style id='mec-dynamic-styles-inline-css' type='text/css'>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</style><link
rel='stylesheet' id='mec-lity-style-css'  href='https://newsismybusiness.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/lity/lity.min.css?ver=5.4.1' type='text/css' media='all' /><link
rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style><link
rel='stylesheet' id='apss-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/latest/css/font-awesome.min.css?ver=1.3.5' type='text/css' media='all' /><link
rel='stylesheet' id='apss-font-opensans-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.4.1' type='text/css' media='all' /><link
rel='stylesheet' id='apss-frontend-css-css'  href='https://newsismybusiness.com/wp-content/plugins/accesspress-social-pro/css/share/frontend.css?ver=1.3.5' type='text/css' media='all' /><link
rel='stylesheet' id='apsc-font-awesome-css'  href='https://newsismybusiness.com/wp-content/plugins/accesspress-social-pro/css/counter/font-awesome/font-awesome.css?ver=1.3.5' type='text/css' media='all' /><link
rel='stylesheet' id='apsc-googlefont-roboto-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C500%2C700%2C900%2C100&#038;ver=5.4.1' type='text/css' media='all' /><link
rel='stylesheet' id='apsc-frontend-css-css'  href='https://newsismybusiness.com/wp-content/plugins/accesspress-social-pro/css/counter/frontend.css?ver=1.3.5' type='text/css' media='all' /><link
rel='stylesheet' id='contact-form-7-css'  href='https://newsismybusiness.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' /><link
rel='stylesheet' id='fts-feeds-css'  href='https://newsismybusiness.com/wp-content/plugins/feed-them-social/feeds/css/styles.css?ver=2.8.2' type='text/css' media='' /><link
rel='stylesheet' id='wp-video-popup-css'  href='https://newsismybusiness.com/wp-content/plugins/responsive-youtube-vimeo-popup/assets/css/wp-video-popup.css?ver=2.7' type='text/css' media='all' /><link
rel='stylesheet' id='jquery-ui-css-css'  href='https://newsismybusiness.com/wp-content/plugins/ultimate-author-box/css/jquery-ui.css?ver=1.12.1' type='text/css' media='all' /><link
rel='stylesheet' id='uab-slick-style-css'  href='https://newsismybusiness.com/wp-content/plugins/ultimate-author-box/js/slick/slick.css?ver=1.0.6' type='text/css' media='all' /><link
rel='stylesheet' id='uab-slick-thmes-style-css'  href='https://newsismybusiness.com/wp-content/plugins/ultimate-author-box/js/slick/slick-theme.css?ver=1.0.6' type='text/css' media='all' /><link
rel='stylesheet' id='uab-frontend-style-css'  href='https://newsismybusiness.com/wp-content/plugins/ultimate-author-box/css/frontend.css?ver=1.0.15' type='text/css' media='all' /><link
rel='stylesheet' id='uab-frontend-responsive-style-css'  href='https://newsismybusiness.com/wp-content/plugins/ultimate-author-box/css/uab-responsive.css?ver=1.0.15' type='text/css' media='all' /><link
rel='stylesheet' id='uab-fontawesome-css-css'  href='https://newsismybusiness.com/wp-content/plugins/ultimate-author-box/css/fontawesome.css?ver=5.4.1' type='text/css' media='all' /><link
rel='stylesheet' id='uab-fa-solid-css-css'  href='https://newsismybusiness.com/wp-content/plugins/ultimate-author-box/css/fa-solid.css?ver=5.4.1' type='text/css' media='all' /><link
rel='stylesheet' id='uab-fa-regular-css-css'  href='https://newsismybusiness.com/wp-content/plugins/ultimate-author-box/css/fa-regular.css?ver=5.4.1' type='text/css' media='all' /><link
rel='stylesheet' id='uab-fa-brands-css-css'  href='https://newsismybusiness.com/wp-content/plugins/ultimate-author-box/css/fa-brands.css?ver=5.4.1' type='text/css' media='all' /><link
rel='stylesheet' id='uab-font-awesome-style-css'  href='https://newsismybusiness.com/wp-content/plugins/ultimate-author-box/css/font-awesome.min.css?ver=1.0.15' type='text/css' media='all' /><link
rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Amatic+SC%7CCrafty+Girls%7CItalianno%7CGreat+Vibes%7CSchoolbell%7COswald%7CLato%7CDroid+Sans%7CPoppins%7CVarela+Round&#038;ver=5.4.1' type='text/css' media='all' /><link
rel='stylesheet' id='vmagazine-shortcodes-front-css'  href='https://newsismybusiness.com/wp-content/plugins/vmagazine-companion/assets/css/shortcodes.css?ver=5.4.1' type='text/css' media='all' /><link
rel='stylesheet' id='mc4wp-form-themes-css'  href='https://newsismybusiness.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.7.5' type='text/css' media='all' /><link
rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://newsismybusiness.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.0.2' type='text/css' media='all' /><link
rel='stylesheet' id='vmagazine-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%2C400italic%2C300%7CPoppins%3A300%2C400%2C500%2C600%2C700%7CMontserrat%3A300%2C300i%2C400%2C800%2C800i%7CLato%3A300%2C400%2C700%2C900&#038;ver=5.4.1' type='text/css' media='all' /><link
rel='stylesheet' id='scrollbar-style-css'  href='https://newsismybusiness.com/wp-content/themes/vmagazine/assets/library/mCustomScrollbar/jquery.mCustomScrollbar.min.css?ver=1.0.1' type='text/css' media='all' /><link
rel='stylesheet' id='elegant-fonts-css'  href='https://newsismybusiness.com/wp-content/themes/vmagazine/assets/library/elegant_font/HTML-CSS/style.css?ver=1.0.1' type='text/css' media='all' /><link
rel='stylesheet' id='lightslider-style-css'  href='https://newsismybusiness.com/wp-content/themes/vmagazine/assets/library/lightslider/lightslider.css?ver=1.0.1' type='text/css' media='all' /><link
rel='stylesheet' id='font-awesome-style-css'  href='https://newsismybusiness.com/wp-content/themes/vmagazine/assets/library/font-awesome/css/font-awesome.min.css?ver=1.0.1' type='text/css' media='all' /><link
rel='stylesheet' id='animate-css-css'  href='https://newsismybusiness.com/wp-content/themes/vmagazine/assets/css/animate.css?ver=1.0.1' type='text/css' media='all' /><link
rel='stylesheet' id='prettyPhoto-style-css'  href='https://newsismybusiness.com/wp-content/themes/vmagazine/assets/library/prettyPhoto/css/prettyPhoto.css?ver=1.0.1' type='text/css' media='all' /><link
rel='stylesheet' id='slick-style-css'  href='https://newsismybusiness.com/wp-content/themes/vmagazine/assets/library/slick/slick.css?ver=1.0.1' type='text/css' media='all' /><link
rel='stylesheet' id='slick-style1-css'  href='https://newsismybusiness.com/wp-content/themes/vmagazine/assets/library/slick/slick-theme.css?ver=1.0.1' type='text/css' media='all' /><link
rel='stylesheet' id='vmagazine-style-css'  href='https://newsismybusiness.com/wp-content/themes/vmagazine/style.css?ver=1.0.1' type='text/css' media='all' /><style id='vmagazine-style-inline-css' type='text/css'>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</style><link
rel='stylesheet' id='vmagazine-responsive-css'  href='https://newsismybusiness.com/wp-content/themes/vmagazine/assets/css/responsive.css?ver=1.0.1' type='text/css' media='all' /><link
rel='stylesheet' id='vmagazine-typhography-font-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.4.1' type='text/css' media='all' /><link
rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.3/css/jetpack.css' type='text/css' media='all' /> <script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery-migrate.min.js' defer='defer'></script> <script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/modern-events-calendar-lite/assets/js/jquery.typewatch.js?ver=5.4.1' defer='defer'></script> <script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/featherlight/featherlight.js?ver=5.4.1' defer='defer'></script> <script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/select2/select2.full.min.js?ver=5.4.1' defer='defer'></script> <script type='text/javascript'>var mecdata={"day":"day","days":"days","hour":"hour","hours":"hours","minute":"minute","minutes":"minutes","second":"second","seconds":"seconds","elementor_edit_mode":"no","recapcha_key":"","ajax_url":"https:\/\/newsismybusiness.com\/wp-admin\/admin-ajax.php","fes_nonce":"f8171127f4","current_year":"2020","datepicker_format":"yy-mm-dd"};</script> <script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/modern-events-calendar-lite/assets/js/frontend.js?ver=5.2.2' defer='defer'></script> <script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltip.js?ver=5.4.1' defer='defer'></script> <script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/modern-events-calendar-lite/assets/js/events.js?ver=5.2.2' defer='defer'></script> <script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/lity/lity.min.js?ver=5.4.1' defer='defer'></script> <script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/colorbrightness/colorbrightness.min.js?ver=5.4.1' defer='defer'></script> <script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/owl-carousel/owl.carousel.min.js?ver=5.4.1' defer='defer'></script> <script type='text/javascript'>var impression_object={"ajax_url":"https:\/\/newsismybusiness.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' defer='defer'></script> <script type='text/javascript'>var click_object={"ajax_url":"https:\/\/newsismybusiness.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' defer='defer'></script> <script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/feed-them-social/feeds/js/powered-by.js?ver=2.8.2' defer='defer'></script> <script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/feed-them-social/feeds/js/fts-global.js?ver=2.8.2' defer='defer'></script> <script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/ultimate-author-box/js/jquery-ui.js?ver=1.12.1' defer='defer'></script> <script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/ultimate-author-box/js/slick/slick.js?ver=1.0.6' defer='defer'></script> <script type='text/javascript'>var uab_js_obj={"ajax_url":"https:\/\/newsismybusiness.com\/wp-admin\/admin-ajax.php","_wpnonce":"94bbfe132b","_wpnonce_popup":"776fc2ec7f"};</script> <script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/ultimate-author-box/js/frontend.js?ver=1.0.15' defer='defer'></script> <script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/vmagazine-companion/assets/js/shortcodes-front.js?ver=5.4.1' defer='defer'></script> <script type='text/javascript'>var wpp_params={"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/newsismybusiness.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"47222","token":"75e049ef55","debug":""};</script> <script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.0.2' defer='defer'></script> <link
rel='https://api.w.org/' href='https://newsismybusiness.com/wp-json/' /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newsismybusiness.com/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newsismybusiness.com/wp-includes/wlwmanifest.xml" /><link
rel="canonical" href="https://newsismybusiness.com/puerto-rico-gov-vazquez-extends-curfew-to-may-25-allows-gradual-reopening-of-economy/" /><link
rel="alternate" type="application/json+oembed" href="https://newsismybusiness.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsismybusiness.com%2Fpuerto-rico-gov-vazquez-extends-curfew-to-may-25-allows-gradual-reopening-of-economy%2F" /><link
rel="alternate" type="text/xml+oembed" href="https://newsismybusiness.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsismybusiness.com%2Fpuerto-rico-gov-vazquez-extends-curfew-to-may-25-allows-gradual-reopening-of-economy%2F&#038;format=xml" /><style type="text/css" media="screen">.g{margin:0px;padding:0px;overflow:hidden;line-height:1;zoom:1}.g
img{height:auto}.g-col{position:relative;float:left}.g-col:first-child{margin-left:0}.g-col:last-child{margin-right:0}.g-11{width:100%;max-width:300px;height:100%;max-height:250px;margin:0
auto}.g-1{margin:0px
0px 0px 0px;width:100%;max-width:728px;height:100%;max-height:90px}.g-2{width:100%;max-width:300px;height:100%;max-height:250px;margin:0
auto}.g-3{margin:0px
0px 0px 0px;width:100%;max-width:300px;height:100%;max-height:250px}.g-4{margin:0
auto}.g-5{margin:10px;0px 10px 0px}.g-7{margin:0
auto}.g-9{margin:0px
0px 0px 0px;width:100%;max-width:300px;height:100%;max-height:250px}.g-11{width:100%;max-width:300px;height:100%;max-height:250px;margin:0
auto}@media only screen and (max-width: 480px){.g-col,.g-dyn,.g-single{width:100%;margin-left:0;margin-right:0}}</style><meta
name="description" content="Governor warned that if COVID-19 cases spike, the reopening may be rolled back." /><meta
name="keywords" content="covid-19,government,puerto rico" /><meta
property="og:title" content="Puerto Rico Gov. Vázquez extends curfew to May 25, allows gradual reopening of economy" /><meta
property="og:type" content="blog" /><meta
property="og:description" content="Governor warned that if COVID-19 cases spike, the reopening may be rolled back." /><meta
property="og:image" content="https://i1.wp.com/newsismybusiness.com/wp-content/uploads/2020/04/Foto-Mensaje-Gobernadora.jpg?fit=640%2C429&amp;ssl=1" /><meta
property="og:url" content="https://newsismybusiness.com/puerto-rico-gov-vazquez-extends-curfew-to-may-25-allows-gradual-reopening-of-economy/" /><meta
property="og:site_name" content="News is My Business" /><meta
name="twitter:title" content="Puerto Rico Gov. Vázquez extends curfew to May 25, allows gradual reopening of economy" /><meta
name="twitter:card" content="summary_large_image" /><meta
name="twitter:description" content="Governor warned that if COVID-19 cases spike, the reopening may be rolled back." /><meta
name="twitter:image" content="https://i1.wp.com/newsismybusiness.com/wp-content/uploads/2020/04/Foto-Mensaje-Gobernadora.jpg?fit=640%2C429&amp;ssl=1" /><meta
name="twitter:url" content="https://newsismybusiness.com/puerto-rico-gov-vazquez-extends-curfew-to-may-25-allows-gradual-reopening-of-economy/" /> <script type="text/javascript">function powerpress_pinw(pinw_url){window.open(pinw_url,'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');return false;}</script> <link
rel='dns-prefetch' href='//v0.wordpress.com'/><link
rel='dns-prefetch' href='//i0.wp.com'/><link
rel='dns-prefetch' href='//i1.wp.com'/><link
rel='dns-prefetch' href='//i2.wp.com'/><link
rel='dns-prefetch' href='//c0.wp.com'/><link
rel='dns-prefetch' href='//widgets.wp.com'/><link
rel='dns-prefetch' href='//s0.wp.com'/><link
rel='dns-prefetch' href='//0.gravatar.com'/><link
rel='dns-prefetch' href='//1.gravatar.com'/><link
rel='dns-prefetch' href='//2.gravatar.com'/><link
rel="pingback" href="https://newsismybusiness.com/xmlrpc.php"><style type="text/css">.site-title,.site-description{position:absolute;clip:rect(1px, 1px, 1px, 1px)}</style><style type="text/css">html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image{display:none}</style> <script>document.documentElement.classList.add('jetpack-lazy-images-js-enabled');</script> <script type="text/javascript">jQuery(document).ready(function(){if(jQuery.fn.gslider){jQuery('.g-1').gslider({groupid:1,speed:6000,repeat_impressions:'Y'});jQuery('.g-2').gslider({groupid:2,speed:6000,repeat_impressions:'Y'});jQuery('.g-3').gslider({groupid:3,speed:10000,repeat_impressions:'Y'});jQuery('.g-9').gslider({groupid:9,speed:6000,repeat_impressions:'Y'});jQuery('.g-11').gslider({groupid:11,speed:8000,repeat_impressions:'Y'});}});</script> <meta
property="og:type" content="article" /><meta
property="og:title" content="Puerto Rico Gov. Vázquez extends curfew to May 25, allows gradual reopening of economy" /><meta
property="og:url" content="https://newsismybusiness.com/puerto-rico-gov-vazquez-extends-curfew-to-may-25-allows-gradual-reopening-of-economy/" /><meta
property="og:description" content="Gov. Wanda Vázquez announced the extension of the islandwide curfew to May 25, while allowing a limited reopening of certain industries, businesses and services under specific conditions. In a pre-…" /><meta
property="article:published_time" content="2020-05-01T09:06:00+00:00" /><meta
property="article:modified_time" content="2020-05-01T04:42:25+00:00" /><meta
property="og:site_name" content="News is My Business" /><meta
property="og:image" content="https://i1.wp.com/newsismybusiness.com/wp-content/uploads/2020/04/Foto-Mensaje-Gobernadora.jpg?fit=900%2C603&amp;ssl=1" /><meta
property="og:image:width" content="900" /><meta
property="og:image:height" content="603" /><meta
property="og:locale" content="en_US" /><meta
name="twitter:site" content="@newsismybusines" /><meta
name="twitter:text:title" content="Puerto Rico Gov. Vázquez extends curfew to May 25, allows gradual reopening of economy" /><meta
name="twitter:image" content="https://i1.wp.com/newsismybusiness.com/wp-content/uploads/2020/04/Foto-Mensaje-Gobernadora.jpg?fit=900%2C603&#038;ssl=1&#038;w=640" /><meta
name="twitter:card" content="summary_large_image" /><link
rel="icon" href="https://i2.wp.com/newsismybusiness.com/wp-content/uploads/2018/08/logo-mango-curvo-Facebook.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link
rel="icon" href="https://i2.wp.com/newsismybusiness.com/wp-content/uploads/2018/08/logo-mango-curvo-Facebook.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link
rel="apple-touch-icon" href="https://i2.wp.com/newsismybusiness.com/wp-content/uploads/2018/08/logo-mango-curvo-Facebook.jpg?fit=180%2C180&#038;ssl=1" /><meta
name="msapplication-TileImage" content="https://i2.wp.com/newsismybusiness.com/wp-content/uploads/2018/08/logo-mango-curvo-Facebook.jpg?fit=250%2C250&#038;ssl=1" /><style type="text/css" id="wp-custom-css">.entry-content
a{color:#a824e7}figure{text-align:center}.child-cat-tabs{display:none}.featuredSlider
img{width:100%}.vmagazine-featured-slider.featured-slider-wrapper .section-wrapper li.slide .slider-caption span a, .block-post-wrapper.block_layout_2 .lSSlideWrapper li.lslide .post-caption span
a{background:#9d00cf}#wpbr_widget-16 .widget-title{font-size:6px;color:#ffffff!important}#wpbr_widget-16 .widget-title:before,.block-title:before{display:none}#wpbr_widget-16 .widget-title:after{display:none}#wpbr_widget-16 .block-title:after{display:none}#panel-36463-1-2-0{margin-top:40px}#wpbr_widget-14{margin-top:20px}#panel-36463-1-2-0,#panel-36463-1-2-1,#panel-36463-1-2-2,#wpbr_widget-14{text-align:center}#panel-36463-1-2-0 .widget-title, #wpbr_widget-14 .widget-title{font-size:8px}#panel-36463-1-2-0 .widget-title:before,
.block-title:before, #panel-36463-1-2-1 .widget-title:before,
.block-title:before, #panel-36463-1-2-2 .widget-title:before,
.block-title:before, #wpbr_widget-14 .widget-title:before,
.block-title:before, #ajdg_grpwidgets-3 .widget-title:before, .block-title:before, .block-title:before, #panel-36463-1-2-3 .widget-title:before,.block-title:before{display:none}#panel-36463-1-2-0 .widget-title:after, #panel-36463-1-2-1 .widget-title:after, #panel-36463-1-2-2 .widget-title:after, #wpbr_widget-14 .widget-title:after, #ajdg_grpwidgets-3 .widget-title:after, .block-title:after, #panel-36463-1-2-3 .widget-title:after,.block-title:after{display:none}#panel-36463-1-1-1 .custom-html-widget{background-color:transparent}#panel-36463-1-2-1 .widget-title{font-size:10px;margin-bottom:0px}</style><style type="text/css">.mec-meta-box-fields
h4{background-color:#A824E7 !important;color:white}.mec-fes-sub-button{background-color:#A824E7;color:white;font-weight:800;text-transform:uppercase}</style> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-20521631-2"></script> <script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}
gtag('js',new Date());gtag('config','UA-20521631-2');</script> </head><body
class="post-template-default single single-post postid-47222 single-format-standard wp-custom-logo vmagazineprotg group-blog fullwidth_layout right-sidebar template-one vmagazine-single-layout"><a
class="skip-link screen-reader-text" href="#site-navigation">Skip to navigation</a>
<a
class="skip-link screen-reader-text" href="#main">Skip to content</a><div
class="vmagazine-mobile-search-wrapper"><div
class="mob-search-form"><div
class="img-overlay"></div><div
class="mob-srch-wrap"><div
class="nav-close">
<span></span>
<span></span></div><div
class="mob-search-wrapp"><form
method="get" class="search-form" action="https://newsismybusiness.com/">
<label>
<span
class="screen-reader-text">Search for:</span>
<input
type="search" autocomplete="off" class="search-field" placeholder="Search ..." value="" name="s">
</label>
<input
type="submit" class="search-submit" value="Search"></form><div
class="search-content"></div><div
class="block-loader" style="display:none;"><div
class="sampleContainer"><div
class="loader">
<span
class="dot dot_1"></span>
<span
class="dot dot_2"></span>
<span
class="dot dot_3"></span>
<span
class="dot dot_4"></span></div></div></div></div></div></div></div><div
class="vmagazine-mobile-navigation-wrapper"><div
class="mobile-navigation"><div
class="img-overlay"></div><div
class="vmag-opt-wrap"><div
class="nav-close">
<span></span>
<span></span></div><div
class="icon-wrapper"><ul
class="social"><li>
<a
href="http://www.facebook.com/newsismybusiness">
<i
class="fa fa-facebook"></i>
</a></li><li>
<a
href="https://www.twitter.com/@newsismybusines">
<i
class="fa fa-twitter"></i>
</a></li><li>
<a
href="https://www.youtube.com/channel/UC6cNHSO-IUQBlhxPd4i94dw">
<i
class="fa fa-youtube"></i>
</a></li><li>
<a
href="https://www.linkedin.com/in/newsismybusiness/">
<i
class="fa fa-linkedin"></i>
</a></li></ul></div><div
class="site-branding">
<a
href="https://newsismybusiness.com/">
<img
src="https://newsismybusiness.com/wp-content/uploads/2018/07/logo-web-3.png" alt="Puerto Rico Gov. Vázquez extends curfew to May 25, allows gradual reopening of economy">
</a><div
class="site-title-wrapper"><p
class="site-title"><a
href="https://newsismybusiness.com/" rel="home">News is My Business</a></p><p
class="site-description">Puerto Rico&#039;s only all-digital, all-English, business news service.</p></div></div><div
class="vmagazine-nav-wrapper"><div
class="vmagazine-container">
<nav
class="main-navigation clearfix" ><div
class="nav-wrapper"><div
class="index-icon">
<a
href="https://newsismybusiness.com/"><i
class="fa fa-home"></i></a></div><div
class="menu-mmnu-container"><ul
id="primary-menu" class="menu vmagazine_mega_menu"><li
id="menu-item-3332" class="menu-item menu-item-type-taxonomy menu-item-object-category page_item page-item-3332 no-mega-menu"><a
href="https://newsismybusiness.com/category/agriculture/">Agriculture</a></li><li
id="menu-item-979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children page_item page-item-979 no-mega-menu"><a
href="https://newsismybusiness.com/category/economy/">Economy</a><ul
class="sub-menu"><li
id="menu-item-980" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent page_item page-item-980 no-mega-menu"><a
href="https://newsismybusiness.com/category/government/">Government</a></li><li
id="menu-item-1061" class="menu-item menu-item-type-taxonomy menu-item-object-category page_item page-item-1061 no-mega-menu"><a
href="https://newsismybusiness.com/category/auto/">Auto</a></li><li
id="menu-item-3305" class="menu-item menu-item-type-taxonomy menu-item-object-category page_item page-item-3305 no-mega-menu"><a
href="https://newsismybusiness.com/category/labor-human-resources/">Labor/HR</a></li></ul></li><li
id="menu-item-3310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children page_item page-item-3310 no-mega-menu"><a
href="https://newsismybusiness.com/category/financial-district/">Financial District</a><ul
class="sub-menu"><li
id="menu-item-3309" class="menu-item menu-item-type-taxonomy menu-item-object-category page_item page-item-3309 no-mega-menu"><a
href="https://newsismybusiness.com/category/financial-district/banking-financial-district/">Banking</a></li><li
id="menu-item-3311" class="menu-item menu-item-type-taxonomy menu-item-object-category page_item page-item-3311 no-mega-menu"><a
href="https://newsismybusiness.com/category/financial-district/insurance-financial-district/">Insurance</a></li></ul></li><li
id="menu-item-992" class="menu-item menu-item-type-taxonomy menu-item-object-category page_item page-item-992 no-mega-menu"><a
href="https://newsismybusiness.com/category/retail/">Retail</a></li><li
id="menu-item-3338" class="menu-item menu-item-type-taxonomy menu-item-object-category page_item page-item-3338 no-mega-menu"><a
href="https://newsismybusiness.com/category/telecommunications-technology/">Telecom &#038; Technology</a></li><li
id="menu-item-3337" class="menu-item menu-item-type-taxonomy menu-item-object-category page_item page-item-3337 no-mega-menu"><a
href="https://newsismybusiness.com/category/tourism-transportation/">Tourism &#038; Transportation</a></li><li
id="menu-item-37552" class="menu-item menu-item-type-post_type menu-item-object-page page_item page-item-37552 no-mega-menu"><a
href="https://newsismybusiness.com/podcasts/">Podcast</a></li><li
id="menu-item-42064" class="menu-item menu-item-type-custom menu-item-object-custom page_item page-item-42064 no-mega-menu"><a
href="/events"><div
style="color: red; font-size:75%;">NEW!</div>Calendar of Events</a></li></ul></div></div>
</nav></div></div></div></div></div><div
class="vmagazine-main-wrapper"><div
class="vmagazine-mob-outer"><div
class="vmagazine-mobile-nav-wrapp"><div
class="mob-search-icon">
<span>
<i
class="fa fa-search" aria-hidden="true"></i>
</span></div><div
class="vmagazine-logo">
<a
href="https://newsismybusiness.com/">
<img
src="https://newsismybusiness.com/wp-content/uploads/2018/07/logo-web-3.png" alt="Puerto Rico Gov. Vázquez extends curfew to May 25, allows gradual reopening of economy">
</a></div><div
class="nav-toggle"><div
class="toggle-wrap">
<span></span></div></div></div></div><div
class="vmagazine-header-handle">
<header
id="masthead" class="site-header header-layout1"><div
class="vmagazine-top-header clearfix menu-half"><div
class="vmagazine-container"><div
class="top-men-wrap"><div
class="top-menu"><div
class="top-men-wrapp"><ul
id="top-menu" class="menu vmagazine_mega_menu"><li
id="menu-item-36626" class="menu-item menu-item-type-post_type menu-item-object-page page_item page-item-36626 no-mega-menu"><a
href="https://newsismybusiness.com/about/">About Us</a></li><li
id="menu-item-36622" class="menu-item menu-item-type-post_type menu-item-object-page page_item page-item-36622 no-mega-menu"><a
href="https://newsismybusiness.com/advertise-with-us/">ADVERTISE with us!</a></li><li
id="menu-item-36623" class="menu-item menu-item-type-post_type menu-item-object-page page_item page-item-36623 no-mega-menu"><a
href="https://newsismybusiness.com/terms-of-use/">Terms of Use</a></li><li
id="menu-item-36624" class="menu-item menu-item-type-post_type menu-item-object-page page_item page-item-36624 no-mega-menu"><a
href="https://newsismybusiness.com/contact-us/">Contact Us</a></li></ul></div></div><div
class="top-left"><ul
class="social"><li>
<a
href="http://www.facebook.com/newsismybusiness">
<i
class="fa fa-facebook"></i>
</a></li><li>
<a
href="https://www.twitter.com/@newsismybusines">
<i
class="fa fa-twitter"></i>
</a></li><li>
<a
href="https://www.youtube.com/channel/UC6cNHSO-IUQBlhxPd4i94dw">
<i
class="fa fa-youtube"></i>
</a></li><li>
<a
href="https://www.linkedin.com/in/newsismybusiness/">
<i
class="fa fa-linkedin"></i>
</a></li></ul></div></div><div
class="top-right"><div
class="vmagazine-search-form-primary"><form
method="get" class="search-form" action="https://newsismybusiness.com/">
<label>
<span
class="screen-reader-text">Search for:</span>
<input
type="search" autocomplete="off" class="search-field" placeholder="Search ..." value="" name="s">
</label>
<input
type="submit" class="search-submit" value="Search"></form></div><div
class="search-content"></div><div
class="block-loader" style="display:none;"><div
class="sampleContainer"><div
class="loader">
<span
class="dot dot_1"></span>
<span
class="dot dot_2"></span>
<span
class="dot dot_3"></span>
<span
class="dot dot_4"></span></div></div></div></div></div></div><div
class="logo-ad-wrapper clearfix"><div
class="vmagazine-container"><div
class="site-branding">
<a
href="https://newsismybusiness.com/" class="custom-logo-link" rel="home"><img
width="268" height="90" src="https://i0.wp.com/newsismybusiness.com/wp-content/uploads/2018/08/Logo-NIMB-NEW.png?fit=268%2C90&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="News is My Business" data-attachment-id="37183" data-permalink="https://newsismybusiness.com/logo-nimb-new/" data-orig-file="https://i0.wp.com/newsismybusiness.com/wp-content/uploads/2018/08/Logo-NIMB-NEW.png?fit=268%2C90&amp;ssl=1" data-orig-size="268,90" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Logo NIMB NEW" data-image-description="" data-medium-file="https://i0.wp.com/newsismybusiness.com/wp-content/uploads/2018/08/Logo-NIMB-NEW.png?fit=268%2C90&amp;ssl=1" data-large-file="https://i0.wp.com/newsismybusiness.com/wp-content/uploads/2018/08/Logo-NIMB-NEW.png?fit=268%2C90&amp;ssl=1" data-lazy-src="https://i0.wp.com/newsismybusiness.com/wp-content/uploads/2018/08/Logo-NIMB-NEW.png?fit=268%2C90&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div
class="site-title-wrapper"><p
class="site-title"><a
href="https://newsismybusiness.com/" rel="home">News is My Business</a></p><p
class="site-description">Puerto Rico&#039;s only all-digital, all-English, business news service.</p></div></div><div
class="header-ad-wrapper"><div
id="5e44879abe747-8" class="widget 5e44879abe747"><div
class="g g-1"><div
class="g-dyn a-134 c-1"><a
class="gofollow" data-track="MTM0LDEsMSw2MA==" href="https://www.rsm.global/puertorico/contact-form" target="_blank" rel="nofollow"><img
src="https://i0.wp.com/newsismybusiness.com/wp-content/banners/rsm-puerto-rico-banner-ad-news-is-my-business.png?ssl=1" width="728" height="90" /></a></div><div
class="g-dyn a-128 c-2"><a
class="gofollow" data-track="MTI4LDEsMSw2MA==" href="https://www.aon.com/puertorico/productos-y-servicios/recursos-humanos/estudio-de-compensacion-tcm.jsp" target="_blank" rel="nofollow"><img
src="https://i1.wp.com/newsismybusiness.com/wp-content/banners/aon-tcm-webbanner-728x90.jpg?ssl=1" width="728" height="90" srcset="https://newsismybusiness.com/wp-content/banners/aon-tcm-webbanner-728x90.jpg 728w, https://newsismybusiness.com/wp-content/banners/aon-tcm-webbanner-728x90.jpg 728w, https://newsismybusiness.com/wp-content/banners/aon-tcm-webbanner-728x90.jpg 728w, https://newsismybusiness.com/wp-content/banners/aon-tcm-webbanner-728x90.jpg 728w" sizes="(max-width: 480px) 728px, (max-width: 960px) 728px, (max-width: 1280px) 728px, 1281px" /></a></div><div
class="g-dyn a-90 c-3"><a
class="gofollow" data-track="OTAsMSwxLDYw" href="https://www.1firstbank.com/pr/es?utm_campaign=Brand&utm_source=NewsIsMyBusines&utm_medium=Banner&utm_content=728x90" target="_blank" rel="nofollow"><img
src="https://i1.wp.com/newsismybusiness.com/wp-content/banners/nimb-tu-vida-bank.jpg?ssl=1" width="728" height="90" /></a></div></div></div></div></div></div><div
class="vmagazine-nav-wrapper"><div
class="vmagazine-container">
<nav
id="site-navigation" class="main-navigation clearfix" ><div
class="nav-wrapper"><div
class="index-icon">
<a
href="https://newsismybusiness.com/"><i
class="fa fa-home"></i></a></div><div
class="menu-mmnu-container"><ul
id="menu-navigation" class="menu vmagazine_mega_menu"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category page_item page-item-3332 no-mega-menu"><a
href="https://newsismybusiness.com/category/agriculture/">Agriculture</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children page_item page-item-979 no-mega-menu"><a
href="https://newsismybusiness.com/category/economy/">Economy</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent page_item page-item-980 no-mega-menu"><a
href="https://newsismybusiness.com/category/government/">Government</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category page_item page-item-1061 no-mega-menu"><a
href="https://newsismybusiness.com/category/auto/">Auto</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category page_item page-item-3305 no-mega-menu"><a
href="https://newsismybusiness.com/category/labor-human-resources/">Labor/HR</a></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children page_item page-item-3310 no-mega-menu"><a
href="https://newsismybusiness.com/category/financial-district/">Financial District</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category page_item page-item-3309 no-mega-menu"><a
href="https://newsismybusiness.com/category/financial-district/banking-financial-district/">Banking</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category page_item page-item-3311 no-mega-menu"><a
href="https://newsismybusiness.com/category/financial-district/insurance-financial-district/">Insurance</a></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category page_item page-item-992 no-mega-menu"><a
href="https://newsismybusiness.com/category/retail/">Retail</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category page_item page-item-3338 no-mega-menu"><a
href="https://newsismybusiness.com/category/telecommunications-technology/">Telecom &#038; Technology</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category page_item page-item-3337 no-mega-menu"><a
href="https://newsismybusiness.com/category/tourism-transportation/">Tourism &#038; Transportation</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page page_item page-item-37552 no-mega-menu"><a
href="https://newsismybusiness.com/podcasts/">Podcast</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom page_item page-item-42064 no-mega-menu"><a
href="/events"><div
style="color: red; font-size:75%;">NEW!</div>Calendar of Events</a></li></ul></div></div>
</nav></div></div><div
class="vmagazine-ticker-wrapper cS-hidden"><div
class="vmagazine-container default-layout"><div
class="ticker-wrapp"><div
class="vmagazine-ticker-caption">
<span>Recent News</span></div><ul
id="vmagazine-news-ticker" ><li><div
class="single-news">
<a
href="https://newsismybusiness.com/puerto-rico-gov-vazquez-extends-curfew-to-may-25-allows-gradual-reopening-of-economy/">
Puerto Rico Gov. Vázquez extends curfew to May 25, allows gradual reopening of ...                            </a>
<span
class="date">
May 1, 2020                            </span></div></li><li><div
class="single-news">
<a
href="https://newsismybusiness.com/banco-popular-receives-127k-applications-for-loan-moratoriums/">
Banco Popular receives 127K applications for loan moratoriums                            </a>
<span
class="date">
May 1, 2020                            </span></div></li><li><div
class="single-news">
<a
href="https://newsismybusiness.com/first-bancorp-reports-net-income-of-2-3m-in-1q20/">
First BanCorp. reports net income of $2.3M in 1Q20                            </a>
<span
class="date">
May 1, 2020                            </span></div></li><li><div
class="single-news">
<a
href="https://newsismybusiness.com/fema-allocates-6-8m-to-repair-luis-a-ferre-performing-arts-center/">
FEMA allocates $6.8M to repair Luis A. Ferré Performing Arts Center                            </a>
<span
class="date">
May 1, 2020                            </span></div></li><li><div
class="single-news">
<a
href="https://newsismybusiness.com/puerto-rico-tourism-co-creates-health-safety-certification-program/">
Puerto Rico Tourism Co. creates health &#038; safety certification program                            </a>
<span
class="date">
May 1, 2020                            </span></div></li></ul></div></div></div></header></div><div
id="content" class="site-content"><div
class="vmagazine-breadcrumb-wrapper"><div
class="vmagazine-bread-home"><div
class="vmagazine-bread-wrapp"><div
class="breadcrumb-title"></div><div
class="vmagazine-breadcrumb"><nav
role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs"><ul
class="trail-items"><li
class="trail-item trail-begin"><a
href="https://newsismybusiness.com" rel="home"><span>Home</span></a></li><li
class="trail-item"><a
href="https://newsismybusiness.com/category/government/"><span>Government</span></a></li><li
class="trail-item trail-end current"><span>Puerto Rico Gov. Vázquez extends curfew to May 25, allows gradual reopening of economy</span></li></ul></nav></div></div></div></div><div
class="vmagazine-container"><div
id="primary" class="content-area post-single-layout1 vmagazine-content">
<main
id="main" class="site-main" role="main">
<article
id="post-47222" class="post-47222 post type-post status-publish format-standard has-post-thumbnail category-featured category-government tag-covid-19 tag-government-2 tag-puerto-rico">
<span
class="cat-links"><a
href="https://newsismybusiness.com/category/featured/" class="cat-5145" rel="category tag">Featured</a><a
href="https://newsismybusiness.com/category/government/" class="cat-69" rel="category tag">Government</a></span>
<header
class="entry-header"><h1 class="entry-title">Puerto Rico Gov. Vázquez extends curfew to May 25, allows gradual reopening of economy</h1>
</header><div
class="entry-meta clearfix">
<span
class="posted-on"><i
class="fa fa-clock-o"></i>May 1, 2020</span><span
class="comments"><i
class="fa fa-comments"></i>0</span><span
class="post-view"><i
class="fa fa-eye"></i>77</span></div><div
class="entry-thumb"><figure
class="wp-caption featured"><img
width="900" height="603" src="https://i1.wp.com/newsismybusiness.com/wp-content/uploads/2020/04/Foto-Mensaje-Gobernadora.jpg?resize=900%2C603&amp;ssl=1" class="attachment-vmagazine-single-large size-vmagazine-single-large wp-post-image jetpack-lazy-image" alt="" data-attachment-id="47207" data-permalink="https://newsismybusiness.com/foto-mensaje-gobernadora/" data-orig-file="https://i1.wp.com/newsismybusiness.com/wp-content/uploads/2020/04/Foto-Mensaje-Gobernadora.jpg?fit=900%2C603&amp;ssl=1" data-orig-size="900,603" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Wanda Vázquez" data-image-description="" data-medium-file="https://i1.wp.com/newsismybusiness.com/wp-content/uploads/2020/04/Foto-Mensaje-Gobernadora.jpg?fit=300%2C201&amp;ssl=1" data-large-file="https://i1.wp.com/newsismybusiness.com/wp-content/uploads/2020/04/Foto-Mensaje-Gobernadora.jpg?fit=640%2C429&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/newsismybusiness.com/wp-content/uploads/2020/04/Foto-Mensaje-Gobernadora.jpg?w=900&amp;ssl=1 900w, https://i1.wp.com/newsismybusiness.com/wp-content/uploads/2020/04/Foto-Mensaje-Gobernadora.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/newsismybusiness.com/wp-content/uploads/2020/04/Foto-Mensaje-Gobernadora.jpg?resize=768%2C515&amp;ssl=1 768w" data-lazy-sizes="(max-width: 900px) 100vw, 900px" data-lazy-src="https://i1.wp.com/newsismybusiness.com/wp-content/uploads/2020/04/Foto-Mensaje-Gobernadora.jpg?resize=900%2C603&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><figcaption
style="text-align: left; padding-top: 10px;" >Gov. Wanda Vázquez announces the new lock-down conditions.</figcaption></figure></div><div
class="entry-content clearfix"><p></p><p>Gov. Wanda Vázquez announced the extension of the islandwide curfew to May 25, while allowing a limited reopening of certain industries, businesses and services under specific conditions.</p><p></p><p></p><p>In a pre-recorded message, Vázquez said the gradual reactivation of the island’s economy — which has been under shelter-in-place and business lock-down orders since Mar. 16 to fight the spread of the COVID-19 virus — will depend on the number of new cases that may arise as a result.</p><p></p><p></p><p>While the 24/7 curfew will remain from 7 p.m. to 5 a.m., the government will allow certain physical outdoor activities such as running, jogging, walking, cycling and walking with children, keeping the 6-foot distance between people, from 5 a.m. to 3 p.m.</p><p></p><p></p><p>Pharmacies and gas stations may operate regularly seven days a week, at established hours. This will include lottery sales and vehicle inspection centers, although the moratorium on vehicle registration renewals will continue.</p><p></p><p></p><p>Primary and specialist doctors, including mental health professionals and optometrists, will continue to offer services using telemedicine, but with the new Executive Order that will go into effect, in-person visits will be allowed at their medical practices, by appointment and with the necessary precautionary measures.</p><p></p><p></p><p>Dental offices will be regulated by American Dental Association and Dental Board Guidelines and emergencies will be handled by appointment, she said.</p><p></p><p></p><p>Furthermore, she said mortgage closings will be allowed at financial institutions, also by appointment and one customer at a time.</p><p></p><p></p><p>Animal shelters have been added to the group of operations that are exempt from the Executive Order’s lock-down provisions, as well as laundry and laundromats, and businesses dedicated to ornamental agriculture.</p><p></p><p></p><p>Companies offering vehicle repair and parts services, as well as hardware stores, are authorized to operate Monday through Friday from 9 a.m. to 5 p.m., also by appointment.</p><p></p><p></p><p>Services such as inspection of elevators, moving companies, services to ports and airports, and air conditioner repair and maintenance services are also authorized under the new Executive Order that has yet to be released.</p><p></p><p></p><p>In addition, notary services will be allowed for transactions that are required in the ordinary course of business, legal services, CPA firms and other similar necessary professional services that cannot be performed remotely but are subject to the social distancing rules and by appointment.</p><p></p><p></p><p>As for critical infrastructure, the order allows the installation, repair, maintenance and rehabilitation works of energy production systems, based on renewable or alternate energy, repair and maintenance of streets, roads and highways, as well as private infrastructure. In addition, the sale, installation and maintenance of infrastructure and equipment necessary to prepare for the hurricane season are also allowed.</p><p></p><p></p><p>Grocery stores will continue to operate from 5 a.m. to 8 p.m., with delivery services allowed through 10 p.m.&nbsp;Prepared food sales will still be permitted through pick up, carry-out or delivery service.</p><p><input
type="hidden" value="47222"></p><div
class="uab-frontend-wrapper-outer"><div
id="uab-frontend-wrapper"  class="uab-frontend-wrapper
uab-template-5"><div
id="uab-tab-index-wrapper" class="uab-tab-index-wrapper" style="display:none;"><ul
class="uab-tabs uab-clearfix" ><li
class="tab-link uab_author_detail uab-current" data-tab="tab-1" data-name="Author Details">
Author Details</li></ul></div><div
id="tab-1" class="uab-tab-content uab-current"><div
class="uab-defaut-tab-wrapper "><div
class="uab-defaut-tab
uab-clearfix"
><div
class="uab-content-header uab-clearfix">
<span
class="uab-tab-header">
Author Details		</span></div><div
class="uab-content-temp-wrapper uab-clearfix"><div
class="uab-content-mid "><div
class="uab-content-mid-inner-1"><div
class="uab-author-profile-pic"><div
class="uap-profile-image uap-profile-image-circle">
<img
src="https://i1.wp.com/newsismybusiness.com/wp-content/uploads/2011/02/Michelle-Kantrow.jpg?w=200&#038;ssl=1" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/newsismybusiness.com/wp-content/uploads/2011/02/Michelle-Kantrow.jpg?w=200&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img
src="https://i1.wp.com/newsismybusiness.com/wp-content/uploads/2011/02/Michelle-Kantrow.jpg?w=200&#038;ssl=1"  data-recalc-dims="1"></noscript></div></div></div><div
class="uab-content-mid-inner-2"><div
class="uab-short-contact "><div
class="uab-contact-inner"><div
class="uab-user-email">
<a
href="mailto:mkantrow@newsismybusiness.com">mkantrow@newsismybusiness.com</a></div></div></div></div></div><div
class="uab-content-lower"><div
class="uab-company-info"></div><div
class="uab-display-name">
<a
href="https://newsismybusiness.com/author/mkantrow-2/" target="_blank">Michelle Kantrow-Vázquez</a></div><div
class="uab-short-info">
Business reporter with 25 years of experience writing for weekly and daily newspapers, as well as trade publications in Puerto Rico. My list of former employers includes Caribbean Business, The San Juan Star, and the Puerto Rico Daily Sun, among others. My areas of expertise include telecommunications, technology, retail, agriculture, tourism, banking and most other areas of the economy.</div></div></div></div></div></div></div></div><div
class="g g-10"><div
class="g-single a-74"><div
style="background-color: #fbf2ff; width: auto; height: auto; border: black 2px solid; padding-left: 20px; padding-right: 15px; padding-top: 0px; line-height: 20px; margin-bottom: 10px;"><H1 style="font-weight: 900; margin-bottom: 10px;">Can we count on you?</H3>
As recent events have shown us, <strong>independent and responsible journalism is more important than ever</strong>. That’s why your support is very necessary to ensure that we will be around for a while!<BR>
<BR>
We want to stay true to our mission of delivering quality journalism…for that, we count on your support. Every contribution, big or small, is greatly appreciated!<br>
<br>
Use the PayPal button below and contribute today!
<br><br>
[wpedon id=43191]
<br></div></div></div></p><div
class='apss-social-share apss-theme-9  apss-buttons-left clearfix' ><div
class='apss-share-wrapper-div'><div
class='apss-facebook apss-single-icon'>
<a
rel='nofollow'
title='Share on Facebook' target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https://newsismybusiness.com/puerto-rico-gov-vazquez-extends-curfew-to-may-25-allows-gradual-reopening-of-economy/'><div
class='apss-icon-block clearfix'>
<i
class='fa fa-facebook'></i>
<span
class='apss-social-text'>Share on Facebook</span>
<span
class='apss-share'>Share</span></div>
</a></div><div
class='apss-twitter apss-single-icon'>
<a
rel='nofollow'
title='Share on Twitter' target='_blank' href='https://twitter.com/intent/tweet?text=Puerto%20Rico%20Gov.%20V%C3%A1zquez%20extends%20curfew%20to%20May%2025%2C%20allows%20gradual%20reopening%20of%20economy&amp;url=https%3A%2F%2Fnewsismybusiness.com%2Fpuerto-rico-gov-vazquez-extends-curfew-to-may-25-allows-gradual-reopening-of-economy%2F&counturl=https://newsismybusiness.com/puerto-rico-gov-vazquez-extends-curfew-to-may-25-allows-gradual-reopening-of-economy/&amp;'><div
class='apss-icon-block clearfix'>
<i
class='fa fa-twitter'></i>
<span
class='apss-social-text'>Share on Twitter</span>
<span
class='apss-share'>Tweet</span></div>
</a></div><div
class='apss-linkedin apss-single-icon'>
<a
rel='nofollow'
title='Share on Linkedin' target='_blank' href='http://www.linkedin.com/shareArticle?mini=true&amp;title=Puerto%20Rico%20Gov.%20V%C3%A1zquez%20extends%20curfew%20to%20May%2025%2C%20allows%20gradual%20reopening%20of%20economy&amp;url=https%3A%2F%2Fnewsismybusiness.com%2Fpuerto-rico-gov-vazquez-extends-curfew-to-may-25-allows-gradual-reopening-of-economy%2F&amp;summary=Gov.%20Wanda%20V%C3%A1zquez%20announced%20the%20extension%20of%20the%20islandwide%20curfew%20to%20May%2025%2C%20while%20allowing%20a%20lim...'><div
class='apss-icon-block clearfix'><i
class='fa fa-linkedin'></i>
<span
class='apss-social-text'>Share on Linkedin</span>
<span
class='apss-share'>Share</span></div>
</a></div><div
class='apss-whatsapp apss-single-icon'>
<a
rel='nofollow'
title='Share on Whatsapp' target='_blank' href='whatsapp://send?text=Take%20a%20look%20at%20this%20awesome%20url: https://newsismybusiness.com/puerto-rico-gov-vazquez-extends-curfew-to-may-25-allows-gradual-reopening-of-economy/'><div
class='apss-icon-block clearfix'>
<i
class='fa fa-whatsapp'></i>
<span
class='apss-social-text'>Share on Whatsapp</span>
<span
class='apss-share'>Share</span></div>
</a></div><div
class='apss-email apss-single-icon'>
<a
class='ashare-email-popup' title='Send email' target='_blank' href='mailto:?subject=Please visit this link https://newsismybusiness.com/puerto-rico-gov-vazquez-extends-curfew-to-may-25-allows-gradual-reopening-of-economy/&amp;body=Hey Buddy!, I found this information for you: "Puerto Rico Gov. Vázquez extends curfew to May 25, allows gradual reopening of economy". Here is the website link: https://newsismybusiness.com/puerto-rico-gov-vazquez-extends-curfew-to-may-25-allows-gradual-reopening-of-economy/. Thank you.'><div
class='apss-icon-block clearfix'>
<i
class='fa  fa-envelope'></i>
<span
class='apss-social-text'>Send email</span>
<span
class='apss-share'>Mail</span></div>
</a></div><div
class='apss-print apss-single-icon'>
<a
title='Print this' href='javascript:void(0);' onclick='window.print();return false;'><div
class='apss-icon-block clearfix'>
<i
class='fa fa-print'></i>
<span
class='apss-social-text'>Print this</span>
<span
class='apss-share'>Print</span></div>
</a></div><div
class='apss-sms apss-single-icon'>
<a
rel='nofollow'
title='Share on Text (SMS)' target='_blank' href='sms:?body=Puerto%20Rico%20Gov.%20V%C3%A1zquez%20extends%20curfew%20to%20May%2025%2C%20allows%20gradual%20reopening%20of%20economy https%3A%2F%2Fnewsismybusiness.com%2Fpuerto-rico-gov-vazquez-extends-curfew-to-may-25-allows-gradual-reopening-of-economy%2F'><div
class='apss-icon-block clearfix'>
<i
class='fa fa-comment-o'></i>
<span
class='apss-social-text'>Share on Text (SMS)</span>
<span
class='apss-share'>Share</span></div>
</a></div><div
class='apss-fb-messenger apss-single-icon'>
<a
rel='nofollow'
title='Share on Messenger' target='_blank' href='fb-messenger://share/?link=https%3A%2F%2Fnewsismybusiness.com%2Fpuerto-rico-gov-vazquez-extends-curfew-to-may-25-allows-gradual-reopening-of-economy%2F'><div
class='apss-icon-block clearfix'>
<i
class='fa fa-fb-messenger'></i>
<span
class='apss-social-text'>Share on Messenger</span>
<span
class='apss-share'>Share</span></div>
</a></div></div></div></div><div
class="entry-content clearfix"><div
class="post-tag">
<span
class="tag-title">Related tags : </span>
<span
class="tags-links clearfix"><a
href="https://newsismybusiness.com/tag/covid-19/" rel="tag">COVID-19</a><a
href="https://newsismybusiness.com/tag/government-2/" rel="tag">government</a><a
href="https://newsismybusiness.com/tag/puerto-rico/" rel="tag">Puerto Rico</a></span></div>
<nav
class="navigation post-navigation" role="navigation" aria-label="Posts"><h2 class="screen-reader-text">Post navigation</h2><div
class="nav-links"><div
class="nav-previous"><a
href="https://newsismybusiness.com/banco-popular-receives-127k-applications-for-loan-moratoriums/" rel="prev"><span> Previous Article</span><p>Banco Popular receives 127K applications for loan moratoriums</p></a></div></div>
</nav></div><div
id="respond" class="comment-respond"><h4 id="reply-title" class="comment-reply-title"><span
class="title-bg">Comment here <small><a
rel="nofollow" id="cancel-comment-reply-link" href="/puerto-rico-gov-vazquez-extends-curfew-to-may-25-allows-gradual-reopening-of-economy/#respond" style="display:none;">Cancel reply</a></small></span></h4><form
action="https://newsismybusiness.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p
class="comment-form-author"><label
for="author">Name <span
class="required">*</span></label> <input
id="author" placeholder="Name*" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p
class="comment-form-email"><label
for="email">Email <span
class="required">*</span></label> <input
id="email" placeholder="Email Address*" name="email" type="email" value="" size="30" maxlength="100" required='required' /></p><p
class="comment-form-url"><label
for="url">Website</label> <input
id="url" placeholder="Website" name="url" type="url" value="" size="30" maxlength="200" /></p><p
class="comment-form-comment"><label
for="comment">Comment</label><textarea placeholder="Your Comment" id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea placeholder="Your Comment"></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Comment" /> <input type='hidden' name='comment_post_ID' value='47222' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><div class="wantispam-required-fields"><input type="hidden" name="wantispam_t" class="wantispam-control wantispam-control-t" value="1588327064" /><div class="wantispam-group wantispam-group-q" style="clear: both;">
					<label>Current ye@r <span class="required">*</span></label>
					<input type="hidden" name="wantispam_a" class="wantispam-control wantispam-control-a" value="2020" />
					<input type="text" name="wantispam_q" class="wantispam-control wantispam-control-q" value="6.5.4" autocomplete="off" />
				  </div>
<div class="wantispam-group wantispam-group-e" style="display: none;">
					<label>Leave this field empty</label>
					<input type="text" name="wantispam_e_email_url_website" class="wantispam-control wantispam-control-e" value="" autocomplete="off" />
				  </div>
</div></form>	</div>
	
					</article>
			</main>
</div>


<aside id="secondary" class="widget-area vmagazine-sidebar" role="complementary">
	<div class="theiaStickySidebar">
				<div id="5e44879abe747-2" class="widget 5e44879abe747"><div class="g g-2"><div class="g-dyn a-139 c-1"><a class="gofollow" data-track="MTM5LDIsMSw2MA==" href="http://iec-pr.net/iec/coronavirus/" target="_blank" rel="nofollow"><img src="https://i1.wp.com/newsismybusiness.com/wp-content/banners/artes-gif-iec_300x250-1.gif?ssl=1" width="300" height="250" /></a></div></div></div><div id="5e44879abe747-4" class="widget 5e44879abe747"></div><div id="5e44879abe747-9" class="widget 5e44879abe747"><div class="g g-6"><div class="g-single a-129"><a class="gofollow" data-track="MTI5LDYsMSw2MA==" href="https://salud.grupotriples.com/teleconsulta/?utm_source=news-is-my-business&utm_medium=animated-banner&utm_term=&utm_content=&utm_campaign=triple-s-nimb-abr-dic-2020-200326jb01" target="_blank" rel="nofollow"><img src="https://i1.wp.com/newsismybusiness.com/wp-content/banners/tss_teleconsultamd_-display-banners_300x250-b1.gif?ssl=1" width="300" height="250" srcset="https://newsismybusiness.com/wp-content/banners/tss_teleconsultamd_-display-banners_300x250-b1.gif 300w, https://newsismybusiness.com/wp-content/banners/tss_teleconsultamd_-display-banners_300x250-b1.gif 300w, https://newsismybusiness.com/wp-content/banners/tss_teleconsultamd_-display-banners_300x250-b1.gif 300w, https://newsismybusiness.com/wp-content/banners/tss_teleconsultamd_-display-banners_300x250-b1.gif 300w" sizes="(max-width: 480px) 300px, (max-width: 960px) 300px, (max-width: 1280px) 300px, 1281px" /></a></div></div></div><div id="5e44879abe747-6" class="widget 5e44879abe747"><div class="g g-9"><div class="g-dyn a-69 c-1"><a class="gofollow" data-track="NjksOSwxLDYw" href="http://hechoenpr.com" target="_blank" rel="nofollow"><img src="https://i0.wp.com/newsismybusiness.com/wp-content/banners/apprlogocolor.jpg?ssl=1" width="300" height="300" /></a></div></div></div>			</div>
</aside>
</div></div>

			
		<footer id="colophon" class="site-footer footer-two">

				
			<div class="footer-widgets col-4 clearfix">				
				<div class="top-footer-wrap">
					<div class="vmagazine-container">
								
									
								<div class="block footer-widget-1">
						        	<div id="linkcat-155" class="widget widget_links"><h4 class="widget-title"><span class="title-bg">NIMB Recommends</span></h4>
	<ul class='xoxo blogroll'>
<li><a href="http://grupocne.org/" rel="neighbor" target="_blank">Center for a New Economy</a></li>
<li><a href="http://www.puertoricodaytrips.com/">Puerto Rico Day Trips</a></li>
<li><a href="http://www.estadisticas.gobierno.pr/blog/" rel="neighbor" target="_blank">Puerto Rico Institute of Statistics</a></li>
<li><a href="http://sincomillas.com/" rel="friend colleague neighbor" target="_blank">Sin Comillas</a></li>

	</ul>
</div>
								</div>		
					        		
								
									
								<div class="block footer-widget-2">
						        	<div id="text-8" class="widget widget_text"><h4 class="widget-title"><span class="title-bg">Last Tweet</span></h4>			<div class="textwidget"><div class="twitter-social-btn-top"><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','twitter-wjs');</script><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','twitter-wjs');</script><a class="twitter-follow-button" href=" https://twitter.com/newsismybusines " data-show-count="false" data-lang="en"> Follow @newsismybusines</a></div>	<div id="twitter-feed-newsismybusines" class="feed_dynamic_classffrkqztbcu_twitter fts-twitter-div 
									 											fts-twitter-scrollable 
											"
															style="height:250px">
			
						
			<div class="fts-tweeter-wrap "
									>
				<div class="tweeter-info">

												<div class="fts-twitter-image">
															<a href="https://twitter.com/newsismybusines" target="_blank" class="fts-twitter-username" rel="noopener noreferrer"><img class="twitter-image" src="https://pbs.twimg.com/profile_images/1242502342353788928/ZKvTszno_normal.png" alt="News is my Business"/></a>
													</div>
					
					<div class="
																		fts-right">
						<div class="fts-uppercase fts-bold">

																	<a href="https://twitter.com/newsismybusines" target="_blank" class="fts-twitter-full-name" rel="noopener noreferrer">News is my Business</a>
								<a href="https://twitter.com/newsismybusines" target="_blank" class="fts-twitter-at-name" rel="noopener noreferrer">@newsismybusines</a>
										
						</div>

						<span class="time"><a href="https://twitter.com/newsismybusines/status/1256022099812134912" target="_blank" title=" " rel="noopener noreferrer"> </a></span><br/>
						<span class="fts-twitter-text">
						Puerto Rico's curfew from 7 pm to 5 am will remain in effect until May 25.							<div class="fts-twitter-caption">
												<a href="https://twitter.com/newsismybusines" class="fts-view-on-twitter-link" target="_blank" rel="noopener noreferrer">View on Twitter</a>
											</div>
										</span>

											</div>
					<div class="fts-twitter-reply-wrap
																		fts-twitter-no-margin-left">
									<div class="fts-share-wrap"><a href="javascript:;" class="ft-gallery-link-popup"></a><div class="ft-gallery-share-wrap"><a href="https://www.facebook.com/sharer/sharer.php?u=https://twitter.com/newsismybusines/status/1256022099812134912" target="_blank" class="ft-galleryfacebook-icon" title="Share this post on Facebook" rel="noopener noreferrer"><i class="fa fa-facebook-square"></i></a><a href="https://twitter.com/intent/tweet?text=https://twitter.com/newsismybusines/status/1256022099812134912+Puerto Rico&#039;s curfew from 7 pm to 5 am will remain in effect until May 25." target="_blank" class="ft-gallerytwitter-icon" title="Share this post on Twitter" rel="noopener noreferrer"><i class="fa fa-twitter"></i></a><a href="https://plus.google.com/share?url=https://twitter.com/newsismybusines/status/1256022099812134912" target="_blank" class="ft-gallerygoogle-icon" title="Share this post on Google" rel="noopener noreferrer"><i class="fa fa-google-plus"></i></a><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://twitter.com/newsismybusines/status/1256022099812134912" target="_blank" class="ft-gallerylinkedin-icon" title="Share this post on Linkedin" rel="noopener noreferrer"><i class="fa fa-linkedin"></i></a><a href="mailto:?subject=Shared Link&amp;body=https://twitter.com/newsismybusines/status/1256022099812134912 - Puerto Rico&#039;s curfew from 7 pm to 5 am will remain in effect until May 25." target="_blank" class="ft-galleryemail-icon" title="Share this post in your email" rel="noopener noreferrer"><i class="fa fa-envelope"></i></a></div></div>					</div>
					<div class="fts-twitter-reply-wrap-left">
									<div class="fts-tweet-reply-left"><a href="https://twitter.com/newsismybusines/status/1256022099812134912" target="_blank" title="Reply" aria-label="Reply" rel="noopener noreferrer"><div class="fts-twitter-reply"></div></a></div>						<div class="fts-tweet-others-right"><a href="https://twitter.com/intent/retweet?tweet_id=1256022099812134912&amp;related=newsismybusines" target="_blank" class="fts-twitter-retweet-wrap" title="Retweet" aria-label="Retweet" rel="noopener noreferrer"><div class="fts-twitter-retweet">2</div></a><a href="https://twitter.com/intent/like?tweet_id=1256022099812134912&amp;related=newsismybusines" target="_blank" class="fts-twitter-favorites-wrap" title="Favorite" aria-label="Favorite" rel="noopener noreferrer"><div class="fts-twitter-favorites">2</div></a></div>
					</div>
					<div class="fts-clear"></div>
				</div>			</div>
							</div> <script>jQuery.fn.isolatedScrollTwitter=function(){this.bind('mousewheel DOMMouseScroll',function(e){var delta=e.wheelDelta||(e.originalEvent&&e.originalEvent.wheelDelta)||-e.detail,bottomOverflow=this.scrollTop+jQuery(this).outerHeight()-this.scrollHeight>=0,topOverflow=this.scrollTop<=0;if((delta<0&&bottomOverflow)||(delta>0&&topOverflow)){e.preventDefault();}});return this;};jQuery('.fts-twitter-scrollable').isolatedScrollTwitter();</script> </div>
		</div>								</div>		
					        		
								
									
								<div class="block footer-widget-3">
						        	<div id="text-9" class="widget widget_text"><h4 class="widget-title"><span class="title-bg">Subscribe to our daily headlines!</span></h4>			<div class="textwidget"><script>(function(){window.mc4wp=window.mc4wp||{listeners:[],forms:{on:function(evt,cb){window.mc4wp.listeners.push({event:evt,callback:cb});}}}})();</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-37187 mc4wp-form-theme mc4wp-form-theme-dark" method="post" data-id="37187" data-name="Subscribe to our DAILY HEADLINES!" ><div class="mc4wp-form-fields"><p><p>
    <label>First Name</label>
    <input type="text" name="FNAME" placeholder="First Name"
    required="">
</p>
<p>
    <label>Last Name</label>
    <input type="text" name="LNAME" placeholder="Last Name">
</p>

	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1588327065" /><input type="hidden" name="_mc4wp_form_id" value="37187" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form>
</div>
		</div>								</div>		
					        		
								
									
								<div class="block footer-widget-4">
						        	<div id="custom_html-4" class="widget_text widget widget_custom_html"><h4 class="widget-title"><span class="title-bg">Google</span></h4><div class="textwidget custom-html-widget">googlee099532e6ed1b202.htm</div></div>								</div>		
					        		
											</div>
				</div>
			</div>
	    <div class="buttom-footer footer_one">
        
        <div class="footer-btm-wrap">
            <div class="vmagazine-container">
                <div class="vmagazine-btm-ftr">
                    <div class="footer-credit">
                        				<div class="site-info">
											© 2018 News is My Business. All Rights Reserved. 	
									</div>				
		                    </div>
                                        <div class="footer-nav">
                    <nav class="footer-navigation">
                        <div class="menu-td-demo-top-menu-container"><ul id="footer-menu" class="menu vmagazine_mega_menu"><li class="menu-item menu-item-type-post_type menu-item-object-page page_item page-item-36626 no-mega-menu"><a href="https://newsismybusiness.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page page_item page-item-36622 no-mega-menu"><a href="https://newsismybusiness.com/advertise-with-us/">ADVERTISE with us!</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page page_item page-item-36623 no-mega-menu"><a href="https://newsismybusiness.com/terms-of-use/">Terms of Use</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page page_item page-item-36624 no-mega-menu"><a href="https://newsismybusiness.com/contact-us/">Contact Us</a></li>
</ul></div>                    </nav>
                    </div>
                                </div>
            </div>
        </div>
</div>
		
			
		</footer>
		
	
<a href="#" class="scrollup">
	<i class="fa fa-angle-up" aria-hidden="true"></i>
</a>
</div>

<div class='apss-popup-overlay' id="apss-popup-overlay-email" style="display:none"></div>
<div class="apss_email_share_popup" style="display:none;">
<div class='apss_email_share_popup_close'>X</div>
	            <div class="apss_popup_top">
	                <div class="title">Share this </div>
	                <div class="apss_email_share_popup_close_bttn"></div>
	                <div class="clear"></div>
	            </div>
	            <div class="apss_email_popup_content">
	               <div class="apss_email_popup_form">
	                <div class="apss_email_popup_name apss-email-block">
	                  <input type="text" id="apss_email_popup_name" placeholder="Your Name" onkeyup="removeMe('apss_email_popup_name_error');">
	                  <div class='error apss_email_popup_name_error'></div>
					</div>
					<div class="apss_email_popup_from apss-email-block">
			          <input type="text" id="apss_email_popup_from" placeholder="Your email" onkeyup="removeMe('apss_email_popup_from_error');">
			          <div class='error apss_email_popup_from_error'></div>
					</div>
					<div class="apss_email_popup_sendto apss-email-block">
	                  <input type="text" id="apss_email_popup_receiver" placeholder="Friend's email address" onkeyup="removeMe('apss_email_popup_sendto_error');">
	                  <div class='error apss_email_popup_sendto_error'></div>
					</div>

					<div class='apss-sub-wrap apss-email-block'>
						<div class="apss_email_popup_label">
		                   Subject:
		                 </div>

						 <div class="apss_email_popup_subject">
							<input type="text" id="apss_email_popup_subject" value="Please visit this link https://newsismybusiness.com:443/puerto-rico-gov-vazquez-extends-curfew-to-may-25-allows-gradual-reopening-of-economy/">
		                </div>
	                </div>
	                <div class='apss-message-wrap apss-email-block'>
						<div class="apss_email_popup_label">
							Message:
						</div>	
		                <div class="apss_email_popup_message">
	                            <textarea id="apss_email_popup_message">Hey Buddy!, I found this information for you: "Puerto Rico Gov. Vázquez extends curfew to May 25, allows gradual reopening of economy". Here is the website link: https://newsismybusiness.com/puerto-rico-gov-vazquez-extends-curfew-to-may-25-allows-gradual-reopening-of-economy/. Thank you.</textarea></div></div></div>
<button
class="apss-the-button" id="apss_email_popup_send_email">Send</button>
<span
class="apss_email_popup_loading" style="display:none;"><img
src='https://newsismybusiness.com/wp-content/plugins/accesspress-social-pro/images/share/ajax-loader.gif' alt='Ajax loader' /></span><div
class="clear"></div><div
class='apss_email_popup_result'></div></div></div>
<input
type="hidden" id="apss-current-url" value="https://newsismybusiness.com:443/puerto-rico-gov-vazquez-extends-curfew-to-may-25-allows-gradual-reopening-of-economy/"/>
<span
class="apss-temp" style="font-size:14px;position:relative;z-index:99999;"></span> <script>(function(){function maybePrefixUrlField(){if(this.value.trim()!==''&&this.value.indexOf('http')!==0){this.value="http://"+this.value;}}
var urlFields=document.querySelectorAll('.mc4wp-form input[type="url"]');if(urlFields){for(var j=0;j<urlFields.length;j++){urlFields[j].addEventListener('blur',maybePrefixUrlField);}}})();</script> <script type="text/javascript">(function(){document.addEventListener('DOMContentLoaded',function(){let wpp_widgets=document.querySelectorAll('.popular-posts-sr');if(wpp_widgets){for(let i=0;i<wpp_widgets.length;i++){let wpp_widget=wpp_widgets[i];WordPressPopularPosts.theme(wpp_widget);}}});})();</script> <script>var WPPImageObserver=null;function wpp_load_img(img){if(!'imgSrc'in img.dataset||!img.dataset.imgSrc)
return;img.src=img.dataset.imgSrc;if('imgSrcset'in img.dataset){img.srcset=img.dataset.imgSrcset;img.removeAttribute('data-img-srcset');}
img.classList.remove('wpp-lazyload');img.removeAttribute('data-img-src');img.classList.add('wpp-lazyloaded');}
function wpp_observe_imgs(){let wpp_images=document.querySelectorAll('img.wpp-lazyload'),wpp_widgets=document.querySelectorAll('.popular-posts-sr');if(wpp_images.length||wpp_widgets.length){if('IntersectionObserver'in window){WPPImageObserver=new IntersectionObserver(function(entries,observer){entries.forEach(function(entry){if(entry.isIntersecting){let img=entry.target;wpp_load_img(img);WPPImageObserver.unobserve(img);}});});if(wpp_images.length){wpp_images.forEach(function(image){WPPImageObserver.observe(image);});}
if(wpp_widgets.length){for(var i=0;i<wpp_widgets.length;i++){let wpp_widget_images=wpp_widgets[i].querySelectorAll('img.wpp-lazyload');if(!wpp_widget_images.length&&wpp_widgets[i].shadowRoot){wpp_widget_images=wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');}
if(wpp_widget_images.length){wpp_widget_images.forEach(function(image){WPPImageObserver.observe(image);});}}}}
else{if(wpp_images.length){for(var i=0;i<wpp_images.length;i++){wpp_load_img(wpp_images[i]);wpp_images[i].classList.remove('wpp-lazyloaded');}}
if(wpp_widgets.length){for(var j=0;j<wpp_widgets.length;j++){let wpp_widget=wpp_widgets[j],wpp_widget_images=wpp_widget.querySelectorAll('img.wpp-lazyload');if(!wpp_widget_images.length&&wpp_widget.shadowRoot){wpp_widget_images=wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');}
if(wpp_widget_images.length){for(var k=0;k<wpp_widget_images.length;k++){wpp_load_img(wpp_widget_images[k]);wpp_widget_images[k].classList.remove('wpp-lazyloaded');}}}}}}}
document.addEventListener('DOMContentLoaded',function(){wpp_observe_imgs();document.addEventListener('wpp-onload',function(){wpp_observe_imgs();});});</script> <script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/ui/core.min.js' defer='defer'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/ui/datepicker.min.js' defer='defer'></script> <script type='text/javascript'>jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});</script> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/photon/photon.min.js' defer='defer'></script> <script type='text/javascript'>var frontend_ajax_object={"ajax_url":"https:\/\/newsismybusiness.com\/wp-admin\/admin-ajax.php","ajax_nonce":"42cf74f2ed"};var frontend_js_object={"delay_time":"0","whatsapp_hide":"0","viber_hide":"0","sms_hide":"0","messenger_hide":"0","hide_popup_overlay":"0"};</script> <script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/accesspress-social-pro/js/share/frontend.js?ver=1.3.5' defer='defer'></script> <script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/accesspress-social-pro/js/counter/frontend.js?ver=1.3.5' defer='defer'></script> <script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/anti-spam/assets/js/anti-spam.js?ver=6.5.4' defer='defer'></script> <script type='text/javascript'>var wpcf7={"apiSettings":{"root":"https:\/\/newsismybusiness.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};</script> <script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7' defer='defer'></script> <script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/responsive-youtube-vimeo-popup/assets/js/wp-video-popup.js?ver=2.7' defer='defer'></script> <script type='text/javascript' src='https://newsismybusiness.com/wp-content/themes/vmagazine/assets/library/mCustomScrollbar/jquery.mCustomScrollbar.js?ver=1.0.1' defer='defer'></script> <script type='text/javascript' src='https://newsismybusiness.com/wp-content/themes/vmagazine/assets/js/jquery.fitvids.js?ver=1.0.1' defer='defer'></script> <script type='text/javascript' src='https://newsismybusiness.com/wp-content/themes/vmagazine/assets/js/navigation.js?ver=1.0.1' defer='defer'></script> <script type='text/javascript' src='https://newsismybusiness.com/wp-content/themes/vmagazine/assets/js/skip-link-focus-fix.js?ver=1.0.1' defer='defer'></script> <script type='text/javascript' src='https://newsismybusiness.com/wp-content/themes/vmagazine/assets/library/lightslider/lightslider.js?ver=1.0.1' defer='defer'></script> <script type='text/javascript' src='https://newsismybusiness.com/wp-content/themes/vmagazine/assets/js/wow.js?ver=1.0.1' defer='defer'></script> <script type='text/javascript' src='https://newsismybusiness.com/wp-content/themes/vmagazine/assets/library/prettyPhoto/js/jquery.prettyPhoto.js?ver=1.0.1' defer='defer'></script> <script type='text/javascript' src='https://newsismybusiness.com/wp-content/themes/vmagazine/assets/js/iframe-api.js?ver=1.0.1' defer='defer'></script> <script type='text/javascript' src='https://newsismybusiness.com/wp-content/themes/vmagazine/assets/library/theia-sticky-sidebar/theia-sticky-sidebar.js?ver=1.0.1' defer='defer'></script> <script type='text/javascript' src='https://newsismybusiness.com/wp-content/themes/vmagazine/assets/library/slick/slick.min.js?ver=1.0.1' defer='defer'></script> <script type='text/javascript'>var vmagazine_ajax_script={"mode":"enable","ajax_search":"show","ajaxurl":"https:\/\/newsismybusiness.com\/wp-admin\/admin-ajax.php","fileUrl":"https:\/\/newsismybusiness.com\/wp-content\/themes\/vmagazine","controls":"1"};</script> <script type='text/javascript' src='https://newsismybusiness.com/wp-content/themes/vmagazine/assets/js/vmagazine-custom.js?ver=1.0.1' defer='defer'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/comment-reply.min.js' defer='defer'></script> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/lazy-images/js/lazy-images.min.js' defer='defer'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/wp-embed.min.js' defer='defer'></script> <script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.7.5' defer='defer'></script> <script type='text/javascript' src='https://stats.wp.com/e-202018.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:8.3',blog:'25090452',post:'47222',tz:'-4',srv:'newsismybusiness.com'}]);_stq.push(['clickTrackerInit','25090452','47222']);</script> </body></html>
<!--
*** This site runs WP Super Minify plugin v1.5.1 - http://wordpress.org/plugins/wp-super-minify ***
*** Total size saved: 10.952% | Size before compression: 128508 bytes | Size after compression: 114434 bytes. ***
-->