
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN"
    "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd"> 

<!-- BEGIN html -->
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">

<!-- BEGIN head -->
<head>

	<!-- Meta Tags -->
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	
	<!-- Title -->
	<title>Op-Ed: How FEMA can help you | News is my Business</title>
	
	<!-- Favicon -->
	<link rel="shortcut icon" href="http://newsismybusiness.com/wp-content/uploads/2011/05/favicon1.ico" />
	
	<!-- Stylesheets -->
	<link rel="stylesheet" href="http://newsismybusiness.com/wp-content/themes/duplex/style.css" type="text/css" media="screen" />
    
    <!--[if IE 6]>
    <link rel="stylesheet" href="http://newsismybusiness.com/wp-content/themes/duplex/css/ie.css" />
    <![endif]-->
    
        <!--[if IE 7]>
    <link rel="stylesheet" href="http://newsismybusiness.com/wp-content/themes/duplex/css/ie7.css" />
    <![endif]-->
        
    <!-- Colour -->
	<link rel="stylesheet" href="http://newsismybusiness.com/wp-content/themes/duplex/css/colour.php" type="text/css" media="screen" />
	
	<!-- RSS, Atom & Pingbacks -->
		<link rel="alternate" type="application/rss+xml" title="News is my Business RSS Feed" href="?feed=rss2" />
		<link rel="alternate" type="text/xml" title="RSS .92" href="http://newsismybusiness.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://newsismybusiness.com/feed/atom/" />
	<link rel="pingback" href="http://newsismybusiness.com/xmlrpc.php" />
	
	<!-- Theme Hook -->
	    
    	<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="News is my Business &raquo; Op-Ed: How FEMA can help you Comments Feed" href="http://newsismybusiness.com/fema-help-you/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/newsismybusiness.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://newsismybusiness.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='last-tweet-css'  href='http://newsismybusiness.com/wp-content/plugins/last-tweet-widget/last-tweet.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://newsismybusiness.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://newsismybusiness.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpbr-default-css'  href='http://newsismybusiness.com/wp-content/plugins/wp-banners/css/wp-banners-default.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.4/jquery.min.js?ver=1.4'></script>
<script type='text/javascript' src='http://newsismybusiness.com/wp-content/themes/duplex/js/superfish.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://newsismybusiness.com/wp-content/themes/duplex/js/jquery.easing.1.3.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://newsismybusiness.com/wp-content/themes/duplex/js/jquery.cycle.all.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://newsismybusiness.com/wp-content/themes/duplex/js/jquery-ui-1.8.5.custom.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://newsismybusiness.com/wp-content/themes/duplex/js/selectivizr.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"http:\/\/newsismybusiness.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"32667","token":"9227401ddf"};
/* ]]> */
</script>
<script type='text/javascript' src='http://newsismybusiness.com/wp-content/plugins/wordpress-popular-posts/public/js/tracking.js?ver=4.0.6'></script>
<link rel='https://api.w.org/' href='http://newsismybusiness.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://newsismybusiness.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://newsismybusiness.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='EDB grants $230K in credit lines to local companies' href='http://newsismybusiness.com/grants-credit-companies/' />
<link rel='next' title='PR gov’t unveils 6 P3s in energy, education, maritime' href='http://newsismybusiness.com/unveils-education-maritime/' />

<link rel="canonical" href="http://newsismybusiness.com/fema-help-you/" />
<link rel="alternate" type="application/json+oembed" href="http://newsismybusiness.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnewsismybusiness.com%2Ffema-help-you%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://newsismybusiness.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnewsismybusiness.com%2Ffema-help-you%2F&#038;format=xml" />
<meta name="description" content="Assistance from the Federal Emergency Management Agency (FEMA) is available to help individuals and families affected by Hurricanes Irma and María take care of necessary expenses and serious needs that are not covered by insurance or other forms of assistance." />
<meta name="keywords" content="assistance,fema,hurricane maria,puerto rico,unemployment" />
  <meta property="og:title" content="Op-Ed: How FEMA can help you" />
  <meta property="og:type" content="blog" />
  <meta property="og:description" content="Assistance from the Federal Emergency Management Agency (FEMA) is available to help individuals and families affected by Hurricanes Irma and María take care of necessary expenses and serious needs that are not covered by insurance or other forms of assistance." />
  	<meta property="og:image" content="http://newsismybusiness.com/wp-content/uploads/2017/10/huracan.jpg" />
  <meta property="og:url" content="http://newsismybusiness.com/fema-help-you/" />
  <meta property="og:site_name" content="News is my Business" />
  <meta name="twitter:title" content="Op-Ed: How FEMA can help you" />
  <meta name="twitter:card" content="summary_large_image" />
  <meta name="twitter:description" content="Assistance from the Federal Emergency Management Agency (FEMA) is available to help individuals and families affected by Hurricanes Irma and María take care of necessary expenses and serious needs that are not covered by insurance or other forms of assistance." />
  <meta name="twitter:image" content="http://newsismybusiness.com/wp-content/uploads/2017/10/huracan.jpg" />
  <meta name="twitter:url" content="http://newsismybusiness.com/fema-help-you/" />
      
		<meta name="abstract" content="Puerto Rico\'s only all-digital, all-English, business news service.">
		<meta name="author" content="admin">
		<meta name="classification" content="Agriculture, Auto, Banking, Banking/Insurance, Biz Views, Caribbean, Climbing the Corporate Ladder, Economy, Education, Environment, Financial District, General Biz News, Government, In-Brief, Insurance, Labor/HR, Manufacturing, Retail, Small Business, Telecommunications/Technology, Tourism/Transportation, Uncategorized">
		<meta name="copyright" content="Copyright News is my Business - All rights Reserved.">
		<meta name="distribution" content="Global">
		<meta name="language" content="en-US">
		<meta name="publisher" content="News is my Business">
		<meta name="rating" content="General">
		<meta name="resource-type" content="Document">
		<meta name="revisit-after" content="3">
		<meta name="subject" content="Agriculture, Auto, Banking, Banking/Insurance, Biz Views, Caribbean, Climbing the Corporate Ladder, Economy, Education, Environment, Financial District, General Biz News, Government, In-Brief, Insurance, Labor/HR, Manufacturing, Retail, Small Business, Telecommunications/Technology, Tourism/Transportation, Uncategorized">
		<meta property="fb:pages" content="173722036001988" />
<script type="text/javascript">var INLINE_TWEETS_BASE_URL = "http://newsismybusiness.com";</script>    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 0px 0px 0px 0px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #080a02;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>

	<link rel="stylesheet" href="http://newsismybusiness.com/wp-content/plugins/stock-quote-sidebar/sqsbstyle.css" type="text/css" media="screen" />
    <!-- The line below starts the conditional comment -->
    <!--[if IE]>
      <style type="text/css">
        body {behavior: url(http://newsismybusiness.com/wp-content/plugins/stock-quote-sidebar/csshover.htc);}
      </style>
    <![endif]--> <!-- This ends the conditional comment -->
    <script language="javascript" type="text/javascript">
    //<![CDATA[
    function popupChart( obj, url ) {
            placeHolder = $(obj).getElementsByClassName("chartPlaceHolder")[0];
                            if (placeHolder.nodeName != "IMG") {
                             placeHolder.replace("");
                         }
			}
//]]>
</script><script type="text/javascript">
var wpbrUrl = 'http://newsismybusiness.com/wp-content/plugins/wp-banners';
var wpbrAjax = 'http://newsismybusiness.com/wp-content/plugins/wp-banners/wp-banners-ajax.php';
var wpbrajaxurl = 'http://newsismybusiness.com/wp-admin/admin-ajax.php';
var wpbrRefresh = '15000';
var registertimeout = false;

	var wpbrFadeBanners = true;
	var wpbrFadeEffect = "fade";
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Op-Ed: How FEMA can help you" />
<meta property="og:url" content="http://newsismybusiness.com/fema-help-you/" />
<meta property="og:description" content="Assistance from the Federal Emergency Management Agency (FEMA) is available to help individuals and families affected by Hurricanes Irma and María take care of necessary expenses and serious needs …" />
<meta property="article:published_time" content="2017-10-17T09:02:59+00:00" />
<meta property="article:modified_time" content="2017-10-17T00:23:20+00:00" />
<meta property="og:site_name" content="News is my Business" />
<meta property="og:image" content="http://newsismybusiness.com/wp-content/uploads/2017/10/huracan.jpg" />
<meta property="og:image:width" content="360" />
<meta property="og:image:height" content="480" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@newsismybusines" />
<meta name="twitter:image" content="http://newsismybusiness.com/wp-content/uploads/2017/10/huracan.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@newsismybusines" />
    
    
<!-- END head -->
</head>

<!-- BEGIN body -->
<body class="post-template-default single single-post postid-32667 single-format-standard unknown">

<div id="header">
        
        <div id="top">
        
            <div class="container_12">

                <div class="grid_9">
                
                    <div id="second_nav">
                
                    					<ul id="menu-top" class="sf-menu"><li id="menu-item-1002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1002"><a href="/?">Home</a></li>
<li id="menu-item-968" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-968"><a href="http://newsismybusiness.com/about/">About Us</a></li>
<li id="menu-item-999" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-999"><a href="http://newsismybusiness.com/contact-us/">Contact Us</a></li>
<li id="menu-item-14592" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-14592"><a href="http://newsismybusiness.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-16428" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-16428"><a href="http://newsismybusiness.com/advertising-rates/">Our advertising rates</a></li>
</ul>					                
                </div><!--second_nav-->
                
                </div><!--grid_9-->
                
                <div class="grid_3">
                
                    <div id="rss">
                
                        <span>Subscribe</span> 
                        By <a href="?feed=rss2">RSS</a> or 
                        <a href="http://eepurl.com/i2Xtv">Email</a>
                    
                    </div><!--rss-->
                
                </div><!--grid_3-->
                
                <div class="clear"></div>
    
            </div><!--container_12-->
        
        </div><!--top-->
        
        <div id="bottom">
        
            <div class="container_12">
            
<!--Here-->
<div class="grid_5">
                
                  <div id="logo">
                
					                    
                    <a href="http://newsismybusiness.com"><img src="http://newsismybusiness.com/wp-content/uploads/2014/11/News-logo-2014-Black-Web-11.png" alt="News is my Business"/></a>
                    
                                      
                  </div><!--logo-->
                  
                </div><!--grid_5-->
<!--Here-->
                
                            
                <div class="grid_7">
                
                    <div id="header_advert">
                    
						

<div class="wpbrad wpbrad-zone wpbrzone-6" id="wpbrbannerajaxe97ee2054d"><div class="wpbrbanner" id="wpbrbanner87" style="width:728px; height:90px;">	<div class="wpbrbannerinside"><a href="http://newsismybusiness.com/?wpbrmethod=ad&amp;hit=Y&amp;id=87" target="_blank" title="FirstBank"><img src="http://newsismybusiness.com/wp-content/uploads/wp-banners/Web_Banner_Animado.gif?rand=4159" class="" style="width:728px; height:90px;" alt="webbanneranimadogif" /></a>	</div></div></div>
                    
                                            
                    </div><!--header_advert-->
                
                </div><!--grid_7-->
                
                                
                <div class="clear"></div>
                
            </div><!--container_12-->
        
        </div><!--bottom-->
        
    </div><!--header-->

<div id="the_body">

    <div class="container_12">
    
        <div id="single_bg" class="grid_12">
        
            <div class="grid_12 alpha omega">
                
                    <div id="nav">
                
						                        <ul id="menu-navigation" class="sf-menu"><li id="menu-item-3332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3332"><a href="http://newsismybusiness.com/category/agriculture/">Agriculture</a></li>
<li id="menu-item-979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-979"><a href="http://newsismybusiness.com/category/economy/">Economy</a>
<ul  class="sub-menu">
	<li id="menu-item-980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-980"><a href="http://newsismybusiness.com/category/government/">Government</a></li>
	<li id="menu-item-1061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1061"><a href="http://newsismybusiness.com/category/auto/">Auto</a></li>
	<li id="menu-item-3305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3305"><a href="http://newsismybusiness.com/category/labor-human-resources/">Labor/HR</a></li>
</ul>
</li>
<li id="menu-item-3310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3310"><a href="http://newsismybusiness.com/category/financial-district/">Financial District</a>
<ul  class="sub-menu">
	<li id="menu-item-3309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3309"><a href="http://newsismybusiness.com/category/financial-district/banking-financial-district/">Banking</a></li>
	<li id="menu-item-3311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3311"><a href="http://newsismybusiness.com/category/financial-district/insurance-financial-district/">Insurance</a></li>
</ul>
</li>
<li id="menu-item-982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-982"><a href="http://newsismybusiness.com/category/manufacturing/">Manufacturing</a></li>
<li id="menu-item-992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-992"><a href="http://newsismybusiness.com/category/retail/">Retail</a></li>
<li id="menu-item-3337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3337"><a href="http://newsismybusiness.com/category/tourism-transportation/">Tourism &#038; Transportation</a></li>
<li id="menu-item-3338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3338"><a href="http://newsismybusiness.com/category/telecommunications-technology/">Telecom &#038; Technology</a></li>
</ul>                                                
                        <div class="clear"></div>
                    
                    </div><!--nav-->
                
                </div><!--grid_12-->
                
                <div class="grid_12 alpha omega">
                    <div class="gap"></div>
                </div>
                
                <div id="single">
                	
                                        
                    <div class="grid_8 alpha">
                        
                                                
                        <div id="content">
                        
                            <h1>Op-Ed: How FEMA can help you</h1>                           
                            
                            <div class="details">
                            	<p>Written by <a href="http://newsismybusiness.com/author/collaborator/" title="Posts by Contributor" rel="author">Contributor</a> &nbsp;//&nbsp; October 17, 2017 &nbsp;//&nbsp; <a href="http://newsismybusiness.com/category/bizviews/">Biz Views</a> &nbsp;//&nbsp; <a href="http://newsismybusiness.com/fema-help-you/#respond">No comments</a></p>
                            
                            </div><!--details-->
                            <!--FB Like Button-->
<iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fnewsismybusiness.com%2Ffema-help-you%2F&amp;layout=standard&amp;show_faces=false&amp;
width=450&amp;action=like&amp;colorscheme=light" scrolling="no" frameborder="0" allowTransparency="true" style="border:none; overflow:hidden; width:450px; height:60px;">
</iframe>
							<!--FB Like Button End-->
                            
                                                        
                            <div class="pf-content"><div class="printfriendly pf-alignright"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img src="https://cdn.printfriendly.com/icons/printfriendly-icon-md.png" alt="Print Friendly, PDF & Email" style="display: inline" /></a></div><div id="attachment_32668" style="width: 235px" class="wp-caption alignright"><a href="http://newsismybusiness.com/wp-content/uploads/2017/10/huracan.jpg"><img class="size-medium wp-image-32668" src="http://newsismybusiness.com/wp-content/uploads/2017/10/huracan-225x300.jpg" alt="" width="225" height="300" srcset="http://newsismybusiness.com/wp-content/uploads/2017/10/huracan-225x300.jpg 225w, http://newsismybusiness.com/wp-content/uploads/2017/10/huracan.jpg 360w" sizes="(max-width: 225px) 100vw, 225px" /></a><p class="wp-caption-text">FEMA offers assistance to temporarily relocate and store personal property from the damaged primary residence while repairs are made.</p></div>
<p>Assistance from the Federal Emergency Management Agency (FEMA) is available to help individuals and families affected by Hurricanes Irma and María take care of necessary expenses and serious needs that are not covered by insurance or other forms of assistance.</p>
<p>Assistance may include:</p>
<ul>
<li>Critical Needs Assistance (CNA): Immediate or critical needs include, but aren’t limited to water, food, first aid, prescriptions, infant formula, diapers, consumable medical supplies, durable medical equipment, personal hygiene items, and fuel for transportation.</li>
<li>Personal Property: Assistance to repair or replace common household items including furnishings and appliances.</li>
<li>Medical/Dental: Assistance to pay for medical or dental expenses caused by the disaster. This includes hospital and ambulance services, and medication replacement.</li>
<li>Funeral: Assistance for expenses incurred due to a death caused by the disaster. Expenses include the cost of a casket or urn and funeral services.</li>
<li>Childcare: Assistance for increased child care costs for children aged 13 and under, or children with a disability aged 14 to 18.</li>
<li>Miscellaneous Expenses: Assistance to purchase specific items approved by the State, Tribe or Territory. They may include items such as a wet/dry vacuum, chainsaw, or dehumidifier.</li>
<li>Moving and Storage Expenses: Assistance to temporarily relocate and store personal property from the damaged primary residence while repairs are made.</li>
</ul>
<p>Housing assistance may be provided in the form of:</p>
<ul>
<li>Rental Assistance: Financial assistance to rent temporary housing while disaster-caused repairs are made to your primary residence, or while you move to permanent housing.</li>
<li>Home Repair: Financial assistance to homeowners to repair uninsured home damage caused by the disaster. The assistance is intended to repair your home to a safe and sanitary living or functioning condition.</li>
<li>Home Replacement: Financial assistance for homeowners who must replace or rebuild their primary residence as a result of the disaster.</li>
</ul>
<p>FEMA also provides grants to Puerto Rico that can help individuals and families with needs including:</p>
<ul>
<li>Crisis Counseling: Assists individuals and communities recovered from the effects of a disaster through community-based outreach and educational services.</li>
<li>Disaster Legal Services: Provides free legal assistance to low income individuals who are unable to secure legal services to meet their disaster-related needs. Those affected by the disaster in Puerto Rico can call 1-800-310-7029 from 10 a.m. – 5 p.m. local time Monday through Friday.</li>
<li>Disaster Unemployment Assistance: Provides unemployment benefits to individuals who have lost jobs because of Hurricanes Irma and Maria. Unemployed individuals in Vieques should visit the Centro de Servicios Integrados. Unemployed individuals in the other 77 municipalities must register with the neareast Negociado de Seguridad de Empleo del Departamento del Trabajo y Recursos Humanos or in the nearest office of Area de Desarrollo Laboral from 8 a.m. – 4:30 p.m. Monday through Friday.</li>
<li>Disaster Case Management Program: Program to establish a partnership between a case manager and disaster survivor to develop a Disaster Recovery Plan for the survivor to address disaster-caused unmet needs.</li>
</ul>
<p>The U.S. Small Business Administration also offers low-interest disaster loans to homeowners and renters. You do not need to own a business to apply for a disaster loan.</p>
<p>For more information about applying for a disaster loan or about assistance from other federal partners, visit <a href="http://FEMA.pr-optout.com/Tracking.aspx?Data=HHL%3d91%3b3%3f%26JDG%3c%3a9%3a-%3b3%40%26SDG%3c90%3a.&amp;RE=MO&amp;RI=1280264&amp;Preview=False&amp;DistributionActionID=33114&amp;Action=Follow+Link">www.DisasterAssistance.gov</a>, or call 1-800-621-3362.</p>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="http://newsismybusiness.com/fema-help-you/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://newsismybusiness.com/fema-help-you/" data-text="Op-Ed: How FEMA can help you" data-via="newsismybusines" >Tweet</a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="http://newsismybusiness.com/fema-help-you/" data-counter="right"></script></div></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://newsismybusiness.com/fema-help-you/"></div></div></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button" href="whatsapp://send?text=Op-Ed%3A%20How%20FEMA%20can%20help%20you http%3A%2F%2Fnewsismybusiness.com%2Ffema-help-you%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li></ul></div></div></div>                            
                            <div class="clear"></div>
                        
                        </div><!--content-->
                        
                        <div class="clear"></div>
                        
                                                
                                                
                        
					
					                        
                        
<div class="grid_8 alpha omega">
	
    <div id="comments">

                <!-- If comments are open, but there are no comments. -->

        

	    
    <div id="respond">
    
        <h3>Leave a Comment</h3>
        
        <div class="cancel-comment-reply">
			<a rel="nofollow" id="cancel-comment-reply-link" href="/fema-help-you/#respond" style="display:none;">Click here to cancel reply.</a>		</div>
        
                
        <form action="http://newsismybusiness.com/wp-comments-post.php" method="post" id="commentform">
        
        	            
            <p>
            <input type="text" name="author" value="" />
            <label>Name <small>(required)</small></label>
            </p>
            <p>
            <input type="text" name="email" value="" />
            <label>Email <small>(required)</small></label>
            </p>
            <p>
            <input type="text" name="url" id="url" value="" />
            <label>Website</label>
            </p>
            
                        
            <p>
            <textarea name="comment"  cols="73" rows="10"></textarea>
            </p>
            
            <!-- <p class="allowed-tags"><small><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p> -->
            
            <p class="submit">
            
                <span class="left_side"><span class="right_side"><input type="submit" name="submit" class="btn" value="Submit Comment" /></span></span>
                <input type='hidden' name='comment_post_ID' value='32667' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
						<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2017" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="4.4" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p>            </p>
            
            <p class="submit_preload">
            
                <img src="http://newsismybusiness.com/wp-content/themes/duplex/images/duplex_comment_btn_bg_hover.png" alt="comm" />
                <img src="http://newsismybusiness.com/wp-content/themes/duplex/images/duplex_comment_btn_right_hover.png" alt="comm" />
                <img src="http://newsismybusiness.com/wp-content/themes/duplex/images/duplex_comment_btn_left_hover.png" alt="comm" />

            </p>
            
    		
            
            
        </form>
        
                
        <div class="clear"></div>
    
    </div><!--respond-->

        
    </div><!--comments-->
    
    <div class="pagination comments">
        <div class="nav-next"></div>
        <div class="nav-previous"></div>
    </div><!--pagination-->
    
</div><!--grid_8 alpha omega-->


                    </div><!--grid_8 alpha -->

                    <div class="clear"></div>
                    
                </div><!--archive-->
            
                <div class="grid_4 omega">
            
                    
<div id="sidebar">

    <div id="search-5" class="widget widget_search"><form method="get" action="http://newsismybusiness.com/">
    <fieldset>      
    	<input type="text" value="to Search: type and hit ENTER" name="s" class="s" />
	</fieldset> 
</form></div><div id="wpbr_widget-7" class="widget widget_wpbr_widget"><div class="wpbrad wpbrad-ad wpbrad-144" id="wpbrbannerajax22ac3c5a5b"><div class="wpbrbanner" id="wpbrbanner144" style="width:300px; height:250px;">	<div class="wpbrbannerinside"><a href="http://newsismybusiness.com/?wpbrmethod=ad&amp;hit=Y&amp;id=144" target="_blank" title="Liberty"><img src="http://newsismybusiness.com/wp-content/uploads/wp-banners/LIBERTY-NEWSISMYBUSINESS.GIF?rand=1956" class="" style="width:300px; height:250px;" alt="liberty-newsismybusinessgif" /></a>	</div></div></div></div><div id="wpbr_widget-3" class="widget widget_wpbr_widget"></div><div id="wpbr_widget-6" class="widget widget_wpbr_widget"><div class="wpbrad wpbrad-ad wpbrad-224" id="wpbrbannerajaxbc6dc48b74"><div class="wpbrbanner" id="wpbrbanner224" style="width:300px; height:250px;">	<div class="wpbrbannerinside"><img src="http://newsismybusiness.com/wp-content/uploads/wp-banners/House ad SME.jpg?rand=4785" class="" style="width:300px; height:250px;" alt="house-ad-smejpg" />	</div></div></div></div><div id="wpbr_widget-8" class="widget widget_wpbr_widget"><div class="wpbrad wpbrad-ad wpbrad-63" id="wpbrbannerajax82489c9737"><div class="wpbrbanner" id="wpbrbanner63" style="width:240px; height:120px;">	<div class="wpbrbannerinside"><a href="http://newsismybusiness.com/?wpbrmethod=ad&amp;hit=Y&amp;id=63" target="_blank" title="H. Calero Consulting"><img src="http://newsismybusiness.com/wp-content/uploads/wp-banners/EconPulseLogo120x240.jpg?rand=5160" class="" style="width:240px; height:120px;" alt="econpulselogo120x240jpg" /></a>	</div></div></div></div><div id="paypal_donations-2" class="widget widget_paypal_donations"><!-- Begin PayPal Donations by https://www.tipsandtricks-hq.com/paypal-donations-widgets-plugin -->

<form action="https://www.paypal.com/cgi-bin/webscr" method="post">
    <div class="paypal-donations">
        <input type="hidden" name="cmd" value="_donations" />
        <input type="hidden" name="bn" value="TipsandTricks_SP" />
        <input type="hidden" name="business" value="jmkantrow@gmail.com" />
        <input type="hidden" name="rm" value="0" />
        <input type="hidden" name="currency_code" value="USD" />
        <input type="image" src="http://newsismybusiness.com/wp-content/uploads/2017/07/NIMB-2017-campaign.jpg" name="submit" alt="PayPal - The safer, easier way to pay online." />
        <img alt="" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1" />
    </div>
</form>
<!-- End PayPal Donations -->
</div><div id="text-5" class="widget widget_text"><h4><span>Subscribe to our DAILY HEADLINES</span></h4>			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="http://cdn-images.mailchimp.com/embedcode/classic-081711.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="http://newsismybusiness.us4.list-manage.com/subscribe/post?u=798089924f0ac109906fdd86b&amp;id=2c559c5888" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank">
	
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name  <span class="asterisk">*</span>
</label>
	<input type="text" value="" name="FNAME" class="required" id="mce-FNAME">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>	<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</div><div id="stock-quote-sidebar" class="widget widget_sqsidebar"><h4><span>Puerto Rico Stock Index</span></h4><table border='0' cellpadding='0' cellspacing='0'><tr id="sqsboddrow"><td width='60'><a title='Popular, Inc.' href='http://finance.yahoo.com/q?s=BPOP' target='_blank'>BPOP</a></td><td width='50' align='right'>33.02</td><td>&nbsp;&nbsp;</td><td style='white-space: nowrap;' width='45' align='right'><a class='sqsbchart' href='http://finance.yahoo.com/q/bc?s=BPOP&amp;t=1d'><img alt='chart' src='http://ichart.finance.yahoo.com/t?s=BPOP' border='0' width='192' height='96'/><font color='green'>+0.37</font></a></td><td>&nbsp;&nbsp;</td><td width='45' align='right'><a class='sqsbchart' href='http://finance.yahoo.com/q/bc?s=BPOP&amp;t=1d'><img alt='chart' src='http://ichart.finance.yahoo.com/t?s=BPOP' border='0' width='192' height='96'/><font color='green'>   +1.13%</font></a></td></tr><tr id="sqsbevenrow"><td width='60'><a title='OFG Bancorp' href='http://finance.yahoo.com/q?s=OFG' target='_blank'>OFG</a></td><td width='50' align='right'>8.40</td><td>&nbsp;&nbsp;</td><td style='white-space: nowrap;' width='45' align='right'><a class='sqsbchart' href='http://finance.yahoo.com/q/bc?s=OFG&amp;t=1d'><img alt='chart' src='http://ichart.finance.yahoo.com/t?s=OFG' border='0' width='192' height='96'/><font color='green'>+0.05</font></a></td><td>&nbsp;&nbsp;</td><td width='45' align='right'><a class='sqsbchart' href='http://finance.yahoo.com/q/bc?s=OFG&amp;t=1d'><img alt='chart' src='http://ichart.finance.yahoo.com/t?s=OFG' border='0' width='192' height='96'/><font color='green'>   +0.60%</font></a></td></tr><tr id="sqsboddrow"><td width='60'><a title='First BanCorp. New' href='http://finance.yahoo.com/q?s=FBP' target='_blank'>FBP</a></td><td width='50' align='right'>4.81</td><td>&nbsp;&nbsp;</td><td style='white-space: nowrap;' width='45' align='right'><a class='sqsbchart' href='http://finance.yahoo.com/q/bc?s=FBP&amp;t=1d'><img alt='chart' src='http://ichart.finance.yahoo.com/t?s=FBP' border='0' width='192' height='96'/><font color='green'>+0.15</font></a></td><td>&nbsp;&nbsp;</td><td width='45' align='right'><a class='sqsbchart' href='http://finance.yahoo.com/q/bc?s=FBP&amp;t=1d'><img alt='chart' src='http://ichart.finance.yahoo.com/t?s=FBP' border='0' width='192' height='96'/><font color='green'>   +3.22%</font></a></td></tr><tr id="sqsbevenrow"><td width='60'><a title='Triple-S Management Corporation' href='http://finance.yahoo.com/q?s=GTS' target='_blank'>GTS</a></td><td width='50' align='right'>23.61</td><td>&nbsp;&nbsp;</td><td style='white-space: nowrap;' width='45' align='right'><a href='http://finance.yahoo.com/q/bc?s=GTS&amp;t=1d' class='sqsbchart'><img alt='chart' src='http://ichart.finance.yahoo.com/t?s=GTS' border='0' width='192' height='96'/><font color='red'>-0.38</font></a></td><td>&nbsp;&nbsp;</td><td width='45' align='right'><a href='http://finance.yahoo.com/q/bc?s=GTS&amp;t=1d' class='sqsbchart'><img alt='chart' src='http://ichart.finance.yahoo.com/t?s=GTS' border='0' width='192' height='96'/><font color='red'>   -1.58%</font></a></td></tr><tr id="sqsboddrow"><td width='60'><a title='Evertec, Inc.' href='http://finance.yahoo.com/q?s=EVTC' target='_blank'>EVTC</a></td><td width='50' align='right'>15.20</td><td>&nbsp;&nbsp;</td><td style='white-space: nowrap;' width='45' align='right'><a href='http://finance.yahoo.com/q/bc?s=EVTC&amp;t=1d' class='sqsbchart'><img alt='chart' src='http://ichart.finance.yahoo.com/t?s=EVTC' border='0' width='192' height='96'/><font color='red'>-0.15</font></a></td><td>&nbsp;&nbsp;</td><td width='45' align='right'><a href='http://finance.yahoo.com/q/bc?s=EVTC&amp;t=1d' class='sqsbchart'><img alt='chart' src='http://ichart.finance.yahoo.com/t?s=EVTC' border='0' width='192' height='96'/><font color='red'>   -0.98%</font></a></td></tr></table><center><font id='stockfooter'>10-16-2017 16:00</font></center></div>
</div><!--sidebar-->

              
                </div><!--grid_4-->
    
                <div class="clear"></div>
        
            </div><!--single_bg-->
        
            <div class="clear"></div>
        
        </div><!--container_12-->

    </div><!--the_body-->


<div id="footer">
    
        <div class="container_12">
            
            <div class="grid_12">
            
            	<div id="footer_bg">
                
                    <div id="third_nav">
                    
                        						<ul id="menu-bottom" class="menu"><li id="menu-item-1003" class="menu-item menu-item-type-custom menu-item-object-custom"><span> // </span><a href="/?">Home</a></li>
<li id="menu-item-989" class="menu-item menu-item-type-post_type menu-item-object-page"><span> // </span><a href="http://newsismybusiness.com/about/">About Us</a></li>
<li id="menu-item-6526" class="menu-item menu-item-type-post_type menu-item-object-page"><span> // </span><a href="http://newsismybusiness.com/archives/">Archives</a></li>
<li id="menu-item-988" class="menu-item menu-item-type-post_type menu-item-object-page"><span> // </span><a href="http://newsismybusiness.com/contact-us/">Contact Us</a></li>
</ul>                                                
                        <div id="back_to_top"><a href="#header"><span>Back to top </span><span class="arrow"></span></a></div>
                        
                    </div><!--third_nav-->
                    
                    <div id="footer_bar"></div>
                    	
                        <div class="column">
                    	<div id="linkcat-155" class="widget widget_links"><h6>NIMB Recommends</h6>
	<ul class='xoxo blogroll'>
<li><a href="http://grupocne.org/" rel="neighbor" target="_blank">Center for a New Economy</a></li>
<li><a href="http://www.cuponeandopr.net/">Cuponeando en Puerto Rico</a></li>
<li><a href="http://www.miprv.com/">Mi Puerto Rico Verde</a></li>
<li><a href="http://pr.neuvoo.com/" title="Free job search engine that indexes jobs directly for free from companies&#8217; career websites, placement agencies and job boards.">Neuvoo.com</a></li>
<li><a href="http://www.puertoricodaytrips.com/">Puerto Rico Day Trips</a></li>
<li><a href="http://sincomillas.com/" rel="friend colleague neighbor" target="_blank">Sin Comillas</a></li>
<li><a href="http://www.estadisticas.gobierno.pr/blog/" rel="neighbor" target="_blank">Statistics Institute of Puerto Rico</a></li>

	</ul>
</div>
                        </div>
                        
                        <div class="column">
                    	<div id="text-3" class="widget widget_text"><h6>About News is my Business</h6>			<div class="textwidget">News is my Business is designed to be a tool that our island’s opinion-makers and leaders can rely on to make quick and smart decisions about their businesses and their economic futures.</div>
		</div><div id="recent-comments-4" class="widget widget_recent_comments"><h6>Recent Comments</h6><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://tryontechnologies.com' rel='external nofollow' class='url'>Richard R. Tryon</a></span> on <a href="http://newsismybusiness.com/rossello-resources-energize/#comment-10523">Rosselló: ‘We’ll use all resources to energize PR quickly’</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://tryontechnologies.com' rel='external nofollow' class='url'>Richard R. Tryon</a></span> on <a href="http://newsismybusiness.com/continue-recovery-efforts/#comment-10522">T-Mobile, Claro, AT&#038;T continue recovery efforts in PR</a></li></ul></div>                        </div>
                        
                        <div class="column last">
                    	<div id="archives-3" class="widget widget_archive"><h6>Our Archives</h6>		<label class="screen-reader-text" for="archives-dropdown-3">Our Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://newsismybusiness.com/2017/10/'> October 2017 &nbsp;(64)</option>
	<option value='http://newsismybusiness.com/2017/09/'> September 2017 &nbsp;(77)</option>
	<option value='http://newsismybusiness.com/2017/08/'> August 2017 &nbsp;(100)</option>
	<option value='http://newsismybusiness.com/2017/07/'> July 2017 &nbsp;(84)</option>
	<option value='http://newsismybusiness.com/2017/06/'> June 2017 &nbsp;(91)</option>
	<option value='http://newsismybusiness.com/2017/05/'> May 2017 &nbsp;(83)</option>
	<option value='http://newsismybusiness.com/2017/04/'> April 2017 &nbsp;(82)</option>
	<option value='http://newsismybusiness.com/2017/03/'> March 2017 &nbsp;(86)</option>
	<option value='http://newsismybusiness.com/2017/02/'> February 2017 &nbsp;(56)</option>
	<option value='http://newsismybusiness.com/2017/01/'> January 2017 &nbsp;(44)</option>
	<option value='http://newsismybusiness.com/2016/12/'> December 2016 &nbsp;(76)</option>
	<option value='http://newsismybusiness.com/2016/11/'> November 2016 &nbsp;(73)</option>
	<option value='http://newsismybusiness.com/2016/10/'> October 2016 &nbsp;(78)</option>
	<option value='http://newsismybusiness.com/2016/09/'> September 2016 &nbsp;(77)</option>
	<option value='http://newsismybusiness.com/2016/08/'> August 2016 &nbsp;(79)</option>
	<option value='http://newsismybusiness.com/2016/07/'> July 2016 &nbsp;(57)</option>
	<option value='http://newsismybusiness.com/2016/06/'> June 2016 &nbsp;(91)</option>
	<option value='http://newsismybusiness.com/2016/05/'> May 2016 &nbsp;(76)</option>
	<option value='http://newsismybusiness.com/2016/04/'> April 2016 &nbsp;(84)</option>
	<option value='http://newsismybusiness.com/2016/03/'> March 2016 &nbsp;(71)</option>
	<option value='http://newsismybusiness.com/2016/02/'> February 2016 &nbsp;(74)</option>
	<option value='http://newsismybusiness.com/2016/01/'> January 2016 &nbsp;(50)</option>
	<option value='http://newsismybusiness.com/2015/12/'> December 2015 &nbsp;(69)</option>
	<option value='http://newsismybusiness.com/2015/11/'> November 2015 &nbsp;(63)</option>
	<option value='http://newsismybusiness.com/2015/10/'> October 2015 &nbsp;(58)</option>
	<option value='http://newsismybusiness.com/2015/08/'> August 2015 &nbsp;(39)</option>
	<option value='http://newsismybusiness.com/2015/07/'> July 2015 &nbsp;(58)</option>
	<option value='http://newsismybusiness.com/2015/06/'> June 2015 &nbsp;(49)</option>
	<option value='http://newsismybusiness.com/2015/05/'> May 2015 &nbsp;(83)</option>
	<option value='http://newsismybusiness.com/2015/04/'> April 2015 &nbsp;(53)</option>
	<option value='http://newsismybusiness.com/2015/03/'> March 2015 &nbsp;(106)</option>
	<option value='http://newsismybusiness.com/2015/02/'> February 2015 &nbsp;(93)</option>
	<option value='http://newsismybusiness.com/2015/01/'> January 2015 &nbsp;(62)</option>
	<option value='http://newsismybusiness.com/2014/12/'> December 2014 &nbsp;(66)</option>
	<option value='http://newsismybusiness.com/2014/11/'> November 2014 &nbsp;(54)</option>
	<option value='http://newsismybusiness.com/2014/10/'> October 2014 &nbsp;(71)</option>
	<option value='http://newsismybusiness.com/2014/09/'> September 2014 &nbsp;(89)</option>
	<option value='http://newsismybusiness.com/2014/08/'> August 2014 &nbsp;(59)</option>
	<option value='http://newsismybusiness.com/2014/07/'> July 2014 &nbsp;(54)</option>
	<option value='http://newsismybusiness.com/2014/06/'> June 2014 &nbsp;(88)</option>
	<option value='http://newsismybusiness.com/2014/05/'> May 2014 &nbsp;(95)</option>
	<option value='http://newsismybusiness.com/2014/04/'> April 2014 &nbsp;(112)</option>
	<option value='http://newsismybusiness.com/2014/03/'> March 2014 &nbsp;(105)</option>
	<option value='http://newsismybusiness.com/2014/02/'> February 2014 &nbsp;(112)</option>
	<option value='http://newsismybusiness.com/2014/01/'> January 2014 &nbsp;(90)</option>
	<option value='http://newsismybusiness.com/2013/12/'> December 2013 &nbsp;(104)</option>
	<option value='http://newsismybusiness.com/2013/11/'> November 2013 &nbsp;(119)</option>
	<option value='http://newsismybusiness.com/2013/10/'> October 2013 &nbsp;(116)</option>
	<option value='http://newsismybusiness.com/2013/09/'> September 2013 &nbsp;(102)</option>
	<option value='http://newsismybusiness.com/2013/08/'> August 2013 &nbsp;(97)</option>
	<option value='http://newsismybusiness.com/2013/07/'> July 2013 &nbsp;(114)</option>
	<option value='http://newsismybusiness.com/2013/06/'> June 2013 &nbsp;(108)</option>
	<option value='http://newsismybusiness.com/2013/05/'> May 2013 &nbsp;(127)</option>
	<option value='http://newsismybusiness.com/2013/04/'> April 2013 &nbsp;(103)</option>
	<option value='http://newsismybusiness.com/2013/03/'> March 2013 &nbsp;(85)</option>
	<option value='http://newsismybusiness.com/2013/02/'> February 2013 &nbsp;(95)</option>
	<option value='http://newsismybusiness.com/2013/01/'> January 2013 &nbsp;(75)</option>
	<option value='http://newsismybusiness.com/2012/12/'> December 2012 &nbsp;(75)</option>
	<option value='http://newsismybusiness.com/2012/11/'> November 2012 &nbsp;(77)</option>
	<option value='http://newsismybusiness.com/2012/10/'> October 2012 &nbsp;(107)</option>
	<option value='http://newsismybusiness.com/2012/09/'> September 2012 &nbsp;(91)</option>
	<option value='http://newsismybusiness.com/2012/08/'> August 2012 &nbsp;(83)</option>
	<option value='http://newsismybusiness.com/2012/07/'> July 2012 &nbsp;(81)</option>
	<option value='http://newsismybusiness.com/2012/06/'> June 2012 &nbsp;(79)</option>
	<option value='http://newsismybusiness.com/2012/05/'> May 2012 &nbsp;(85)</option>
	<option value='http://newsismybusiness.com/2012/04/'> April 2012 &nbsp;(78)</option>
	<option value='http://newsismybusiness.com/2012/03/'> March 2012 &nbsp;(77)</option>
	<option value='http://newsismybusiness.com/2012/02/'> February 2012 &nbsp;(74)</option>
	<option value='http://newsismybusiness.com/2012/01/'> January 2012 &nbsp;(62)</option>
	<option value='http://newsismybusiness.com/2011/12/'> December 2011 &nbsp;(63)</option>
	<option value='http://newsismybusiness.com/2011/11/'> November 2011 &nbsp;(90)</option>
	<option value='http://newsismybusiness.com/2011/10/'> October 2011 &nbsp;(92)</option>
	<option value='http://newsismybusiness.com/2011/09/'> September 2011 &nbsp;(91)</option>
	<option value='http://newsismybusiness.com/2011/08/'> August 2011 &nbsp;(100)</option>
	<option value='http://newsismybusiness.com/2011/07/'> July 2011 &nbsp;(82)</option>
	<option value='http://newsismybusiness.com/2011/06/'> June 2011 &nbsp;(79)</option>
	<option value='http://newsismybusiness.com/2011/05/'> May 2011 &nbsp;(82)</option>
	<option value='http://newsismybusiness.com/2011/04/'> April 2011 &nbsp;(65)</option>
	<option value='http://newsismybusiness.com/2011/03/'> March 2011 &nbsp;(44)</option>
	<option value='http://newsismybusiness.com/2011/02/'> February 2011 &nbsp;(45)</option>
	<option value='http://newsismybusiness.com/2011/01/'> January 2011 &nbsp;(35)</option>
	<option value='http://newsismybusiness.com/2010/12/'> December 2010 &nbsp;(37)</option>
	<option value='http://newsismybusiness.com/2010/11/'> November 2010 &nbsp;(5)</option>

		</select>
		</div><div id="widget-last-tweet-2" class="widget widget-lt"><h6>Latest Tweets</h6>		<ul>
		
					<li>
				<a target="_blank" href="https://twitter.com/newsismybusines"><img src="http://pbs.twimg.com/profile_images/3061301518/ee614086ec80f385ad4f17c4d1e91ee4_normal.jpeg" /></a>
				<span>Laboy: Manufacturers staying put thru PR’s hardship <a  target="_blank" href="https://t.co/kG1dh17SF1">https://t.co/kG1dh17SF1</a> <a  target="_blank" href="https://t.co/qPCT74eOqx">https://t.co/qPCT74eOqx</a></span>
			</li>
					<li>
				<a target="_blank" href="https://twitter.com/newsismybusines"><img src="http://pbs.twimg.com/profile_images/3061301518/ee614086ec80f385ad4f17c4d1e91ee4_normal.jpeg" /></a>
				<span>PR gov’t unveils 6 P3s in energy, education, maritime <a  target="_blank" href="https://t.co/jCWbDCZwos">https://t.co/jCWbDCZwos</a> <a  target="_blank" href="https://t.co/zrAT8CjepX">https://t.co/zrAT8CjepX</a></span>
			</li>
				</ul>
		</div>                        </div>
                    
                    <div class="clear"></div>
                    
                </div><!--foote_bg-->
                
                <div id="footer_bottom">
                
                	<p class="left">&copy; 2017 <a href="http://newsismybusiness.com">News is my Business</a></p>
                    <p class="right">&nbsp;</p>
                    
                    <div class="clear"></div>
                
                </div><!--bottom-->
                
            </div><!--grid_12-->
            
            <div class="clear"></div>
                
         </div><!--container_12-->
         
         <div class="clear"></div>
      
    </div><!--footer-->
    
<!-- Theme Hook -->
      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/newsismybusiness.com\/fema-help-you\/":32667};
	</script>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script>			<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
			<link rel='stylesheet' id='inline_tweets_shared-css'  href='http://newsismybusiness.com/wp-content/plugins/inline-tweets/css/shared.css?ver=2.0' type='text/css' media='all' />
<script type='text/javascript' src='http://newsismybusiness.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://newsismybusiness.com/wp-content/plugins/anti-spam/js/anti-spam-4.4.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201742'></script>
<script type='text/javascript' src='http://cdn.wibiya.com/Toolbars/dir_0871/Toolbar_871100/Loader_871100.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://newsismybusiness.com/wp-content/plugins/wp-banners/js/wp-banners.js?ver=1.0'></script>
<script type='text/javascript' src='http://newsismybusiness.com/wp-content/plugins/wp-banners/js/jquery-periodic.js?ver=1.0'></script>
<script type='text/javascript' src='http://newsismybusiness.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://newsismybusiness.com/wp-content/plugins/inline-tweets/js/handler.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://newsismybusiness.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.4'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201742.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'25090452',post:'32667',tz:'-4',srv:'newsismybusiness.com'} ]);
	_stq.push([ 'clickTrackerInit', '25090452', '32667' ]);
</script>

<script type="text/javascript" src="http://newsismybusiness.com/wp-content/themes/duplex/js/custom.php"></script>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-20521631-2']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
</body>
</html>