
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN"
    "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd"> 

<!-- BEGIN html -->
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">

<!-- BEGIN head -->
<head>

	<!-- Meta Tags -->
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	
	<!-- Title -->
	<title>Starbucks opens Los Colobos store, 2 more in pipeline | News is my Business</title>
	
	<!-- Favicon -->
	<link rel="shortcut icon" href="http://newsismybusiness.com/wp-content/uploads/2011/05/favicon1.ico" />
	
	<!-- Stylesheets -->
	<link rel="stylesheet" href="http://newsismybusiness.com/wp-content/themes/duplex/style.css" type="text/css" media="screen" />
    
    <!--[if IE 6]>
    <link rel="stylesheet" href="http://newsismybusiness.com/wp-content/themes/duplex/css/ie.css" />
    <![endif]-->
    
        <!--[if IE 7]>
    <link rel="stylesheet" href="http://newsismybusiness.com/wp-content/themes/duplex/css/ie7.css" />
    <![endif]-->
        
    <!-- Colour -->
	<link rel="stylesheet" href="http://newsismybusiness.com/wp-content/themes/duplex/css/colour.php" type="text/css" media="screen" />
	
	<!-- RSS, Atom & Pingbacks -->
		<link rel="alternate" type="application/rss+xml" title="News is my Business RSS Feed" href="?feed=rss2" />
		<link rel="alternate" type="text/xml" title="RSS .92" href="http://newsismybusiness.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://newsismybusiness.com/feed/atom/" />
	<link rel="pingback" href="http://newsismybusiness.com/xmlrpc.php" />
	
	<!-- Theme Hook -->
	    
    	<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="News is my Business &raquo; Starbucks opens Los Colobos store, 2 more in pipeline Comments Feed" href="http://newsismybusiness.com/starbucks-colobos-pipeline/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/newsismybusiness.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='last-tweet-css'  href='http://newsismybusiness.com/wp-content/plugins/last-tweet-widget/last-tweet.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://newsismybusiness.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://newsismybusiness.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://newsismybusiness.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpbr-default-css'  href='http://newsismybusiness.com/wp-content/plugins/wp-banners/css/wp-banners-default.css?ver=4.8' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.4/jquery.min.js?ver=1.4'></script>
<script type='text/javascript' src='http://newsismybusiness.com/wp-content/themes/duplex/js/superfish.js?ver=4.8'></script>
<script type='text/javascript' src='http://newsismybusiness.com/wp-content/themes/duplex/js/jquery.easing.1.3.js?ver=4.8'></script>
<script type='text/javascript' src='http://newsismybusiness.com/wp-content/themes/duplex/js/jquery.cycle.all.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://newsismybusiness.com/wp-content/themes/duplex/js/jquery-ui-1.8.5.custom.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://newsismybusiness.com/wp-content/themes/duplex/js/selectivizr.js?ver=4.8'></script>
<link rel='https://api.w.org/' href='http://newsismybusiness.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://newsismybusiness.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://newsismybusiness.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="http://newsismybusiness.com/starbucks-colobos-pipeline/" />
<link rel="alternate" type="application/json+oembed" href="http://newsismybusiness.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnewsismybusiness.com%2Fstarbucks-colobos-pipeline%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://newsismybusiness.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnewsismybusiness.com%2Fstarbucks-colobos-pipeline%2F&#038;format=xml" />
<meta name="description" content="Starbucks inaugurated its 23rd store Thursday, at the Los Colobos mall in Carolina, becoming the first location in that town to feature a drive-thru window, and the fifth opened since local company Baristas del Caribe acquired the strategic license to operate the international brand on the island in 2015." />
<meta name="keywords" content="carolina,los colobos,puerto rico,starbucks" />
  <meta property="og:title" content="Starbucks opens Los Colobos store, 2 more in pipeline" />
  <meta property="og:type" content="blog" />
  <meta property="og:description" content="Starbucks inaugurated its 23rd store Thursday, at the Los Colobos mall in Carolina, becoming the first location in that town to feature a drive-thru window, and the fifth opened since local company Baristas del Caribe acquired the strategic license to operate the international brand on the island in 2015." />
  	<meta property="og:image" content="http://newsismybusiness.com/wp-content/uploads/2017/07/Starbucks-Colobos.jpg" />
  <meta property="og:url" content="http://newsismybusiness.com/starbucks-colobos-pipeline/" />
  <meta property="og:site_name" content="News is my Business" />
  <meta name="twitter:title" content="Starbucks opens Los Colobos store, 2 more in pipeline" />
  <meta name="twitter:card" content="summary_large_image" />
  <meta name="twitter:description" content="Starbucks inaugurated its 23rd store Thursday, at the Los Colobos mall in Carolina, becoming the first location in that town to feature a drive-thru window, and the fifth opened since local company Baristas del Caribe acquired the strategic license to operate the international brand on the island in 2015." />
  <meta name="twitter:image" content="http://newsismybusiness.com/wp-content/uploads/2017/07/Starbucks-Colobos.jpg" />
  <meta name="twitter:url" content="http://newsismybusiness.com/starbucks-colobos-pipeline/" />
      
		<meta name="abstract" content="Puerto Rico\'s only all-digital, all-English, business news service.">
		<meta name="author" content="admin">
		<meta name="classification" content="Agriculture, Auto, Banking, Banking/Insurance, Biz Views, Caribbean, Climbing the Corporate Ladder, Economy, Education, Environment, Financial District, General Biz News, Government, In-Brief, Insurance, Labor/HR, Manufacturing, Retail, Small Business, Telecommunications/Technology, Tourism/Transportation, Uncategorized">
		<meta name="copyright" content="Copyright News is my Business - All rights Reserved.">
		<meta name="distribution" content="Global">
		<meta name="language" content="en-US">
		<meta name="publisher" content="News is my Business">
		<meta name="rating" content="General">
		<meta name="resource-type" content="Document">
		<meta name="revisit-after" content="3">
		<meta name="subject" content="Agriculture, Auto, Banking, Banking/Insurance, Biz Views, Caribbean, Climbing the Corporate Ladder, Economy, Education, Environment, Financial District, General Biz News, Government, In-Brief, Insurance, Labor/HR, Manufacturing, Retail, Small Business, Telecommunications/Technology, Tourism/Transportation, Uncategorized">
		<meta property="fb:pages" content="173722036001988" />
<script type="text/javascript">var INLINE_TWEETS_BASE_URL = "http://newsismybusiness.com";</script>    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 0px 0px 0px 0px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #080a02;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>

	<link rel="stylesheet" href="http://newsismybusiness.com/wp-content/plugins/stock-quote-sidebar/sqsbstyle.css" type="text/css" media="screen" />
    <!-- The line below starts the conditional comment -->
    <!--[if IE]>
      <style type="text/css">
        body {behavior: url(http://newsismybusiness.com/wp-content/plugins/stock-quote-sidebar/csshover.htc);}
      </style>
    <![endif]--> <!-- This ends the conditional comment -->
    <script language="javascript" type="text/javascript">
    //<![CDATA[
    function popupChart( obj, url ) {
            placeHolder = $(obj).getElementsByClassName("chartPlaceHolder")[0];
                            if (placeHolder.nodeName != "IMG") {
                             placeHolder.replace("");
                         }
			}
//]]>
</script><script type="text/javascript">
var wpbrUrl = 'http://newsismybusiness.com/wp-content/plugins/wp-banners';
var wpbrAjax = 'http://newsismybusiness.com/wp-content/plugins/wp-banners/wp-banners-ajax.php';
var wpbrajaxurl = 'http://newsismybusiness.com/wp-admin/admin-ajax.php';
var wpbrRefresh = '15000';
var registertimeout = false;

	var wpbrFadeBanners = true;
	var wpbrFadeEffect = "fade";
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
						<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://newsismybusiness.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=50c4bf951e&wpp_id=31651';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Starbucks opens Los Colobos store, 2 more in pipeline" />
<meta property="og:url" content="http://newsismybusiness.com/starbucks-colobos-pipeline/" />
<meta property="og:description" content="Starbucks inaugurated its 23rd store Thursday, at the Los Colobos mall in Carolina, becoming the first location in that town to feature a drive-thru window, and the fifth opened since local company…" />
<meta property="article:published_time" content="2017-07-07T09:00:34+00:00" />
<meta property="article:modified_time" content="2017-07-06T23:29:51+00:00" />
<meta property="og:site_name" content="News is my Business" />
<meta property="og:image" content="http://newsismybusiness.com/wp-content/uploads/2017/07/Starbucks-Colobos.jpg" />
<meta property="og:image:width" content="504" />
<meta property="og:image:height" content="337" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@newsismybusines" />
<meta name="twitter:image" content="http://newsismybusiness.com/wp-content/uploads/2017/07/Starbucks-Colobos.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@newsismybusines" />
    
    
<!-- END head -->
</head>

<!-- BEGIN body -->
<body class="post-template-default single single-post postid-31651 single-format-standard unknown">

<div id="header">
        
        <div id="top">
        
            <div class="container_12">

                <div class="grid_9">
                
                    <div id="second_nav">
                
                    					<ul id="menu-top" class="sf-menu"><li id="menu-item-1002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1002"><a href="/?">Home</a></li>
<li id="menu-item-968" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-968"><a href="http://newsismybusiness.com/about/">About Us</a></li>
<li id="menu-item-999" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-999"><a href="http://newsismybusiness.com/contact-us/">Contact Us</a></li>
<li id="menu-item-14592" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-14592"><a href="http://newsismybusiness.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-16428" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-16428"><a href="http://newsismybusiness.com/advertising-rates/">Our advertising rates</a></li>
</ul>					                
                </div><!--second_nav-->
                
                </div><!--grid_9-->
                
                <div class="grid_3">
                
                    <div id="rss">
                
                        <span>Subscribe</span> 
                        By <a href="?feed=rss2">RSS</a> or 
                        <a href="http://eepurl.com/i2Xtv">Email</a>
                    
                    </div><!--rss-->
                
                </div><!--grid_3-->
                
                <div class="clear"></div>
    
            </div><!--container_12-->
        
        </div><!--top-->
        
        <div id="bottom">
        
            <div class="container_12">
            
<!--Here-->
<div class="grid_5">
                
                  <div id="logo">
                
					                    
                    <a href="http://newsismybusiness.com"><img src="http://newsismybusiness.com/wp-content/uploads/2014/11/News-logo-2014-Black-Web-11.png" alt="News is my Business"/></a>
                    
                                      
                  </div><!--logo-->
                  
                </div><!--grid_5-->
<!--Here-->
                
                            
                <div class="grid_7">
                
                    <div id="header_advert">
                    
						

<div class="wpbrad wpbrad-zone wpbrzone-6" id="wpbrbannerajax192fc044e7"><div class="wpbrbanner" id="wpbrbanner87" style="width:728px; height:90px;">	<div class="wpbrbannerinside"><a href="http://newsismybusiness.com/?wpbrmethod=ad&amp;hit=Y&amp;id=87" target="_blank" title="FirstBank"><img src="http://newsismybusiness.com/wp-content/uploads/wp-banners/728x90_FirstBank_WebBanners.gif?rand=9843" class="" style="width:728px; height:90px;" alt="728x90firstbankwebbannersgif" /></a>	</div></div></div>
                    
                                            
                    </div><!--header_advert-->
                
                </div><!--grid_7-->
                
                                
                <div class="clear"></div>
                
            </div><!--container_12-->
        
        </div><!--bottom-->
        
    </div><!--header-->

<div id="the_body">

    <div class="container_12">
    
        <div id="single_bg" class="grid_12">
        
            <div class="grid_12 alpha omega">
                
                    <div id="nav">
                
						                        <ul id="menu-navigation" class="sf-menu"><li id="menu-item-3332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3332"><a href="http://newsismybusiness.com/category/agriculture/">Agriculture</a></li>
<li id="menu-item-979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-979"><a href="http://newsismybusiness.com/category/economy/">Economy</a>
<ul  class="sub-menu">
	<li id="menu-item-980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-980"><a href="http://newsismybusiness.com/category/government/">Government</a></li>
	<li id="menu-item-1061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1061"><a href="http://newsismybusiness.com/category/auto/">Auto</a></li>
	<li id="menu-item-3305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3305"><a href="http://newsismybusiness.com/category/labor-human-resources/">Labor/HR</a></li>
</ul>
</li>
<li id="menu-item-3310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3310"><a href="http://newsismybusiness.com/category/financial-district/">Financial District</a>
<ul  class="sub-menu">
	<li id="menu-item-3309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3309"><a href="http://newsismybusiness.com/category/financial-district/banking-financial-district/">Banking</a></li>
	<li id="menu-item-3311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3311"><a href="http://newsismybusiness.com/category/financial-district/insurance-financial-district/">Insurance</a></li>
</ul>
</li>
<li id="menu-item-982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-982"><a href="http://newsismybusiness.com/category/manufacturing/">Manufacturing</a></li>
<li id="menu-item-992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-992"><a href="http://newsismybusiness.com/category/retail/">Retail</a></li>
<li id="menu-item-3337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3337"><a href="http://newsismybusiness.com/category/tourism-transportation/">Tourism &#038; Transportation</a></li>
<li id="menu-item-3338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3338"><a href="http://newsismybusiness.com/category/telecommunications-technology/">Telecom &#038; Technology</a></li>
</ul>                                                
                        <div class="clear"></div>
                    
                    </div><!--nav-->
                
                </div><!--grid_12-->
                
                <div class="grid_12 alpha omega">
                    <div class="gap"></div>
                </div>
                
                <div id="single">
                	
                                        
                    <div class="grid_8 alpha">
                        
                                                
                        <div id="content">
                        
                            <h1>Starbucks opens Los Colobos store, 2 more in pipeline</h1>                           
                            
                            <div class="details">
                            	<p>Written by <a href="http://newsismybusiness.com/author/collaborator/" title="Posts by Contributor" rel="author">Contributor</a> &nbsp;//&nbsp; July 7, 2017 &nbsp;//&nbsp; <a href="http://newsismybusiness.com/category/in-brief/">In-Brief</a> &nbsp;//&nbsp; <a href="http://newsismybusiness.com/starbucks-colobos-pipeline/#respond">No comments</a></p>
                            
                            </div><!--details-->
                            <!--FB Like Button-->
<iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fnewsismybusiness.com%2Fstarbucks-colobos-pipeline%2F&amp;layout=standard&amp;show_faces=false&amp;
width=450&amp;action=like&amp;colorscheme=light" scrolling="no" frameborder="0" allowTransparency="true" style="border:none; overflow:hidden; width:450px; height:60px;">
</iframe>
							<!--FB Like Button End-->
                            
                                                        
                            <div class="pf-content"><div class="printfriendly pf-alignright"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><span class="printfriendly-text2"></span></a></div><div id="attachment_31647" style="width: 310px" class="wp-caption alignright"><a href="http://newsismybusiness.com/wp-content/uploads/2017/07/Starbucks-Colobos.jpg"><img class="size-medium wp-image-31647" src="http://newsismybusiness.com/wp-content/uploads/2017/07/Starbucks-Colobos-300x201.jpg" alt="" width="300" height="201" srcset="http://newsismybusiness.com/wp-content/uploads/2017/07/Starbucks-Colobos-300x201.jpg 300w, http://newsismybusiness.com/wp-content/uploads/2017/07/Starbucks-Colobos-185x124.jpg 185w, http://newsismybusiness.com/wp-content/uploads/2017/07/Starbucks-Colobos.jpg 504w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">Baristas del Caribe announced during the opening of its Los Colobos store it plans to invest $5 million in new locations through next year.</p></div>
<p>Starbucks inaugurated its 23<sup>rd</sup> store Thursday, at the Los Colobos mall in Carolina, becoming the first location in that town to feature a drive-thru window, and the fifth opened since local company Baristas del Caribe acquired the strategic license to operate the international brand on the island in 2015.</p>
<p>The company also confirmed a $5 million budget to open new stores through next year.</p>
<p>&#8220;We’re very proud to have reached Los Colobos. We value this location because from here we can satisfy our customers in Carolina, Canóvanas and Loíza,&#8221; said Jaime L. Fonalledas, president of Baristas del Caribe, after revealing they have hired 457 new employees, who are ready to start operations in Montehiedra and Santa Isabel as well.</p>
<p>&#8220;The establishment of a new store in Carolina denotes the confidence that Starbucks has placed [on us],” Carolina Mayor José C. Aponte-Dalmau said.</p>
<p>“Similarly, it represents a recognition of our city’s potential to host new businesses under its continued and increasing economic development. I welcome Starbucks’ willingness to promote job creation and service in the current difficult economic situation,&#8221; he said.</p>
<p>Idis Ortíz, general manager of Starbucks, said candidates have been hired in each town, as part of the company’s integration into communities.</p>
<p>&#8220;We’ve had the opportunity to create jobs for our young college students in specialized fairs in different municipalities and educational institutions such as the Universidad Metropolitana and Universidad del Este,&#8221; she added.</p>
<p>The next Starbucks stores are projected to open in August and September.</p>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="http://newsismybusiness.com/starbucks-colobos-pipeline/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://newsismybusiness.com/starbucks-colobos-pipeline/" data-text="Starbucks opens Los Colobos store, 2 more in pipeline" data-via="newsismybusines" >Tweet</a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="http://newsismybusiness.com/starbucks-colobos-pipeline/" data-counter="right"></script></div></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://newsismybusiness.com/starbucks-colobos-pipeline/"></div></div></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button" href="whatsapp://send?text=Starbucks%20opens%20Los%20Colobos%20store%2C%202%20more%20in%20pipeline http%3A%2F%2Fnewsismybusiness.com%2Fstarbucks-colobos-pipeline%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li></ul></div></div></div>                            
                            <div class="clear"></div>
                        
                        </div><!--content-->
                        
                        <div class="clear"></div>
                        
                                                
                                                
                        
					
					                        
                        
<div class="grid_8 alpha omega">
	
    <div id="comments">

                <!-- If comments are open, but there are no comments. -->

        

	    
    <div id="respond">
    
        <h3>Leave a Comment</h3>
        
        <div class="cancel-comment-reply">
			<a rel="nofollow" id="cancel-comment-reply-link" href="/starbucks-colobos-pipeline/#respond" style="display:none;">Click here to cancel reply.</a>		</div>
        
                
        <form action="http://newsismybusiness.com/wp-comments-post.php" method="post" id="commentform">
        
        	            
            <p>
            <input type="text" name="author" value="" />
            <label>Name <small>(required)</small></label>
            </p>
            <p>
            <input type="text" name="email" value="" />
            <label>Email <small>(required)</small></label>
            </p>
            <p>
            <input type="text" name="url" id="url" value="" />
            <label>Website</label>
            </p>
            
                        
            <p>
            <textarea name="comment"  cols="73" rows="10"></textarea>
            </p>
            
            <!-- <p class="allowed-tags"><small><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p> -->
            
            <p class="submit">
            
                <span class="left_side"><span class="right_side"><input type="submit" name="submit" class="btn" value="Submit Comment" /></span></span>
                <input type='hidden' name='comment_post_ID' value='31651' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
						<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2017" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="4.3" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p>            </p>
            
            <p class="submit_preload">
            
                <img src="http://newsismybusiness.com/wp-content/themes/duplex/images/duplex_comment_btn_bg_hover.png" alt="comm" />
                <img src="http://newsismybusiness.com/wp-content/themes/duplex/images/duplex_comment_btn_right_hover.png" alt="comm" />
                <img src="http://newsismybusiness.com/wp-content/themes/duplex/images/duplex_comment_btn_left_hover.png" alt="comm" />

            </p>
            
    		
            
            
        </form>
        
                
        <div class="clear"></div>
    
    </div><!--respond-->

        
    </div><!--comments-->
    
    <div class="pagination comments">
        <div class="nav-next"></div>
        <div class="nav-previous"></div>
    </div><!--pagination-->
    
</div><!--grid_8 alpha omega-->


                    </div><!--grid_8 alpha -->

                    <div class="clear"></div>
                    
                </div><!--archive-->
            
                <div class="grid_4 omega">
            
                    
<div id="sidebar">

    <div id="wpbr_widget-2" class="widget widget_wpbr_widget"><div class="wpbrad wpbrad-zone wpbrzone-8" id="wpbrbannerajaxb73ce398c3"><div class="wpbrbanner" id="wpbrbanner144" style="width:300px; height:250px;">	<div class="wpbrbannerinside"><a href="http://newsismybusiness.com/?wpbrmethod=ad&amp;hit=Y&amp;id=144" target="_blank" title="Liberty"><img src="http://newsismybusiness.com/wp-content/uploads/wp-banners/LIBERTY-NEWSISMYBUSINESS.GIF?rand=6448" class="" style="width:300px; height:250px;" alt="liberty-newsismybusinessgif" /></a>	</div></div></div></div><div id="wpbr_widget-3" class="widget widget_wpbr_widget"><div class="wpbrad wpbrad-ad wpbrad-227" id="wpbrbannerajax8d7d8ee069"><div class="wpbrbanner" id="wpbrbanner227" style="width:300px; height:250px;">	<div class="wpbrbannerinside"><a href="http://newsismybusiness.com/?wpbrmethod=ad&amp;hit=Y&amp;id=227" target="_blank" title="Comprando un Negocio"><img src="http://newsismybusiness.com/wp-content/uploads/wp-banners/charla eventbrite.gif?rand=805" class="" style="width:300px; height:250px;" alt="charla-eventbritegif" /></a>	</div></div></div></div><div id="wpbr_widget-4" class="widget widget_wpbr_widget"><div class="wpbrad wpbrad-ad wpbrad-224" id="wpbrbannerajax92977ae4d2"><div class="wpbrbanner" id="wpbrbanner224" style="width:300px; height:250px;">	<div class="wpbrbannerinside"><img src="http://newsismybusiness.com/wp-content/uploads/wp-banners/House ad SME.jpg?rand=9672" class="" style="width:300px; height:250px;" alt="house-ad-smejpg" />	</div></div></div></div><div id="search-5" class="widget widget_search"><form method="get" action="http://newsismybusiness.com/">
    <fieldset>      
    	<input type="text" value="to Search: type and hit ENTER" name="s" class="s" />
	</fieldset> 
</form></div><div id="wpbr_widget-5" class="widget widget_wpbr_widget"><div class="wpbrad wpbrad-ad wpbrad-226" id="wpbrbannerajaxc24cd76e1c"><div class="wpbrbanner" id="wpbrbanner226" style="width:125px; height:125px;">	<div class="wpbrbannerinside"><a href="http://newsismybusiness.com/?wpbrmethod=ad&amp;hit=Y&amp;id=226" target="_blank" title="Acarón"><img src="http://newsismybusiness.com/wp-content/uploads/wp-banners/NEW-F17-281 Ad WEB.jpg?rand=8925" class="" style="width:125px; height:125px;" alt="new-f17-281-ad-webjpg" /></a>	</div></div></div></div><div id="tz_ad_widget-2" class="widget tz_ad_widget"><div class="advert"><ul></ul></div></div><div id="paypal_donations-2" class="widget widget_paypal_donations"><h4><span>Please DONATE!</span></h4><p>Please help keep this independent media outlet alive. Any amount is appreciated!</p>
<!-- Begin PayPal Donations by https://www.tipsandtricks-hq.com/paypal-donations-widgets-plugin -->

<form action="https://www.paypal.com/cgi-bin/webscr" method="post">
    <div class="paypal-donations">
        <input type="hidden" name="cmd" value="_donations" />
        <input type="hidden" name="bn" value="TipsandTricks_SP" />
        <input type="hidden" name="business" value="jmkantrow@gmail.com" />
        <input type="hidden" name="rm" value="0" />
        <input type="hidden" name="currency_code" value="USD" />
        <input type="image" src="https://www.paypal.com/en_US/i/btn/btn_donate_SM.gif" name="submit" alt="PayPal - The safer, easier way to pay online." />
        <img alt="" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1" />
    </div>
</form>
<!-- End PayPal Donations -->
</div><div id="text-5" class="widget widget_text"><h4><span>Subscribe to our DAILY HEADLINES</span></h4>			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="http://cdn-images.mailchimp.com/embedcode/classic-081711.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="http://newsismybusiness.us4.list-manage.com/subscribe/post?u=798089924f0ac109906fdd86b&amp;id=2c559c5888" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank">
	
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name  <span class="asterisk">*</span>
</label>
	<input type="text" value="" name="FNAME" class="required" id="mce-FNAME">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>	<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</div><div id="stock-quote-sidebar" class="widget widget_sqsidebar"><h4><span>Puerto Rico Stock Index</span></h4><table border='0' cellpadding='0' cellspacing='0'><tr id="sqsboddrow"><td width='60'><a title='Popular, Inc.' href='http://finance.yahoo.com/q?s=BPOP' target='_blank'>BPOP</a></td><td width='50' align='right'>41.95</td><td>&nbsp;&nbsp;</td><td style='white-space: nowrap;' width='45' align='right'><a class='sqsbchart' href='http://finance.yahoo.com/q/bc?s=BPOP&amp;t=1d'><img alt='chart' src='http://ichart.finance.yahoo.com/t?s=BPOP' border='0' width='192' height='96'/><font color='green'>+0.13</font></a></td><td>&nbsp;&nbsp;</td><td width='45' align='right'><a class='sqsbchart' href='http://finance.yahoo.com/q/bc?s=BPOP&amp;t=1d'><img alt='chart' src='http://ichart.finance.yahoo.com/t?s=BPOP' border='0' width='192' height='96'/><font color='green'>   +0.31%</font></a></td></tr><tr id="sqsbevenrow"><td width='60'><a title='OFG Bancorp' href='http://finance.yahoo.com/q?s=OFG' target='_blank'>OFG</a></td><td width='50' align='right'>10.25</td><td>&nbsp;&nbsp;</td><td style='white-space: nowrap;' width='45' align='right'><a class='sqsbchart' href='http://finance.yahoo.com/q/bc?s=OFG&amp;t=1d'><img alt='chart' src='http://ichart.finance.yahoo.com/t?s=OFG' border='0' width='192' height='96'/><font color='green'>+0.10</font></a></td><td>&nbsp;&nbsp;</td><td width='45' align='right'><a class='sqsbchart' href='http://finance.yahoo.com/q/bc?s=OFG&amp;t=1d'><img alt='chart' src='http://ichart.finance.yahoo.com/t?s=OFG' border='0' width='192' height='96'/><font color='green'>   +0.99%</font></a></td></tr><tr id="sqsboddrow"><td width='60'><a title='First BanCorp. New' href='http://finance.yahoo.com/q?s=FBP' target='_blank'>FBP</a></td><td width='50' align='right'>6.08</td><td>&nbsp;&nbsp;</td><td style='white-space: nowrap;' width='45' align='right'><a class='sqsbchart' href='http://finance.yahoo.com/q/bc?s=FBP&amp;t=1d'><img alt='chart' src='http://ichart.finance.yahoo.com/t?s=FBP' border='0' width='192' height='96'/><font color='green'>+0.08</font></a></td><td>&nbsp;&nbsp;</td><td width='45' align='right'><a class='sqsbchart' href='http://finance.yahoo.com/q/bc?s=FBP&amp;t=1d'><img alt='chart' src='http://ichart.finance.yahoo.com/t?s=FBP' border='0' width='192' height='96'/><font color='green'>   +1.33%</font></a></td></tr><tr id="sqsbevenrow"><td width='60'><a title='Triple-S Management Corporation' href='http://finance.yahoo.com/q?s=GTS' target='_blank'>GTS</a></td><td width='50' align='right'>16.71</td><td>&nbsp;&nbsp;</td><td style='white-space: nowrap;' width='45' align='right'><a class='sqsbchart' href='http://finance.yahoo.com/q/bc?s=GTS&amp;t=1d'><img alt='chart' src='http://ichart.finance.yahoo.com/t?s=GTS' border='0' width='192' height='96'/><font color='green'>+0.32</font></a></td><td>&nbsp;&nbsp;</td><td width='45' align='right'><a class='sqsbchart' href='http://finance.yahoo.com/q/bc?s=GTS&amp;t=1d'><img alt='chart' src='http://ichart.finance.yahoo.com/t?s=GTS' border='0' width='192' height='96'/><font color='green'>   +1.95%</font></a></td></tr><tr id="sqsboddrow"><td width='60'><a title='Evertec, Inc.' href='http://finance.yahoo.com/q?s=EVTC' target='_blank'>EVTC</a></td><td width='50' align='right'>17.10</td><td>&nbsp;&nbsp;</td><td style='white-space: nowrap;' width='45' align='right'><a class='sqsbchart' href='http://finance.yahoo.com/q/bc?s=EVTC&amp;t=1d'><img alt='chart' src='http://ichart.finance.yahoo.com/t?s=EVTC' border='0' width='192' height='96'/><font color='green'>+0.15</font></a></td><td>&nbsp;&nbsp;</td><td width='45' align='right'><a class='sqsbchart' href='http://finance.yahoo.com/q/bc?s=EVTC&amp;t=1d'><img alt='chart' src='http://ichart.finance.yahoo.com/t?s=EVTC' border='0' width='192' height='96'/><font color='green'>   +0.88%</font></a></td></tr></table><center><font id='stockfooter'>07-07-2017 16:00</font></center></div>
</div><!--sidebar-->

              
                </div><!--grid_4-->
    
                <div class="clear"></div>
        
            </div><!--single_bg-->
        
            <div class="clear"></div>
        
        </div><!--container_12-->

    </div><!--the_body-->


<div id="footer">
    
        <div class="container_12">
            
            <div class="grid_12">
            
            	<div id="footer_bg">
                
                    <div id="third_nav">
                    
                        						<ul id="menu-bottom" class="menu"><li id="menu-item-1003" class="menu-item menu-item-type-custom menu-item-object-custom"><span> // </span><a href="/?">Home</a></li>
<li id="menu-item-989" class="menu-item menu-item-type-post_type menu-item-object-page"><span> // </span><a href="http://newsismybusiness.com/about/">About Us</a></li>
<li id="menu-item-6526" class="menu-item menu-item-type-post_type menu-item-object-page"><span> // </span><a href="http://newsismybusiness.com/archives/">Archives</a></li>
<li id="menu-item-988" class="menu-item menu-item-type-post_type menu-item-object-page"><span> // </span><a href="http://newsismybusiness.com/contact-us/">Contact Us</a></li>
</ul>                                                
                        <div id="back_to_top"><a href="#header"><span>Back to top </span><span class="arrow"></span></a></div>
                        
                    </div><!--third_nav-->
                    
                    <div id="footer_bar"></div>
                    	
                        <div class="column">
                    	<div id="linkcat-155" class="widget widget_links"><h6>NIMB Recommends</h6>
	<ul class='xoxo blogroll'>
<li><a href="http://grupocne.org/" rel="neighbor" target="_blank">Center for a New Economy</a></li>
<li><a href="http://www.cuponeandopr.net/">Cuponeando en Puerto Rico</a></li>
<li><a href="http://www.miprv.com/">Mi Puerto Rico Verde</a></li>
<li><a href="http://pr.neuvoo.com/" title="Free job search engine that indexes jobs directly for free from companies&#8217; career websites, placement agencies and job boards.">Neuvoo.com</a></li>
<li><a href="http://www.puertoricodaytrips.com/">Puerto Rico Day Trips</a></li>
<li><a href="http://sincomillas.com/" rel="friend colleague neighbor" target="_blank">Sin Comillas</a></li>
<li><a href="http://www.estadisticas.gobierno.pr/blog/" rel="neighbor" target="_blank">Statistics Institute of Puerto Rico</a></li>

	</ul>
</div>
                        </div>
                        
                        <div class="column">
                    	<div id="text-3" class="widget widget_text"><h6>About News is my Business</h6>			<div class="textwidget">News is my Business is designed to be a tool that our island’s opinion-makers and leaders can rely on to make quick and smart decisions about their businesses and their economic futures.</div>
		</div><div id="recent-comments-4" class="widget widget_recent_comments"><h6>Recent Comments</h6><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Maria Aponte</span> on <a href="http://newsismybusiness.com/hospital-installs-machine/#comment-10443">Ponce’s San Lucas Hospital installs $1.5M MRI machine</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.lawyershelplawyers.com' rel='external nofollow' class='url'>Andre Martinez</a></span> on <a href="http://newsismybusiness.com/parallel18-startups-create/#comment-10441">Study: Parallel18 startups top $13M in sales, create jobs</a></li></ul></div>                        </div>
                        
                        <div class="column last">
                    	<div id="archives-3" class="widget widget_archive"><h6>Our Archives</h6>		<label class="screen-reader-text" for="archives-dropdown-3">Our Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://newsismybusiness.com/2017/07/'> July 2017 &nbsp;(19)</option>
	<option value='http://newsismybusiness.com/2017/06/'> June 2017 &nbsp;(91)</option>
	<option value='http://newsismybusiness.com/2017/05/'> May 2017 &nbsp;(83)</option>
	<option value='http://newsismybusiness.com/2017/04/'> April 2017 &nbsp;(82)</option>
	<option value='http://newsismybusiness.com/2017/03/'> March 2017 &nbsp;(86)</option>
	<option value='http://newsismybusiness.com/2017/02/'> February 2017 &nbsp;(56)</option>
	<option value='http://newsismybusiness.com/2017/01/'> January 2017 &nbsp;(44)</option>
	<option value='http://newsismybusiness.com/2016/12/'> December 2016 &nbsp;(76)</option>
	<option value='http://newsismybusiness.com/2016/11/'> November 2016 &nbsp;(73)</option>
	<option value='http://newsismybusiness.com/2016/10/'> October 2016 &nbsp;(78)</option>
	<option value='http://newsismybusiness.com/2016/09/'> September 2016 &nbsp;(77)</option>
	<option value='http://newsismybusiness.com/2016/08/'> August 2016 &nbsp;(79)</option>
	<option value='http://newsismybusiness.com/2016/07/'> July 2016 &nbsp;(57)</option>
	<option value='http://newsismybusiness.com/2016/06/'> June 2016 &nbsp;(91)</option>
	<option value='http://newsismybusiness.com/2016/05/'> May 2016 &nbsp;(76)</option>
	<option value='http://newsismybusiness.com/2016/04/'> April 2016 &nbsp;(84)</option>
	<option value='http://newsismybusiness.com/2016/03/'> March 2016 &nbsp;(71)</option>
	<option value='http://newsismybusiness.com/2016/02/'> February 2016 &nbsp;(74)</option>
	<option value='http://newsismybusiness.com/2016/01/'> January 2016 &nbsp;(50)</option>
	<option value='http://newsismybusiness.com/2015/12/'> December 2015 &nbsp;(69)</option>
	<option value='http://newsismybusiness.com/2015/11/'> November 2015 &nbsp;(63)</option>
	<option value='http://newsismybusiness.com/2015/10/'> October 2015 &nbsp;(58)</option>
	<option value='http://newsismybusiness.com/2015/08/'> August 2015 &nbsp;(39)</option>
	<option value='http://newsismybusiness.com/2015/07/'> July 2015 &nbsp;(58)</option>
	<option value='http://newsismybusiness.com/2015/06/'> June 2015 &nbsp;(49)</option>
	<option value='http://newsismybusiness.com/2015/05/'> May 2015 &nbsp;(83)</option>
	<option value='http://newsismybusiness.com/2015/04/'> April 2015 &nbsp;(53)</option>
	<option value='http://newsismybusiness.com/2015/03/'> March 2015 &nbsp;(106)</option>
	<option value='http://newsismybusiness.com/2015/02/'> February 2015 &nbsp;(93)</option>
	<option value='http://newsismybusiness.com/2015/01/'> January 2015 &nbsp;(62)</option>
	<option value='http://newsismybusiness.com/2014/12/'> December 2014 &nbsp;(66)</option>
	<option value='http://newsismybusiness.com/2014/11/'> November 2014 &nbsp;(54)</option>
	<option value='http://newsismybusiness.com/2014/10/'> October 2014 &nbsp;(71)</option>
	<option value='http://newsismybusiness.com/2014/09/'> September 2014 &nbsp;(89)</option>
	<option value='http://newsismybusiness.com/2014/08/'> August 2014 &nbsp;(59)</option>
	<option value='http://newsismybusiness.com/2014/07/'> July 2014 &nbsp;(54)</option>
	<option value='http://newsismybusiness.com/2014/06/'> June 2014 &nbsp;(88)</option>
	<option value='http://newsismybusiness.com/2014/05/'> May 2014 &nbsp;(95)</option>
	<option value='http://newsismybusiness.com/2014/04/'> April 2014 &nbsp;(112)</option>
	<option value='http://newsismybusiness.com/2014/03/'> March 2014 &nbsp;(105)</option>
	<option value='http://newsismybusiness.com/2014/02/'> February 2014 &nbsp;(112)</option>
	<option value='http://newsismybusiness.com/2014/01/'> January 2014 &nbsp;(90)</option>
	<option value='http://newsismybusiness.com/2013/12/'> December 2013 &nbsp;(104)</option>
	<option value='http://newsismybusiness.com/2013/11/'> November 2013 &nbsp;(119)</option>
	<option value='http://newsismybusiness.com/2013/10/'> October 2013 &nbsp;(116)</option>
	<option value='http://newsismybusiness.com/2013/09/'> September 2013 &nbsp;(102)</option>
	<option value='http://newsismybusiness.com/2013/08/'> August 2013 &nbsp;(97)</option>
	<option value='http://newsismybusiness.com/2013/07/'> July 2013 &nbsp;(114)</option>
	<option value='http://newsismybusiness.com/2013/06/'> June 2013 &nbsp;(108)</option>
	<option value='http://newsismybusiness.com/2013/05/'> May 2013 &nbsp;(127)</option>
	<option value='http://newsismybusiness.com/2013/04/'> April 2013 &nbsp;(103)</option>
	<option value='http://newsismybusiness.com/2013/03/'> March 2013 &nbsp;(85)</option>
	<option value='http://newsismybusiness.com/2013/02/'> February 2013 &nbsp;(95)</option>
	<option value='http://newsismybusiness.com/2013/01/'> January 2013 &nbsp;(75)</option>
	<option value='http://newsismybusiness.com/2012/12/'> December 2012 &nbsp;(75)</option>
	<option value='http://newsismybusiness.com/2012/11/'> November 2012 &nbsp;(77)</option>
	<option value='http://newsismybusiness.com/2012/10/'> October 2012 &nbsp;(107)</option>
	<option value='http://newsismybusiness.com/2012/09/'> September 2012 &nbsp;(91)</option>
	<option value='http://newsismybusiness.com/2012/08/'> August 2012 &nbsp;(83)</option>
	<option value='http://newsismybusiness.com/2012/07/'> July 2012 &nbsp;(81)</option>
	<option value='http://newsismybusiness.com/2012/06/'> June 2012 &nbsp;(79)</option>
	<option value='http://newsismybusiness.com/2012/05/'> May 2012 &nbsp;(85)</option>
	<option value='http://newsismybusiness.com/2012/04/'> April 2012 &nbsp;(78)</option>
	<option value='http://newsismybusiness.com/2012/03/'> March 2012 &nbsp;(77)</option>
	<option value='http://newsismybusiness.com/2012/02/'> February 2012 &nbsp;(74)</option>
	<option value='http://newsismybusiness.com/2012/01/'> January 2012 &nbsp;(62)</option>
	<option value='http://newsismybusiness.com/2011/12/'> December 2011 &nbsp;(63)</option>
	<option value='http://newsismybusiness.com/2011/11/'> November 2011 &nbsp;(90)</option>
	<option value='http://newsismybusiness.com/2011/10/'> October 2011 &nbsp;(92)</option>
	<option value='http://newsismybusiness.com/2011/09/'> September 2011 &nbsp;(91)</option>
	<option value='http://newsismybusiness.com/2011/08/'> August 2011 &nbsp;(100)</option>
	<option value='http://newsismybusiness.com/2011/07/'> July 2011 &nbsp;(82)</option>
	<option value='http://newsismybusiness.com/2011/06/'> June 2011 &nbsp;(79)</option>
	<option value='http://newsismybusiness.com/2011/05/'> May 2011 &nbsp;(82)</option>
	<option value='http://newsismybusiness.com/2011/04/'> April 2011 &nbsp;(65)</option>
	<option value='http://newsismybusiness.com/2011/03/'> March 2011 &nbsp;(44)</option>
	<option value='http://newsismybusiness.com/2011/02/'> February 2011 &nbsp;(45)</option>
	<option value='http://newsismybusiness.com/2011/01/'> January 2011 &nbsp;(35)</option>
	<option value='http://newsismybusiness.com/2010/12/'> December 2010 &nbsp;(37)</option>
	<option value='http://newsismybusiness.com/2010/11/'> November 2010 &nbsp;(5)</option>

		</select>
		</div><div id="widget-last-tweet-2" class="widget widget-lt"><h6>Latest Tweets</h6>		<ul>
		
					<li>
				<a target="_blank" href="https://twitter.com/newsismybusines"><img src="http://pbs.twimg.com/profile_images/3061301518/ee614086ec80f385ad4f17c4d1e91ee4_normal.jpeg" /></a>
				<span>Private sector balks at Caguas tax hike, town defends <a  target="_blank" href="https://t.co/qnN9sTezTG">https://t.co/qnN9sTezTG</a> <a  target="_blank" href="https://t.co/10pkr0cx77">https://t.co/10pkr0cx77</a></span>
			</li>
					<li>
				<a target="_blank" href="https://twitter.com/newsismybusines"><img src="http://pbs.twimg.com/profile_images/3061301518/ee614086ec80f385ad4f17c4d1e91ee4_normal.jpeg" /></a>
				<span>Medicinal cannabis dispensary opens in Guaynabo <a  target="_blank" href="https://t.co/QEKu3aq8m3">https://t.co/QEKu3aq8m3</a> <a  target="_blank" href="https://t.co/Fzp3HWchfg">https://t.co/Fzp3HWchfg</a></span>
			</li>
				</ul>
		</div>                        </div>
                    
                    <div class="clear"></div>
                    
                </div><!--foote_bg-->
                
                <div id="footer_bottom">
                
                	<p class="left">&copy; 2017 <a href="http://newsismybusiness.com">News is my Business</a></p>
                    <p class="right">&nbsp;</p>
                    
                    <div class="clear"></div>
                
                </div><!--bottom-->
                
            </div><!--grid_12-->
            
            <div class="clear"></div>
                
         </div><!--container_12-->
         
         <div class="clear"></div>
      
    </div><!--footer-->
    
<!-- Theme Hook -->
      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/newsismybusiness.com\/starbucks-colobos-pipeline\/":31651};
	</script>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script>			<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
			<link rel='stylesheet' id='inline_tweets_shared-css'  href='http://newsismybusiness.com/wp-content/plugins/inline-tweets/css/shared.css?ver=2.0' type='text/css' media='all' />
<script type='text/javascript' src='http://newsismybusiness.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://newsismybusiness.com/wp-content/plugins/anti-spam/js/anti-spam-4.3.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201727'></script>
<script type='text/javascript' src='http://cdn.wibiya.com/Toolbars/dir_0871/Toolbar_871100/Loader_871100.js?ver=4.8'></script>
<script type='text/javascript' src='http://newsismybusiness.com/wp-content/plugins/wp-banners/js/wp-banners.js?ver=1.0'></script>
<script type='text/javascript' src='http://newsismybusiness.com/wp-content/plugins/wp-banners/js/jquery-periodic.js?ver=1.0'></script>
<script type='text/javascript' src='http://newsismybusiness.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://newsismybusiness.com/wp-content/plugins/inline-tweets/js/handler.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://newsismybusiness.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201727.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.1',blog:'25090452',post:'31651',tz:'-4',srv:'newsismybusiness.com'} ]);
	_stq.push([ 'clickTrackerInit', '25090452', '31651' ]);
</script>

<script type="text/javascript" src="http://newsismybusiness.com/wp-content/themes/duplex/js/custom.php"></script>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-20521631-2']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
</body>
</html>