<!doctype html>
<html lang="en-US" itemscope itemtype="http://schema.org/WebPage">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">

	<title>P3 Authority opens call for RFQs to manage P.R.’s electric power system transformation &#8211; News is My Business</title>
		<style type="text/css">
		</style>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="News is My Business &raquo; Feed" href="https://newsismybusiness.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="News is My Business &raquo; Comments Feed" href="https://newsismybusiness.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="News is My Business &raquo; P3 Authority opens call for RFQs to manage P.R.’s electric power system transformation Comments Feed" href="https://newsismybusiness.com/authority-electric-transformation/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newsismybusiness.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='apss-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/latest/css/font-awesome.min.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='apss-font-opensans-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='apss-frontend-css-css'  href='https://newsismybusiness.com/wp-content/plugins/accesspress-social-pro/css/share/frontend.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='apsc-font-awesome-css'  href='https://newsismybusiness.com/wp-content/plugins/accesspress-social-pro/css/counter/font-awesome/font-awesome.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='apsc-googlefont-roboto-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C500%2C700%2C900%2C100&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='apsc-frontend-css-css'  href='https://newsismybusiness.com/wp-content/plugins/accesspress-social-pro/css/counter/frontend.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://newsismybusiness.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='fts-feeds-css'  href='https://newsismybusiness.com/wp-content/plugins/feed-them-social/feeds/css/styles.css?ver=2.5.7' type='text/css' media='' />
<link rel='stylesheet' id='jquery-ui-css-css'  href='https://newsismybusiness.com/wp-content/plugins/ultimate-author-box/css/jquery-ui.css?ver=1.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='uab-slick-style-css'  href='https://newsismybusiness.com/wp-content/plugins/ultimate-author-box/js/slick/slick.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='uab-slick-thmes-style-css'  href='https://newsismybusiness.com/wp-content/plugins/ultimate-author-box/js/slick/slick-theme.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='uab-frontend-style-css'  href='https://newsismybusiness.com/wp-content/plugins/ultimate-author-box/css/frontend.css?ver=1.0.15' type='text/css' media='all' />
<link rel='stylesheet' id='uab-frontend-responsive-style-css'  href='https://newsismybusiness.com/wp-content/plugins/ultimate-author-box/css/uab-responsive.css?ver=1.0.15' type='text/css' media='all' />
<link rel='stylesheet' id='uab-fontawesome-css-css'  href='https://newsismybusiness.com/wp-content/plugins/ultimate-author-box/css/fontawesome.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='uab-fa-solid-css-css'  href='https://newsismybusiness.com/wp-content/plugins/ultimate-author-box/css/fa-solid.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='uab-fa-regular-css-css'  href='https://newsismybusiness.com/wp-content/plugins/ultimate-author-box/css/fa-regular.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='uab-fa-brands-css-css'  href='https://newsismybusiness.com/wp-content/plugins/ultimate-author-box/css/fa-brands.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='uab-font-awesome-style-css'  href='https://newsismybusiness.com/wp-content/plugins/ultimate-author-box/css/font-awesome.min.css?ver=1.0.15' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Amatic+SC%7CCrafty+Girls%7CItalianno%7CGreat+Vibes%7CSchoolbell%7COswald%7CLato%7CDroid+Sans%7CPoppins%7CVarela+Round&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='ufb-custom-select-css-css'  href='https://newsismybusiness.com/wp-content/plugins/ultimate-form-builder/css/jquery.selectbox.css?ver=1.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='ufb-font-css-css'  href='https://newsismybusiness.com/wp-content/plugins/ultimate-form-builder/css/font-awesome.min.css?ver=1.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='ufb-jquery-ui-css'  href='//code.jquery.com/ui/1.11.4/themes/smoothness/jquery-ui.css?ver=1.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='ufb-front-css-css'  href='https://newsismybusiness.com/wp-content/plugins/ultimate-form-builder/css/frontend.css?ver=1.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='ufb-fileuploader-animation-css'  href='https://newsismybusiness.com/wp-content/plugins/ultimate-form-builder/css/loading-animation.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='ufb-fileuploader-css'  href='https://newsismybusiness.com/wp-content/plugins/ultimate-form-builder/css/fileuploader.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='vmagazine-shortcodes-front-css'  href='https://newsismybusiness.com/wp-content/plugins/vmagazine-companion/assets/css/shortcodes.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://newsismybusiness.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpbr-default-css'  href='https://newsismybusiness.com/wp-content/plugins/wp-banners/css/wp-banners-default.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='vmagazine-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%2C400italic%2C300%7CPoppins%3A300%2C400%2C500%2C600%2C700%7CMontserrat%3A300%2C300i%2C400%2C800%2C800i%7CLato%3A300%2C400%2C700%2C900&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='scrollbar-style-css'  href='https://newsismybusiness.com/wp-content/themes/vmagazine/assets/library/mCustomScrollbar/jquery.mCustomScrollbar.min.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='elegant-fonts-css'  href='https://newsismybusiness.com/wp-content/themes/vmagazine/assets/library/elegant_font/HTML-CSS/style.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='lightslider-style-css'  href='https://newsismybusiness.com/wp-content/themes/vmagazine/assets/library/lightslider/lightslider.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-style-css'  href='https://newsismybusiness.com/wp-content/themes/vmagazine/assets/library/font-awesome/css/font-awesome.min.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css-css'  href='https://newsismybusiness.com/wp-content/themes/vmagazine/assets/css/animate.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-style-css'  href='https://newsismybusiness.com/wp-content/themes/vmagazine/assets/library/prettyPhoto/css/prettyPhoto.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='slick-style-css'  href='https://newsismybusiness.com/wp-content/themes/vmagazine/assets/library/slick/slick.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='slick-style1-css'  href='https://newsismybusiness.com/wp-content/themes/vmagazine/assets/library/slick/slick-theme.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='vmagazine-style-css'  href='https://newsismybusiness.com/wp-content/themes/vmagazine/style.css?ver=1.0.1' type='text/css' media='all' />
<style id='vmagazine-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='vmagazine-responsive-css'  href='https://newsismybusiness.com/wp-content/themes/vmagazine/assets/css/responsive.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='vmagazine-typhography-font-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://newsismybusiness.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://newsismybusiness.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://newsismybusiness.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/feed-them-social/feeds/js/powered-by.js?ver=2.5.7'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/feed-them-social/feeds/js/fts-global.js?ver=2.5.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/newsismybusiness.com\/","top_ten_id":"38907","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"1297170379"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/ultimate-author-box/js/jquery-ui.js?ver=1.12.1'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/ultimate-author-box/js/slick/slick.js?ver=1.0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uab_js_obj = {"ajax_url":"https:\/\/newsismybusiness.com\/wp-admin\/admin-ajax.php","_wpnonce":"fa47896d08","_wpnonce_popup":"3c3a5d0f39"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/ultimate-author-box/js/frontend.js?ver=1.0.15'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/ultimate-form-builder/js/fileuploader.js?ver=1.1.9'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/ultimate-form-builder/js/jquery.selectbox-0.2.min.js?ver=1.1.9'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/ultimate-form-builder/js/jquery-ui-touchpad.js?ver=1.1.9'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_js_obj = {"default_error_message":"This field is required","ajax_url":"https:\/\/newsismybusiness.com\/wp-admin\/admin-ajax.php","ajax_nonce":"1fda929372","preview_img":"https:\/\/newsismybusiness.com\/wp-content\/plugins\/ultimate-form-builder\/images\/no-preview.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/ultimate-form-builder/js/frontend.js?ver=1.1.9'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/vmagazine-companion/assets/js/shortcodes-front.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/newsismybusiness.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","action":"update_views_ajax","ID":"38907","token":"a862ac2f8f","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.1.0.min.js?ver=4.1.2'></script>
<link rel='https://api.w.org/' href='https://newsismybusiness.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newsismybusiness.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newsismybusiness.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://newsismybusiness.com/authority-electric-transformation/" />
<link rel="alternate" type="application/json+oembed" href="https://newsismybusiness.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsismybusiness.com%2Fauthority-electric-transformation%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newsismybusiness.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsismybusiness.com%2Fauthority-electric-transformation%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.15 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-3 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="description" content="The P3 Authority and PREPA wish to enter into a public-private partnership with a private sector partner to deliver low-cost electricity to island customers." />
<meta name="keywords" content="electricity,p3 authority,prepa,puerto rico,rfq" />
  <meta property="og:title" content="P3 Authority opens call for RFQs to manage P.R.’s electric power system transformation" />
  <meta property="og:type" content="blog" />
  <meta property="og:description" content="The P3 Authority and PREPA wish to enter into a public-private partnership with a private sector partner to deliver low-cost electricity to island customers." />
  	<meta property="og:image" content="https://i1.wp.com/newsismybusiness.com/wp-content/uploads/2018/04/Omar-Marrero.jpg?fit=504%2C336&amp;ssl=1" />
  <meta property="og:url" content="https://newsismybusiness.com/authority-electric-transformation/" />
  <meta property="og:site_name" content="News is My Business" />
  <meta name="twitter:title" content="P3 Authority opens call for RFQs to manage P.R.’s electric power system transformation" />
  <meta name="twitter:card" content="summary_large_image" />
  <meta name="twitter:description" content="The P3 Authority and PREPA wish to enter into a public-private partnership with a private sector partner to deliver low-cost electricity to island customers." />
  <meta name="twitter:image" content="https://i1.wp.com/newsismybusiness.com/wp-content/uploads/2018/04/Omar-Marrero.jpg?fit=504%2C336&amp;ssl=1" />
  <meta name="twitter:url" content="https://newsismybusiness.com/authority-electric-transformation/" />
      
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<style type="text/css">0</style><script type="text/javascript">
var banners_url = 'https://newsismybusiness.com/wp-content/plugins/wp-banners';
var banners_ajaxurl = 'https://newsismybusiness.com/wp-admin/admin-ajax.php';
var banners_refresh = '4000';
var registertimeout = false;

	var wpbrFadeBanners = false;
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel="pingback" href="https://newsismybusiness.com/xmlrpc.php">		<style type="text/css">
					.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
				</style>
		<link rel="icon" href="https://i2.wp.com/newsismybusiness.com/wp-content/uploads/2018/08/logo-mango-curvo-Facebook.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/newsismybusiness.com/wp-content/uploads/2018/08/logo-mango-curvo-Facebook.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/newsismybusiness.com/wp-content/uploads/2018/08/logo-mango-curvo-Facebook.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/newsismybusiness.com/wp-content/uploads/2018/08/logo-mango-curvo-Facebook.jpg?fit=250%2C250&#038;ssl=1" />
		<style type="text/css" id="wp-custom-css">
			figure {
	text-align: center;
}

.child-cat-tabs {
	display:none;
}

.featuredSlider img {
	width: 100%;
}

.vmagazine-featured-slider.featured-slider-wrapper .section-wrapper li.slide .slider-caption span a, .block-post-wrapper.block_layout_2 .lSSlideWrapper li.lslide .post-caption span a {
	background: #9d00cf;
}

#wpbr_widget-16 .widget-title {
	font-size: 6px;
	color: #ffffff!important;
}

#wpbr_widget-16 .widget-title:before,
.block-title:before{
	display: none;
}

#wpbr_widget-16 .widget-title:after {
	display:none;
}
#wpbr_widget-16 .block-title:after{
	display: none;
}

#panel-36463-1-2-0 {
	margin-top: 40px;
}

#wpbr_widget-14 {
	margin-top: 20px;
}

#panel-36463-1-2-0, #panel-36463-1-2-1, #panel-36463-1-2-2, #wpbr_widget-14 {
	text-align: center;
}

#panel-36463-1-2-0 .widget-title, #wpbr_widget-14 .widget-title {
	font-size: 8px;
}

#panel-36463-1-2-0 .widget-title:before,
.block-title:before, #panel-36463-1-2-1 .widget-title:before,
.block-title:before, #panel-36463-1-2-2 .widget-title:before,
.block-title:before, #wpbr_widget-14 .widget-title:before,
.block-title:before, #ajdg_grpwidgets-3 .widget-title:before, .block-title:before

{
	display: none;
}

#panel-36463-1-2-0 .widget-title:after, #panel-36463-1-2-1 .widget-title:after, #panel-36463-1-2-2 .widget-title:after, #wpbr_widget-14 .widget-title:after, #ajdg_grpwidgets-3 .widget-title:after, .block-title:after {
	display:none;
}

#panel-36463-1-1-1 .custom-html-widget {
	background-color: transparent;
}

#panel-36463-1-2-1 .widget-title {
	font-size: 10px;
	margin-bottom: 0px;
}		</style>
	<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->

<!-- Etiqueta global de sitio (gtag.js) de Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-20521631-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-20521631-2');
</script>

</head>

<body class="post-template-default single single-post postid-38907 single-format-standard wp-custom-logo vmagazineprotg group-blog fullwidth_layout right-sidebar template-one vmagazine-single-layout">



	            <a class="skip-link screen-reader-text" href="#site-navigation">Skip to navigation</a>
            <a class="skip-link screen-reader-text" href="#main">Skip to content</a>
            
    <div class="vmagazine-mobile-search-wrapper">
        <div class="mob-search-form">
                         <div class="img-overlay"></div>
           
            <div class="mob-srch-wrap">
                <div class="nav-close">
                    <span></span>
                    <span></span>
                </div>
                <div class="mob-search-wrapp">
                    
<form method="get" class="search-form" action="https://newsismybusiness.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" autocomplete="off" class="search-field" placeholder="Search ..." value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">

</form>

                    <div class="search-content"></div>
                    <div class="block-loader" style="display:none;">
                        <div class="sampleContainer">
                            <div class="loader">
                                <span class="dot dot_1"></span>
                                <span class="dot dot_2"></span>
                                <span class="dot dot_3"></span>
                                <span class="dot dot_4"></span>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>

<div class="vmagazine-mobile-navigation-wrapper">
 
    <div class="mobile-navigation">
                    <div class="img-overlay"></div>
        
        <div class="vmag-opt-wrap">
            <div class="nav-close">
                <span></span>
                <span></span>
            </div>

            <div class="icon-wrapper">
                	    <ul class="social">
	    			        <li>
		        	<a href="http://www.facebook.com/newsismybusiness">
		        		<i class="fa fa-facebook"></i>
		        	</a>
		        </li>
	        		        <li>
		        	<a href="https://www.twitter.com/@newsismybusines">
		        		<i class="fa fa-twitter"></i>
		        	</a>
		        </li>
	        		        <li>
		        	<a href="https://www.youtube.com/channel/UC6cNHSO-IUQBlhxPd4i94dw">
		        		<i class="fa fa-youtube"></i>
		        	</a>
		        </li>
	        		        <li>
		        	<a href="https://www.linkedin.com/in/newsismybusiness/">
		        		<i class="fa fa-linkedin"></i>
		        	</a>
		        </li>
	        		</ul>									
	                </div>
            <div class="site-branding">                 
                            <a href="https://newsismybusiness.com/">
                <img src="https://newsismybusiness.com/wp-content/uploads/2018/07/logo-web-3.png" alt="P3 Authority opens call for RFQs to manage P.R.’s electric power system transformation">
            </a>
                        <div class="site-title-wrapper">
                                            <p class="site-title"><a href="https://newsismybusiness.com/" rel="home">News is My Business</a></p>
                                            <p class="site-description">Puerto Rico&#039;s only all-digital, all-English, business news service.</p>
                                    </div>
            </div><!-- .site-branding -->
            	<div class="vmagazine-nav-wrapper">
		<div class="vmagazine-container">			
			<nav class="main-navigation clearfix" >
				<div class="nav-wrapper">
					
		                    <div class="index-icon">
            <a href="https://newsismybusiness.com/"><i class="fa fa-home"></i></a>
        </div>
    					<div class="menu-mmnu-container"><ul id="primary-menu" class="menu vmagazine_mega_menu"><li id="menu-item-3332" class="menu-item menu-item-type-taxonomy menu-item-object-category page_item page-item-3332 no-mega-menu"><a href="https://newsismybusiness.com/category/agriculture/">Agriculture</a></li>
<li id="menu-item-979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children page_item page-item-979 no-mega-menu"><a href="https://newsismybusiness.com/category/economy/">Economy</a>
<ul class="sub-menu">
	<li id="menu-item-980" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent page_item page-item-980 no-mega-menu"><a href="https://newsismybusiness.com/category/government/">Government</a></li>
	<li id="menu-item-1061" class="menu-item menu-item-type-taxonomy menu-item-object-category page_item page-item-1061 no-mega-menu"><a href="https://newsismybusiness.com/category/auto/">Auto</a></li>
	<li id="menu-item-3305" class="menu-item menu-item-type-taxonomy menu-item-object-category page_item page-item-3305 no-mega-menu"><a href="https://newsismybusiness.com/category/labor-human-resources/">Labor/HR</a></li>
</ul>
</li>
<li id="menu-item-3310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children page_item page-item-3310 no-mega-menu"><a href="https://newsismybusiness.com/category/financial-district/">Financial District</a>
<ul class="sub-menu">
	<li id="menu-item-3309" class="menu-item menu-item-type-taxonomy menu-item-object-category page_item page-item-3309 no-mega-menu"><a href="https://newsismybusiness.com/category/financial-district/banking-financial-district/">Banking</a></li>
	<li id="menu-item-3311" class="menu-item menu-item-type-taxonomy menu-item-object-category page_item page-item-3311 no-mega-menu"><a href="https://newsismybusiness.com/category/financial-district/insurance-financial-district/">Insurance</a></li>
</ul>
</li>
<li id="menu-item-992" class="menu-item menu-item-type-taxonomy menu-item-object-category page_item page-item-992 no-mega-menu"><a href="https://newsismybusiness.com/category/retail/">Retail</a></li>
<li id="menu-item-3338" class="menu-item menu-item-type-taxonomy menu-item-object-category page_item page-item-3338 no-mega-menu"><a href="https://newsismybusiness.com/category/telecommunications-technology/">Telecom &#038; Technology</a></li>
<li id="menu-item-3337" class="menu-item menu-item-type-taxonomy menu-item-object-category page_item page-item-3337 no-mega-menu"><a href="https://newsismybusiness.com/category/tourism-transportation/">Tourism &#038; Transportation</a></li>
<li id="menu-item-37552" class="menu-item menu-item-type-post_type menu-item-object-page page_item page-item-37552 no-mega-menu"><a href="https://newsismybusiness.com/podcasts/">Podcast</a></li>
</ul></div>				</div><!-- .nav-wrapper -->
			</nav><!-- #site-navigation -->

			
		</div><!-- .vmagazine-container -->	
	</div>
	    
        </div>
    </div>
</div>
	 <div class="vmagazine-main-wrapper">
		
		     <div class="vmagazine-mob-outer">
        <div class="vmagazine-mobile-nav-wrapp">
            <div class="mob-search-icon">
                <span>
                    <i class="fa fa-search" aria-hidden="true"></i>
                </span>
             </div>
             <div class="vmagazine-logo">
                            <a href="https://newsismybusiness.com/">
                <img src="https://newsismybusiness.com/wp-content/uploads/2018/07/logo-web-3.png" alt="P3 Authority opens call for RFQs to manage P.R.’s electric power system transformation">
            </a>
                     </div>
             <div class="nav-toggle">
                <div class="toggle-wrap">
                 <span></span>
                </div>
             </div>
        </div>
    </div>

		 <div class="vmagazine-header-handle">
		 		
<header id="masthead" class="site-header header-layout1">

	<div class="vmagazine-top-header clearfix menu-half">
		<div class="vmagazine-container">
			
			<div class="top-men-wrap">
				
				<div class="top-menu">
					<div class="top-men-wrapp"><ul id="top-menu" class="menu vmagazine_mega_menu"><li id="menu-item-36626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children page_item page-item-36626 no-mega-menu"><a href="https://newsismybusiness.com/about/">About Us</a></li>
<li id="menu-item-36622" class="menu-item menu-item-type-post_type menu-item-object-page page_item page-item-36622 no-mega-menu"><a href="https://newsismybusiness.com/specialized-job-listings/">Specialized Job Listings</a></li>
<li id="menu-item-36623" class="menu-item menu-item-type-post_type menu-item-object-page page_item page-item-36623 no-mega-menu"><a href="https://newsismybusiness.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-36624" class="menu-item menu-item-type-post_type menu-item-object-page page_item page-item-36624 no-mega-menu"><a href="https://newsismybusiness.com/contact-us/">Contact Us</a></li>
</ul></div>				</div>
				
									<div class="top-left">
							    <ul class="social">
	    			        <li>
		        	<a href="http://www.facebook.com/newsismybusiness">
		        		<i class="fa fa-facebook"></i>
		        	</a>
		        </li>
	        		        <li>
		        	<a href="https://www.twitter.com/@newsismybusines">
		        		<i class="fa fa-twitter"></i>
		        	</a>
		        </li>
	        		        <li>
		        	<a href="https://www.youtube.com/channel/UC6cNHSO-IUQBlhxPd4i94dw">
		        		<i class="fa fa-youtube"></i>
		        	</a>
		        </li>
	        		        <li>
		        	<a href="https://www.linkedin.com/in/newsismybusiness/">
		        		<i class="fa fa-linkedin"></i>
		        	</a>
		        </li>
	        		</ul>									
	    					</div>
						</div>
						<div class="top-right">
				<div class="vmagazine-search-form-primary">
<form method="get" class="search-form" action="https://newsismybusiness.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" autocomplete="off" class="search-field" placeholder="Search ..." value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">

</form>

</div>
				<div class="search-content"></div>
				<div class="block-loader" style="display:none;">
            		<div class="sampleContainer">
					    <div class="loader">
					        <span class="dot dot_1"></span>
					        <span class="dot dot_2"></span>
					        <span class="dot dot_3"></span>
					        <span class="dot dot_4"></span>
					    </div>
					</div>
        		</div>
			</div>	
				
		</div>
	</div><!-- .vmagazine-top-header -->
	

	<div class="logo-ad-wrapper clearfix">
		<div class="vmagazine-container">
			<div class="site-branding">					
				<a href="https://newsismybusiness.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="268" height="90" src="https://i2.wp.com/newsismybusiness.com/wp-content/uploads/2018/08/Logo-NIMB-NEW.png?fit=268%2C90&amp;ssl=1" class="custom-logo" alt="News is My Business" itemprop="logo" data-attachment-id="37183" data-permalink="https://newsismybusiness.com/logo-nimb-new/" data-orig-file="https://i2.wp.com/newsismybusiness.com/wp-content/uploads/2018/08/Logo-NIMB-NEW.png?fit=268%2C90&amp;ssl=1" data-orig-size="268,90" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Logo NIMB NEW" data-image-description="" data-medium-file="https://i2.wp.com/newsismybusiness.com/wp-content/uploads/2018/08/Logo-NIMB-NEW.png?fit=268%2C90&amp;ssl=1" data-large-file="https://i2.wp.com/newsismybusiness.com/wp-content/uploads/2018/08/Logo-NIMB-NEW.png?fit=268%2C90&amp;ssl=1" /></a>				<div class="site-title-wrapper">
											<p class="site-title"><a href="https://newsismybusiness.com/" rel="home">News is My Business</a></p>
											<p class="site-description">Puerto Rico&#039;s only all-digital, all-English, business news service.</p>
									</div>
			</div><!-- .site-branding -->
						        	<div class="header-ad-wrapper">
		        		<div id="ajdg_grpwidgets-3" class="widget ajdg_grpwidgets"><div class="g g-1"><div class="g-single a-3"><a class="gofollow" data-track="MywxLDEsNjA=" href=" http://www.expertosenbmw.com/"><img src="https://i0.wp.com/newsismybusiness.com/wp-content/uploads/2018/09/AutoGermana-septiembre.gif?ssl=1" /></a></div></div></div>		            </div><!-- .header-ad-wrapper -->
		            		</div><!-- .vmagazine-container -->
	</div><!-- .logo-ad-wrapper -->
    	<div class="vmagazine-nav-wrapper">
		<div class="vmagazine-container">			
			<nav id="site-navigation" class="main-navigation clearfix" >
				<div class="nav-wrapper">
					
		                    <div class="index-icon">
            <a href="https://newsismybusiness.com/"><i class="fa fa-home"></i></a>
        </div>
    					<div class="menu-mmnu-container"><ul id="menu-navigation" class="menu vmagazine_mega_menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category page_item page-item-3332 no-mega-menu"><a href="https://newsismybusiness.com/category/agriculture/">Agriculture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children page_item page-item-979 no-mega-menu"><a href="https://newsismybusiness.com/category/economy/">Economy</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent page_item page-item-980 no-mega-menu"><a href="https://newsismybusiness.com/category/government/">Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category page_item page-item-1061 no-mega-menu"><a href="https://newsismybusiness.com/category/auto/">Auto</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category page_item page-item-3305 no-mega-menu"><a href="https://newsismybusiness.com/category/labor-human-resources/">Labor/HR</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children page_item page-item-3310 no-mega-menu"><a href="https://newsismybusiness.com/category/financial-district/">Financial District</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category page_item page-item-3309 no-mega-menu"><a href="https://newsismybusiness.com/category/financial-district/banking-financial-district/">Banking</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category page_item page-item-3311 no-mega-menu"><a href="https://newsismybusiness.com/category/financial-district/insurance-financial-district/">Insurance</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category page_item page-item-992 no-mega-menu"><a href="https://newsismybusiness.com/category/retail/">Retail</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category page_item page-item-3338 no-mega-menu"><a href="https://newsismybusiness.com/category/telecommunications-technology/">Telecom &#038; Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category page_item page-item-3337 no-mega-menu"><a href="https://newsismybusiness.com/category/tourism-transportation/">Tourism &#038; Transportation</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page page_item page-item-37552 no-mega-menu"><a href="https://newsismybusiness.com/podcasts/">Podcast</a></li>
</ul></div>				</div><!-- .nav-wrapper -->
			</nav><!-- #site-navigation -->

			
		</div><!-- .vmagazine-container -->	
	</div>
	   
            <div class="vmagazine-ticker-wrapper cS-hidden">
        <div class="vmagazine-container default-layout">
                        <div class="ticker-wrapp">
                    <div class="vmagazine-ticker-caption">
                        <span>Recent News</span>
                    </div>
                <ul id="vmagazine-news-ticker" >                    <li>
                        <div class="single-news">
                            <a href="https://newsismybusiness.com/corazon-station-parking/">
                            Former Sagrado Corazón Urban Train station parking lot sold for $3.3M                            </a>
                            <span class="date">
                                November 1, 2018                            </span>
                        </div>
                    </li>
                            <li>
                        <div class="single-news">
                            <a href="https://newsismybusiness.com/walmart-bayamon-upgrades/">
                            Walmart P.R. pumps $5.9M into Bayamón store upgrades                            </a>
                            <span class="date">
                                November 1, 2018                            </span>
                        </div>
                    </li>
                            <li>
                        <div class="single-news">
                            <a href="https://newsismybusiness.com/authority-electric-transformation/">
                            P3 Authority opens call for RFQs to manage P.R.’s electric power system transf...                            </a>
                            <span class="date">
                                November 1, 2018                            </span>
                        </div>
                    </li>
                            <li>
                        <div class="single-news">
                            <a href="https://newsismybusiness.com/nonprofits-puerto-challenge/">
                            3 nonprofits win ‘Puerto Rico Big Ideas Challenge’                            </a>
                            <span class="date">
                                November 1, 2018                            </span>
                        </div>
                    </li>
                            <li>
                        <div class="single-news">
                            <a href="https://newsismybusiness.com/payment-solutions-platform/">
                            Evertec expands payment solutions platform in P.R.                            </a>
                            <span class="date">
                                November 1, 2018                            </span>
                        </div>
                    </li>
        </ul>            </div>
            </div><!--.vmagazine-container --></div></header><!-- #masthead -->
		</div>
		
		<div id="content" class="site-content">
			
				<div class="vmagazine-breadcrumb-wrapper">
				
	<div class="vmagazine-bread-home">
			<div class="vmagazine-bread-wrapp">
				
					<div class="breadcrumb-title">
																</div>
					<div class="vmagazine-breadcrumb"><nav role="navigation" class="breadcrumb-trail breadcrumbs"><ul class="trail-items"><li itemprop="itemListElement" class="trail-item trail-begin"><a href="https://newsismybusiness.com" rel="home"><span>Home</span></a></li><li itemprop="itemListElement" class="trail-item"><a href="https://newsismybusiness.com/category/government/"><span>Government</span></a></li><li itemprop="itemListElement" class="trail-item trail-end current"><span>P3 Authority opens call for RFQs to manage P.R.’s electric power system transformation</span></li></ul></nav></div>			</div>
		</div>

			</div>	
		<div class="vmagazine-container">
<div id="primary" class="content-area post-single-layout1 vmagazine-content">
	<main id="main" class="site-main" role="main">
		<article id="post-38907" class="post-38907 post type-post status-publish format-standard has-post-thumbnail category-featured category-government tag-electricity tag-p3-authority tag-prepa tag-puerto-rico tag-rfq">
			
			<span class="cat-links"><a href="https://newsismybusiness.com/category/featured/" class="cat-5145" rel="category tag">Featured</a><a href="https://newsismybusiness.com/category/government/" class="cat-69" rel="category tag">Government</a></span>
			<header class="entry-header">
				<h1 class="entry-title">P3 Authority opens call for RFQs to manage P.R.’s electric power system transformation</h1>
			</header><!-- .entry-header -->

			<div class="entry-meta clearfix">
				<span class="posted-on"><i class="fa fa-clock-o"></i>November 1, 2018</span><span class="comments"><i class="fa fa-comments"></i>0</span><span class="post-view"><i class="fa fa-eye"></i>104</span>			</div><!-- .entry-meta -->
			<div class="entry-thumb"><figure class="wp-caption featured"><img width="504" height="336" src="https://i1.wp.com/newsismybusiness.com/wp-content/uploads/2018/04/Omar-Marrero.jpg?resize=504%2C336&amp;ssl=1" class="attachment-vmagazine-single-large size-vmagazine-single-large wp-post-image" alt="" srcset="https://i1.wp.com/newsismybusiness.com/wp-content/uploads/2018/04/Omar-Marrero.jpg?w=504&amp;ssl=1 504w, https://i1.wp.com/newsismybusiness.com/wp-content/uploads/2018/04/Omar-Marrero.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/newsismybusiness.com/wp-content/uploads/2018/04/Omar-Marrero.jpg?resize=185%2C124&amp;ssl=1 185w" sizes="(max-width: 504px) 100vw, 504px" data-attachment-id="35040" data-permalink="https://newsismybusiness.com/recovery-reconstruction-resiliency/p3-summit-pr/" data-orig-file="https://i1.wp.com/newsismybusiness.com/wp-content/uploads/2018/04/Omar-Marrero.jpg?fit=504%2C336&amp;ssl=1" data-orig-size="504,336" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D750&quot;,&quot;caption&quot;:&quot;04\/26\/2018  P3 Summit PR .  Foto por  Ingrid Torres.&quot;,&quot;created_timestamp&quot;:&quot;1524765191&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;56&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;P3 Summit PR&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="P3 Summit PR" data-image-description="" data-medium-file="https://i1.wp.com/newsismybusiness.com/wp-content/uploads/2018/04/Omar-Marrero.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/newsismybusiness.com/wp-content/uploads/2018/04/Omar-Marrero.jpg?fit=504%2C336&amp;ssl=1" /><figcaption style="text-align: left; padding-top: 10px;" >Puerto Rico Public Private Partnership Authority Executive Director Omar Marrero. (Credit: Ingrid Torres)</figcaption></figure></div>
			<div class="entry-content clearfix">
				<p>Puerto Rico Public-Private Partnerships Authority in collaboration with the Puerto Rico Electric Power Authority opened the call for Requests for Qualifications from companies and consortia interested in long-term management and operation of the island’s electric power transmission and distribution system, including the administration of federal disaster recovery funding.</p>
<p>The P3 Authority and PREPA wish to enter into a public-private partnership with a private sector partner to deliver low-cost electricity to island customers, increase T&amp;D system resiliency, achieving performance in line with mainland U.S. utility median performance; increase T&amp;D system reliability; deploy new technologies; and exercise industry best-practices and operational excellence, according to the <a href="http://www.p3.pr.gov/">RFQ.</a></p>
<p>P3 Authority Executive Director Omar Marrero said “the Rosselló Administration remains committed to providing greater stability, reliability, and efficiency to the energy system of our island.”</p>
<p>On January 22, 2018, Gov, Ricardo Rosselló announced the government’s intent to transform and modernize the electric system through private ownership, management or operation of PREPA’s assets.</p>
<p>On June 20, 2018, he signed Act 120 into law, which provides the legal framework through which the P3 Authority will determine the PREPA services and facilities that will be subject to P3s and the PREPA generation assets that may be sold, transferred or assigned to P3s.</p>
<p>Qualifications of the potential bidders must be submitted by Dec. 5 at 5 p. m. The results of the RFQ process will be announced during the second week of January 2019, the agency confirmed.</p>
<p>RFQ respondents must prove that they have: “experience operating a large electric utility; financial strength and capital resources, with significant access to the capital markets; and strong technical expertise, with a track record of high-quality operations,” according to the 38-page document.</p>
<p>Citigroup Global Markets Inc., one of the main advisors in the transformation process of PREPA, is part of this RFQ process.<input type="hidden" value="38907"></p>
<div class='apss-social-share apss-theme-9  apss-buttons-left clearfix' ><div class='apss-share-wrapper-div'>
									<div class='apss-facebook apss-single-icon'>
								<a rel='nofollow' 
								title='Share on Facebook' target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https://newsismybusiness.com/authority-electric-transformation/'>
										<div class='apss-icon-block clearfix'>
												<i class='fa fa-facebook'></i>
												<span class='apss-social-text'>Share on Facebook</span>
												<span class='apss-share'>Share</span>

										</div>
																</a>
						</div>
												<div class='apss-twitter apss-single-icon'>
							<a rel='nofollow'
															 title='Share on Twitter' target='_blank' href='https://twitter.com/intent/tweet?text=P3%20Authority%20opens%20call%20for%20RFQs%20to%20manage%20P.R.%E2%80%99s%20electric%20power%20system%20transformation&amp;url=https%3A%2F%2Fnewsismybusiness.com%2Fauthority-electric-transformation%2F&counturl=https://newsismybusiness.com/authority-electric-transformation/&amp;'>
								<div class='apss-icon-block clearfix'>
									<i class='fa fa-twitter'></i>
									<span class='apss-social-text'>Share on Twitter</span>
									<span class='apss-share'>Tweet</span>
								</div>
															</a>
						</div>
												<div class='apss-google-plus apss-single-icon'>
							<a rel='nofollow' 
														title='Share on Google Plus' target='_blank' href='https://plus.google.com/share?url=https://newsismybusiness.com/authority-electric-transformation/'>
							<div class='apss-icon-block clearfix'>
								<i class='fa fa-google-plus'></i>
								<span class='apss-social-text'>Share on Google Plus</span>
								<span class='apss-share'>Share</span>
							</div>
																</a>
						</div>
						
						<div class='apss-pinterest apss-single-icon'>
							<a rel='nofollow' title='Share on Pinterest' href='javascript:pinIt();'>
								<div class='apss-icon-block clearfix'>
									<i class='fa fa-pinterest'></i>
									<span class='apss-social-text'>Share on Pinterest</span>
									<span class='apss-share'>Share</span>
								</div>

									
							</a>
						</div>
												<div class='apss-linkedin apss-single-icon'>
							<a rel='nofollow' 
															title='Share on Linkedin' target='_blank' href='http://www.linkedin.com/shareArticle?mini=true&amp;title=P3%20Authority%20opens%20call%20for%20RFQs%20to%20manage%20P.R.%E2%80%99s%20electric%20power%20system%20transformation&amp;url=https%3A%2F%2Fnewsismybusiness.com%2Fauthority-electric-transformation%2F&amp;summary=Puerto%20Rico%20Public-Private%20Partnerships%20Authority%20in%20collaboration%20with%20the%20Puerto%20Rico%20Electric%20Pow...'>
							<div class='apss-icon-block clearfix'><i class='fa fa-linkedin'></i>
								<span class='apss-social-text'>Share on Linkedin</span>
								<span class='apss-share'>Share</span>
							</div>

							
						</a>
						</div>
												<div class='apss-whatsapp apss-single-icon'>
								<a rel='nofollow'
																 title='Share on Whatsapp' target='_blank' href='whatsapp://send?text=Take%20a%20look%20at%20this%20awesome%20url: https://newsismybusiness.com/authority-electric-transformation/'>
										<div class='apss-icon-block clearfix'>
												<i class='fa fa-whatsapp'></i>
												<span class='apss-social-text'>Share on Whatsapp</span>
												<span class='apss-share'>Share</span>
										</div>
								</a>
						</div>
												<div class='apss-email apss-single-icon'>
							<a class='ashare-email-popup' title='Send email' target='_blank' href='mailto:?subject=Please visit this link https://newsismybusiness.com/authority-electric-transformation/&amp;body=Hey Buddy!, I found this information for you: "P3 Authority opens call for RFQs to manage P.R.’s electric power system transformation". Here is the website link: https://newsismybusiness.com/authority-electric-transformation/. Thank you.'>
								<div class='apss-icon-block clearfix'>
									<i class='fa  fa-envelope'></i>
									<span class='apss-social-text'>Send email</span>
									<span class='apss-share'>Mail</span>
								</div>
							</a>
						</div>

												<div class='apss-print apss-single-icon'>
							<a title='Print this' href='javascript:void(0);' onclick='window.print();return false;'>
								<div class='apss-icon-block clearfix'>
									<i class='fa fa-print'></i>
									<span class='apss-social-text'>Print this</span>
									<span class='apss-share'>Print</span>
								</div>
							</a>
						</div>
												<div class='apss-sms apss-single-icon'>
								<a rel='nofollow'
																 title='Share on Text (SMS)' target='_blank' href='sms:?body=P3%20Authority%20opens%20call%20for%20RFQs%20to%20manage%20P.R.%E2%80%99s%20electric%20power%20system%20transformation https%3A%2F%2Fnewsismybusiness.com%2Fauthority-electric-transformation%2F'>
										<div class='apss-icon-block clearfix'>
												<i class='fa fa-comment-o'></i>
												<span class='apss-social-text'>Share on Text (SMS)</span>
												<span class='apss-share'>Share</span>
										</div>
								</a>
						</div>
												<div class='apss-fb-messenger apss-single-icon'>
								<a rel='nofollow'
																 title='Share on Messenger' target='_blank' href='fb-messenger://share/?link=https%3A%2F%2Fnewsismybusiness.com%2Fauthority-electric-transformation%2F'>
										<div class='apss-icon-block clearfix'>
												<i class='fa fa-fb-messenger'></i>
												<span class='apss-social-text'>Share on Messenger</span>
												<span class='apss-share'>Share</span>
										</div>
								</a>
						</div>
						</div></div>				</div>
				<div class="entry-content clearfix">	
                                        <div class="post-tag">
                    	<span class="tag-title">Related tags : </span>
                    	 <span class="tags-links clearfix"><a href="https://newsismybusiness.com/tag/electricity/" rel="tag">electricity</a><a href="https://newsismybusiness.com/tag/p3-authority/" rel="tag">P3 Authority</a><a href="https://newsismybusiness.com/tag/prepa/" rel="tag">PREPA</a><a href="https://newsismybusiness.com/tag/puerto-rico/" rel="tag">Puerto Rico</a><a href="https://newsismybusiness.com/tag/rfq/" rel="tag">RFQ</a></span>                    </div>
													    	
					
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://newsismybusiness.com/nonprofits-puerto-challenge/" rel="prev"><span> Previous Article</span> <p>3 nonprofits win ‘Puerto Rico Big Ideas Challenge’</p></a></div><div class="nav-next"><a href="https://newsismybusiness.com/walmart-bayamon-upgrades/" rel="next"><span> Next Article</span> <p>Walmart P.R. pumps $5.9M into Bayamón store upgrades</p></a></div></div>
	</nav>			</div><!-- .entry-content -->
            
				<div id="respond" class="comment-respond">
		<h4 id="reply-title" class="comment-reply-title"><span class="title-bg">Comment here <small><a rel="nofollow" id="cancel-comment-reply-link" href="/authority-electric-transformation/#respond" style="display:none;">Cancel reply</a></small></span></h4>			<form action="https://newsismybusiness.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" placeholder="Name*" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" placeholder="Email Address*" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" placeholder="Website" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea placeholder="Your Comment" id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea placeholder="Your Comment"></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Comment" /> <input type='hidden' name='comment_post_ID' value='38907' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<!-- Anti-spam plugin v.5.2 wordpress.org/plugins/anti-spam/ -->
		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2018" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="5.2" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
			</form>
			</div><!-- #respond -->
	
					</article><!-- #post-## -->
			</main><!-- #main -->
</div><!-- #primary -->


<aside id="secondary" class="widget-area vmagazine-sidebar" role="complementary">
	<div class="theiaStickySidebar">
				<div id="ajdg_grpwidgets-4" class="widget ajdg_grpwidgets"><div class="g g-2"><div class="g-dyn a-16 c-1"><a href="https://salud.grupotriples.com/pequenas-y-medianas-empresas/?utm_source=news-is-my-business&utm_medium=animated-banner&utm_term=&utm_content=300x250&utm_campaign=triple-s-salud-AEP-pymes-sep-2018" target="_blank" rel="nofollow"><img src="https://i0.wp.com/newsismybusiness.com/wp-content/banners/tss_pyme_displaysbanner_300x250.gif?ssl=1" width="300" height="250" /></a></div><div class="g-dyn a-21 c-2"><a href="https://orientalbank.com/es/para-tu-negocio/credito-comercial/?utm_source=news%20is%20my%20business&utm_medium=display&utm_campaign=bizz%202%20credit&utm_term=oct" target="_blank" rel="nofollow"><img src="https://i2.wp.com/newsismybusiness.com/wp-content/banners/300x250biz2credeng.gif?ssl=1" width="300" height="250" /></a></div></div></div><div id="media_video-2" class="widget widget_media_video"><h4 class="widget-title"><span class="title-bg">Asociación de Comercio al Detal Inc. [AD]</span></h4><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-38907-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/kffvVoyzhwk?_=1" /><a href="https://youtu.be/kffvVoyzhwk">https://youtu.be/kffvVoyzhwk</a></video></div></div><div id="ajdg_grpwidgets-5" class="widget ajdg_grpwidgets"><div class="g g-3"><div class="g-dyn a-22 c-1"><a href="http://files.claropr.com/Ofertas/100148-2018-CLO-Galaxy-Note9-FP-END.pdf" target="_blank" rel="nofollow"><img src="https://i2.wp.com/newsismybusiness.com/wp-content/banners/note9_300x250.jpg?ssl=1" width="300" height="250" /></a></div><div class="g-dyn a-18 c-2"><a href=" https://salud.grupotriples.com/planes-medicos/planes-triple-s-directo/?utm_source=news-is-my-business&utm_medium=animated-banner&utm_term=&utm_content=300x250&utm_campaign=triple-s-salud-AEP-individual-sep-2018" target="_blank" rel="nofollow"><img src="https://i2.wp.com/newsismybusiness.com/wp-content/banners/tss_displaysbanners_300x250.gif?ssl=1" width="300" height="250" /></a></div></div></div><div id="ajdg_bnnrwidgets-4" class="widget ajdg_bnnrwidgets"><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></div><div id="ajdg_bnnrwidgets-5" class="widget ajdg_bnnrwidgets"><div class="a-single a-8"><a class="gofollow" data-track="OCwwLDEsNjA=" href="phone:+17875987927" target="_blank" rel="nofollow" title="Coworking / co-working space in Guaynabo"><img src="https://i0.wp.com/newsismybusiness.com/wp-content/banners/wis_daypass-300x250.png?ssl=1" width="300" height="250" alt="wis_1-300x250" /></a></div></div><div id="ajdg_bnnrwidgets-6" class="widget ajdg_bnnrwidgets"><div class="a-single a-24"><a href="http://goblined.com" target="_blank" rel="nofollow"><img src="https://i0.wp.com/newsismybusiness.com/wp-content/banners/goblined.gif?ssl=1" width="300" height="250" /></a></div></div>			</div>
</aside><!-- #secondary -->
</div></div><!-- #content -->

			
		<footer id="colophon" class="site-footer footer-two">

				
			<div class="footer-widgets col-3 clearfix">				
				<div class="top-footer-wrap">
					<div class="vmagazine-container">
								
									
								<div class="block footer-widget-1">
						        	<div id="linkcat-155" class="widget widget_links"><h4 class="widget-title"><span class="title-bg">NIMB Recommends</span></h4>
	<ul class='xoxo blogroll'>
<li><a href="http://grupocne.org/" rel="neighbor" target="_blank">Center for a New Economy</a></li>
<li><a href="http://www.puertoricodaytrips.com/">Puerto Rico Day Trips</a></li>
<li><a href="http://www.estadisticas.gobierno.pr/blog/" rel="neighbor" target="_blank">Puerto Rico Institute of Statistics</a></li>
<li><a href="http://sincomillas.com/" rel="friend colleague neighbor" target="_blank">Sin Comillas</a></li>

	</ul>
</div>
								</div>		
					        		
								
									
								<div class="block footer-widget-2">
						        	<div id="text-8" class="widget widget_text"><h4 class="widget-title"><span class="title-bg">Last Tweet</span></h4>			<div class="textwidget"><div class="twitter-social-btn-top"><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script><a class="twitter-follow-button" href=" https://twitter.com/newsismybusines " data-show-count="false" data-lang="en"> Follow @newsismybusines</a></div>
<div id="twitter-feed-newsismybusines" class="feed_dynamic_classuoamdodoxt_twitter fts-twitter-div 
									 											fts-twitter-scrollable 
											"
															style="height:250px"></p>
<div class="fts-tweeter-wrap "
									></p>
<div class="tweeter-info">
<div class="fts-twitter-image">
															<a href="https://twitter.com/newsismybusines" target="_blank"
								class="fts-twitter-username"><img class="twitter-image" src="https://pbs.twimg.com/profile_images/1026567600828903424/OuNsKPts_normal.jpg" alt="News is my Business"/></a>
													</div>
<div class="
																		fts-right"></p>
<div class="fts-uppercase fts-bold">
<p>																	<a href="https://twitter.com/newsismybusines" target="_blank" class="fts-twitter-full-name">News is my Business</a><br />
								<a href="https://twitter.com/newsismybusines" target="_blank" class="fts-twitter-at-name">@newsismybusines</a></p></div>
<p>						<span class="time"><a href="https://twitter.com/newsismybusines/status/1057954881187782656"
											  target="_blank"> </a></span><br />
						<span class="fts-twitter-text"><br />
						Former Sagrado Corazón Urban Train station parking lot sold for $3.3M  <a href="https://t.co/xPi7ftIbAK">https://t.co/xPi7ftIbAK</a>							</p>
<div class="fts-twitter-caption">
												<a href="https://twitter.com/newsismybusines" class="fts-view-on-twitter-link" target="_blank">View on Twitter</a>
											</div>
<p>										</span></p></div>
<div class="fts-twitter-reply-wrap
																		fts-twitter-no-margin-left"></p>
<div class="fts-share-wrap"><a href="javascript:;" class="ft-gallery-link-popup"></a></p>
<div class="ft-gallery-share-wrap"><a href="https://www.facebook.com/sharer/sharer.php?u=https://twitter.com/newsismybusines/status/1057954881187782656" target="_blank" class="ft-galleryfacebook-icon"><i class="fa fa-facebook-square"></i></a><a href="https://twitter.com/intent/tweet?text=https://twitter.com/newsismybusines/status/1057954881187782656+Former Sagrado Corazón Urban Train station parking lot sold for $3.3M  https://t.co/xPi7ftIbAK" target="_blank" class="ft-gallerytwitter-icon"><i class="fa fa-twitter"></i></a><a href="https://plus.google.com/share?url=https://twitter.com/newsismybusines/status/1057954881187782656" target="_blank" class="ft-gallerygoogle-icon"><i class="fa fa-google-plus"></i></a><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://twitter.com/newsismybusines/status/1057954881187782656" target="_blank" class="ft-gallerylinkedin-icon"><i class="fa fa-linkedin"></i></a><a href="mailto:?subject=Shared Link&amp;body=https://twitter.com/newsismybusines/status/1057954881187782656 - Former Sagrado Corazón Urban Train station parking lot sold for $3.3M  https://t.co/xPi7ftIbAK" target="_blank" class="ft-galleryemail-icon"><i class="fa fa-envelope"></i></a></div>
</div></div>
<div class="fts-twitter-reply-wrap-left">
<div class="fts-tweet-reply-left"><a href="https://twitter.com/newsismybusines/status/1057954881187782656" target="_blank" title="Reply" aria-label="Reply"></p>
<div class="fts-twitter-reply"></div>
<p></a></div>
<div class="fts-tweet-others-right"><a href="https://twitter.com/intent/retweet?tweet_id=1057954881187782656&amp;related=newsismybusines" target="_blank" class="fts-twitter-retweet-wrap" title="Retweet" aria-label="Retweet"></p>
<div class="fts-twitter-retweet">0</div>
<p></a><a href="https://twitter.com/intent/like?tweet_id=1057954881187782656&amp;related=newsismybusines" target="_blank" class="fts-twitter-favorites-wrap" title="Favorite" aria-label="Favorite"></p>
<div class="fts-twitter-favorites">0</div>
<p></a></div>
</p></div>
<div class="fts-clear"></div>
</p></div>
</p></div>
</p></div>
<p>							<script>jQuery.fn.isolatedScrollTwitter = function () {
				this.bind('mousewheel DOMMouseScroll', function (e) {
					var delta = e.wheelDelta || (e.originalEvent && e.originalEvent.wheelDelta) || -e.detail,
						bottomOverflow = this.scrollTop + jQuery(this).outerHeight() - this.scrollHeight >= 0,
						topOverflow = this.scrollTop <= 0;
					if ((delta < 0 &#038;&#038; bottomOverflow) || (delta > 0 && topOverflow)) {
						e.preventDefault();
					}
				});
				return this;
			};
			jQuery('.fts-twitter-scrollable').isolatedScrollTwitter();</script></p>
</div>
		</div>								</div>		
					        		
								
									
								<div class="block footer-widget-3">
						        	<div id="text-9" class="widget widget_text"><h4 class="widget-title"><span class="title-bg">Subscribe to our daily headlines!</span></h4>			<div class="textwidget"><p><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.2.5 - https://wordpress.org/plugins/mailchimp-for-wp/ --></p>
<form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-37187 mc4wp-form-theme mc4wp-form-theme-dark" method="post" data-id="37187" data-name="Subscribe to our daily headlines!" >
<div class="mc4wp-form-fields">
<p><p>
    <label>First Name</label><br />
    <input type="text" name="FNAME" placeholder="First Name"
    required="">
</p>
<p>
    <label>Last Name</label><br />
    <input type="text" name="LNAME" placeholder="Last Name">
</p>
<p>	<label>Email address: </label><br />
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
	<input type="submit" value="Sign up" />
</p>
</div>
<p><label style="display: none !important;">Leave this field empty if you&#8217;re human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1541071337" /><input type="hidden" name="_mc4wp_form_id" value="37187" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></p>
<div class="mc4wp-response"></div>
</form>
<p><!-- / MailChimp for WordPress Plugin --></p>
</div>
		</div>								</div>		
					        		
											</div>
				</div>
			</div><!-- .footer-widgets  -->
	    <div class="buttom-footer footer_one">
        
        <div class="footer-btm-wrap">
            <div class="vmagazine-container">
                <div class="vmagazine-btm-ftr">
                    <div class="footer-credit">
                        				<div class="site-info">
											© 2018 News is My Business. All Rights Reserved. 	
									</div><!-- .site-info -->				
		                    </div>
                                        <div class="footer-nav">
                    <nav class="footer-navigation">
                        <div class="menu-td-demo-top-menu-container"><ul id="footer-menu" class="menu vmagazine_mega_menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children page_item page-item-36626 no-mega-menu"><a href="https://newsismybusiness.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page page_item page-item-36622 no-mega-menu"><a href="https://newsismybusiness.com/specialized-job-listings/">Specialized Job Listings</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page page_item page-item-36623 no-mega-menu"><a href="https://newsismybusiness.com/terms-of-use/">Terms of Use</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page page_item page-item-36624 no-mega-menu"><a href="https://newsismybusiness.com/contact-us/">Contact Us</a></li>
</ul></div>                    </nav>
                    </div>
                                </div>
            </div>
        </div>
</div>
		
			
		</footer><!-- #colophon -->
		
	
<a href="#" class="scrollup">
	<i class="fa fa-angle-up" aria-hidden="true"></i>
</a>
</div><!-- .vmagazine-main-wrapper -->

<div class='apss-popup-overlay' id="apss-popup-overlay-email" style="display:none"></div>
<div class="apss_email_share_popup" style="display:none;">
<div class='apss_email_share_popup_close'>X</div>
	            <div class="apss_popup_top">
	                <div class="title">Share this </div>
	                <div class="apss_email_share_popup_close_bttn"></div>
	                <div class="clear"></div>
	            </div>
	            <div class="apss_email_popup_content">
	               <div class="apss_email_popup_form">
	                <div class="apss_email_popup_name apss-email-block">
	                  <input type="text" id="apss_email_popup_name" placeholder="Your Name" onkeyup="removeMe('apss_email_popup_name_error');">
	                  <div class='error apss_email_popup_name_error'></div>
					</div>
					<div class="apss_email_popup_from apss-email-block">
			          <input type="text" id="apss_email_popup_from" placeholder="Your email" onkeyup="removeMe('apss_email_popup_from_error');">
			          <div class='error apss_email_popup_from_error'></div>
					</div>
					<div class="apss_email_popup_sendto apss-email-block">
	                  <input type="text" id="apss_email_popup_receiver" placeholder="Friend's email address" onkeyup="removeMe('apss_email_popup_sendto_error');">
	                  <div class='error apss_email_popup_sendto_error'></div>
					</div>

					<div class='apss-sub-wrap apss-email-block'>
						<div class="apss_email_popup_label">
		                   Subject:
		                 </div>

						 <div class="apss_email_popup_subject">
							<input type="text" id="apss_email_popup_subject" value="Please visit this link https://newsismybusiness.com:443/authority-electric-transformation/">
		                </div>
	                </div>
	                <div class='apss-message-wrap apss-email-block'>
						<div class="apss_email_popup_label">
							Message:
						</div>	
		                <div class="apss_email_popup_message">
	                            <textarea id="apss_email_popup_message">Hey Buddy!, I found this information for you: "P3 Authority opens call for RFQs to manage P.R.’s electric power system transformation". Here is the website link: https://newsismybusiness.com/authority-electric-transformation/. Thank you.</textarea>
		                </div>
	                </div>
	               </div>
	                <button class="apss-the-button" id="apss_email_popup_send_email">Send</button>
	                <span class="apss_email_popup_loading" style="display:none;"><img src='https://newsismybusiness.com/wp-content/plugins/accesspress-social-pro/images/share/ajax-loader.gif' alt='Ajax loader' /></span>
					<div class="clear"></div>
	                <div class='apss_email_popup_result'> </div>
	            </div>
</div>
            <input type="hidden" id="apss-current-url" value="https://newsismybusiness.com:443/authority-electric-transformation/"/>
                    <span class="apss-temp" style="font-size:14px;position:relative;z-index:99999;"></span>
            <script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><link rel='stylesheet' id='mediaelement-css'  href='https://newsismybusiness.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://newsismybusiness.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajax_url":"https:\/\/newsismybusiness.com\/wp-admin\/admin-ajax.php","ajax_nonce":"5f5dd26ca1"};
var frontend_js_object = {"delay_time":"0","whatsapp_hide":"0","viber_hide":"0","sms_hide":"0","messenger_hide":"0","hide_popup_overlay":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/accesspress-social-pro/js/share/frontend.js?ver=1.3.5'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/accesspress-social-pro/js/counter/frontend.js?ver=1.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/newsismybusiness.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/newsismybusiness.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/anti-spam/js/anti-spam-5.2.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/newsismybusiness.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201844'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/wp-banners/js/wp-banners.js?ver=3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var banners_vars = {"fadebanners":"","fadeeffect":"slide"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/wp-banners/js/banners.js?ver=3.4'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/wp-banners/js/jquery-periodic.js?ver=1.0'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/themes/vmagazine/assets/library/mCustomScrollbar/jquery.mCustomScrollbar.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/themes/vmagazine/assets/js/jquery.fitvids.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/themes/vmagazine/assets/js/navigation.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/themes/vmagazine/assets/js/skip-link-focus-fix.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/themes/vmagazine/assets/library/lightslider/lightslider.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/themes/vmagazine/assets/js/wow.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/themes/vmagazine/assets/library/prettyPhoto/js/jquery.prettyPhoto.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/themes/vmagazine/assets/js/iframe-api.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/themes/vmagazine/assets/library/theia-sticky-sidebar/theia-sticky-sidebar.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/themes/vmagazine/assets/library/slick/slick.min.js?ver=1.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vmagazine_ajax_script = {"mode":"enable","ajax_search":"show","ajaxurl":"https:\/\/newsismybusiness.com\/wp-admin\/admin-ajax.php","fileUrl":"https:\/\/newsismybusiness.com\/wp-content\/themes\/vmagazine","controls":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/themes/vmagazine/assets/js/vmagazine-custom.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.2.5'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.2.5'></script>
<![endif]-->
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-2').gslider({groupid:2,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-3').gslider({groupid:3,speed:6000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

<script type='text/javascript' src='https://stats.wp.com/e-201844.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.6.1',blog:'25090452',post:'38907',tz:'-4',srv:'newsismybusiness.com'} ]);
	_stq.push([ 'clickTrackerInit', '25090452', '38907' ]);
</script>

</body>
</html>
