<!doctype html><html
lang="en-US" itemscope itemtype="http://schema.org/WebPage"><head><meta
charset="UTF-8"><meta
name="viewport" content="width=device-width, initial-scale=1"><link
rel="profile" href="http://gmpg.org/xfn/11"><title>Bureau of Economic Analysis releases 1st prototype of GDP estimates for Puerto Rico &#8211; News is My Business</title><link
rel='dns-prefetch' href='//fonts.googleapis.com' /><link
rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel='dns-prefetch' href='//v0.wordpress.com' /><link
rel='dns-prefetch' href='//i0.wp.com' /><link
rel='dns-prefetch' href='//i1.wp.com' /><link
rel='dns-prefetch' href='//i2.wp.com' /><link
rel='dns-prefetch' href='//c0.wp.com' /><link
rel='dns-prefetch' href='//widgets.wp.com' /><link
rel='dns-prefetch' href='//s0.wp.com' /><link
rel='dns-prefetch' href='//0.gravatar.com' /><link
rel='dns-prefetch' href='//1.gravatar.com' /><link
rel='dns-prefetch' href='//2.gravatar.com' /> <script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newsismybusiness.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><style type="text/css"></style><link
rel='stylesheet' id='mec-select2-style-css'  href='https://newsismybusiness.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/select2/select2.min.css?ver=5.5.1' type='text/css' media='all' /><link
rel='stylesheet' id='mec-font-icons-css'  href='https://newsismybusiness.com/wp-content/plugins/modern-events-calendar-lite/assets/css/iconfonts.css?ver=5.5.1' type='text/css' media='all' /><link
rel='stylesheet' id='mec-frontend-style-css'  href='https://newsismybusiness.com/wp-content/plugins/modern-events-calendar-lite/assets/css/frontend.min.css?ver=5.11.5' type='text/css' media='all' /><link
rel='stylesheet' id='mec-tooltip-style-css'  href='https://newsismybusiness.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltip.css?ver=5.5.1' type='text/css' media='all' /><link
rel='stylesheet' id='mec-tooltip-shadow-style-css'  href='https://newsismybusiness.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltipster-sideTip-shadow.min.css?ver=5.5.1' type='text/css' media='all' /><link
rel='stylesheet' id='mec-featherlight-style-css'  href='https://newsismybusiness.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/featherlight/featherlight.css?ver=5.5.1' type='text/css' media='all' /><link
rel='stylesheet' id='mec-google-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CRoboto%3A100%2C300%2C400%2C700&#038;ver=5.5.1' type='text/css' media='all' /><link
rel='stylesheet' id='mec-dynamic-styles-css'  href='https://newsismybusiness.com/wp-content/plugins/modern-events-calendar-lite/assets/css/dyncss.css?ver=5.5.1' type='text/css' media='all' /><style id='mec-dynamic-styles-inline-css' type='text/css'>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</style><link
rel='stylesheet' id='mec-lity-style-css'  href='https://newsismybusiness.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/lity/lity.min.css?ver=5.5.1' type='text/css' media='all' /><link
rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style><link
rel='stylesheet' id='apss-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/latest/css/font-awesome.min.css?ver=1.3.5' type='text/css' media='all' /><link
rel='stylesheet' id='apss-font-opensans-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.5.1' type='text/css' media='all' /><link
rel='stylesheet' id='apss-frontend-css-css'  href='https://newsismybusiness.com/wp-content/plugins/accesspress-social-pro/css/share/frontend.css?ver=1.3.5' type='text/css' media='all' /><link
rel='stylesheet' id='apsc-font-awesome-css'  href='https://newsismybusiness.com/wp-content/plugins/accesspress-social-pro/css/counter/font-awesome/font-awesome.css?ver=1.3.5' type='text/css' media='all' /><link
rel='stylesheet' id='apsc-googlefont-roboto-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C500%2C700%2C900%2C100&#038;ver=5.5.1' type='text/css' media='all' /><link
rel='stylesheet' id='apsc-frontend-css-css'  href='https://newsismybusiness.com/wp-content/plugins/accesspress-social-pro/css/counter/frontend.css?ver=1.3.5' type='text/css' media='all' /><link
rel='stylesheet' id='titan-adminbar-styles-css'  href='https://newsismybusiness.com/wp-content/plugins/anti-spam/assets/css/admin-bar.css?ver=7.2.0' type='text/css' media='all' /><link
rel='stylesheet' id='contact-form-7-css'  href='https://newsismybusiness.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.2' type='text/css' media='all' /><link
rel='stylesheet' id='fts-feeds-css'  href='https://newsismybusiness.com/wp-content/plugins/feed-them-social/feeds/css/styles.css?ver=2.8.7' type='text/css' media='' /><link
rel='stylesheet' id='wp-video-popup-css'  href='https://newsismybusiness.com/wp-content/plugins/responsive-youtube-vimeo-popup/assets/css/wp-video-popup.css?ver=2.8' type='text/css' media='all' /><link
rel='stylesheet' id='jquery-ui-css-css'  href='https://newsismybusiness.com/wp-content/plugins/ultimate-author-box/css/jquery-ui.css?ver=1.12.1' type='text/css' media='all' /><link
rel='stylesheet' id='uab-slick-style-css'  href='https://newsismybusiness.com/wp-content/plugins/ultimate-author-box/js/slick/slick.css?ver=1.0.6' type='text/css' media='all' /><link
rel='stylesheet' id='uab-slick-thmes-style-css'  href='https://newsismybusiness.com/wp-content/plugins/ultimate-author-box/js/slick/slick-theme.css?ver=1.0.6' type='text/css' media='all' /><link
rel='stylesheet' id='uab-frontend-style-css'  href='https://newsismybusiness.com/wp-content/plugins/ultimate-author-box/css/frontend.css?ver=1.0.15' type='text/css' media='all' /><link
rel='stylesheet' id='uab-frontend-responsive-style-css'  href='https://newsismybusiness.com/wp-content/plugins/ultimate-author-box/css/uab-responsive.css?ver=1.0.15' type='text/css' media='all' /><link
rel='stylesheet' id='uab-fontawesome-css-css'  href='https://newsismybusiness.com/wp-content/plugins/ultimate-author-box/css/fontawesome.css?ver=5.5.1' type='text/css' media='all' /><link
rel='stylesheet' id='uab-fa-solid-css-css'  href='https://newsismybusiness.com/wp-content/plugins/ultimate-author-box/css/fa-solid.css?ver=5.5.1' type='text/css' media='all' /><link
rel='stylesheet' id='uab-fa-regular-css-css'  href='https://newsismybusiness.com/wp-content/plugins/ultimate-author-box/css/fa-regular.css?ver=5.5.1' type='text/css' media='all' /><link
rel='stylesheet' id='uab-fa-brands-css-css'  href='https://newsismybusiness.com/wp-content/plugins/ultimate-author-box/css/fa-brands.css?ver=5.5.1' type='text/css' media='all' /><link
rel='stylesheet' id='uab-font-awesome-style-css'  href='https://newsismybusiness.com/wp-content/plugins/ultimate-author-box/css/font-awesome.min.css?ver=1.0.15' type='text/css' media='all' /><link
rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Amatic+SC%7CCrafty+Girls%7CItalianno%7CGreat+Vibes%7CSchoolbell%7COswald%7CLato%7CDroid+Sans%7CPoppins%7CVarela+Round&#038;ver=5.5.1' type='text/css' media='all' /><link
rel='stylesheet' id='vmagazine-shortcodes-front-css'  href='https://newsismybusiness.com/wp-content/plugins/vmagazine-companion/assets/css/shortcodes.css?ver=5.5.1' type='text/css' media='all' /><link
rel='stylesheet' id='mc4wp-form-themes-css'  href='https://newsismybusiness.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.7.8' type='text/css' media='all' /><link
rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://newsismybusiness.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.4' type='text/css' media='all' /><link
rel='stylesheet' id='vmagazine-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%2C400italic%2C300%7CPoppins%3A300%2C400%2C500%2C600%2C700%7CMontserrat%3A300%2C300i%2C400%2C800%2C800i%7CLato%3A300%2C400%2C700%2C900&#038;ver=5.5.1' type='text/css' media='all' /><link
rel='stylesheet' id='scrollbar-style-css'  href='https://newsismybusiness.com/wp-content/themes/vmagazine/assets/library/mCustomScrollbar/jquery.mCustomScrollbar.min.css?ver=1.0.1' type='text/css' media='all' /><link
rel='stylesheet' id='elegant-fonts-css'  href='https://newsismybusiness.com/wp-content/themes/vmagazine/assets/library/elegant_font/HTML-CSS/style.css?ver=1.0.1' type='text/css' media='all' /><link
rel='stylesheet' id='lightslider-style-css'  href='https://newsismybusiness.com/wp-content/themes/vmagazine/assets/library/lightslider/lightslider.css?ver=1.0.1' type='text/css' media='all' /><link
rel='stylesheet' id='font-awesome-style-css'  href='https://newsismybusiness.com/wp-content/themes/vmagazine/assets/library/font-awesome/css/font-awesome.min.css?ver=1.0.1' type='text/css' media='all' /><link
rel='stylesheet' id='animate-css-css'  href='https://newsismybusiness.com/wp-content/themes/vmagazine/assets/css/animate.css?ver=1.0.1' type='text/css' media='all' /><link
rel='stylesheet' id='prettyPhoto-style-css'  href='https://newsismybusiness.com/wp-content/themes/vmagazine/assets/library/prettyPhoto/css/prettyPhoto.css?ver=1.0.1' type='text/css' media='all' /><link
rel='stylesheet' id='slick-style-css'  href='https://newsismybusiness.com/wp-content/themes/vmagazine/assets/library/slick/slick.css?ver=1.0.1' type='text/css' media='all' /><link
rel='stylesheet' id='slick-style1-css'  href='https://newsismybusiness.com/wp-content/themes/vmagazine/assets/library/slick/slick-theme.css?ver=1.0.1' type='text/css' media='all' /><link
rel='stylesheet' id='vmagazine-style-css'  href='https://newsismybusiness.com/wp-content/themes/vmagazine/style.css?ver=1.0.1' type='text/css' media='all' /><style id='vmagazine-style-inline-css' type='text/css'>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</style><link
rel='stylesheet' id='vmagazine-responsive-css'  href='https://newsismybusiness.com/wp-content/themes/vmagazine/assets/css/responsive.css?ver=1.0.1' type='text/css' media='all' /><link
rel='stylesheet' id='vmagazine-typhography-font-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.5.1' type='text/css' media='all' /><link
rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.9.1/css/jetpack.css' type='text/css' media='all' /> <script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script> <script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/modern-events-calendar-lite/assets/js/jquery.typewatch.js?ver=5.5.1' defer='defer' id='mec-typekit-script-js'></script> <script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/featherlight/featherlight.js?ver=5.5.1' defer='defer' id='mec-featherlight-script-js'></script> <script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/select2/select2.full.min.js?ver=5.5.1' defer='defer' id='mec-select2-script-js'></script> <script type='text/javascript' id='mec-frontend-script-js-extra'>var mecdata={"day":"day","days":"days","hour":"hour","hours":"hours","minute":"minute","minutes":"minutes","second":"second","seconds":"seconds","elementor_edit_mode":"no","recapcha_key":"","ajax_url":"https:\/\/newsismybusiness.com\/wp-admin\/admin-ajax.php","fes_nonce":"34394d471a","current_year":"2020","current_month":"09","datepicker_format":"yy-mm-dd"};</script> <script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/modern-events-calendar-lite/assets/js/frontend.js?ver=5.11.5' defer='defer' id='mec-frontend-script-js'></script> <script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltip.js?ver=5.5.1' defer='defer' id='mec-tooltip-script-js'></script> <script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/modern-events-calendar-lite/assets/js/events.js?ver=5.11.5' defer='defer' id='mec-events-script-js'></script> <script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/lity/lity.min.js?ver=5.5.1' defer='defer' id='mec-lity-script-js'></script> <script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/colorbrightness/colorbrightness.min.js?ver=5.5.1' defer='defer' id='mec-colorbrightness-script-js'></script> <script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/owl-carousel/owl.carousel.min.js?ver=5.5.1' defer='defer' id='mec-owl-carousel-script-js'></script> <script type='text/javascript' id='adrotate-dyngroup-js-extra'>var impression_object={"ajax_url":"https:\/\/newsismybusiness.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' defer='defer' id='adrotate-dyngroup-js'></script> <script type='text/javascript' id='adrotate-clicktracker-js-extra'>var click_object={"ajax_url":"https:\/\/newsismybusiness.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' defer='defer' id='adrotate-clicktracker-js'></script> <script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/feed-them-social/feeds/js/powered-by.js?ver=2.8.7' defer='defer' id='fts_powered_by_js-js'></script> <script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/feed-them-social/feeds/js/fts-global.js?ver=2.8.7' defer='defer' id='fts-global-js'></script> <script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/ultimate-author-box/js/jquery-ui.js?ver=1.12.1' defer='defer' id='jquery-ui-js'></script> <script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/ultimate-author-box/js/slick/slick.js?ver=1.0.6' defer='defer' id='uab-slick-js-js'></script> <script type='text/javascript' id='uab-frontend-script-js-extra'>var uab_js_obj={"ajax_url":"https:\/\/newsismybusiness.com\/wp-admin\/admin-ajax.php","_wpnonce":"cdd7a15cb5","_wpnonce_popup":"ede969e1f8"};</script> <script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/ultimate-author-box/js/frontend.js?ver=1.0.15' defer='defer' id='uab-frontend-script-js'></script> <script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/vmagazine-companion/assets/js/shortcodes-front.js?ver=5.5.1' defer='defer' id='vmagazine-shortcodes-front-js'></script> <script type='application/json' id='wpp-json'>{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/newsismybusiness.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":49561,"token":"094c6b328e","lang":0,"debug":0}</script> <script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4' defer='defer' id='wpp-js-js'></script> <link
rel="https://api.w.org/" href="https://newsismybusiness.com/wp-json/" /><link
rel="alternate" type="application/json" href="https://newsismybusiness.com/wp-json/wp/v2/posts/49561" /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newsismybusiness.com/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newsismybusiness.com/wp-includes/wlwmanifest.xml" /><link
rel="canonical" href="https://newsismybusiness.com/bureau-of-economic-analysis-releases-1st-prototype-of-gdp-estimates-for-puerto-rico/" /><link
rel="alternate" type="application/json+oembed" href="https://newsismybusiness.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsismybusiness.com%2Fbureau-of-economic-analysis-releases-1st-prototype-of-gdp-estimates-for-puerto-rico%2F" /><link
rel="alternate" type="text/xml+oembed" href="https://newsismybusiness.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsismybusiness.com%2Fbureau-of-economic-analysis-releases-1st-prototype-of-gdp-estimates-for-puerto-rico%2F&#038;format=xml" /><style type="text/css" media="screen">.g{margin:0px;padding:0px;overflow:hidden;line-height:1;zoom:1}.g
img{height:auto}.g-col{position:relative;float:left}.g-col:first-child{margin-left:0}.g-col:last-child{margin-right:0}.g-11{width:100%;max-width:300px;height:100%;max-height:250px;margin:0
auto}.g-1{margin:0px
0px 0px 0px;width:100%;max-width:728px;height:100%;max-height:90px}.g-2{margin:0
auto}.g-3{margin:0px
0px 0px 0px;width:100%;max-width:300px;height:100%;max-height:250px}.g-4{margin:0
auto}.g-5{width:100%;max-width:468px;height:100%;max-height:50px;margin:0
auto}.g-7{width:100%;max-width:300px;height:100%;max-height:250px;margin:0
auto}.g-9{margin:0px
0px 0px 0px;width:100%;max-width:300px;height:100%;max-height:250px}.g-11{width:100%;max-width:300px;height:100%;max-height:250px;margin:0
auto}@media only screen and (max-width: 480px){.g-col,.g-dyn,.g-single{width:100%;margin-left:0;margin-right:0}}</style><meta
name="description" content="BEA also plans to extend and improve the estimates of GDP for Puerto Rico, for which it will finalize methodology and conduct a comprehensive update next year." /><meta
name="keywords" content="gdp,puerto rico,u.s. bureau of economic analysis" /><meta
property="og:title" content="Bureau of Economic Analysis releases 1st prototype of GDP estimates for Puerto Rico" /><meta
property="og:type" content="blog" /><meta
property="og:description" content="BEA also plans to extend and improve the estimates of GDP for Puerto Rico, for which it will finalize methodology and conduct a comprehensive update next year." /><meta
property="og:image" content="https://i1.wp.com/newsismybusiness.com/wp-content/uploads/2020/09/BEA-1.png?fit=640%2C324&amp;ssl=1" /><meta
property="og:url" content="https://newsismybusiness.com/bureau-of-economic-analysis-releases-1st-prototype-of-gdp-estimates-for-puerto-rico/" /><meta
property="og:site_name" content="News is My Business" /><meta
name="twitter:title" content="Bureau of Economic Analysis releases 1st prototype of GDP estimates for Puerto Rico" /><meta
name="twitter:card" content="summary_large_image" /><meta
name="twitter:description" content="BEA also plans to extend and improve the estimates of GDP for Puerto Rico, for which it will finalize methodology and conduct a comprehensive update next year." /><meta
name="twitter:image" content="https://i1.wp.com/newsismybusiness.com/wp-content/uploads/2020/09/BEA-1.png?fit=640%2C324&amp;ssl=1" /><meta
name="twitter:url" content="https://newsismybusiness.com/bureau-of-economic-analysis-releases-1st-prototype-of-gdp-estimates-for-puerto-rico/" /> <script type="text/javascript">function powerpress_pinw(pinw_url){window.open(pinw_url,'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');return false;}</script> <link
rel="pingback" href="https://newsismybusiness.com/xmlrpc.php"><style type="text/css">.site-title,.site-description{position:absolute;clip:rect(1px, 1px, 1px, 1px)}</style><style type="text/css">html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image{display:none}</style> <script>document.documentElement.classList.add('jetpack-lazy-images-js-enabled');</script> <script type="text/javascript">jQuery(document).ready(function(){if(jQuery.fn.gslider){jQuery('.g-1').gslider({groupid:1,speed:6000,repeat_impressions:'Y'});jQuery('.g-3').gslider({groupid:3,speed:6000,repeat_impressions:'Y'});jQuery('.g-5').gslider({groupid:5,speed:6000,repeat_impressions:'Y'});jQuery('.g-7').gslider({groupid:7,speed:10000,repeat_impressions:'Y'});jQuery('.g-9').gslider({groupid:9,speed:6000,repeat_impressions:'Y'});jQuery('.g-11').gslider({groupid:11,speed:8000,repeat_impressions:'Y'});}});</script> <meta
property="og:type" content="article" /><meta
property="og:title" content="Bureau of Economic Analysis releases 1st prototype of GDP estimates for Puerto Rico" /><meta
property="og:url" content="https://newsismybusiness.com/bureau-of-economic-analysis-releases-1st-prototype-of-gdp-estimates-for-puerto-rico/" /><meta
property="og:description" content="The U.S. Department of Commerce’s Bureau of Economic Analysis released prototype annual estimates of gross domestic product (GDP) for Puerto Rico for the years 2012 to 2018, the agency announced. T…" /><meta
property="article:published_time" content="2020-09-29T09:01:35+00:00" /><meta
property="article:modified_time" content="2020-09-29T01:06:49+00:00" /><meta
property="og:site_name" content="News is My Business" /><meta
property="og:image" content="https://i1.wp.com/newsismybusiness.com/wp-content/uploads/2020/09/BEA-1.png?fit=900%2C456&amp;ssl=1" /><meta
property="og:image:width" content="900" /><meta
property="og:image:height" content="456" /><meta
property="og:locale" content="en_US" /><meta
name="twitter:site" content="@newsismybusines" /><meta
name="twitter:text:title" content="Bureau of Economic Analysis releases 1st prototype of GDP estimates for Puerto Rico" /><meta
name="twitter:image" content="https://i1.wp.com/newsismybusiness.com/wp-content/uploads/2020/09/BEA-1.png?fit=900%2C456&#038;ssl=1&#038;w=640" /><meta
name="twitter:card" content="summary_large_image" /><link
rel="icon" href="https://i2.wp.com/newsismybusiness.com/wp-content/uploads/2018/08/logo-mango-curvo-Facebook.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link
rel="icon" href="https://i2.wp.com/newsismybusiness.com/wp-content/uploads/2018/08/logo-mango-curvo-Facebook.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link
rel="apple-touch-icon" href="https://i2.wp.com/newsismybusiness.com/wp-content/uploads/2018/08/logo-mango-curvo-Facebook.jpg?fit=180%2C180&#038;ssl=1" /><meta
name="msapplication-TileImage" content="https://i2.wp.com/newsismybusiness.com/wp-content/uploads/2018/08/logo-mango-curvo-Facebook.jpg?fit=250%2C250&#038;ssl=1" /><style type="text/css" id="wp-custom-css">.entry-content
a{color:#a824e7}figure{text-align:center}.child-cat-tabs{display:none}.featuredSlider
img{width:100%}.vmagazine-featured-slider.featured-slider-wrapper .section-wrapper li.slide .slider-caption span a, .block-post-wrapper.block_layout_2 .lSSlideWrapper li.lslide .post-caption span
a{background:#9d00cf}#wpbr_widget-16 .widget-title{font-size:6px;color:#ffffff!important}#wpbr_widget-16 .widget-title:before,.block-title:before{display:none}#wpbr_widget-16 .widget-title:after{display:none}#wpbr_widget-16 .block-title:after{display:none}#panel-36463-1-2-0{margin-top:40px}#wpbr_widget-14{margin-top:20px}#panel-36463-0-1-0,#panel-36463-0-1-1,#panel-36463-1-2-0,#panel-36463-1-2-1,#panel-36463-1-2-2,#wpbr_widget-14{text-align:center}#panel-36463-0-1-0 .widget-title, #panel-36463-0-1-1 .widget-title, #panel-36463-1-2-0 .widget-title, #wpbr_widget-14 .widget-title,
#\35 e44879abe747-8 .title-bg>.title-bg{font-size:8px}#panel-36463-0-1-0 .block-title:before, .widget-title:before, #panel-36463-0-1-1 .block-title:before, .widget-title:before,
.block-title:before,#panel-36463-1-2-0 .widget-title:before,
.block-title:before, #panel-36463-1-2-1 .widget-title:before,
.block-title:before, #panel-36463-1-2-2 .widget-title:before,
.block-title:before, #wpbr_widget-14 .widget-title:before,
.block-title:before, #ajdg_grpwidgets-3 .widget-title:before, .block-title:before, .block-title:before, #panel-36463-1-2-3 .widget-title:before, .block-title:before,
#\35 e44879abe747-8 > .widget-title,
#panel-36463-1-1-2 .widget-title:before, .block-title:before,
#panel-36463-2-0-0 .widget-title:before,.block-title:before{display:none}#panel-36463-0-1-0 .widget-title:after, #panel-36463-0-1-1 .widget-title:after, #panel-36463-1-2-0 .widget-title:after, #panel-36463-1-2-1 .widget-title:after, #panel-36463-1-2-2 .widget-title:after, #wpbr_widget-14 .widget-title:after, #ajdg_grpwidgets-3 .widget-title:after, .block-title:after, #panel-36463-1-2-3 .widget-title:after, .block-title:after,
#\35 e44879abe747-8 > .widget-title,
#panel-36463-1-1-2 .widget-title:after,
#panel-36463-2-0-0 .widget-title:after{display:none}#panel-36463-1-1-1 .custom-html-widget{background-color:transparent}#panel-36463-1-2-1 .widget-title{font-size:10px;margin-bottom:0px}</style><style type="text/css">.mec-meta-box-fields
h4{background-color:#A824E7 !important;color:white}.mec-fes-sub-button{background-color:#A824E7;color:white;font-weight:800;text-transform:uppercase}</style><style>.ai-viewports{--ai:1}.ai-viewport-3{display:none !important}.ai-viewport-2{display:none !important}.ai-viewport-1{display:inherit !important}.ai-viewport-0{display:none !important}@media (min-width: 768px) and (max-width: 979px){.ai-viewport-1{display:none !important}.ai-viewport-2{display:inherit !important}}@media (max-width: 767px){.ai-viewport-1{display:none !important}.ai-viewport-3{display:inherit !important}}</style> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-20521631-2"></script> <script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}
gtag('js',new Date());gtag('config','UA-20521631-2');</script> </head><body
class="post-template-default single single-post postid-49561 single-format-standard wp-custom-logo vmagazineprotg group-blog fullwidth_layout right-sidebar template-one vmagazine-single-layout"><a
class="skip-link screen-reader-text" href="#site-navigation">Skip to navigation</a>
<a
class="skip-link screen-reader-text" href="#main">Skip to content</a><div
class="vmagazine-mobile-search-wrapper"><div
class="mob-search-form"><div
class="img-overlay"></div><div
class="mob-srch-wrap"><div
class="nav-close">
<span></span>
<span></span></div><div
class="mob-search-wrapp"><form
method="get" class="search-form" action="https://newsismybusiness.com/">
<label>
<span
class="screen-reader-text">Search for:</span>
<input
type="search" autocomplete="off" class="search-field" placeholder="Search ..." value="" name="s">
</label>
<input
type="submit" class="search-submit" value="Search"></form><div
class="search-content"></div><div
class="block-loader" style="display:none;"><div
class="sampleContainer"><div
class="loader">
<span
class="dot dot_1"></span>
<span
class="dot dot_2"></span>
<span
class="dot dot_3"></span>
<span
class="dot dot_4"></span></div></div></div></div></div></div></div><div
class="vmagazine-mobile-navigation-wrapper"><div
class="mobile-navigation"><div
class="img-overlay"></div><div
class="vmag-opt-wrap"><div
class="nav-close">
<span></span>
<span></span></div><div
class="icon-wrapper"><ul
class="social"><li>
<a
href="http://www.facebook.com/newsismybusiness">
<i
class="fa fa-facebook"></i>
</a></li><li>
<a
href="https://www.twitter.com/@newsismybusines">
<i
class="fa fa-twitter"></i>
</a></li><li>
<a
href="https://www.youtube.com/channel/UC6cNHSO-IUQBlhxPd4i94dw">
<i
class="fa fa-youtube"></i>
</a></li><li>
<a
href="https://www.linkedin.com/in/newsismybusiness/">
<i
class="fa fa-linkedin"></i>
</a></li></ul></div><div
class="site-branding">
<a
href="https://newsismybusiness.com/">
<img
src="https://newsismybusiness.com/wp-content/uploads/2018/07/logo-web-3.png" alt="Bureau of Economic Analysis releases 1st prototype of GDP estimates for Puerto Rico">
</a><div
class="site-title-wrapper"><p
class="site-title"><a
href="https://newsismybusiness.com/" rel="home">News is My Business</a></p><p
class="site-description">Puerto Rico&#039;s only all-digital, all-English, business news service.</p></div></div><div
class="vmagazine-nav-wrapper"><div
class="vmagazine-container">
<nav
class="main-navigation clearfix" ><div
class="nav-wrapper"><div
class="index-icon">
<a
href="https://newsismybusiness.com/"><i
class="fa fa-home"></i></a></div><div
class="menu-mmnu-container"><ul
id="primary-menu" class="menu vmagazine_mega_menu"><li
id="menu-item-979" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children page_item page-item-979 no-mega-menu"><a
href="https://newsismybusiness.com/category/economy/">Economy</a><ul
class="sub-menu"><li
id="menu-item-980" class="menu-item menu-item-type-taxonomy menu-item-object-category page_item page-item-980 no-mega-menu"><a
href="https://newsismybusiness.com/category/government/">Government</a></li><li
id="menu-item-1061" class="menu-item menu-item-type-taxonomy menu-item-object-category page_item page-item-1061 no-mega-menu"><a
href="https://newsismybusiness.com/category/auto/">Auto</a></li><li
id="menu-item-3305" class="menu-item menu-item-type-taxonomy menu-item-object-category page_item page-item-3305 no-mega-menu"><a
href="https://newsismybusiness.com/category/labor-human-resources/">Labor/HR</a></li></ul></li><li
id="menu-item-3310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children page_item page-item-3310 no-mega-menu"><a
href="https://newsismybusiness.com/category/financial-district/">Financial District</a><ul
class="sub-menu"><li
id="menu-item-3309" class="menu-item menu-item-type-taxonomy menu-item-object-category page_item page-item-3309 no-mega-menu"><a
href="https://newsismybusiness.com/category/financial-district/banking-financial-district/">Banking</a></li><li
id="menu-item-3311" class="menu-item menu-item-type-taxonomy menu-item-object-category page_item page-item-3311 no-mega-menu"><a
href="https://newsismybusiness.com/category/financial-district/insurance-financial-district/">Insurance</a></li></ul></li><li
id="menu-item-992" class="menu-item menu-item-type-taxonomy menu-item-object-category page_item page-item-992 no-mega-menu"><a
href="https://newsismybusiness.com/category/retail/">Retail</a></li><li
id="menu-item-37552" class="menu-item menu-item-type-post_type menu-item-object-page page_item page-item-37552 no-mega-menu"><a
href="https://newsismybusiness.com/podcasts/">Dollars &#038; Sense Podcast series</a></li><li
id="menu-item-3337" class="menu-item menu-item-type-taxonomy menu-item-object-category page_item page-item-3337 no-mega-menu"><a
href="https://newsismybusiness.com/category/tourism-transportation/">Tourism &#038; Transportation</a></li><li
id="menu-item-48852" class="menu-item menu-item-type-taxonomy menu-item-object-category page_item page-item-48852 no-mega-menu"><a
href="https://newsismybusiness.com/category/bizviews/">Biz Views</a></li><li
id="menu-item-42064" class="menu-item menu-item-type-custom menu-item-object-custom page_item page-item-42064 no-mega-menu"><a
href="/events"><div
style="color: red; font-size:75%;">NEW!</div>Calendar of Events</a></li></ul></div></div>
</nav></div></div></div></div></div><div
class="vmagazine-main-wrapper"><div
class="vmagazine-mob-outer"><div
class="vmagazine-mobile-nav-wrapp"><div
class="mob-search-icon">
<span>
<i
class="fa fa-search" aria-hidden="true"></i>
</span></div><div
class="vmagazine-logo">
<a
href="https://newsismybusiness.com/">
<img
src="https://newsismybusiness.com/wp-content/uploads/2018/07/logo-web-3.png" alt="Bureau of Economic Analysis releases 1st prototype of GDP estimates for Puerto Rico">
</a></div><div
class="nav-toggle"><div
class="toggle-wrap">
<span></span></div></div></div></div><div
class="vmagazine-header-handle">
<header
id="masthead" class="site-header header-layout1"><div
class="vmagazine-top-header clearfix menu-half"><div
class="vmagazine-container"><div
class="top-men-wrap"><div
class="top-menu"><div
class="top-men-wrapp"><ul
id="top-menu" class="menu vmagazine_mega_menu"><li
id="menu-item-36626" class="menu-item menu-item-type-post_type menu-item-object-page page_item page-item-36626 no-mega-menu"><a
href="https://newsismybusiness.com/about/">About Us</a></li><li
id="menu-item-36622" class="menu-item menu-item-type-post_type menu-item-object-page page_item page-item-36622 no-mega-menu"><a
href="https://newsismybusiness.com/advertise-with-us/">ADVERTISE with us!</a></li><li
id="menu-item-36623" class="menu-item menu-item-type-post_type menu-item-object-page page_item page-item-36623 no-mega-menu"><a
href="https://newsismybusiness.com/terms-of-use/">Terms of Use</a></li><li
id="menu-item-36624" class="menu-item menu-item-type-post_type menu-item-object-page page_item page-item-36624 no-mega-menu"><a
href="https://newsismybusiness.com/contact-us/">Contact Us</a></li></ul></div></div><div
class="top-left"><ul
class="social"><li>
<a
href="http://www.facebook.com/newsismybusiness">
<i
class="fa fa-facebook"></i>
</a></li><li>
<a
href="https://www.twitter.com/@newsismybusines">
<i
class="fa fa-twitter"></i>
</a></li><li>
<a
href="https://www.youtube.com/channel/UC6cNHSO-IUQBlhxPd4i94dw">
<i
class="fa fa-youtube"></i>
</a></li><li>
<a
href="https://www.linkedin.com/in/newsismybusiness/">
<i
class="fa fa-linkedin"></i>
</a></li></ul></div></div><div
class="top-right"><div
class="vmagazine-search-form-primary"><form
method="get" class="search-form" action="https://newsismybusiness.com/">
<label>
<span
class="screen-reader-text">Search for:</span>
<input
type="search" autocomplete="off" class="search-field" placeholder="Search ..." value="" name="s">
</label>
<input
type="submit" class="search-submit" value="Search"></form></div><div
class="search-content"></div><div
class="block-loader" style="display:none;"><div
class="sampleContainer"><div
class="loader">
<span
class="dot dot_1"></span>
<span
class="dot dot_2"></span>
<span
class="dot dot_3"></span>
<span
class="dot dot_4"></span></div></div></div></div></div></div><div
class="logo-ad-wrapper clearfix"><div
class="vmagazine-container"><div
class="site-branding">
<a
href="https://newsismybusiness.com/" class="custom-logo-link" rel="home"><img
width="268" height="90" src="https://i0.wp.com/newsismybusiness.com/wp-content/uploads/2018/08/Logo-NIMB-NEW.png?fit=268%2C90&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="News is My Business" data-attachment-id="37183" data-permalink="https://newsismybusiness.com/logo-nimb-new/" data-orig-file="https://i0.wp.com/newsismybusiness.com/wp-content/uploads/2018/08/Logo-NIMB-NEW.png?fit=268%2C90&amp;ssl=1" data-orig-size="268,90" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Logo NIMB NEW" data-image-description="" data-medium-file="https://i0.wp.com/newsismybusiness.com/wp-content/uploads/2018/08/Logo-NIMB-NEW.png?fit=268%2C90&amp;ssl=1" data-large-file="https://i0.wp.com/newsismybusiness.com/wp-content/uploads/2018/08/Logo-NIMB-NEW.png?fit=268%2C90&amp;ssl=1" data-lazy-src="https://i0.wp.com/newsismybusiness.com/wp-content/uploads/2018/08/Logo-NIMB-NEW.png?fit=268%2C90&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div
class="site-title-wrapper"><p
class="site-title"><a
href="https://newsismybusiness.com/" rel="home">News is My Business</a></p><p
class="site-description">Puerto Rico&#039;s only all-digital, all-English, business news service.</p></div></div><div
class="header-ad-wrapper"><div
id="custom_html-5" class="widget_text widget widget_custom_html"><div
class="textwidget custom-html-widget"> <script type="text/javascript" src="https://g.adspeed.net/ad.php?do=js&zid=104725&oid=26020&wd=-1&ht=-1&refresh=10&target=_blank&noerror=1"></script> </div></div></div></div></div><div
class="vmagazine-nav-wrapper"><div
class="vmagazine-container">
<nav
id="site-navigation" class="main-navigation clearfix" ><div
class="nav-wrapper"><div
class="index-icon">
<a
href="https://newsismybusiness.com/"><i
class="fa fa-home"></i></a></div><div
class="menu-mmnu-container"><ul
id="menu-navigation" class="menu vmagazine_mega_menu"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children page_item page-item-979 no-mega-menu"><a
href="https://newsismybusiness.com/category/economy/">Economy</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category page_item page-item-980 no-mega-menu"><a
href="https://newsismybusiness.com/category/government/">Government</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category page_item page-item-1061 no-mega-menu"><a
href="https://newsismybusiness.com/category/auto/">Auto</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category page_item page-item-3305 no-mega-menu"><a
href="https://newsismybusiness.com/category/labor-human-resources/">Labor/HR</a></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children page_item page-item-3310 no-mega-menu"><a
href="https://newsismybusiness.com/category/financial-district/">Financial District</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category page_item page-item-3309 no-mega-menu"><a
href="https://newsismybusiness.com/category/financial-district/banking-financial-district/">Banking</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category page_item page-item-3311 no-mega-menu"><a
href="https://newsismybusiness.com/category/financial-district/insurance-financial-district/">Insurance</a></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category page_item page-item-992 no-mega-menu"><a
href="https://newsismybusiness.com/category/retail/">Retail</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page page_item page-item-37552 no-mega-menu"><a
href="https://newsismybusiness.com/podcasts/">Dollars &#038; Sense Podcast series</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category page_item page-item-3337 no-mega-menu"><a
href="https://newsismybusiness.com/category/tourism-transportation/">Tourism &#038; Transportation</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category page_item page-item-48852 no-mega-menu"><a
href="https://newsismybusiness.com/category/bizviews/">Biz Views</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom page_item page-item-42064 no-mega-menu"><a
href="/events"><div
style="color: red; font-size:75%;">NEW!</div>Calendar of Events</a></li></ul></div></div>
</nav></div></div><div
class="vmagazine-ticker-wrapper cS-hidden"><div
class="vmagazine-container default-layout"><div
class="ticker-wrapp"><div
class="vmagazine-ticker-caption">
<span>Recent News</span></div><ul
id="vmagazine-news-ticker" ><li><div
class="single-news">
<a
href="https://newsismybusiness.com/bureau-of-economic-analysis-releases-1st-prototype-of-gdp-estimates-for-puerto-rico/">
Bureau of Economic Analysis releases 1st prototype of GDP estimates for Puerto R...                            </a>
<span
class="date">
September 29, 2020                            </span></div></li><li><div
class="single-news">
<a
href="https://newsismybusiness.com/usda-nrcs-opens-call-for-21-environmental-quality-incentives-program/">
USDA-NRCS opens call for ’21 environmental quality incentives program                            </a>
<span
class="date">
September 29, 2020                            </span></div></li><li><div
class="single-news">
<a
href="https://newsismybusiness.com/3-puerto-rico-startups-win-bravo-family-foundations-rising-entrepreneurs-program/">
3 Puerto Rico startups win Bravo Family Foundation’s Rising Entrepreneurs prog...                            </a>
<span
class="date">
September 28, 2020                            </span></div></li><li><div
class="single-news">
<a
href="https://newsismybusiness.com/interamerican-university-legal-aid-clinic-gets-270k-grant-to-expand-services/">
InterAmerican University legal aid clinic gets $270K grant to expand services                            </a>
<span
class="date">
September 28, 2020                            </span></div></li><li><div
class="single-news">
<a
href="https://newsismybusiness.com/u-s-treasury-assigns-6m-to-32-puerto-rico-based-credit-unions/">
U.S. Treasury assigns $6M to 32 Puerto Rico-based credit unions                            </a>
<span
class="date">
September 25, 2020                            </span></div></li></ul></div></div></div></header></div><div
id="content" class="site-content"><div
class="vmagazine-breadcrumb-wrapper"><div
class="vmagazine-bread-home"><div
class="vmagazine-bread-wrapp"><div
class="breadcrumb-title"></div><div
class="vmagazine-breadcrumb"><nav
role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs"><ul
class="trail-items"><li
class="trail-item trail-begin"><a
href="https://newsismybusiness.com" rel="home"><span>Home</span></a></li><li
class="trail-item"><a
href="https://newsismybusiness.com/category/economy/"><span>Economy</span></a></li><li
class="trail-item trail-end current"><span>Bureau of Economic Analysis releases 1st prototype of GDP estimates for Puerto Rico</span></li></ul></nav></div></div></div></div><div
class="vmagazine-container"><div
class='code-block code-block-2 ai-viewport-2 ai-viewport-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <script type="text/javascript" src="https://g.adspeed.net/ad.php?do=js&aid=608755&oid=26020&wd=468&ht=60&target=_blank"></script> <noscript><iframe
width="468" height="60" src="https://g.adspeed.net/ad.php?do=html&aid=608755&oid=26020&wd=468&ht=60&target=_blank" frameborder="0" scrolling="no" allowtransparency="true" hspace="0" vspace="0"><a
href="https://g.adspeed.net/ad.php?do=clk&aid=608755&oid=26020&wd=468&ht=60&pair=as" target="_blank"><img
style="border:0;max-width:100%;height:auto;" src="https://g.adspeed.net/ad.php?do=img&aid=608755&oid=26020&wd=468&ht=60&pair=as" alt="i" width="468" height="60"/></a></iframe>
</noscript></div><div
id="primary" class="content-area post-single-layout1 vmagazine-content">
<main
id="main" class="site-main" role="main">
<article
id="post-49561" class="post-49561 post type-post status-publish format-standard has-post-thumbnail category-economy category-featured tag-gdp tag-puerto-rico tag-u-s-bureau-of-economic-analysis">
<span
class="cat-links"><a
href="https://newsismybusiness.com/category/economy/" class="cat-4" rel="category tag">Economy</a><a
href="https://newsismybusiness.com/category/featured/" class="cat-5145" rel="category tag">Featured</a></span>
<header
class="entry-header"><h1 class="entry-title">Bureau of Economic Analysis releases 1st prototype of GDP estimates for Puerto Rico</h1>
</header><div
class="entry-meta clearfix">
<span
class="posted-on"><i
class="fa fa-clock-o"></i>September 29, 2020</span><span
class="comments"><i
class="fa fa-comments"></i>0</span><span
class="post-view"><i
class="fa fa-eye"></i>298</span></div><div
class="entry-thumb"><figure
class="wp-caption featured"><img
width="900" height="456" src="https://i1.wp.com/newsismybusiness.com/wp-content/uploads/2020/09/BEA-1.png?resize=900%2C456&amp;ssl=1" class="attachment-vmagazine-single-large size-vmagazine-single-large wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="49557" data-permalink="https://newsismybusiness.com/bea-1/" data-orig-file="https://i1.wp.com/newsismybusiness.com/wp-content/uploads/2020/09/BEA-1.png?fit=900%2C456&amp;ssl=1" data-orig-size="900,456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BEA 1" data-image-description="" data-medium-file="https://i1.wp.com/newsismybusiness.com/wp-content/uploads/2020/09/BEA-1.png?fit=300%2C152&amp;ssl=1" data-large-file="https://i1.wp.com/newsismybusiness.com/wp-content/uploads/2020/09/BEA-1.png?fit=640%2C324&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/newsismybusiness.com/wp-content/uploads/2020/09/BEA-1.png?w=900&amp;ssl=1 900w, https://i1.wp.com/newsismybusiness.com/wp-content/uploads/2020/09/BEA-1.png?resize=300%2C152&amp;ssl=1 300w, https://i1.wp.com/newsismybusiness.com/wp-content/uploads/2020/09/BEA-1.png?resize=768%2C389&amp;ssl=1 768w" data-lazy-sizes="(max-width: 900px) 100vw, 900px" data-lazy-src="https://i1.wp.com/newsismybusiness.com/wp-content/uploads/2020/09/BEA-1.png?resize=900%2C456&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><figcaption
style="text-align: left; padding-top: 10px;" >Exports of goods and services was a key contributor to changes in real GDP over this period.</figcaption></figure></div><div
class="entry-content clearfix"><div
class='apss-social-share apss-theme-9  apss-buttons-left clearfix'><div
class='apss-share-wrapper-div'><div
class='apss-facebook apss-single-icon'>
<a
rel='nofollow'
title='Share on Facebook' target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https://newsismybusiness.com/bureau-of-economic-analysis-releases-1st-prototype-of-gdp-estimates-for-puerto-rico/'><div
class='apss-icon-block clearfix'>
<i
class='fa fa-facebook'></i>
<span
class='apss-social-text'>Share on Facebook</span>
<span
class='apss-share'>Share</span></div>
</a></div><div
class='apss-twitter apss-single-icon'>
<a
rel='nofollow'
title='Share on Twitter' target='_blank' href='https://twitter.com/intent/tweet?text=Bureau%20of%20Economic%20Analysis%20releases%201st%20prototype%20of%20GDP%20estimates%20for%20Puerto%20Rico&amp;url=https%3A%2F%2Fnewsismybusiness.com%2Fbureau-of-economic-analysis-releases-1st-prototype-of-gdp-estimates-for-puerto-rico%2F&counturl=https://newsismybusiness.com/bureau-of-economic-analysis-releases-1st-prototype-of-gdp-estimates-for-puerto-rico/&amp;'><div
class='apss-icon-block clearfix'>
<i
class='fa fa-twitter'></i>
<span
class='apss-social-text'>Share on Twitter</span>
<span
class='apss-share'>Tweet</span></div>
</a></div><div
class='apss-linkedin apss-single-icon'>
<a
rel='nofollow'
title='Share on Linkedin' target='_blank' href='http://www.linkedin.com/shareArticle?mini=true&amp;title=Bureau%20of%20Economic%20Analysis%20releases%201st%20prototype%20of%20GDP%20estimates%20for%20Puerto%20Rico&amp;url=https%3A%2F%2Fnewsismybusiness.com%2Fbureau-of-economic-analysis-releases-1st-prototype-of-gdp-estimates-for-puerto-rico%2F&amp;summary=The%20U.S.%20Department%20of%20Commerce%E2%80%99s%20Bureau%20of%20Economic%20Analysis%C2%A0released%20prototype%20annual%20estimates...'><div
class='apss-icon-block clearfix'><i
class='fa fa-linkedin'></i>
<span
class='apss-social-text'>Share on Linkedin</span>
<span
class='apss-share'>Share</span></div>
</a></div><div
class='apss-whatsapp apss-single-icon'>
<a
rel='nofollow'
title='Share on Whatsapp' target='_blank' href='whatsapp://send?text=Take%20a%20look%20at%20this%20awesome%20url: https://newsismybusiness.com/bureau-of-economic-analysis-releases-1st-prototype-of-gdp-estimates-for-puerto-rico/'><div
class='apss-icon-block clearfix'>
<i
class='fa fa-whatsapp'></i>
<span
class='apss-social-text'>Share on Whatsapp</span>
<span
class='apss-share'>Share</span></div>
</a></div><div
class='apss-email apss-single-icon'>
<a
class='ashare-email-popup' title='Send email' target='_blank' href='mailto:?subject=Please visit this link https://newsismybusiness.com/bureau-of-economic-analysis-releases-1st-prototype-of-gdp-estimates-for-puerto-rico/&amp;body=Hey Buddy!, I found this information for you: "Bureau of Economic Analysis releases 1st prototype of GDP estimates for Puerto Rico". Here is the website link: https://newsismybusiness.com/bureau-of-economic-analysis-releases-1st-prototype-of-gdp-estimates-for-puerto-rico/. Thank you.'><div
class='apss-icon-block clearfix'>
<i
class='fa  fa-envelope'></i>
<span
class='apss-social-text'>Send email</span>
<span
class='apss-share'>Mail</span></div>
</a></div><div
class='apss-print apss-single-icon'>
<a
title='Print this' href='javascript:void(0);' onclick='window.print();return false;'><div
class='apss-icon-block clearfix'>
<i
class='fa fa-print'></i>
<span
class='apss-social-text'>Print this</span>
<span
class='apss-share'>Print</span></div>
</a></div><div
class='apss-sms apss-single-icon'>
<a
rel='nofollow'
title='Share on Text (SMS)' target='_blank' href='sms:?body=Bureau%20of%20Economic%20Analysis%20releases%201st%20prototype%20of%20GDP%20estimates%20for%20Puerto%20Rico https%3A%2F%2Fnewsismybusiness.com%2Fbureau-of-economic-analysis-releases-1st-prototype-of-gdp-estimates-for-puerto-rico%2F'><div
class='apss-icon-block clearfix'>
<i
class='fa fa-comment-o'></i>
<span
class='apss-social-text'>Share on Text (SMS)</span>
<span
class='apss-share'>Share</span></div>
</a></div><div
class='apss-fb-messenger apss-single-icon'>
<a
rel='nofollow'
title='Share on Messenger' target='_blank' href='fb-messenger://share/?link=https%3A%2F%2Fnewsismybusiness.com%2Fbureau-of-economic-analysis-releases-1st-prototype-of-gdp-estimates-for-puerto-rico%2F'><div
class='apss-icon-block clearfix'>
<i
class='fa fa-fb-messenger'></i>
<span
class='apss-social-text'>Share on Messenger</span>
<span
class='apss-share'>Share</span></div>
</a></div></div></div><div
class='code-block code-block-1 ai-viewport-2 ai-viewport-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'><style>.ai-rotate{position:relative}.ai-rotate-hidden{visibility:hidden}.ai-rotate-hidden-2{position:absolute;top:0;left:0;width:100%;height:100%}.ai-list-data,.ai-ip-data,.ai-fallback,.ai-list-block{visibility:hidden;position:absolute;width:50%;height:1px;z-index:-9999}</style><div
class='ai-rotate ai-unprocessed ai-1' data-shares='WzUwLDEwMF0=' data-info='WzEsMl0=' style='position: relative;'><div
class='ai-rotate-option' style='visibility: hidden;' data-name="T3JpZW50YWw=" data-time="MTA="> <script type="text/javascript" src="https://g.adspeed.net/ad.php?do=js&aid=605954&oid=26020&wd=300&ht=250&target=_blank"></script> <noscript><iframe
width="300" height="250" src="https://g.adspeed.net/ad.php?do=html&aid=605954&oid=26020&wd=300&ht=250&target=_blank" frameborder="0" scrolling="no" allowtransparency="true" hspace="0" vspace="0"><a
href="https://g.adspeed.net/ad.php?do=clk&aid=605954&oid=26020&wd=300&ht=250&pair=as" target="_blank"><img
style="border:0;max-width:100%;height:auto;" src="https://g.adspeed.net/ad.php?do=img&amp;aid=605954&amp;oid=26020&amp;wd=300&amp;ht=250&amp;pair=as" alt="i" width="300" height="250" data-lazy-src="https://g.adspeed.net/ad.php?do=img&amp;aid=605954&amp;oid=26020&amp;wd=300&amp;ht=250&amp;pair=as&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img
style="border:0;max-width:100%;height:auto;" src="https://g.adspeed.net/ad.php?do=img&aid=605954&oid=26020&wd=300&ht=250&pair=as" alt="i" width="300" height="250"/></noscript></a></iframe>
</noscript></div><div
class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-name="QUNERVQgSW5saW5lIDMwMHgyNTA=" data-time="MTA="> <script type="text/javascript" src="https://g.adspeed.net/ad.php?do=js&aid=605614&oid=26020&wd=300&ht=250&target=_blank"></script> <noscript><iframe
width="300" height="250" src="https://g.adspeed.net/ad.php?do=html&aid=605614&oid=26020&wd=300&ht=250&target=_blank" frameborder="0" scrolling="no" allowtransparency="true" hspace="0" vspace="0"><a
href="https://g.adspeed.net/ad.php?do=clk&aid=605614&oid=26020&wd=300&ht=250&pair=as" target="_blank"><img
style="border:0;max-width:100%;height:auto;" src="https://g.adspeed.net/ad.php?do=img&amp;aid=605614&amp;oid=26020&amp;wd=300&amp;ht=250&amp;pair=as" alt="i" width="300" height="250" data-lazy-src="https://g.adspeed.net/ad.php?do=img&amp;aid=605614&amp;oid=26020&amp;wd=300&amp;ht=250&amp;pair=as&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img
style="border:0;max-width:100%;height:auto;" src="https://g.adspeed.net/ad.php?do=img&aid=605614&oid=26020&wd=300&ht=250&pair=as" alt="i" width="300" height="250"/></noscript></a></iframe>
</noscript></div></div></div><p></p><p>The U.S. Department of Commerce’s Bureau of Economic Analysis released prototype annual estimates of gross domestic product (GDP) for Puerto Rico for the years 2012 to 2018, the agency announced.</p><p></p><p></p><p>This <a
href="https://www.bea.gov/news/2020/prototype-gross-domestic-product-puerto-rico-2012-2018">publication</a> “represents another major step by the Bureau to develop comprehensive economic accounts for Puerto Rico that are consistent with international guidelines and that are directly comparable to data for other states and countries,” the agency said.</p><p></p><p></p><p>This effort builds on previous work by BEA, published in October 2019, to estimate personal consumption expenditures, private fixed investment, and net exports of goods for Puerto Rico, as this media outlet <a
href="https://newsismybusiness.com/bureau-of-economic-analysis-says-p-r-s-data-now-in-line-with-the-rest-of-the-world/">reported</a>.</p><p></p><p></p><p>In conjunction with this release, BEA is requesting feedback via <a
href="mailto:territories@bea.gov">email</a> to refine the data sources and methods used to prepare these statistics.</p><p></p><p></p><p>The prototype estimates showed that the Puerto Rico economy, as measured by inflation-adjusted (or &#8220;real&#8221;) GDP, expanded from 2012 to 2014, before turning down in 2015 and continuing to decrease through 2018.</p><p></p><p></p><p>Exports of goods and services was a key contributor to changes in real GDP over this period. Within exports and imports of goods and services, much of the volatility reflected trade in intellectual property (IP) intensive goods, including pharmaceuticals and organic chemicals and medical and scientific equipment and appliances.</p><p></p><p></p><p>In Puerto Rico, subsidiaries of large nonresident multinational enterprises operate within the industries engaged in the manufacturing of the goods listed. To shed light on the impact of their activities on Puerto Rico&#8217;s economy, this release includes an analysis of GDP that removes the exports, imports, and inventory investment associated with select IP-intensive industries.</p><p></p><p></p><p>“The statistics released today incorporate the most up-to-date methods and data available to BEA. More information on the methodologies and data sources that underlie the estimates is available in the&nbsp;Summary of Methodologies: Puerto Rico Gross Domestic Product&nbsp;file on BEA&#8217;s website.&nbsp;</p><p></p><p></p><p>In its analysis, the agency concluded that the island’s real GDP expanded from 2012 to 2014 before turning down in 2015 and continuing to decrease through 2018.&nbsp;The growth from 2012 to 2014 was more than accounted for by exports, which goods grew significantly in those years, especially pharmaceuticals and organic chemicals and medical and scientific equipment and appliances.</p><p></p><p></p><p>The largest decline in real GDP over the period was in 2017, reflecting the widespread impact of Hurricanes Irma and María on exports of goods, private inventory investment, and personal consumption expenditures — also referred to as consumer spending.</p><p></p><p></p><p>In 2018, real GDP declined 0.9 percent. Although consumer spending, private inventory investment, and construction activity grew significantly in the year after the hurricanes, these increases were offset by an increase in imports, which is a subtraction in the calculation of GDP, and a decrease in exports.</p><p></p><p></p><p>Looking ahead, the agency said it will use the feedback it receives to help improve the data sources and methodologies used in preparing these statistics.</p><p></p><p></p><p>“The estimates released today represent an important step to achieving BEA&#8217;s long-term goal: to integrate the U.S. territories into the full set of U.S. National Income and Product Accounts. For Puerto Rico, a primary challenge in realizing this goal is the lack of coverage by most of the major surveys used by BEA to produce estimates of national GDP and related economic measures,” the agency said</p><p></p><p></p><p>“The present methodology relies on currently available data. BEA appreciates the assistance and information provided by the Puerto Rico government,” it added.</p><p></p><p></p><p>BEA also plans to extend and improve the estimates of GDP for Puerto Rico, for which it will finalize methodology and conduct a comprehensive update next year.</p><p></p><p></p><p>“Estimates of GDP will be revised to reflect methodological improvements and the availability of more complete data over time, in some cases back to 2012,” it said.</p><p></p><p></p><p>Information from the Census Bureau&#8217;s 2017 Economic Census of Island Areas will be incorporated at that time, the agency added.</p><p></p><p></p><p>BEA is also researching the development of other related measures of economic activity for Puerto Rico, including gross national product (GNP).&nbsp;</p><p></p><p></p><p>“Because of the large presence of multinational enterprises in Puerto Rico, a measure of GNP would be another valuable tool for policy makers to gauge the economic well-being of the Commonwealth&#8217;s residents,” it added.</p><p></p><p></p><p>Because Puerto Rico is not included in most of the major surveys used by BEA to estimate U.S. national GDP, it relied on a number of local government agencies, namely: the Economic Development Bank for Puerto Rico, Office of Economic Studies; the Office of the Commissioner of Insurance of Puerto Rico; the Department of Economic Development and Commerce; the Treasury Department; the Puerto Rico Electric Power Authority; the Puerto Rico Industrial Development Company; the Puerto Rico Institute of Statistics; and the Puerto Rico Planning Board.</p><p><input
type="hidden" value="49561"></p><div
class="uab-frontend-wrapper-outer"><div
id="uab-frontend-wrapper"  class="uab-frontend-wrapper
uab-template-5"><div
id="uab-tab-index-wrapper" class="uab-tab-index-wrapper" style="display:none;"><ul
class="uab-tabs uab-clearfix" ><li
class="tab-link uab_author_detail uab-current" data-tab="tab-1" data-name="Author Details">
Author Details</li></ul></div><div
id="tab-1" class="uab-tab-content uab-current"><div
class="uab-defaut-tab-wrapper "><div
class="uab-defaut-tab
uab-clearfix"
><div
class="uab-content-header uab-clearfix">
<span
class="uab-tab-header">
Author Details		</span></div><div
class="uab-content-temp-wrapper uab-clearfix"><div
class="uab-content-mid "><div
class="uab-content-mid-inner-1"><div
class="uab-author-profile-pic"><div
class="uap-profile-image uap-profile-image-square">
<img
src="https://i2.wp.com/newsismybusiness.com/wp-content/uploads/2018/08/logo-mango-curvo-Facebook.jpg?w=200&#038;ssl=1" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/newsismybusiness.com/wp-content/uploads/2018/08/logo-mango-curvo-Facebook.jpg?w=200&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img
src="https://i2.wp.com/newsismybusiness.com/wp-content/uploads/2018/08/logo-mango-curvo-Facebook.jpg?w=200&#038;ssl=1"  data-recalc-dims="1"></noscript></div></div></div><div
class="uab-content-mid-inner-2"><div
class="uab-short-contact "><div
class="uab-contact-inner"><div
class="uab-user-email">
<a
href="mailto:collaborator@newsismybusiness.com">collaborator@newsismybusiness.com</a></div></div></div></div></div><div
class="uab-content-lower"><div
class="uab-company-info"></div><div
class="uab-display-name">
<a
href="https://newsismybusiness.com/author/collaborator/" target="_blank">Contributor</a></div><div
class="uab-short-info">
This story was written by our staff based on a press release.</div></div></div></div></div></div></div></div></p></p><div
class='apss-social-share apss-theme-9  apss-buttons-left clearfix'><div
class='apss-share-wrapper-div'><div
class='apss-facebook apss-single-icon'>
<a
rel='nofollow'
title='Share on Facebook' target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https://newsismybusiness.com/bureau-of-economic-analysis-releases-1st-prototype-of-gdp-estimates-for-puerto-rico/'><div
class='apss-icon-block clearfix'>
<i
class='fa fa-facebook'></i>
<span
class='apss-social-text'>Share on Facebook</span>
<span
class='apss-share'>Share</span></div>
</a></div><div
class='apss-twitter apss-single-icon'>
<a
rel='nofollow'
title='Share on Twitter' target='_blank' href='https://twitter.com/intent/tweet?text=Bureau%20of%20Economic%20Analysis%20releases%201st%20prototype%20of%20GDP%20estimates%20for%20Puerto%20Rico&amp;url=https%3A%2F%2Fnewsismybusiness.com%2Fbureau-of-economic-analysis-releases-1st-prototype-of-gdp-estimates-for-puerto-rico%2F&counturl=https://newsismybusiness.com/bureau-of-economic-analysis-releases-1st-prototype-of-gdp-estimates-for-puerto-rico/&amp;'><div
class='apss-icon-block clearfix'>
<i
class='fa fa-twitter'></i>
<span
class='apss-social-text'>Share on Twitter</span>
<span
class='apss-share'>Tweet</span></div>
</a></div><div
class='apss-linkedin apss-single-icon'>
<a
rel='nofollow'
title='Share on Linkedin' target='_blank' href='http://www.linkedin.com/shareArticle?mini=true&amp;title=Bureau%20of%20Economic%20Analysis%20releases%201st%20prototype%20of%20GDP%20estimates%20for%20Puerto%20Rico&amp;url=https%3A%2F%2Fnewsismybusiness.com%2Fbureau-of-economic-analysis-releases-1st-prototype-of-gdp-estimates-for-puerto-rico%2F&amp;summary=The%20U.S.%20Department%20of%20Commerce%E2%80%99s%20Bureau%20of%20Economic%20Analysis%C2%A0released%20prototype%20annual%20estimates...'><div
class='apss-icon-block clearfix'><i
class='fa fa-linkedin'></i>
<span
class='apss-social-text'>Share on Linkedin</span>
<span
class='apss-share'>Share</span></div>
</a></div><div
class='apss-whatsapp apss-single-icon'>
<a
rel='nofollow'
title='Share on Whatsapp' target='_blank' href='whatsapp://send?text=Take%20a%20look%20at%20this%20awesome%20url: https://newsismybusiness.com/bureau-of-economic-analysis-releases-1st-prototype-of-gdp-estimates-for-puerto-rico/'><div
class='apss-icon-block clearfix'>
<i
class='fa fa-whatsapp'></i>
<span
class='apss-social-text'>Share on Whatsapp</span>
<span
class='apss-share'>Share</span></div>
</a></div><div
class='apss-email apss-single-icon'>
<a
class='ashare-email-popup' title='Send email' target='_blank' href='mailto:?subject=Please visit this link https://newsismybusiness.com/bureau-of-economic-analysis-releases-1st-prototype-of-gdp-estimates-for-puerto-rico/&amp;body=Hey Buddy!, I found this information for you: "Bureau of Economic Analysis releases 1st prototype of GDP estimates for Puerto Rico". Here is the website link: https://newsismybusiness.com/bureau-of-economic-analysis-releases-1st-prototype-of-gdp-estimates-for-puerto-rico/. Thank you.'><div
class='apss-icon-block clearfix'>
<i
class='fa  fa-envelope'></i>
<span
class='apss-social-text'>Send email</span>
<span
class='apss-share'>Mail</span></div>
</a></div><div
class='apss-print apss-single-icon'>
<a
title='Print this' href='javascript:void(0);' onclick='window.print();return false;'><div
class='apss-icon-block clearfix'>
<i
class='fa fa-print'></i>
<span
class='apss-social-text'>Print this</span>
<span
class='apss-share'>Print</span></div>
</a></div><div
class='apss-sms apss-single-icon'>
<a
rel='nofollow'
title='Share on Text (SMS)' target='_blank' href='sms:?body=Bureau%20of%20Economic%20Analysis%20releases%201st%20prototype%20of%20GDP%20estimates%20for%20Puerto%20Rico https%3A%2F%2Fnewsismybusiness.com%2Fbureau-of-economic-analysis-releases-1st-prototype-of-gdp-estimates-for-puerto-rico%2F'><div
class='apss-icon-block clearfix'>
<i
class='fa fa-comment-o'></i>
<span
class='apss-social-text'>Share on Text (SMS)</span>
<span
class='apss-share'>Share</span></div>
</a></div><div
class='apss-fb-messenger apss-single-icon'>
<a
rel='nofollow'
title='Share on Messenger' target='_blank' href='fb-messenger://share/?link=https%3A%2F%2Fnewsismybusiness.com%2Fbureau-of-economic-analysis-releases-1st-prototype-of-gdp-estimates-for-puerto-rico%2F'><div
class='apss-icon-block clearfix'>
<i
class='fa fa-fb-messenger'></i>
<span
class='apss-social-text'>Share on Messenger</span>
<span
class='apss-share'>Share</span></div>
</a></div></div></div></div><div
class="entry-content clearfix"><div
class="post-tag">
<span
class="tag-title">Related tags : </span>
<span
class="tags-links clearfix"><a
href="https://newsismybusiness.com/tag/gdp/" rel="tag">GDP</a><a
href="https://newsismybusiness.com/tag/puerto-rico/" rel="tag">Puerto Rico</a><a
href="https://newsismybusiness.com/tag/u-s-bureau-of-economic-analysis/" rel="tag">U.S. Bureau of Economic Analysis</a></span></div>
<nav
class="navigation post-navigation" role="navigation" aria-label="Posts"><h2 class="screen-reader-text">Post navigation</h2><div
class="nav-links"><div
class="nav-previous"><a
href="https://newsismybusiness.com/usda-nrcs-opens-call-for-21-environmental-quality-incentives-program/" rel="prev"><span> Previous Article</span><p>USDA-NRCS opens call for ’21 environmental quality incentives program</p></a></div></div>
</nav></div><div
id="respond" class="comment-respond"><h4 id="reply-title" class="comment-reply-title"><span
class="title-bg">Comment here <small><a
rel="nofollow" id="cancel-comment-reply-link" href="/bureau-of-economic-analysis-releases-1st-prototype-of-gdp-estimates-for-puerto-rico/#respond" style="display:none;">Cancel reply</a></small></span></h4><form
action="https://newsismybusiness.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p
class="comment-form-author"><label
for="author">Name <span
class="required">*</span></label> <input
id="author" placeholder="Name*" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p
class="comment-form-email"><label
for="email">Email <span
class="required">*</span></label> <input
id="email" placeholder="Email Address*" name="email" type="email" value="" size="30" maxlength="100" required='required' /></p><p
class="comment-form-url"><label
for="url">Website</label> <input
id="url" placeholder="Website" name="url" type="url" value="" size="30" maxlength="200" /></p><p
class="comment-form-comment"><label
for="comment">Comment</label><textarea placeholder="Your Comment" id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea placeholder="Your Comment"></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Comment" /> <input type='hidden' name='comment_post_ID' value='49561' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><div class="wantispam-required-fields"><input type="hidden" name="wantispam_t" class="wantispam-control wantispam-control-t" value="1601394869" /><div class="wantispam-group wantispam-group-q" style="clear: both;">
					<label>Current ye@r <span class="required">*</span></label>
					<input type="hidden" name="wantispam_a" class="wantispam-control wantispam-control-a" value="2020" />
					<input type="text" name="wantispam_q" class="wantispam-control wantispam-control-q" value="7.2.0" autocomplete="off" />
				  </div>
<div class="wantispam-group wantispam-group-e" style="display: none;">
					<label>Leave this field empty</label>
					<input type="text" name="wantispam_e_email_url_website" class="wantispam-control wantispam-control-e" value="" autocomplete="off" />
				  </div>
</div></form>	</div>
	
					</article>
			</main>
</div>


<aside id="secondary" class="widget-area vmagazine-sidebar" role="complementary">
	<div class="theiaStickySidebar">
				<div id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"> <script type="text/javascript" src="https://g.adspeed.net/ad.php?do=js&zid=105036&oid=26020&wd=-1&ht=-1&target=_blank"></script> </div></div><div id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"> <script type="text/javascript" src="https://g.adspeed.net/ad.php?do=js&zid=105041&oid=26020&wd=-1&ht=-1&target=_blank"></script> </div></div><div id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"> <script type="text/javascript" src="https://g.adspeed.net/ad.php?do=js&zid=105032&oid=26020&wd=-1&ht=-1&target=_blank"></script> </div></div><div id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"> <script type="text/javascript" src="https://g.adspeed.net/ad.php?do=js&zid=105034&oid=26020&wd=-1&ht=-1&target=_blank"></script> </div></div><div id="custom_html-10" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"> <script type="text/javascript" src="https://g.adspeed.net/ad.php?do=js&zid=105035&oid=26020&wd=-1&ht=-1&target=_blank"></script> </div></div>			</div>
</aside>
</div></div>

			
		<footer id="colophon" class="site-footer footer-two">

				
			<div class="footer-widgets col-3 clearfix">				
				<div class="top-footer-wrap">
					<div class="vmagazine-container">
								
									
								<div class="block footer-widget-1">
						        	<div id="linkcat-155" class="widget widget_links"><h4 class="widget-title"><span class="title-bg">NIMB Recommends</span></h4>
	<ul class='xoxo blogroll'>
<li><a href="http://grupocne.org/" rel="neighbor" target="_blank">Center for a New Economy</a></li>
<li><a href="http://www.puertoricodaytrips.com/">Puerto Rico Day Trips</a></li>
<li><a href="http://www.estadisticas.gobierno.pr/blog/" rel="neighbor" target="_blank">Puerto Rico Institute of Statistics</a></li>
<li><a href="http://sincomillas.com/" rel="friend colleague neighbor" target="_blank">Sin Comillas</a></li>

	</ul>
</div>
								</div>		
					        		
								
									
								<div class="block footer-widget-2">
						        	<div id="text-8" class="widget widget_text"><h4 class="widget-title"><span class="title-bg">Last Tweet</span></h4>			<div class="textwidget"><div class="twitter-social-btn-top"><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','twitter-wjs');</script><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','twitter-wjs');</script><a class="twitter-follow-button" href=" https://twitter.com/newsismybusines " data-show-count="false" data-lang="en"> Follow @newsismybusines</a></div>	<div id="twitter-feed-newsismybusines" class="feed_dynamic_classitodveooks_twitter fts-twitter-div 
									 											fts-twitter-scrollable 
											"
															style="height:250px">
			
						
			<div class="fts-tweeter-wrap "
									>
				<div class="tweeter-info">

												<div class="fts-twitter-image">
															<a href="https://twitter.com/newsismybusines" target="_blank" class="fts-twitter-username" rel="noopener noreferrer"><img class="twitter-image" src="https://pbs.twimg.com/profile_images/1242502342353788928/ZKvTszno_normal.png" alt="News is my Business"/></a>
													</div>
					
					<div class="
																		fts-right">
						<div class="fts-uppercase fts-bold">

																	<a href="https://twitter.com/newsismybusines" target="_blank" class="fts-twitter-full-name" rel="noopener noreferrer">News is my Business</a>
								<a href="https://twitter.com/newsismybusines" target="_blank" class="fts-twitter-at-name" rel="noopener noreferrer">@newsismybusines</a>
										
						</div>

						<span class="time"><a href="https://twitter.com/newsismybusines/status/1310952329928159236" target="_blank" title=" " rel="noopener noreferrer"> </a></span><br/>
						<span class="fts-twitter-text">
						Bureau of Economic Analysis releases 1st prototype of GDP estimates for Puerto Rico  <a href="https://t.co/OVQhJPhYTr">https://t.co/OVQhJPhYTr</a>							<div class="fts-twitter-caption">
												<a href="https://twitter.com/newsismybusines" class="fts-view-on-twitter-link" target="_blank" rel="noopener noreferrer">View on Twitter</a>
											</div>
										</span>

											</div>
					<div class="fts-twitter-reply-wrap
																		fts-twitter-no-margin-left">
									<div class="fts-share-wrap"><a href="javascript:;" class="ft-gallery-link-popup" title="Social Share Options"></a><div class="ft-gallery-share-wrap"><a href="https://www.facebook.com/sharer/sharer.php?u=https://twitter.com/newsismybusines/status/1310952329928159236" target="_blank" rel="noreferrer noopener" class="ft-galleryfacebook-icon" title="Share this post on Facebook"><i class="fa fa-facebook-square"></i></a><a href="https://twitter.com/intent/tweet?text=https://twitter.com/newsismybusines/status/1310952329928159236+Bureau of Economic Analysis releases 1st prototype of GDP estimates for Puerto Rico  https://t.co/OVQhJPhYTr" target="_blank" rel="noreferrer noopener" class="ft-gallerytwitter-icon" title="Share this post on Twitter"><i class="fa fa-twitter"></i></a><a href="https://plus.google.com/share?url=https://twitter.com/newsismybusines/status/1310952329928159236" target="_blank" rel="noreferrer noopener" class="ft-gallerygoogle-icon" title="Share this post on Google"><i class="fa fa-google-plus"></i></a><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://twitter.com/newsismybusines/status/1310952329928159236" target="_blank" rel="noreferrer noopener" class="ft-gallerylinkedin-icon" title="Share this post on Linkedin"><i class="fa fa-linkedin"></i></a><a href="mailto:?subject=Shared Link&amp;body=https://twitter.com/newsismybusines/status/1310952329928159236 - Bureau of Economic Analysis releases 1st prototype of GDP estimates for Puerto Rico  https://t.co/OVQhJPhYTr" target="_blank" rel="noreferrer noopener" class="ft-galleryemail-icon" title="Share this post in your email"><i class="fa fa-envelope"></i></a></div></div>					</div>
					<div class="fts-twitter-reply-wrap-left">
									<div class="fts-tweet-reply-left"><a href="https://twitter.com/newsismybusines/status/1310952329928159236" target="_blank" title="Reply" aria-label="Reply" rel="noopener noreferrer"><div class="fts-twitter-reply"></div></a></div>						<div class="fts-tweet-others-right"><a href="https://twitter.com/intent/retweet?tweet_id=1310952329928159236&amp;related=newsismybusines" target="_blank" class="fts-twitter-retweet-wrap" title="Retweet" aria-label="Retweet" rel="noopener noreferrer"><div class="fts-twitter-retweet">2</div></a><a href="https://twitter.com/intent/like?tweet_id=1310952329928159236&amp;related=newsismybusines" target="_blank" class="fts-twitter-favorites-wrap" title="Favorite" aria-label="Favorite" rel="noopener noreferrer"><div class="fts-twitter-favorites">2</div></a></div>
					</div>
					<div class="fts-clear"></div>
				</div>			</div>
							</div> <script>jQuery.fn.isolatedScrollTwitter=function(){this.bind('mousewheel DOMMouseScroll',function(e){var delta=e.wheelDelta||(e.originalEvent&&e.originalEvent.wheelDelta)||-e.detail,bottomOverflow=this.scrollTop+jQuery(this).outerHeight()-this.scrollHeight>=0,topOverflow=this.scrollTop<=0;if((delta<0&&bottomOverflow)||(delta>0&&topOverflow)){e.preventDefault();}});return this;};jQuery('.fts-twitter-scrollable').isolatedScrollTwitter();</script> </div>
		</div>								</div>		
					        		
								
									
								<div class="block footer-widget-3">
						        	<div id="text-9" class="widget widget_text"><h4 class="widget-title"><span class="title-bg">Subscribe to our daily headlines!</span></h4>			<div class="textwidget"><script>(function(){window.mc4wp=window.mc4wp||{listeners:[],forms:{on:function(evt,cb){window.mc4wp.listeners.push({event:evt,callback:cb});}}}})();</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-37187 mc4wp-form-theme mc4wp-form-theme-dark" method="post" data-id="37187" data-name="Subscribe to our DAILY HEADLINES!" ><div class="mc4wp-form-fields"><p><p>
    <label>First Name</label>
    <input type="text" name="FNAME" placeholder="First Name"
    required="">
</p>
<p>
    <label>Last Name</label>
    <input type="text" name="LNAME" placeholder="Last Name">
</p>

	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1601394869" /><input type="hidden" name="_mc4wp_form_id" value="37187" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form>
</div>
		</div>								</div>		
					        		
											</div>
				</div>
			</div>
	    <div class="buttom-footer footer_one">
        
        <div class="footer-btm-wrap">
            <div class="vmagazine-container">
                <div class="vmagazine-btm-ftr">
                    <div class="footer-credit">
                        				<div class="site-info">
											© 2020 News is My Business. All Rights Reserved. 	
									</div>				
		                    </div>
                                        <div class="footer-nav">
                    <nav class="footer-navigation">
                        <div class="menu-td-demo-top-menu-container"><ul id="footer-menu" class="menu vmagazine_mega_menu"><li class="menu-item menu-item-type-post_type menu-item-object-page page_item page-item-36626 no-mega-menu"><a href="https://newsismybusiness.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page page_item page-item-36622 no-mega-menu"><a href="https://newsismybusiness.com/advertise-with-us/">ADVERTISE with us!</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page page_item page-item-36623 no-mega-menu"><a href="https://newsismybusiness.com/terms-of-use/">Terms of Use</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page page_item page-item-36624 no-mega-menu"><a href="https://newsismybusiness.com/contact-us/">Contact Us</a></li>
</ul></div>                    </nav>
                    </div>
                                </div>
            </div>
        </div>
</div>
		
			
		</footer>
		
	
<a href="#" class="scrollup">
	<i class="fa fa-angle-up" aria-hidden="true"></i>
</a>
</div>

<div class='apss-popup-overlay' id="apss-popup-overlay-email" style="display:none"></div>
<div class="apss_email_share_popup" style="display:none;">
<div class='apss_email_share_popup_close'>X</div>
	            <div class="apss_popup_top">
	                <div class="title">Share this </div>
	                <div class="apss_email_share_popup_close_bttn"></div>
	                <div class="clear"></div>
	            </div>
	            <div class="apss_email_popup_content">
	               <div class="apss_email_popup_form">
	                <div class="apss_email_popup_name apss-email-block">
	                  <input type="text" id="apss_email_popup_name" placeholder="Your Name" onkeyup="removeMe('apss_email_popup_name_error');">
	                  <div class='error apss_email_popup_name_error'></div>
					</div>
					<div class="apss_email_popup_from apss-email-block">
			          <input type="text" id="apss_email_popup_from" placeholder="Your email" onkeyup="removeMe('apss_email_popup_from_error');">
			          <div class='error apss_email_popup_from_error'></div>
					</div>
					<div class="apss_email_popup_sendto apss-email-block">
	                  <input type="text" id="apss_email_popup_receiver" placeholder="Friend's email address" onkeyup="removeMe('apss_email_popup_sendto_error');">
	                  <div class='error apss_email_popup_sendto_error'></div>
					</div>

					<div class='apss-sub-wrap apss-email-block'>
						<div class="apss_email_popup_label">
		                   Subject:
		                 </div>

						 <div class="apss_email_popup_subject">
							<input type="text" id="apss_email_popup_subject" value="Please visit this link https://newsismybusiness.com:443/bureau-of-economic-analysis-releases-1st-prototype-of-gdp-estimates-for-puerto-rico/">
		                </div>
	                </div>
	                <div class='apss-message-wrap apss-email-block'>
						<div class="apss_email_popup_label">
							Message:
						</div>	
		                <div class="apss_email_popup_message">
	                            <textarea id="apss_email_popup_message">Hey Buddy!, I found this information for you: "Bureau of Economic Analysis releases 1st prototype of GDP estimates for Puerto Rico". Here is the website link: https://newsismybusiness.com/bureau-of-economic-analysis-releases-1st-prototype-of-gdp-estimates-for-puerto-rico/. Thank you.</textarea></div></div></div>
<button
class="apss-the-button" id="apss_email_popup_send_email">Send</button>
<span
class="apss_email_popup_loading" style="display:none;"><img
src='https://newsismybusiness.com/wp-content/plugins/accesspress-social-pro/images/share/ajax-loader.gif' alt='Ajax loader' /></span><div
class="clear"></div><div
class='apss_email_popup_result'></div></div></div>
<input
type="hidden" id="apss-current-url" value="https://newsismybusiness.com:443/bureau-of-economic-analysis-releases-1st-prototype-of-gdp-estimates-for-puerto-rico/"/>
<span
class="apss-temp" style="font-size:14px;position:relative;z-index:99999;"></span> <script>(function(){function maybePrefixUrlField(){if(this.value.trim()!==''&&this.value.indexOf('http')!==0){this.value="http://"+this.value;}}
var urlFields=document.querySelectorAll('.mc4wp-form input[type="url"]');if(urlFields){for(var j=0;j<urlFields.length;j++){urlFields[j].addEventListener('blur',maybePrefixUrlField);}}})();</script><script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/ui/core.min.js' defer='defer' id='jquery-ui-core-js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/ui/datepicker.min.js' defer='defer' id='jquery-ui-datepicker-js'></script> <script type='text/javascript' id='jquery-ui-datepicker-js-after'>jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});</script> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9.1/_inc/build/photon/photon.min.js' defer='defer' id='jetpack-photon-js'></script> <script type='text/javascript' id='apss-frontend-mainjs-js-extra'>var frontend_ajax_object={"ajax_url":"https:\/\/newsismybusiness.com\/wp-admin\/admin-ajax.php","ajax_nonce":"07cc355572"};var frontend_js_object={"delay_time":"0","whatsapp_hide":"0","viber_hide":"0","sms_hide":"0","messenger_hide":"0","hide_popup_overlay":"0"};</script> <script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/accesspress-social-pro/js/share/frontend.js?ver=1.3.5' defer='defer' id='apss-frontend-mainjs-js'></script> <script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/accesspress-social-pro/js/counter/frontend.js?ver=1.3.5' defer='defer' id='apsc-frontend-script-js'></script> <script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/anti-spam/assets/js/anti-spam.js?ver=7.2.0' defer='defer' id='anti-spam-script-js'></script> <script type='text/javascript' id='contact-form-7-js-extra'>var wpcf7={"apiSettings":{"root":"https:\/\/newsismybusiness.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};</script> <script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.2' defer='defer' id='contact-form-7-js'></script> <script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/responsive-youtube-vimeo-popup/assets/js/wp-video-popup.js?ver=2.8' defer='defer' id='wp-video-popup-js'></script> <script type='text/javascript' src='https://newsismybusiness.com/wp-content/themes/vmagazine/assets/library/mCustomScrollbar/jquery.mCustomScrollbar.js?ver=1.0.1' defer='defer' id='jquery-mCustomScrollbar-js'></script> <script type='text/javascript' src='https://newsismybusiness.com/wp-content/themes/vmagazine/assets/js/jquery.fitvids.js?ver=1.0.1' defer='defer' id='jquery-fitvids-js'></script> <script type='text/javascript' src='https://newsismybusiness.com/wp-content/themes/vmagazine/assets/js/navigation.js?ver=1.0.1' defer='defer' id='vmagazine-navigation-js'></script> <script type='text/javascript' src='https://newsismybusiness.com/wp-content/themes/vmagazine/assets/js/skip-link-focus-fix.js?ver=1.0.1' defer='defer' id='vmagazine-skip-link-focus-fix-js'></script> <script type='text/javascript' src='https://newsismybusiness.com/wp-content/themes/vmagazine/assets/library/lightslider/lightslider.js?ver=1.0.1' defer='defer' id='jquery-lightslider-js'></script> <script type='text/javascript' src='https://newsismybusiness.com/wp-content/themes/vmagazine/assets/js/wow.js?ver=1.0.1' defer='defer' id='jquery-wow-js'></script> <script type='text/javascript' src='https://newsismybusiness.com/wp-content/themes/vmagazine/assets/library/prettyPhoto/js/jquery.prettyPhoto.js?ver=1.0.1' defer='defer' id='jquery-prettyphoto-js'></script> <script type='text/javascript' src='https://newsismybusiness.com/wp-content/themes/vmagazine/assets/js/iframe-api.js?ver=1.0.1' defer='defer' id='youtube-api-js'></script> <script type='text/javascript' src='https://newsismybusiness.com/wp-content/themes/vmagazine/assets/library/theia-sticky-sidebar/theia-sticky-sidebar.js?ver=1.0.1' defer='defer' id='jquery-theia-sticky-sidebar-js'></script> <script type='text/javascript' src='https://newsismybusiness.com/wp-content/themes/vmagazine/assets/library/slick/slick.min.js?ver=1.0.1' defer='defer' id='jquery-slick-js'></script> <script type='text/javascript' id='vmagazine-custom-script-js-extra'>var vmagazine_ajax_script={"mode":"enable","ajax_search":"show","ajaxurl":"https:\/\/newsismybusiness.com\/wp-admin\/admin-ajax.php","fileUrl":"https:\/\/newsismybusiness.com\/wp-content\/themes\/vmagazine","controls":"1"};</script> <script type='text/javascript' src='https://newsismybusiness.com/wp-content/themes/vmagazine/assets/js/vmagazine-custom.js?ver=1.0.1' defer='defer' id='vmagazine-custom-script-js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/comment-reply.min.js' defer='defer' id='comment-reply-js'></script> <script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.0.0' defer='defer' id='jetpack-lazy-images-js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/wp-embed.min.js' defer='defer' id='wp-embed-js'></script> <script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.7.8' defer='defer' id='mc4wp-forms-api-js'></script> <script type='text/javascript' src='https://stats.wp.com/e-202040.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:8.9.1',blog:'25090452',post:'49561',tz:'-4',srv:'newsismybusiness.com'}]);_stq.push(['clickTrackerInit','25090452','49561']);</script> <script>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</script> </body></html>
<!--
*** This site runs WP Super Minify plugin v1.5.1 - http://wordpress.org/plugins/wp-super-minify ***
*** Total size saved: 8.451% | Size before compression: 158995 bytes | Size after compression: 145559 bytes. ***
-->