<!doctype html>
<html class="no-js" lang="en-US">
  <head>
    <meta charset="UTF-8">
    <meta http-equiv="x-ua-compatible" content="ie=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <title>El Yunque National Forest opens RFP for outfitters, guides &#8211; News is My Business</title>
<meta name='robots' content='max-image-preview:large' />

<!-- Open Graph Meta Tags generated by Blog2Social 698 - https://www.blog2social.com -->
<meta property="og:title" content="El Yunque National Forest opens RFP for outfitters, guides"/>
<meta property="og:description" content="Outfitters and guides are required to have a special use permit issued by the Forest Service to operate on national forest lands and waters."/>
<meta property="og:url" content="https://newsismybusiness.com/el-yunque-national-forest-opens-rfp-for-outfitters-guides/"/>
<meta property="og:image" content="https://newsismybusiness.com/wp-content/uploads/2022/05/El-Portal-Yunque.jpg"/>
<meta property="og:image:width" content="900"/>
<meta property="og:image:height" content="600"/>
<meta property="og:image:type" content="image/jpeg"/>
<meta property="og:type" content="article"/>
<meta property="og:article:published_time" content="2022-05-09 05:01:00"/>
<meta property="og:article:modified_time" content="2022-05-08 20:11:43"/>
<meta property="og:article:tag" content="El Yunque"/>
<meta property="og:article:tag" content="guides"/>
<meta property="og:article:tag" content="Puerto Rico"/>
<meta property="og:article:tag" content="USDA Forest Service"/>
<!-- Open Graph Meta Tags generated by Blog2Social 698 - https://www.blog2social.com -->

<!-- Twitter Card generated by Blog2Social 698 - https://www.blog2social.com -->
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="El Yunque National Forest opens RFP for outfitters, guides"/>
<meta name="twitter:description" content="Outfitters and guides are required to have a special use permit issued by the Forest Service to operate on national forest lands and waters."/>
<meta name="twitter:image" content="https://newsismybusiness.com/wp-content/uploads/2022/05/El-Portal-Yunque.jpg"/>
<!-- Twitter Card generated by Blog2Social 698 - https://www.blog2social.com -->
<meta name="author" content="Contributor"/>
<link rel='dns-prefetch' href='//cdn.linearicons.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='preconnect' href='https://fonts.gstatic.com' crossorigin />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newsismybusiness.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mec-select2-style-css'  href='https://newsismybusiness.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/select2/select2.min.css?ver=6.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='mec-font-icons-css'  href='https://newsismybusiness.com/wp-content/plugins/modern-events-calendar-lite/assets/css/iconfonts.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='mec-frontend-style-css'  href='https://newsismybusiness.com/wp-content/plugins/modern-events-calendar-lite/assets/css/frontend.min.css?ver=6.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-style-css'  href='https://newsismybusiness.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltip.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-shadow-style-css'  href='https://newsismybusiness.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltipster-sideTip-shadow.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://newsismybusiness.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/featherlight/featherlight.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='mec-google-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CRoboto%3A100%2C300%2C400%2C700&#038;ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='mec-lity-style-css'  href='https://newsismybusiness.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/lity/lity.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='mec-general-calendar-style-css'  href='https://newsismybusiness.com/wp-content/plugins/modern-events-calendar-lite/assets/css/mec-general-calendar.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='adsanity-default-css-css'  href='https://newsismybusiness.com/wp-content/plugins/adsanity/dist/css/widget-default.css?ver=1.8.1' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code>code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group:where(.has-background){padding:1.25em 2.375em}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<link rel='stylesheet' id='ugb-style-css-v2-css'  href='https://newsismybusiness.com/wp-content/plugins/stackable-ultimate-gutenberg-blocks/dist/deprecated/frontend_blocks_deprecated_v2.css?ver=3.3.1' type='text/css' media='all' />
<style id='ugb-style-css-v2-inline-css' type='text/css'>
:root {--stk-block-width-default-detected: 1140px;}
:root {
			--content-width: 1140px;
		}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<style id='extendify-gutenberg-patterns-and-templates-utilities-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='adsanity-cas-css'  href='https://newsismybusiness.com/cas-custom-sizes/?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css-css'  href='https://newsismybusiness.com/wp-content/plugins/ultimate-author-box/css/jquery-ui.css?ver=1.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='uab-slick-style-css'  href='https://newsismybusiness.com/wp-content/plugins/ultimate-author-box/js/slick/slick.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='uab-slick-thmes-style-css'  href='https://newsismybusiness.com/wp-content/plugins/ultimate-author-box/js/slick/slick-theme.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='uab-frontend-style-css'  href='https://newsismybusiness.com/wp-content/plugins/ultimate-author-box/css/frontend.css?ver=2.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='uab-frontend-responsive-style-css'  href='https://newsismybusiness.com/wp-content/plugins/ultimate-author-box/css/uab-responsive.css?ver=2.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='uab-fontawesome-css-css'  href='https://newsismybusiness.com/wp-content/plugins/ultimate-author-box/css/fontawesome.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='uab-fa-solid-css-css'  href='https://newsismybusiness.com/wp-content/plugins/ultimate-author-box/css/fa-solid.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='uab-fa-regular-css-css'  href='https://newsismybusiness.com/wp-content/plugins/ultimate-author-box/css/fa-regular.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='uab-fa-brands-css-css'  href='https://newsismybusiness.com/wp-content/plugins/ultimate-author-box/css/fa-brands.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='uab-font-awesome-style-css'  href='https://newsismybusiness.com/wp-content/plugins/ultimate-author-box/css/font-awesome.min.css?ver=2.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='ip-linearicons-css-css'  href='https://cdn.linearicons.com/free/1.0.0/icon-font.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Amatic+SC%7CCrafty+Girls%7CItalianno%7CGreat+Vibes%7CSchoolbell%7COswald%7CLato%7CMontserrat%7CDroid+Sans%7CPoppins%7CVarela+Round&#038;ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://newsismybusiness.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.css?ver=4.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='magplus-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C500%2C700&#038;subset=latin%2Clatin-ext&#038;ver=6.2' type='text/css' media='all' />
<link rel='stylesheet' id='magplus-material-icon-css'  href='https://fonts.googleapis.com/icon?family=Material+Icons&#038;ver=6.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-theme-css'  href='https://newsismybusiness.com/wp-content/themes/magplus/css/font-awesome.min.css?ver=6.2' type='text/css' media='all' />
<link rel='stylesheet' id='ytv-playlist-css'  href='https://newsismybusiness.com/wp-content/themes/magplus/css/ytv.css?ver=6.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-theme-css'  href='https://newsismybusiness.com/wp-content/themes/magplus/css/bootstrap.min.css?ver=6.2' type='text/css' media='all' />
<link rel='stylesheet' id='magplus-main-style-css'  href='https://newsismybusiness.com/wp-content/themes/magplus/css/style.css?ver=6.2' type='text/css' media='all' />
<style id='magplus-main-style-inline-css' type='text/css'>
.tt-header .logo {
    height: 90px!important;
}

.tt-page-404-content p {
    font-size: 125%; margin: 25px 0 50px 0;
}

@media (max-width: 900px) {
    .col-md-4{display: none;
    }
}    


.tt-header .top-inner {
    padding-bottom: 45px;
}

.marg-lg-b55 {
    height: 25px;
}

.vc_custom_1603663981104 {
    margin-top: 0 !important;
}

.tt-about {
    text-align: left;
}

#text-10 {
    color: white !important;
}

/* THIS IS TO MAKE THE AD BANNER "STICKY" AND PREVENT IT FROM SCROLLING UP */
    .tt-header .nav-more {
        top: 75px!important;
    }

@media only screen and (min-width: 992px) {
    .tt-header.stick .nav-more {
        -webkit-transform: translateY(-20%);
        -moz-transform: translateY(-20%;
        -ms-transform: translateY(-20%;
        transform: translateY(-20%);
    }
    .tt-header.stick .top-inner {
        padding: 33px 0 !important;
    }
    .tt-header.stick .cmn-mobile-switch {
        bottom: -65px !important;
    }
    .tt-header.stick .tt-s-popup-btn {
        bottom: -82px !important;
    }
    .tt-header .top-inner .container {
        min-height: 90px;
    }
}

/* ---------------------------------------------------------------------- */.tt-header .main-nav > ul > li:not(.mega) > ul > li > a:hover,
      .tt-header .main-nav > ul > li:not(.mega) > ul > li > ul > li > a:hover,
      .mega.type-2 ul.tt-mega-wrapper li>ul a:hover,
      .tt-mega-list a:hover,.tt-s-popup-devider:after,
      .tt-s-popup-close:hover:before,.tt-s-popup-close:hover:after,.tt-tab-wrapper.type-1 .tt-nav-tab-item:before,
      .tt-pagination a:hover,.tt-pagination li.active a,.tt-thumb-popup-close:hover,.tt-video-popup-close:hover,
      .c-btn.type-1.color-2:before,.c-btn.type-1.style-2.color-2, .page-numbers a:hover, .page-numbers li span.current,.tpl-progress .progress-bar, .c-pagination.color-2 .swiper-active-switch, .tt-comment-form .form-submit,
      .woo-pagination span.current, .woo-pagination a:hover {
        background: #32014f;
      }

      .tt-header .main-nav > ul > li.active > a,
      .tt-header .main-nav > ul > li:hover > a,.tt-s-popup-btn:hover,
      .tt-header.color-2 .top-menu a:hover,.tt-header.color-2 .top-social a:hover,
      .tt-s-popup-submit:hover .fa,.tt-mslide-label a:hover,
      .tt-sponsor-title:hover,.tt-sponsor.type-2 .tt-sponsor-title:hover,
      .tt-post-title:hover,.tt-post-label span a:hover,
      .tt-post-bottom a:hover,.tt-post-bottom a:hover .fa,
      .tt-post.light .tt-post-title:hover,.tt-blog-user-content a:hover,
      .tt-blog-user.light .tt-blog-user-content a:hover,.simple-img-desc a:hover,
      .tt-author-title:hover,.tt-author-social a:hover,.tt-blog-nav-title:hover,
      .tt-comment-label a:hover,.tt-comment-reply:hover,
      .tt-comment-reply:hover .fa,
      .comment-reply-link:hover,
      .comment-reply-link:hover .fa,
      .comment-edit-link:hover,.tt-search-submit:hover,.tt-news-title:hover,
      .tt-mblock-title:hover,.tt-mblock-label a:hover,.simple-text a,
      .c-btn.type-1.style-2.color-2:hover,.c-btn.type-2:hover,.c-btn.type-3.color-2:hover,
      .c-btn.type-3.color-3, .sidebar-item.widget_recent_posts_entries .tt-post.dark .tt-post-title:hover, .tt-post-cat a:hover, .sidebar-item.widget ul li a:hover, .tt-small-blog-slider .tt-h4-title a:hover, .tt-comment-form .form-submit:hover {
        color: #32014f;
      }

      .c-pagination.color-2 .swiper-pagination-switch,
      .c-pagination.color-2 .swiper-active-switch,.tt-search input[type="text"]:focus,
      #loader,.c-btn.type-1.color-2,.c-input:focus,.c-btn.type-3.color-2:hover,.c-area:focus, .tt-title-text,
      .c-pagination.color-2 .swiper-pagination-switch, .tt-comment-form .form-submit, .custom-arrow-left.tt-swiper-arrow-3:hover, .custom-arrow-right.tt-swiper-arrow-3:hover {
        border-color: #32014f;
      }.tt-header-type-5 .logo, .tt-header .logo {max-width:autopx;height:autopx;line-height:autopx;}.tt-post-author-single,.tt-blog-user-img {display:none !important;}body.archive .tt-post-views {display:none !important;}.cmn-mobile-switch {display:none;}.tt-iframe.smallVid {display:none !important;}@media (max-width:767px) {.tt-shortcode-2 {display:none;}.tt-iframe.smallVid {display:none !important;}}@font-face {font-family:;src:;font-weight: normal;font-style: normal;}
</style>
<link rel='stylesheet' id='__EPYT__style-css'  href='https://newsismybusiness.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=14.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Roboto:500&#038;display=swap&#038;ver=5.9.3" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:500&#038;display=swap&#038;ver=5.9.3" media="print" onload="this.media='all'"><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:500&#038;display=swap&#038;ver=5.9.3" /></noscript><link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/10.9/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.9/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/modern-events-calendar-lite/assets/js/mec-general-calendar.js?ver=6.5.5' id='mec-general-calendar-script-js'></script>
<script type='text/javascript' id='mec-frontend-script-js-extra'>
/* <![CDATA[ */
var mecdata = {"day":"day","days":"days","hour":"hour","hours":"hours","minute":"minute","minutes":"minutes","second":"second","seconds":"seconds","elementor_edit_mode":"no","recapcha_key":"","ajax_url":"https:\/\/newsismybusiness.com\/wp-admin\/admin-ajax.php","fes_nonce":"6214e27d6d","current_year":"2022","current_month":"05","datepicker_format":"yy-mm-dd"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/modern-events-calendar-lite/assets/js/frontend.js?ver=6.5.5' id='mec-frontend-script-js'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/modern-events-calendar-lite/assets/js/events.js?ver=6.5.5' id='mec-events-script-js'></script>
<script type='text/javascript' id='ugb-block-frontend-js-v2-js-extra'>
/* <![CDATA[ */
var stackable = {"restUrl":"https:\/\/newsismybusiness.com\/wp-json\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/stackable-ultimate-gutenberg-blocks/dist/deprecated/frontend_blocks_deprecated_v2.js?ver=3.3.1' id='ugb-block-frontend-js-v2-js'></script>
<script type='text/javascript' src='https://cdn.linearicons.com/free/1.0.0/svgembedder.min.js?ver=5.9.3' id='ip-linearicons-js'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/ultimate-author-box/js/jquery-ui.js?ver=1.12.1' id='jquery-ui-js'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/ultimate-author-box/js/slick/slick.js?ver=1.0.6' id='uab-slick-js-js'></script>
<script type='text/javascript' id='uab-frontend-script-js-extra'>
/* <![CDATA[ */
var uab_js_obj = {"ajax_url":"https:\/\/newsismybusiness.com\/wp-admin\/admin-ajax.php","_wpnonce":"f3caeef17b","_wpnonce_popup":"4d7962c6e7"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/ultimate-author-box/js/frontend.js?ver=2.0.9' id='uab-frontend-script-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/newsismybusiness.com\/wp-admin\/admin-ajax.php","security":"9171909772","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/newsismybusiness.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/newsismybusiness.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"14.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","not_live_on_channel":"","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=14.1' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://newsismybusiness.com/wp-json/" /><link rel="alternate" type="application/json" href="https://newsismybusiness.com/wp-json/wp/v2/posts/55575" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newsismybusiness.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newsismybusiness.com/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="https://newsismybusiness.com/el-yunque-national-forest-opens-rfp-for-outfitters-guides/" />
<link rel='shortlink' href='https://wp.me/pdNmpy-esn' />
<link rel="alternate" type="application/json+oembed" href="https://newsismybusiness.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsismybusiness.com%2Fel-yunque-national-forest-opens-rfp-for-outfitters-guides%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newsismybusiness.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsismybusiness.com%2Fel-yunque-national-forest-opens-rfp-for-outfitters-guides%2F&#038;format=xml" />
<meta name="generator" content="Redux 4.3.13" /><script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<style type='text/css'>img#wpstats{display:none}</style>
	    <meta property="og:image" content="https://newsismybusiness.com/wp-content/uploads/2022/05/El-Portal-Yunque-394x218.jpg"/>
    <meta name="twitter:image:src" content="https://newsismybusiness.com/wp-content/uploads/2022/05/El-Portal-Yunque-394x218.jpg">
  <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="El Yunque National Forest opens RFP for outfitters, guides" />
<meta property="og:url" content="https://newsismybusiness.com/el-yunque-national-forest-opens-rfp-for-outfitters-guides/" />
<meta property="og:description" content="Outfitters and guides are required to have a special use permit issued by the Forest Service to operate on national forest lands and waters." />
<meta property="article:published_time" content="2022-05-09T09:01:00+00:00" />
<meta property="article:modified_time" content="2022-05-09T00:11:43+00:00" />
<meta property="og:site_name" content="News is My Business" />
<meta property="og:image" content="https://newsismybusiness.com/wp-content/uploads/2022/05/El-Portal-Yunque.jpg" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="600" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@newsismybusines" />
<meta name="twitter:site" content="@newsismybusines" />
<meta name="twitter:text:title" content="El Yunque National Forest opens RFP for outfitters, guides" />
<meta name="twitter:image" content="https://newsismybusiness.com/wp-content/uploads/2022/05/El-Portal-Yunque.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://newsismybusiness.com/wp-content/uploads/2020/11/Logos-Tamaños96X96_NimB06-80x80.png" sizes="32x32" />
<link rel="icon" href="https://newsismybusiness.com/wp-content/uploads/2020/11/Logos-Tamaños96X96_NimB06-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://newsismybusiness.com/wp-content/uploads/2020/11/Logos-Tamaños96X96_NimB06-300x300.png" />
<meta name="msapplication-TileImage" content="https://newsismybusiness.com/wp-content/uploads/2020/11/Logos-Tamaños96X96_NimB06-300x300.png" />
<style id="magplus_theme_options-dynamic-css" title="dynamic-css" class="redux-options-output">.text-logo{font-display:swap;}.tt-heading-title{font-display:swap;}.tt-header .top-line, .tt-header.color-2 .top-line{background:#111111;}.tt-header .top-menu a, .tt-header .top-social a, .tt-header.color-2 .top-menu a, .tt-header.color-2 .top-social a{color:#e8e8e8;}.tt-header .top-menu a:hover, .tt-header .top-social a:hover, .tt-header.color-2 .top-menu a:hover, .tt-header.color-2 .top-social a:hover{color:#bcbcbc;}.tt-header .main-nav > ul > li.active > a, .tt-header .main-nav > ul > li:hover > a, .tt-s-popup-btn:hover, .tt-header .cmn-mobile-switch:hover:before, .tt-header .cmn-mobile-switch:hover:after, .tt-header .cmn-mobile-switch:hover span{color:#666666;}.tt-header-style-link .main-nav > ul > li > a:after, .tt-header-type-5 .main-nav > ul > li > a:after{background:#530378;}.sidebar-heading-style2 .tt-title-text, .sidebar-heading-style4 .tt-title-block, .sidebar-heading-style5 .tt-title-block, .sidebar-heading-style3 .tt-title-block{border-color:#4e2aa4;}.sidebar-heading-style2 .tt-title-block:after, .sidebar-heading-style1 .tt-title-text:before, .sidebar-heading-style1 .tt-title-text:after, .sidebar-heading-style6 .tt-title-text:before, .sidebar-heading-style6 .tt-title-text:after{background:#4e2aa4;}.sidebar-heading-style4 .tt-title-text, .sidebar-heading-style5 .tt-title-text, .sidebar-heading-style3 .tt-title-block, .sidebar-heading-style6 .tt-title-text{background:#4e2aa4;}.sidebar-heading-style5 .tt-title-text:after{border-left-color:#4e2aa4;}.sidebar-heading-style4 .tt-title-text, .sidebar-heading-style5 .tt-title-text, .sidebar-heading-style1 .tt-title-text, .sidebar-heading-style2 .tt-title-text, .sidebar-heading-style3 .tt-title-text, .sidebar-heading-style6 .tt-title-text{color:#ffffff;}#loading-text,
      .simple-text h1,
      .c-h1,.simple-text h2,
      .c-h2,.simple-text h3,.c-h3,.simple-text h4,.c-h4,.simple-text h5,.c-h5,.simple-text h6,
      .c-h6,.simple-text.font-poppins,.c-btn.type-1,.c-btn.type-2,.c-btn.type-3,.c-input,
      .tt-mobile-nav > ul > li > a,.tt-mobile-nav > ul > li > ul > li > a,
      .tt-header .main-nav > ul > li:not(.mega) > ul > li > a,.tt-mega-list a,.tt-s-popup-title,
      .tt-title-text,.tt-title-block-2,
      .comment-reply-title,.tt-tab-wrapper.type-1 .tt-nav-tab-item,
      .tt-f-list a,.tt-footer-copy,.tt-pagination a,.tt-blog-user-content,.tt-author-title,.tt-blog-nav-label,
      .tt-blog-nav-title,.tt-comment-label,.tt-search input[type="text"],.tt-share-title,.tt-mblock-label, .page-numbers a,.page-numbers span, .footer_widget.widget_nav_menu li a, .tt-h1-title, .tt-h4-title, .tt-h2-title, .shortcode-4 .tt-title-slider a, .footer_widget .tt-title-block.type-2 .tt-title-text, .footer_widget .tt-newsletter-title.c-h4 small{font-family:Roboto;font-weight:500;font-style:normal;font-display:swap;}.tt-header .main-nav>ul>li>a{font-display:swap;}.tt-header .main-nav > ul > li:not(.mega) > ul > li > a, .tt-mega-list a, .mega.type-2 ul.tt-mega-wrapper li>ul a, .tt-header .main-nav>ul>li:not(.mega)>ul>li>ul>li>a{font-display:swap;}body, .tt-title-ul, .simple-text.title-droid h1,
      .simple-text.title-droid h2,
      .simple-text.title-droid h3,
      .simple-text.title-droid h4,
      .simple-text.title-droid h5,
      .simple-text.title-droid h6,
      .tt-tab-wrapper.tt-blog-tab .tt-nav-tab .tt-nav-tab-item,
      .tt-header .main-nav,
      .tt-header .top-menu a,
      .tt-post-bottom,
      .tt-post-label,
      .tt-s-popup-field input[type="text"],
      .tt-slide-2-title span,input,
      textarea,.tt-post-cat, .tt-slider-custom-marg .c-btn.type-3,.tt-mslide-label,
      select, .tt-post-breaking-news .tt-breaking-title, .sidebar-item.widget_recent_posts_entries .tt-post.dark .tt-post-cat,.shortcode-4 .simple-text, .woocommerce-result-count{font-display:swap;}</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style type="text/css">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</style><style type="text/css">.mec-meta-box-fields h4 {
background-color: #A824E7 !important;
color: white;
}

.mec-fes-sub-button {
background-color: #A824E7;
color: white;
font-weight: 800;
text-transform: uppercase;
}</style><style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
  </head>
  <body class="post-template-default single single-post postid-55575 single-format-standard wp-custom-logo wp-embed-responsive  boxed header-style4 tt-top-header-enable tt-header-sticky wpb-js-composer js-comp-ver-6.4.1 vc_responsive elementor-default elementor-kit-50031">

  <div id="wrapper">

        <div class="tt-mobile-block">
        <div class="tt-mobile-close"></div>
                <nav class="tt-mobile-nav">
          <ul id="side-header-nav" class="side-menu"><li id="menu-item-979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-979"><a href="https://newsismybusiness.com/category/economy/">Economy</a>
<ul class="sub-menu">
	<li id="menu-item-980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-980"><a href="https://newsismybusiness.com/category/government/">Government</a></li>
	<li id="menu-item-1061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1061"><a href="https://newsismybusiness.com/category/auto/">Auto</a></li>
	<li id="menu-item-3305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3305"><a href="https://newsismybusiness.com/category/labor-human-resources/">Labor/HR</a></li>
</ul>
</li>
<li id="menu-item-3310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3310"><a href="https://newsismybusiness.com/category/financial-district/">Financial District</a>
<ul class="sub-menu">
	<li id="menu-item-3309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3309"><a href="https://newsismybusiness.com/category/financial-district/banking-financial-district/">Banking</a></li>
	<li id="menu-item-3311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3311"><a href="https://newsismybusiness.com/category/financial-district/insurance-financial-district/">Insurance</a></li>
</ul>
</li>
<li id="menu-item-992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-992"><a href="https://newsismybusiness.com/category/retail/">Retail</a></li>
<li id="menu-item-3337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3337"><a href="https://newsismybusiness.com/category/tourism-transportation/">Tourism &#038; Transportation</a></li>
<li id="menu-item-48852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48852"><a href="https://newsismybusiness.com/category/bizviews/">Biz Views</a></li>
<li id="menu-item-42064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42064"><a href="https://www.newsismybusinessbranding.com/">Entrepreneurial Spirit</a></li>
<li id="menu-item-37552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37552"><a href="https://newsismybusiness.com/podcasts/">Podcast</a></li>
</ul>        </nav>
    </div>
    <div class="tt-mobile-overlay"></div>
        <div class="tt-s-popup">
      <div class="tt-s-popup-overlay"></div>
      <div class="tt-s-popup-content">
        <div class="tt-s-popup-layer"></div>
        <div class="tt-s-popup-container">
          <form action="https://newsismybusiness.com/" method="get" class="tt-s-popup-form">
            <div class="tt-s-popup-field">
              <input type="text" id="s" name="s" value="" placeholder="Type to search" class="input" required>
              <div class="tt-s-popup-devider"></div>
              <h3 class="tt-s-popup-title">Type to search</h3>     
            </div>
            <a href="#" class="tt-s-popup-close"></a>
          </form> 
        </div>
      </div>
    </div>
        <div class="tt-video-popup">
      <div class="tt-video-popup-overlay"></div>
      <div class="tt-video-popup-content">
        <div class="tt-video-popup-layer"></div>
        <div class="tt-video-popup-container">
          <div class="tt-video-popup-align">
            <div class="embed-responsive embed-responsive-16by9">
              <iframe class="embed-responsive-item" src="about:blank"></iframe>
            </div>
          </div>
          <div class="tt-video-popup-close"></div>
        </div>
      </div>
    </div> 

    <div class="tt-thumb-popup">
      <div class="tt-thumb-popup-overlay"></div>
      <div class="tt-thumb-popup-content">
        <div class="tt-thumb-popup-layer"></div>
        <div class="tt-thumb-popup-container">
          <div class="tt-thumb-popup-align">
            <img class="tt-thumb-popup-img img-responsive" src="about:blank" alt="">
          </div>
          <div class="tt-thumb-popup-close"></div>
        </div>
      </div>
    </div>  
  
  <div id="content-wrapper">
  
<!-- HEADER -->
<header class="tt-header tt-header-style-link color-2 boxed">
  <div class="tt-header-wrapper">
    <div class="top-inner clearfix">
      <div class="container">
        
    <a href="https://newsismybusiness.com/" class="logo tt-logo-1x"><img src="https://newsismybusiness.com/wp-content/uploads/2020/11/333x90_Logo_NimB-FINAL.jpg" alt="News is My Business" width="auto"  height="auto"></a>
            
    <a href="https://newsismybusiness.com/" class="logo tt-logo-2x"><img src="https://newsismybusiness.com/wp-content/uploads/2020/11/Logo_NimB-3.jpg" alt="News is My Business" width="auto"  height="auto" style="max-height:autopx; height:auto;"></a>
                    <div class="cmn-toggle-switch"><span></span></div>
        <div class="cmn-mobile-switch"><span></span></div>
        <a class="tt-s-popup-btn"><i class="fa fa-search" aria-hidden="true"></i></a>
      </div>
    </div>
    <div class="toggle-block">
      <div class="toggle-block-container">
        <nav class="main-nav clearfix">
          <ul id="nav" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-979 parent"><a href="https://newsismybusiness.com/category/economy/">Economy<i class="menu-toggle fa fa-angle-down"></i></a>
<ul class="drop-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-980"><a href="https://newsismybusiness.com/category/government/">Government</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1061"><a href="https://newsismybusiness.com/category/auto/">Auto</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3305"><a href="https://newsismybusiness.com/category/labor-human-resources/">Labor/HR</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3310 parent"><a href="https://newsismybusiness.com/category/financial-district/">Financial District<i class="menu-toggle fa fa-angle-down"></i></a>
<ul class="drop-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3309"><a href="https://newsismybusiness.com/category/financial-district/banking-financial-district/">Banking</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3311"><a href="https://newsismybusiness.com/category/financial-district/insurance-financial-district/">Insurance</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-992"><a href="https://newsismybusiness.com/category/retail/">Retail</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3337"><a href="https://newsismybusiness.com/category/tourism-transportation/">Tourism &#038; Transportation</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48852"><a href="https://newsismybusiness.com/category/bizviews/">Biz Views</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42064"><a href="https://www.newsismybusinessbranding.com/">Entrepreneurial Spirit</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37552"><a href="https://newsismybusiness.com/podcasts/">Podcast</a></li></ul>        </nav>

                <div class="top-line clearfix">
          <div class="container">
            <div class="top-line-left">
              <div class="top-line-entry">
                <ul class="top-menu">                  
                  <li id="menu-item-50550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50550"><a href="https://newsismybusiness.com/about-us/">ABOUT US</a></li>
<li id="menu-item-50369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50369"><a href="https://newsismybusiness.com/advertise-with-us/">ADVERTISE with us!</a></li>
<li id="menu-item-50367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50367"><a href="https://newsismybusiness.com/contact-us/">CONTACT Us</a></li>
<li id="menu-item-50366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50366"><a href="https://newsismybusiness.com/terms-of-use/">Terms of Use</a></li>
    
                </ul>
              </div>
            </div>
            <div class="top-line-right">
              <div class="top-line-entry">
                <ul class="top-social">
                  <li><a href="https://www.twitter.com/newsismybusines"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.linkedin.com/company/11772770/"><i class="fa fa-linkedin"></i></a></li><li><a href="https://www.facebook.com/newsismybusiness"><i class="fa fa-facebook"></i></a></li>  
                </ul>
              </div>                                
            </div>
          </div>
        </div>
        
      </div>

     <div class="nav-more">
 <div class="adsanity-rotating-ads ad-false" data-ids="54970,55439,54965" data-timer="10" data-align="false" data-max-width="0">
<div id="ad-54970" class="ad-728x90 adsanity-728x90 false adsanity-false"><div class="adsanity-inner">

	<a rel="nofollow" href="https://newsismybusiness.com/ads/first-bank-web-rev-feb/"  target="_blank"><img width="728" height="90" src="https://newsismybusiness.com/wp-content/uploads/2021/04/FBank_OnlineSales_728x90_Feb15_2022_NIMB.jpg" class="no-lazy-load wp-post-image" alt="" loading="normal" srcset="https://newsismybusiness.com/wp-content/uploads/2021/04/FBank_OnlineSales_728x90_Feb15_2022_NIMB.jpg 728w, https://newsismybusiness.com/wp-content/uploads/2021/04/FBank_OnlineSales_728x90_Feb15_2022_NIMB-300x37.jpg 300w" sizes="(max-width: 728px) 100vw, 728px" data-attachment-id="54738" data-permalink="https://newsismybusiness.com/fbank_onlinesales_728x90_feb15_2022_nimb/" data-orig-file="https://newsismybusiness.com/wp-content/uploads/2021/04/FBank_OnlineSales_728x90_Feb15_2022_NIMB.jpg" data-orig-size="728,90" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FBank_OnlineSales_728x90_Feb15_2022_NIMB" data-image-description="" data-image-caption="" data-medium-file="https://newsismybusiness.com/wp-content/uploads/2021/04/FBank_OnlineSales_728x90_Feb15_2022_NIMB-300x37.jpg" data-large-file="https://newsismybusiness.com/wp-content/uploads/2021/04/FBank_OnlineSales_728x90_Feb15_2022_NIMB.jpg" /></a>
</div></div>

</div> 
</div>
    </div>
  </div>
</header>
<div class="tt-header-height tt-header-margin"></div>  
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-20521631-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-20521631-2');
</script>

<div class="container">
    <div class="empty-space marg-lg-b60 marg-sm-b40 marg-xs-b30"></div>
  
    <div class="row">
    <div class="col-md-8">

 <!-- dual sidebar-->

    <div class='code-block code-block-1 ai-viewport-2 ai-viewport-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div class="adsanity-rotating-ads ad-aligncenter" data-ids="55360" data-timer="10" data-align="aligncenter" data-max-width="0">
<div id="ad-55360" class="ad-468x60 adsanity-468x60 aligncenter adsanity-aligncenter"><div class="adsanity-inner">

	<a rel="nofollow" href="https://newsismybusiness.com/ads/sme-movil/" ><img width="468" height="60" src="https://newsismybusiness.com/wp-content/uploads/2021/04/SME-Digital-Forum-WB-468x60-2.png" class="no-lazy-load wp-post-image" alt="" loading="normal" srcset="https://newsismybusiness.com/wp-content/uploads/2021/04/SME-Digital-Forum-WB-468x60-2.png 468w, https://newsismybusiness.com/wp-content/uploads/2021/04/SME-Digital-Forum-WB-468x60-2-300x38.png 300w" sizes="(max-width: 468px) 100vw, 468px" data-attachment-id="55359" data-permalink="https://newsismybusiness.com/sme-digital-forum-wb-468x60-2/" data-orig-file="https://newsismybusiness.com/wp-content/uploads/2021/04/SME-Digital-Forum-WB-468x60-2.png" data-orig-size="468,60" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SME Digital Forum WB 468&#215;60" data-image-description="" data-image-caption="" data-medium-file="https://newsismybusiness.com/wp-content/uploads/2021/04/SME-Digital-Forum-WB-468x60-2-300x38.png" data-large-file="https://newsismybusiness.com/wp-content/uploads/2021/04/SME-Digital-Forum-WB-468x60-2.png" /></a>
</div></div>

</div></div>
            <article class="post-55575 post type-post status-publish format-standard has-post-thumbnail hentry category-in-brief tag-el-yunque tag-guides tag-puerto-rico tag-usda-forest-service">
        <!-- TT-BLOG-CATEGORY -->
        <div class="tt-blog-category post-single">
                          <a class="c-btn type-3 color-3" href="https://newsismybusiness.com/category/in-brief/">In-Brief</a>
                     </div>


        <div class="empty-space marg-lg-b10"></div>
        <h1 class="c-h1">El Yunque National Forest opens RFP for outfitters, guides</h1>
        <div class="empty-space marg-lg-b5"></div>

        <!-- TT-BLOG-USER -->
        
        <div class="tt-blog-user clearfix">

          <!-- a class="tt-blog-user-img" href="<!--?php echo get_author_posts_url( get_the_author_meta( 'ID' )); ?>">
            <!-- ?php echo get_avatar( get_the_author_meta('ID'), 40 ); ? -->
          <!--/a -->
          <div class="tt-blog-user-content">
            <span class="tt-post-author-single"><a href="https://newsismybusiness.com/author/collaborator/">Contributor</a></span>
            <span class="tt-post-date-single">May 9, 2022</span>
          </div>
        </div>                            
        

        <div class="empty-space marg-lg-b10"></div>

		  
		  <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-55575" class="share-facebook sd-button share-icon no-text" href="https://newsismybusiness.com/el-yunque-national-forest-opens-rfp-for-outfitters-guides/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-55575" class="share-twitter sd-button share-icon no-text" href="https://newsismybusiness.com/el-yunque-national-forest-opens-rfp-for-outfitters-guides/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-55575" class="share-linkedin sd-button share-icon no-text" href="https://newsismybusiness.com/el-yunque-national-forest-opens-rfp-for-outfitters-guides/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://newsismybusiness.com/el-yunque-national-forest-opens-rfp-for-outfitters-guides/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://newsismybusiness.com/el-yunque-national-forest-opens-rfp-for-outfitters-guides/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>		  
        
		  
		  
        <!-- TT-DEVIDER -->
        <div class="tt-devider"></div>
        <div class="empty-space marg-lg-b20"></div>

                    <a class="tt-thumb" href="https://newsismybusiness.com/wp-content/uploads/2022/05/El-Portal-Yunque.jpg">
        <img class="img-responsive" src="https://newsismybusiness.com/wp-content/uploads/2022/05/El-Portal-Yunque-820x394.jpg" >
        <span class="tt-thumb-icon">
          <i class="fa fa-arrows-alt" aria-hidden="true"></i>
        </span>
      </a>
      
<div class="featured_caption">Special attention will be paid to those proposals focused in offering tourism experiences in the El Portal visitor center.</div>

        
        <div class="empty-space marg-lg-b40 marg-sm-b30"></div>

        <div class="simple-text size-4 tt-content title-droid margin-big">
          <div class='code-block code-block-2 ai-viewport-2 ai-viewport-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div class="adsanity-rotating-ads ad-aligncenter" data-ids="54962" data-timer="10" data-align="aligncenter" data-max-width="0">
<div id="ad-54962" class="ad-300x250 adsanity-300x250 aligncenter adsanity-aligncenter"><div class="adsanity-inner">

	<a rel="nofollow" href="https://newsismybusiness.com/ads/oriental-mobile-large-square-1/"  target="_blank"><img width="300" height="250" src="https://newsismybusiness.com/wp-content/uploads/2021/07/300x250_SiPuedo_NIMB.jpg" class="no-lazy-load wp-post-image" alt="" loading="normal" data-attachment-id="52729" data-permalink="https://newsismybusiness.com/300x250_sipuedo_nimb/" data-orig-file="https://newsismybusiness.com/wp-content/uploads/2021/07/300x250_SiPuedo_NIMB.jpg" data-orig-size="300,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="300x250_SiPuedo_NIMB" data-image-description="" data-image-caption="" data-medium-file="https://newsismybusiness.com/wp-content/uploads/2021/07/300x250_SiPuedo_NIMB.jpg" data-large-file="https://newsismybusiness.com/wp-content/uploads/2021/07/300x250_SiPuedo_NIMB.jpg" /></a>
</div></div>

</div></div>
<p></p>
<p>The U.S. Forest Service is seeking <a href="https://www.fs.usda.gov/main/elyunque/passes-permits/event-commercial">proposals</a> from individuals, businesses, or organizations interested in offering outfitter or guiding opportunities on the El Yunque National Forest. Proposals are being accepted through May 22nd.</p>
<p></p>
<p></p>
<p>This request for proposals is intended to determine level of interest and to identify next steps for issuing outfitter and guide special use permits to interested parties.&nbsp;Outfitters and guides typically offer opportunities such as gear and equipment rentals or recreation experiences led by an expert guide to paying customers. Special attention will be paid to those proposals focused on offering tourism experiences in the El Portal visitor center.</p>
<p></p>
<p></p>
<div class='code-block code-block-3 ai-viewport-2 ai-viewport-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>

</div>
<p>Outfitters and guides are required to have a special use permit issued by the Forest Service to operate on national forest lands and waters. The purpose of this public notice is to reissue expiring permits and issue new permits and to help determine whether sufficient competitive interest exists that would warrant issuance of a prospectus.</p>
<p></p>
<p></p>
<p>“Puerto Rico tourism has changed in terms of volume, how people are visiting, and what they are looking for. We haven’t developed offerings to acclimate to the current demand. Our outfitters and guides are the key people to help us transition to a 21st century tourism model, that focuses on sustainability,” said Keenan Adams, Forest Supervisor.</p>
<p></p>
<p></p>
<p>“The closure of certain areas affected by hurricanes Irma and María and ongoing construction work have reduced parking capacity, limiting the number of people who can visit El Yunque. Outfitters and guides are our best solution to immediately provide more access using vehicles that can carry more people,” Adams said. </p>
<p></p>
<p></p>
<p>“Additionally, we want to align with our Forest Plan goals to create a circular economy. We want proposals to leverage existing offerings adjacent to the National Forest to combine that experience with an El Portal visit or to develop offerings that diversify the current experiences,” said Adams.</p>
<p></p>
<input type="hidden" value="55575">			<div class="uab-frontend-wrapper-outer">
			<div id="uab_rid_52ea9" class="uab-frontend-inner-layer uab-frontend-wrapper-author-4 " data-timeout="1000">
			<div id="uab-frontend-wrapper"  class="uab-frontend-wrapper 
			uab-template-14">
							<div id="uab-tab-index-wrapper" class="uab-tab-index-wrapper" >
											<div class="uab-select-tab-header">Author Details</div>
											<ul class="uab-tabs uab-clearfix" style="display:none;">
						<li class="tab-link uab_author_detail uab-current" data-tab="tab-1" data-name="Author Details">
							Author Details						</li>
											</ul>
				</div>

								<div id="tab-1" class="uab-tab-content uab-current">
											<div class="uab-defaut-tab-wrapper ">
							<div class="uab-defaut-tab 
							uab-clearfix"
							>
								<div class="uab-content-temp-wrapper">
<div class="uab-author-profile-pic">
		<div class="uap-profile-image uap-profile-image-square">
						<!--Custom Image-->
				<img src="https://newsismybusiness.com/wp-content/uploads/2020/11/Logos-Tamaños96X96_NimB06.png" width="200">
					</div>
</div>	<div class="uab-display-name">
		<!-- User Display Name -->
					<a href="https://newsismybusiness.com/author/collaborator/" target="_blank">Contributor</a>
				
			</div>
			<div class="uab-company-info">
		<span class="uab-company-designation">
					</span>	</div>
		</div><div class="uab-front-content">
		<span class="uab-tab-header">
			Author Details		</span>
		<!--  -->
<div class="uab-social-icons">
		<ul id="uap-social-outlets-fields">
							<li class="uab-icon-facebook">
						<a href="https://www.facebook.com/newsismybusiness" target="_blank" rel="nofollow noopener">
							<i class="fab fa-facebook"></i>
						</a>
											</li>
										<li class="uab-icon-twitter">
						<a href="https://www.twitter.com/newsismybusines" target="_blank" rel="nofollow noopener">
							<i class="fab fa-twitter"></i>
						</a>
											</li>
										<li class="uab-icon-youtube">
						<a href="https://www.youtube.com/c/newsismybusiness" target="_blank" rel="nofollow noopener">
							<i class="fab fa-youtube"></i>
						</a>
											</li>
										<li class="uab-icon-linkedin">
						<a href="https://www.linkedin.com/company/11772770" target="_blank" rel="nofollow noopener">
							<i class="fab fa-linkedin"></i>
						</a>
											</li>
							 
	</ul>
</div>
<div class="uab-short-info">
	This story was written by our staff based on a press release.</div><div class="uab-short-contact ">
									<div class="uab-contact-inner">
										<div class="uab-user-email">
						<a href="mailto:collaborator@newsismybusiness.com">&#099;&#111;&#108;&#108;&#097;&#098;&#111;&#114;&#097;&#116;&#111;&#114;&#064;&#110;&#101;&#119;&#115;&#105;&#115;&#109;&#121;&#098;&#117;&#115;&#105;&#110;&#101;&#115;&#115;&#046;&#099;&#111;&#109;</a>
					</div>
				</div>
				</div></div>


							</div>
						</div>
																	</div>	
														</div>
								
		</div>			</div>
			<!-- AI CONTENT END 1 -->
        </div>
                      </article>
            <div class="empty-space marg-lg-b30 marg-sm-b30"></div>
      <span class="tt-tag-title">Tags:</span><ul class="tt-tags"><li><a href="https://newsismybusiness.com/tag/el-yunque/" rel="tag">El Yunque</a></li><li><a href="https://newsismybusiness.com/tag/guides/" rel="tag">guides</a></li><li><a href="https://newsismybusiness.com/tag/puerto-rico/" rel="tag">Puerto Rico</a></li><li><a href="https://newsismybusiness.com/tag/usda-forest-service/" rel="tag">USDA Forest Service</a></li></ul>      
    
    <div class="empty-space marg-lg-b50 marg-sm-b30"></div>

    
    

    <!--?php magplus_post_navigation(); ? -->


    
                <div class="tt-title-block">
              <h3 class="tt-title-text">You Might also Like</h3>
            </div>
            <div class="empty-space marg-lg-b25"></div>
            <div class="row">

            
              <div class="col-xs-6 col-sm-4 col-lg-3 post-54503 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-general tag-el-portal-del-yunque tag-el-yunque tag-puerto-rico">
                <div class="tt-post type-3">
                          <a class="tt-post-img custom-hover" href="https://newsismybusiness.com/el-portal-del-yunque-reopens-after-18-1m-in-repairs/">
      <img width="183" height="96" src="https://newsismybusiness.com/wp-content/uploads/2022/01/El-Portal-del-Yunque-183x96.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="54494" data-permalink="https://newsismybusiness.com/default-3/" data-orig-file="https://newsismybusiness.com/wp-content/uploads/2022/01/El-Portal-del-Yunque.jpg" data-orig-size="900,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;L1D-20c&quot;,&quot;caption&quot;:&quot;default&quot;,&quot;created_timestamp&quot;:&quot;1638787414&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;10.26&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;default&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="default" data-image-description="" data-image-caption="&lt;p&gt;The 40,000 square-foot structure is located on 15 acres of the El Yunque National Forest.&lt;/p&gt;
" data-medium-file="https://newsismybusiness.com/wp-content/uploads/2022/01/El-Portal-del-Yunque-300x200.jpg" data-large-file="https://newsismybusiness.com/wp-content/uploads/2022/01/El-Portal-del-Yunque.jpg" />    </a>
                    <div class="tt-post-info">
                    <a class="tt-post-title c-h5" href="https://newsismybusiness.com/el-portal-del-yunque-reopens-after-18-1m-in-repairs/"><small>El Portal de El Yunque reopens after $18.1M in repairs</small></a>
                        <div class="tt-post-label">
              <span class="tt-post-author-name"><a href="https://newsismybusiness.com/author/yamilet-aponte/">Yamilet Aponte-Claudio</a></span>
                    <span class="tt-post-date">January 21, 2022</span>
          </div>
                    </div>
                </div> 
                <div class="empty-space marg-lg-b15"></div>                 
              </div>
              <div class="clearfix visible-md-block"></div>

              
              <div class="col-xs-6 col-sm-4 col-lg-3 post-53078 post type-post status-publish format-standard has-post-thumbnail hentry category-in-brief tag-el-yunque tag-promotion tag-puerto-rico">
                <div class="tt-post type-3">
                          <a class="tt-post-img custom-hover" href="https://newsismybusiness.com/el-yunque-national-forest-5-nonprofits-sign-mou-for-promotional-projects/">
      <img width="183" height="96" src="https://newsismybusiness.com/wp-content/uploads/2021/08/El-Yunque-183x96.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="53069" data-permalink="https://newsismybusiness.com/el-yunque/" data-orig-file="https://newsismybusiness.com/wp-content/uploads/2021/08/El-Yunque.jpg" data-orig-size="900,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="El Yunque" data-image-description="" data-image-caption="&lt;p&gt;The representatives said this effort is open to other entities that share a similar vision and may wish to collaborate.&lt;/p&gt;
" data-medium-file="https://newsismybusiness.com/wp-content/uploads/2021/08/El-Yunque-300x225.jpg" data-large-file="https://newsismybusiness.com/wp-content/uploads/2021/08/El-Yunque.jpg" />    </a>
                    <div class="tt-post-info">
                    <a class="tt-post-title c-h5" href="https://newsismybusiness.com/el-yunque-national-forest-5-nonprofits-sign-mou-for-promotional-projects/"><small>El Yunque National Forest, 5 nonprofits sign MOU for promotional projects</small></a>
                        <div class="tt-post-label">
              <span class="tt-post-author-name"><a href="https://newsismybusiness.com/author/collaborator/">Contributor</a></span>
                    <span class="tt-post-date">August 25, 2021</span>
          </div>
                    </div>
                </div> 
                <div class="empty-space marg-lg-b15"></div>                 
              </div>
              <div class="clearfix visible-md-block"></div>

              
              <div class="col-xs-6 col-sm-4 col-lg-3 post-52620 post type-post status-publish format-standard has-post-thumbnail hentry category-in-brief tag-el-yunque tag-puerto-rico tag-reservations">
                <div class="tt-post type-3">
                          <a class="tt-post-img custom-hover" href="https://newsismybusiness.com/el-yunque-keeps-reservation-system-to-manage-summertime-capacity/">
      <img width="128" height="96" src="https://newsismybusiness.com/wp-content/uploads/2019/05/Yunque-gente.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" srcset="https://newsismybusiness.com/wp-content/uploads/2019/05/Yunque-gente.jpg 900w, https://newsismybusiness.com/wp-content/uploads/2019/05/Yunque-gente-300x225.jpg 300w, https://newsismybusiness.com/wp-content/uploads/2019/05/Yunque-gente-768x575.jpg 768w" sizes="(max-width: 128px) 100vw, 128px" data-attachment-id="42223" data-permalink="https://newsismybusiness.com/yunque-gente/" data-orig-file="https://newsismybusiness.com/wp-content/uploads/2019/05/Yunque-gente.jpg" data-orig-size="900,674" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Yunque gente" data-image-description="" data-image-caption="&lt;p&gt;This reservation system minimizes contact between Forest staff and visitors and limits crowding.&lt;/p&gt;
" data-medium-file="https://newsismybusiness.com/wp-content/uploads/2019/05/Yunque-gente-300x225.jpg" data-large-file="https://newsismybusiness.com/wp-content/uploads/2019/05/Yunque-gente.jpg" />    </a>
                    <div class="tt-post-info">
                    <a class="tt-post-title c-h5" href="https://newsismybusiness.com/el-yunque-keeps-reservation-system-to-manage-summertime-capacity/"><small>El Yunque keeps reservation system to manage summertime capacity</small></a>
                        <div class="tt-post-label">
              <span class="tt-post-author-name"><a href="https://newsismybusiness.com/author/collaborator/">Contributor</a></span>
                    <span class="tt-post-date">July 5, 2021</span>
          </div>
                    </div>
                </div> 
                <div class="empty-space marg-lg-b15"></div>                 
              </div>
              <div class="clearfix visible-md-block"></div>

              
              <div class="col-xs-6 col-sm-4 col-lg-3 post-51409 post type-post status-publish format-standard has-post-thumbnail hentry category-in-brief tag-el-yunque tag-puerto-rico">
                <div class="tt-post type-3">
                          <a class="tt-post-img custom-hover" href="https://newsismybusiness.com/el-yunque-national-forest-upholding-reservation-system-for-visitors/">
      <img width="128" height="96" src="https://newsismybusiness.com/wp-content/uploads/2019/05/Yunque-gente.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" srcset="https://newsismybusiness.com/wp-content/uploads/2019/05/Yunque-gente.jpg 900w, https://newsismybusiness.com/wp-content/uploads/2019/05/Yunque-gente-300x225.jpg 300w, https://newsismybusiness.com/wp-content/uploads/2019/05/Yunque-gente-768x575.jpg 768w" sizes="(max-width: 128px) 100vw, 128px" data-attachment-id="42223" data-permalink="https://newsismybusiness.com/yunque-gente/" data-orig-file="https://newsismybusiness.com/wp-content/uploads/2019/05/Yunque-gente.jpg" data-orig-size="900,674" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Yunque gente" data-image-description="" data-image-caption="&lt;p&gt;This reservation system minimizes contact between Forest staff and visitors and limits crowding.&lt;/p&gt;
" data-medium-file="https://newsismybusiness.com/wp-content/uploads/2019/05/Yunque-gente-300x225.jpg" data-large-file="https://newsismybusiness.com/wp-content/uploads/2019/05/Yunque-gente.jpg" />    </a>
                    <div class="tt-post-info">
                    <a class="tt-post-title c-h5" href="https://newsismybusiness.com/el-yunque-national-forest-upholding-reservation-system-for-visitors/"><small>El Yunque National Forest upholding reservation system for visitors</small></a>
                        <div class="tt-post-label">
              <span class="tt-post-author-name"><a href="https://newsismybusiness.com/author/collaborator/">Contributor</a></span>
                    <span class="tt-post-date">March 9, 2021</span>
          </div>
                    </div>
                </div> 
                <div class="empty-space marg-lg-b15"></div>                 
              </div>
              <div class="clearfix visible-md-block"></div>

              
            </div>
            <div class="empty-space marg-lg-b40 marg-sm-b30"></div>
            

    <div class="tt-devider"></div>
    <div class="empty-space marg-lg-b55 marg-sm-b50 marg-xs-b30"></div>

    
<!-- Comments -->
<section class="coment-item">
  <!--<section class="post-comment" id="comments">-->
    
  <!--</section>-->

  <!-- Add Comment -->
  <div class="tt-comment-form tt-comment-form clearfix">

    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/el-yunque-national-forest-opens-rfp-for-outfitters-guides/#respond" style="display:none;">Cancel Comment</a></small></h3><form action="https://newsismybusiness.com/wp-comments-post.php?wpe-comment-post=nimb1purple" method="post" id="commentform" class="comment-form"><div class="simple-text size-5 font-poppins color-3"><p>Your email address will not be published. Required fields are marked *</p>
          <textarea name="comment" id="text"  aria-required='true' class="c-area type-2 form-white placeholder" rows="10" placeholder="Your Comment"></textarea>
          		<p class="alobaidi-captcha-comment"><label for="alobaidi-captcha-comment-field">Enter total 121 + 1</label><input id="alobaidi-captcha-comment-field" type="text" value="" name="alobaidi_captcha_comment" class="alobaidi-captcha-comment-field" placeholder="Enter total 121 + 1"></p>
    
                <div class="row"><div class="col-sm-6">
                  <!-- Name -->
                  <input type="text" name="author" id="name"  aria-required='true' class="c-input placeholder" placeholder="Name" maxlength="100">

                <input type="email" name="email" id="email" placeholder="Email" class="c-input placeholder" maxlength="100">

              <input type="text" name="url" id="website" placeholder="Website" class="c-input placeholder" maxlength="100"></div></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p></div>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="comment_submit" class="" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='55575' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a47e6db194" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="173"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	  

  </div>
  <!-- End Add Comment -->
</section>
<!--end of comments-->

    </div>
  <div class="col-md-4">
  <div class="sidebar pleft75 sidebar-heading-style4 right-sidebar">
    <div class="empty-space marg-sm-b60"></div>
          <div id="adsanity-rotating-ads-2" class="sidebar-item widget adsanity-rotating-ad-widget"><div class="adsanity-rotating-ads ad-alignnone" data-ids="55469,55466" data-timer="10" data-align="alignnone" data-max-width="0">
<div id="ad-55469" class="ad-300x250 adsanity-300x250 alignnone adsanity-alignnone"><div class="adsanity-inner">

	<a rel="nofollow" href="https://newsismybusiness.com/ads/aig-contaminacion/" ><img width="300" height="250" src="https://newsismybusiness.com/wp-content/uploads/2022/04/Environmental_300x250_Mayo1-15_NimB-copy.png" class="no-lazy-load wp-post-image" alt="" loading="normal" data-attachment-id="55470" data-permalink="https://newsismybusiness.com/ads/aig-contaminacion/environmental_300x250_mayo1-15_nimb-copy/" data-orig-file="https://newsismybusiness.com/wp-content/uploads/2022/04/Environmental_300x250_Mayo1-15_NimB-copy.png" data-orig-size="300,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Environmental_300x250_Mayo1-15_NimB copy" data-image-description="" data-image-caption="" data-medium-file="https://newsismybusiness.com/wp-content/uploads/2022/04/Environmental_300x250_Mayo1-15_NimB-copy.png" data-large-file="https://newsismybusiness.com/wp-content/uploads/2022/04/Environmental_300x250_Mayo1-15_NimB-copy.png" /></a>
</div></div>

</div></div><div class="empty-space marg-lg-b30"></div><div id="adsanity-rotating-ads-3" class="sidebar-item widget adsanity-rotating-ad-widget"><div class="adsanity-rotating-ads ad-alignnone" data-ids="54960" data-timer="10" data-align="alignnone" data-max-width="0">
<div id="ad-54960" class="ad-300x250 adsanity-300x250 alignnone adsanity-alignnone"><div class="adsanity-inner">

	<a rel="nofollow" href="https://newsismybusiness.com/ads/rsm-consulting-web-large-2/"  target="_blank"><img width="300" height="250" src="https://newsismybusiness.com/wp-content/uploads/2022/04/Intitucional_RSM_300x250_Abril-Junio2022_NimB.png" class="no-lazy-load wp-post-image" alt="" loading="normal" data-attachment-id="55157" data-permalink="https://newsismybusiness.com/intitucional_rsm_300x250_abril-junio2022_nimb-3/" data-orig-file="https://newsismybusiness.com/wp-content/uploads/2022/04/Intitucional_RSM_300x250_Abril-Junio2022_NimB.png" data-orig-size="300,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Intitucional_RSM_300x250_Abril-Junio2022_NimB" data-image-description="" data-image-caption="" data-medium-file="https://newsismybusiness.com/wp-content/uploads/2022/04/Intitucional_RSM_300x250_Abril-Junio2022_NimB.png" data-large-file="https://newsismybusiness.com/wp-content/uploads/2022/04/Intitucional_RSM_300x250_Abril-Junio2022_NimB.png" /></a>
</div></div>

</div></div><div class="empty-space marg-lg-b30"></div><div id="adsanity-rotating-ads-4" class="sidebar-item widget adsanity-rotating-ad-widget"><div class="adsanity-rotating-ads ad-alignnone" data-ids="55569" data-timer="10" data-align="alignnone" data-max-width="0">
<div id="ad-55569" class="ad-300x250 adsanity-300x250 alignnone adsanity-alignnone"><div class="adsanity-inner">

	<a rel="nofollow" href="https://newsismybusiness.com/ads/triple-s-socializing/" ><img width="300" height="250" src="https://newsismybusiness.com/wp-content/uploads/2022/05/SSS_Sociabilizar-es-saludable_Banner_300250_eng.png" class="no-lazy-load wp-post-image" alt="" loading="normal" data-attachment-id="55570" data-permalink="https://newsismybusiness.com/ads/triple-s-socializing/sss_sociabilizar-es-saludable_banner_300250_eng/" data-orig-file="https://newsismybusiness.com/wp-content/uploads/2022/05/SSS_Sociabilizar-es-saludable_Banner_300250_eng.png" data-orig-size="300,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SSS_Sociabilizar-es-saludable_Banner_300250_eng" data-image-description="" data-image-caption="" data-medium-file="https://newsismybusiness.com/wp-content/uploads/2022/05/SSS_Sociabilizar-es-saludable_Banner_300250_eng.png" data-large-file="https://newsismybusiness.com/wp-content/uploads/2022/05/SSS_Sociabilizar-es-saludable_Banner_300250_eng.png" /></a>
</div></div>

</div></div><div class="empty-space marg-lg-b30"></div><div id="adsanity-rotating-ads-5" class="sidebar-item widget adsanity-rotating-ad-widget"><div class="adsanity-rotating-ads ad-alignnone" data-ids="55357" data-timer="10" data-align="alignnone" data-max-width="0">
<div id="ad-55357" class="ad-300x250 adsanity-300x250 alignnone adsanity-alignnone"><div class="adsanity-inner">

	<a rel="nofollow" href="https://newsismybusiness.com/ads/sme-30-abril/" ><img width="300" height="250" src="https://newsismybusiness.com/wp-content/uploads/2021/04/SME-30-abril-.png" class="no-lazy-load wp-post-image" alt="" loading="normal" data-attachment-id="55355" data-permalink="https://newsismybusiness.com/sme-30-abril/" data-orig-file="https://newsismybusiness.com/wp-content/uploads/2021/04/SME-30-abril-.png" data-orig-size="300,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SME 30 abril" data-image-description="" data-image-caption="" data-medium-file="https://newsismybusiness.com/wp-content/uploads/2021/04/SME-30-abril-.png" data-large-file="https://newsismybusiness.com/wp-content/uploads/2021/04/SME-30-abril-.png" /></a>
</div></div>

</div></div><div class="empty-space marg-lg-b30"></div><div id="adsanity-rotating-ads-6" class="sidebar-item widget adsanity-rotating-ad-widget"><div class="adsanity-rotating-ads ad-alignnone" data-ids="54297" data-timer="10" data-align="alignnone" data-max-width="0">
<div id="ad-54297" class="ad-300x250 adsanity-300x250 alignnone adsanity-alignnone"><div class="adsanity-inner">

	<a rel="nofollow" href="https://newsismybusiness.com/ads/entreprenurial-spirit/"  target="_blank"><img width="300" height="250" src="https://newsismybusiness.com/wp-content/uploads/2021/12/300x250_Entrepreneurial-Spirit_20Sep21-03.jpg" class="no-lazy-load wp-post-image" alt="Entreprenurial Spirit" loading="normal" data-attachment-id="54291" data-permalink="https://newsismybusiness.com/728x90_entrepreneurial-spirit_20sep21-3/" data-orig-file="https://newsismybusiness.com/wp-content/uploads/2021/12/300x250_Entrepreneurial-Spirit_20Sep21-03.jpg" data-orig-size="300,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;728x90_Entrepreneurial Spirit_20Sep21&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Entrepreneurial Spirit" data-image-description="" data-image-caption="" data-medium-file="https://newsismybusiness.com/wp-content/uploads/2021/12/300x250_Entrepreneurial-Spirit_20Sep21-03.jpg" data-large-file="https://newsismybusiness.com/wp-content/uploads/2021/12/300x250_Entrepreneurial-Spirit_20Sep21-03.jpg" /></a>
</div></div>

</div></div><div class="empty-space marg-lg-b30"></div><div id="text-11" class="sidebar-item widget widget_text"><div class="tt-title-block"><h5 class="c-h5 widget-title tt-title-text">QUOTE OF THE WEEK</h5></div><div class="empty-space marg-lg-b20"></div>			<div class="textwidget"><p><!-- wp:paragraph --></p>
<p><!-- /wp:paragraph --></p>
<p><!-- wp:quote {"hasCustomCSS":true} --></p>
<blockquote class="wp-block-quote"><p><img loading="lazy" class="wp-image-50344 alignright" src="https://newsismybusiness.com/wp-content/uploads/2020/11/Abexus-Logo-high-1.jpg" alt="" width="106" height="53" />“By joining AT&amp;T Mobility of Puerto Rico with Liberty Puerto Rico, we can offer more benefits, more services, and more convenience to our customers.</p>
<p>&nbsp;</p>
<p>— Naji Khoury, CEO of Liberty Puerto Rico.</p>
<p><!-- /wp:paragraph --></p></blockquote>
<p><!-- /wp:quote --></p>
</div>
		</div><div class="empty-space marg-lg-b30"></div><div id="mc4wp_form_widget-3" class="sidebar-item widget widget_mc4wp_form_widget"><div class="tt-title-block"><h5 class="c-h5 widget-title tt-title-text">SIGN UP FOR OUR DAILY HEADLINES!</h5></div><div class="empty-space marg-lg-b20"></div><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.7 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-37187 mc4wp-form-theme mc4wp-form-theme-light" method="post" data-id="37187" data-name="Subscribe to our DAILY HEADLINES!" ><div class="mc4wp-form-fields"><p>
    <label style="margin-bottom: 0px;">First name</label>
    <input type="text" name="FNAME" placeholder="Type your first name here"
    required="">
</p>
<p style="margin-top: 15px;">
    <label style="margin-bottom: 0px;">Last name</label>
    <input type="text" name="LNAME" placeholder="Type your last name here">
</p>
<p style="margin-top: 15px;">
	<label style="margin-bottom: 0px;">Email address </label>
	<input type="email" name="EMAIL" placeholder="Finally, your email address goes here" required />
</p>

<p style="margin-top: 20px;">
	<input style="background-color: #58ffad!important; color: black!important;" type="submit" value="Sign up!" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1652099247" /><input type="hidden" name="_mc4wp_form_id" value="37187" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div><div class="empty-space marg-lg-b30"></div><div id="text-6" class="sidebar-item widget widget_text">			<div class="textwidget"></div>
		</div><div class="empty-space marg-lg-b30"></div><div id="text-2" class="sidebar-item widget widget_text">			<div class="textwidget"></div>
		</div><div class="empty-space marg-lg-b30"></div><div id="category-block-2" class="sidebar-item widget widget_category_block"><div class="tt-title-block"><h5 class="c-h5 widget-title tt-title-text">CLIMBING THE CORPORATE LADDER</h5></div><div class="empty-space marg-lg-b20"></div>            <div  class="tt-category-block custom-hover-image tt-category-block-style1">
              <div class="tt-category-block-inner bg" style="background-image:url(https://newsismybusiness.com/wp-content/uploads/2021/10/Corporate-Ladder.jpg);">
                <a href="https://newsismybusiness.com/category/climbing-the-corporate-ladder/"></a>
                <div class="tt-category-text-style1">
                  <h5 class="tt-category-title c-h5">Climbing the Corporate Ladder</h5>
                </div>
              </div>
            </div>
          </div><div class="empty-space marg-lg-b30"></div><div id="category-block-3" class="sidebar-item widget widget_category_block"><div class="tt-title-block"><h5 class="c-h5 widget-title tt-title-text">BIZ VIEWS</h5></div><div class="empty-space marg-lg-b20"></div>              <div  class="tt-category-block custom-hover-image tt-category-block-style2">
                <div class="tt-category-block-inner bg" style="background-image:url(https://newsismybusiness.com/wp-content/uploads/2022/04/small-business-week.jpg);">
                  <a href="https://newsismybusiness.com/category/bizviews/"></a>
                  <div class="tt-category-text-style2">
                    <h5 class="tt-category-title c-h5">Biz Views</h5>
                  </div>
                </div>
              </div>
            </div><div class="empty-space marg-lg-b30"></div><div id="social-follow-2" class="sidebar-item widget widget_social_follow_entries"><div class="tt-title-block"><h5 class="c-h5 widget-title tt-title-text">NIMB ON SOCIAL MEDIA</h5></div><div class="empty-space marg-lg-b20"></div>
                <a class="c-btn type-1 size-3 style-2 color-3" target="_blank" href="https://www.facebook.com/newsismybusiness">
            <span><i class="fa fa-facebook-official" aria-hidden="true"></i>Join us!</span>
        </a>
        <div class="empty-space marg-lg-b10"></div>
                        <a class="c-btn type-1 size-3 style-2 color-4" target="_blank" href="https://www.twitter.com/newsismybusiness">
          <span><i class="fa fa-twitter" aria-hidden="true"></i>Join us!</span>
        </a>
        
        
        </div><div class="empty-space marg-lg-b30"></div>      </div>
</div>
    
 </div><!-- .row -->
  
  <div class="empty-space marg-lg-b80 marg-sm-b50 marg-xs-b30"></div> 
               
</div>

                <div class="tt-shortcode-1">


              <div class="tt-title-block">
                <h3 class="tt-title-text">Related Stories</h3>
                <span class="tt-shortcode-1-close"></span>
              </div>

              <div class="container">
                <div class="row">

                                  <div class="col-md-3 col-sm-6 post-54503 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-general tag-el-portal-del-yunque tag-el-yunque tag-puerto-rico">


                    <div class="tt-post type-7 clearfix">
                      
                              <a class="tt-post-img custom-hover" href="https://newsismybusiness.com/el-portal-del-yunque-reopens-after-18-1m-in-repairs/">
      <img width="80" height="80" src="https://newsismybusiness.com/wp-content/uploads/2022/01/El-Portal-del-Yunque-80x80.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" srcset="https://newsismybusiness.com/wp-content/uploads/2022/01/El-Portal-del-Yunque-80x80.jpg 80w, https://newsismybusiness.com/wp-content/uploads/2022/01/El-Portal-del-Yunque-150x150.jpg 150w, https://newsismybusiness.com/wp-content/uploads/2022/01/El-Portal-del-Yunque-300x300.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="54494" data-permalink="https://newsismybusiness.com/default-3/" data-orig-file="https://newsismybusiness.com/wp-content/uploads/2022/01/El-Portal-del-Yunque.jpg" data-orig-size="900,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;L1D-20c&quot;,&quot;caption&quot;:&quot;default&quot;,&quot;created_timestamp&quot;:&quot;1638787414&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;10.26&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;default&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="default" data-image-description="" data-image-caption="&lt;p&gt;The 40,000 square-foot structure is located on 15 acres of the El Yunque National Forest.&lt;/p&gt;
" data-medium-file="https://newsismybusiness.com/wp-content/uploads/2022/01/El-Portal-del-Yunque-300x200.jpg" data-large-file="https://newsismybusiness.com/wp-content/uploads/2022/01/El-Portal-del-Yunque.jpg" />    </a>
                       
                      <div class="tt-post-info">
                        <a class="tt-post-title c-h6" href="https://newsismybusiness.com/el-portal-del-yunque-reopens-after-18-1m-in-repairs/">El Portal de El Yunque reopens after $18.1M in repairs </a>
                      </div>
                    </div> 


                  </div>
                                  <div class="col-md-3 col-sm-6 post-53078 post type-post status-publish format-standard has-post-thumbnail hentry category-in-brief tag-el-yunque tag-promotion tag-puerto-rico">


                    <div class="tt-post type-7 clearfix">
                      
                              <a class="tt-post-img custom-hover" href="https://newsismybusiness.com/el-yunque-national-forest-5-nonprofits-sign-mou-for-promotional-projects/">
      <img width="80" height="80" src="https://newsismybusiness.com/wp-content/uploads/2021/08/El-Yunque-80x80.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" srcset="https://newsismybusiness.com/wp-content/uploads/2021/08/El-Yunque-80x80.jpg 80w, https://newsismybusiness.com/wp-content/uploads/2021/08/El-Yunque-150x150.jpg 150w, https://newsismybusiness.com/wp-content/uploads/2021/08/El-Yunque-300x300.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="53069" data-permalink="https://newsismybusiness.com/el-yunque/" data-orig-file="https://newsismybusiness.com/wp-content/uploads/2021/08/El-Yunque.jpg" data-orig-size="900,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="El Yunque" data-image-description="" data-image-caption="&lt;p&gt;The representatives said this effort is open to other entities that share a similar vision and may wish to collaborate.&lt;/p&gt;
" data-medium-file="https://newsismybusiness.com/wp-content/uploads/2021/08/El-Yunque-300x225.jpg" data-large-file="https://newsismybusiness.com/wp-content/uploads/2021/08/El-Yunque.jpg" />    </a>
                       
                      <div class="tt-post-info">
                        <a class="tt-post-title c-h6" href="https://newsismybusiness.com/el-yunque-national-forest-5-nonprofits-sign-mou-for-promotional-projects/">El Yunque National Forest, 5 nonprofits sign MOU for promotional projects </a>
                      </div>
                    </div> 


                  </div>
                                  <div class="col-md-3 col-sm-6 post-52620 post type-post status-publish format-standard has-post-thumbnail hentry category-in-brief tag-el-yunque tag-puerto-rico tag-reservations">


                    <div class="tt-post type-7 clearfix">
                      
                              <a class="tt-post-img custom-hover" href="https://newsismybusiness.com/el-yunque-keeps-reservation-system-to-manage-summertime-capacity/">
      <img width="80" height="60" src="https://newsismybusiness.com/wp-content/uploads/2019/05/Yunque-gente.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" srcset="https://newsismybusiness.com/wp-content/uploads/2019/05/Yunque-gente.jpg 900w, https://newsismybusiness.com/wp-content/uploads/2019/05/Yunque-gente-300x225.jpg 300w, https://newsismybusiness.com/wp-content/uploads/2019/05/Yunque-gente-768x575.jpg 768w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="42223" data-permalink="https://newsismybusiness.com/yunque-gente/" data-orig-file="https://newsismybusiness.com/wp-content/uploads/2019/05/Yunque-gente.jpg" data-orig-size="900,674" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Yunque gente" data-image-description="" data-image-caption="&lt;p&gt;This reservation system minimizes contact between Forest staff and visitors and limits crowding.&lt;/p&gt;
" data-medium-file="https://newsismybusiness.com/wp-content/uploads/2019/05/Yunque-gente-300x225.jpg" data-large-file="https://newsismybusiness.com/wp-content/uploads/2019/05/Yunque-gente.jpg" />    </a>
                       
                      <div class="tt-post-info">
                        <a class="tt-post-title c-h6" href="https://newsismybusiness.com/el-yunque-keeps-reservation-system-to-manage-summertime-capacity/">El Yunque keeps reservation system to manage summertime capacity </a>
                      </div>
                    </div> 


                  </div>
                                  <div class="col-md-3 col-sm-6 post-51409 post type-post status-publish format-standard has-post-thumbnail hentry category-in-brief tag-el-yunque tag-puerto-rico">


                    <div class="tt-post type-7 clearfix">
                      
                              <a class="tt-post-img custom-hover" href="https://newsismybusiness.com/el-yunque-national-forest-upholding-reservation-system-for-visitors/">
      <img width="80" height="60" src="https://newsismybusiness.com/wp-content/uploads/2019/05/Yunque-gente.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" srcset="https://newsismybusiness.com/wp-content/uploads/2019/05/Yunque-gente.jpg 900w, https://newsismybusiness.com/wp-content/uploads/2019/05/Yunque-gente-300x225.jpg 300w, https://newsismybusiness.com/wp-content/uploads/2019/05/Yunque-gente-768x575.jpg 768w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="42223" data-permalink="https://newsismybusiness.com/yunque-gente/" data-orig-file="https://newsismybusiness.com/wp-content/uploads/2019/05/Yunque-gente.jpg" data-orig-size="900,674" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Yunque gente" data-image-description="" data-image-caption="&lt;p&gt;This reservation system minimizes contact between Forest staff and visitors and limits crowding.&lt;/p&gt;
" data-medium-file="https://newsismybusiness.com/wp-content/uploads/2019/05/Yunque-gente-300x225.jpg" data-large-file="https://newsismybusiness.com/wp-content/uploads/2019/05/Yunque-gente.jpg" />    </a>
                       
                      <div class="tt-post-info">
                        <a class="tt-post-title c-h6" href="https://newsismybusiness.com/el-yunque-national-forest-upholding-reservation-system-for-visitors/">El Yunque National Forest upholding reservation system for visitors </a>
                      </div>
                    </div> 


                  </div>
                

                </div>
              </div>  


            </div>
            

<div class="tt-footer">
  <div class="container">
    <div class="row">
            <div class="col-md-4 col-sm-6 col-1">
                  <div id="about-block-2" class="widget tt-footer-list footer_widget widget_about_block_entries">
        <div class="tt-border-block about-us-block style1">
                    <div class="tt-title-block type-2">
          <h3 class="tt-title-text">NIMB: News is my Business</h3>
          </div>
          <div class="empty-space marg-lg-b15"></div>
          
          <div class="tt-about">
                        <div class="tt-about-block custom-hover-image">
              <a class="custom-hover bg" href="https://newsismybusiness.com" target="_blank" style="background-image:url(https://newsismybusiness.com/wp-content/uploads/2020/11/Logos-Tamaños96X96_NimB06.png); height:;">
              </a>
            </div>
            
            <div class="simple-text">
              <p>News is my Business was born in November 2010 out of a desire to provide no-nonsense, straightforward, English-language news relevant to Puerto Rico’s business community, in an all-digital format.</p>
            </div>
              <img class="img-responsive center-block" src="https://newsismybusiness.com/wp-content/uploads/2020/11/666x180_Logo_NimB.jpg" height="67" width="104" alt="">
          </div>
        </div>

        </div>                <div class="empty-space marg-xs-b30"></div>
      </div>
          <div class="col-md-4 col-sm-6 col-2">
                  <div id="text-10" class="widget tt-footer-list footer_widget widget_text"><h5 class="tt-title-block-2">More about NIMB</h5><div class="empty-space marg-lg-b20"></div>			<div class="textwidget"><p><!-- strong style="font-size: 150%;">CONTACTS</strong --></p>
<ul>
<li style="line-height: 220%;">Advertising: <a href="mailto:sales@newsismybusiness.com" target="_blank" rel="noopener">sales@newsismybusiness.com</a></li>
<li style="line-height: 220%;">News releases: <a href="mailto:news@newsismybusiness.com" target="_blank" rel="noopener">news@newsismybusiness.com</a></li>
<li style="line-height: 220%;">Op-Ed submissions: <a href="mailto:news@newsismybusiness.com" target="_blank" rel="noopener">news@newsismybusiness.com</a></li>
<li style="line-height: 220%;">Questions: <a href="mailto:admin@newsismybusiness.com" target="_blank" rel="noopener">admin@newsismybusiness.com</a></li>
<li style="line-height: 220%;">Call us: <a href="tel:+19393979515">1-939-397-9515</a></li>
</ul>
</div>
		</div>                <div class="empty-space marg-xs-b30"></div>
      </div>
          <div class="col-md-4 col-sm-6 col-3">
                  <div id="adsanity-single-7" class="widget tt-footer-list footer_widget adsanity-single">
<div id="ad-55028" class="ad-300x299 adsanity-300x299  adsanity-"><div class="adsanity-inner">

	<a rel="nofollow" href="https://newsismybusiness.com/ads/hecho-en-pr/"  target="_blank"><img width="300" height="299" src="https://newsismybusiness.com/wp-content/uploads/2020/12/Hecho-en-PR-Logo-e1606872659763.png" class="no-lazy-load wp-post-image" alt="" loading="normal" data-attachment-id="50522" data-permalink="https://newsismybusiness.com/hecho-en-pr-logo/" data-orig-file="https://newsismybusiness.com/wp-content/uploads/2020/12/Hecho-en-PR-Logo-e1606872659763.png" data-orig-size="300,299" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hecho en PR Logo" data-image-description="" data-image-caption="" data-medium-file="https://newsismybusiness.com/wp-content/uploads/2020/12/Hecho-en-PR-Logo-300x300.png" data-large-file="https://newsismybusiness.com/wp-content/uploads/2020/12/Hecho-en-PR-Logo-e1606872659763.png" /></a>
</div></div>

</div>                <div class="empty-space marg-xs-b30"></div>
      </div>
          <div class="col-md-12"><div class="empty-space marg-lg-b60 marg-sm-b50 marg-xs-b30"></div></div>
    </div>
  </div>
  <div class="tt-footer-copy">
    <div class="container">
      ©2021 News is My Business. All Rights Reserved.    </div>
  </div>
</div> 

</div>
</div>
<script>requestAnimationFrame(() => document.body.classList.add( "stk--anim-init" ))</script><script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/newsismybusiness.com\/el-yunque-national-forest-opens-rfp-for-outfitters-guides\/":55575};
	</script>
				<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/ui/datepicker.min.js' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/modern-events-calendar-lite/assets/js/jquery.typewatch.js?ver=6.5.5' id='mec-typekit-script-js'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/featherlight/featherlight.js?ver=6.5.5' id='featherlight-js'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/select2/select2.full.min.js?ver=6.5.5' id='mec-select2-script-js'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltip.js?ver=6.5.5' id='mec-tooltip-script-js'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/lity/lity.min.js?ver=6.5.5' id='mec-lity-script-js'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/colorbrightness/colorbrightness.min.js?ver=6.5.5' id='mec-colorbrightness-script-js'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/owl-carousel/owl.carousel.min.js?ver=6.5.5' id='mec-owl-carousel-script-js'></script>
<script type='text/javascript' id='adsanity_abd-ad-js-extra'>
/* <![CDATA[ */
var adsanity_abd_ad_id = {"ad_id":"qYMsJLBcri"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/adsanity-adblock-detection/public/js/ads.js?ver=1.1' id='adsanity_abd-ad-js'></script>
<script type='text/javascript' id='adsanity_raw-js-extra'>
/* <![CDATA[ */
var adsanity_raw = {"rest_url":"https:\/\/newsismybusiness.com\/wp-json\/wp\/v2\/ads\/","home_url":"https:\/\/newsismybusiness.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/adsanity-rotating-ad-widget/public/dist/js/adsanity-raw-public.js?ver=1.6.3' id='adsanity_raw-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='magplus-global-js-extra'>
/* <![CDATA[ */
var magplus_ajax = {"ajaxurl":"https:\/\/newsismybusiness.com\/wp-admin\/admin-ajax.php","siteurl":"https:\/\/newsismybusiness.com\/wp-content\/themes\/magplus","nonce":"a1196f1b81"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/themes/magplus/js/global.js?ver=6.2' id='magplus-global-js'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/themes/magplus/js/match.height.min.js?ver=6.2' id='match-height-js'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/themes/magplus/js/jquery.appear.min.js?ver=6.2' id='appear-js'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/themes/magplus/js/parallax.min.js?ver=6.2' id='parallax-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=14.1' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' defer src='https://newsismybusiness.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.7' id='mc4wp-forms-api-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.9/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202219.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9',blog:'203856592',post:'55575',tz:'-4',srv:'newsismybusiness.com'} ]);
	_stq.push([ 'clickTrackerInit', '203856592', '55575' ]);
</script>
<script>
						window.rnZwoYhsfm_vars={"post_type":["post","page"],"behavior":"modal","warning_message":"<h2 style=\"text-align: center;font-size: 1.3rem;margin: 1.5rem 0;font-weight: bold;line-height: 1.1;\">News is my Business is made possible by displaying online advertisements to our visitors.<\/h2>\r\n<p style=\"text-align: center; margin: 1rem 0;\">Please support us by disabling your ad blocker on our website.<\/p>\r\n<img class=\" wp-image-50285 aligncenter\" style=\"margin: 2rem auto;\" src=\"\/wp-content\/uploads\/2020\/11\/Logo_NimB-3-300x81.jpg\" alt=\"\" width=\"270\" height=\"73\" \/>","warning_refresh":"Refresh page","redirect_page":"https:\/\/newsismybusiness.com\/ad-block-detection-notice\/","link_back":"Go back","redirect_page_id":55111,"mandatory_warning":"mandatory","warning_days":"30","fake_id":"qYMsJLBcri"}
					</script><script>( function() {var fakeElement = document.getElementById( rnZwoYhsfm_vars.fake_id );var theThingEnabled = ! fakeElement;if ( ! theThingEnabled ) {var computedStyles = window.getComputedStyle( fakeElement );if ( 'display' in computedStyles ) {var display = computedStyles.getPropertyValue( 'display' );if ( 'none' === display ) {theThingEnabled = true;}}}if ( theThingEnabled ) {if ( rnZwoYhsfm_vars.mandatory_warning === 'warning' ) {var timestamp = window.localStorage.getItem( 'adsanityAdBlockTime' );if ( timestamp ) {var numDays = ( rnZwoYhsfm_vars.warning_days || 30 ) * 60 * 60 * 24 * 1000;var expiration = parseInt( timestamp ) + parseInt( numDays );if ( parseInt( expiration ) > parseInt( Date.now() ) ) {return;} else {window.localStorage.setItem( 'adsanityAdBlockTime', Date.now() );}} else {window.localStorage.setItem( 'adsanityAdBlockTime', Date.now() );}}if ( rnZwoYhsfm_vars.behavior === 'modal' ) {modal();} else {redirect( rnZwoYhsfm_vars.redirect_page );}}function generateRandomID() {var result           = '';var characters       = 'ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz';var charactersLength = characters.length;for ( var i = 0; i < 10; i++ ) {result += characters.charAt( Math.floor( Math.random() * charactersLength ) );}return result;}function redirect( url ) {var form = document.createElement( 'div' );var innerForm = '<input type="text" name="link_back" value="' + window.location.href + '" />';var randomID = generateRandomID();form.innerHTML = '<form id="' + randomID + '" method="post" action="' + url + '">' + innerForm + '</form>';document.body.appendChild( form );document.getElementById( randomID ).submit();}function modal() {var message = rnZwoYhsfm_vars.warning_message;var buttonText = rnZwoYhsfm_vars.warning_refresh;var element = document.createElement( 'div' );element.style.width = '100vw';element.style.height = '100vh';element.style.position = 'fixed';element.style.top = 0;element.style.left = 0;element.style.background = 'rgba(0,0,0,0.9)';element.style.textAlign = 'center';element.style.padding = '4rem 2rem';element.style.zIndex = 99999;var inner = document.createElement( 'div' );inner.style.maxWidth = '500px';inner.style.margin = '0 auto';inner.style.padding = '2rem';inner.style.background = '#fff';inner.innerHTML = message + '<a href="javascript:window.location.href=window.location.href" style="color: #444; text-decoration: underline">' + buttonText + '</a>';element.appendChild( inner );document.body.appendChild( element );}} )();</script><script>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</script>
</body>
</html>
