<!doctype html>
<html lang="en-US" itemscope itemtype="http://schema.org/WebPage">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">

	<title>Metropistas, Aloft Hotel appoint new leadership &#8211; News is My Business</title>
		<style type="text/css">
		</style>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newsismybusiness.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='atomic-blocks-fontawesome-css'  href='https://newsismybusiness.com/wp-content/plugins/atomic-blocks/dist/assets/fontawesome/css/all.min.css?ver=1568315797' type='text/css' media='all' />
<link rel='stylesheet' id='mec-font-icons-css'  href='https://newsismybusiness.com/wp-content/plugins/modern-events-calendar-lite/assets/css/iconfonts.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='mec-frontend-style-css'  href='https://newsismybusiness.com/wp-content/plugins/modern-events-calendar-lite/assets/css/frontend.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-style-css'  href='https://newsismybusiness.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltip.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-shadow-style-css'  href='https://newsismybusiness.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltipster-sideTip-shadow.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='mec-google-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CRoboto%3A100%2C300%2C400%2C700&#038;ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='mec-dynamic-styles-css'  href='https://newsismybusiness.com/wp-content/plugins/modern-events-calendar-lite/assets/css/dyncss.css?ver=5.2.3' type='text/css' media='all' />
<style id='mec-dynamic-styles-inline-css' type='text/css'>
.mec-wrap.colorskin-custom .mec-totalcal-box .mec-totalcal-view span:hover,.mec-wrap.colorskin-custom .mec-calendar.mec-event-calendar-classic .mec-selected-day,.mec-wrap.colorskin-custom .mec-color, .mec-wrap.colorskin-custom .mec-event-sharing-wrap .mec-event-sharing > li:hover a, .mec-wrap.colorskin-custom .mec-color-hover:hover, .mec-wrap.colorskin-custom .mec-color-before *:before ,.mec-wrap.colorskin-custom .mec-widget .mec-event-grid-classic.owl-carousel .owl-nav i,.mec-wrap.colorskin-custom .mec-event-list-classic a.magicmore:hover,.mec-wrap.colorskin-custom .mec-event-grid-simple:hover .mec-event-title,.mec-wrap.colorskin-custom .mec-single-event .mec-event-meta dd.mec-events-event-categories:before,.mec-wrap.colorskin-custom .mec-single-event-date:before,.mec-wrap.colorskin-custom .mec-single-event-time:before,.mec-wrap.colorskin-custom .mec-events-meta-group.mec-events-meta-group-venue:before,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-side .mec-previous-month i,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-side .mec-next-month,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-side .mec-previous-month:hover,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-side .mec-next-month:hover,.mec-wrap.colorskin-custom .mec-calendar.mec-event-calendar-classic dt.mec-selected-day:hover,.mec-wrap.colorskin-custom .mec-infowindow-wp h5 a:hover, .colorskin-custom .mec-events-meta-group-countdown .mec-end-counts h3,.mec-calendar .mec-calendar-side .mec-next-month i,.mec-wrap .mec-totalcal-box i,.mec-calendar .mec-event-article .mec-event-title a:hover,.mec-attendees-list-details .mec-attendee-profile-link a:hover,.mec-wrap.colorskin-custom .mec-next-event-details li i,.mec-next-event-details a,.mec-wrap.colorskin-custom .mec-events-masonry-cats a.mec-masonry-cat-selected{color: #a824e7}.mec-wrap.colorskin-custom .mec-event-sharing .mec-event-share:hover .event-sharing-icon,.mec-wrap.colorskin-custom .mec-event-grid-clean .mec-event-date,.mec-wrap.colorskin-custom .mec-event-list-modern .mec-event-sharing > li:hover a i,.mec-wrap.colorskin-custom .mec-event-list-modern .mec-event-sharing .mec-event-share:hover .mec-event-sharing-icon,.mec-wrap.colorskin-custom .mec-event-list-modern .mec-event-sharing li:hover a i,.mec-wrap.colorskin-custom .mec-calendar:not(.mec-event-calendar-classic) .mec-selected-day,.mec-wrap.colorskin-custom .mec-calendar .mec-selected-day:hover,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-row  dt.mec-has-event:hover,.mec-wrap.colorskin-custom .mec-calendar .mec-has-event:after, .mec-wrap.colorskin-custom .mec-bg-color, .mec-wrap.colorskin-custom .mec-bg-color-hover:hover, .colorskin-custom .mec-event-sharing-wrap:hover > li, .mec-wrap.colorskin-custom .mec-totalcal-box .mec-totalcal-view span.mec-totalcalview-selected,.mec-wrap .flip-clock-wrapper ul li a div div.inn,.mec-wrap .mec-totalcal-box .mec-totalcal-view span.mec-totalcalview-selected,.event-carousel-type1-head .mec-event-date-carousel,.mec-event-countdown-style3 .mec-event-date,#wrap .mec-wrap article.mec-event-countdown-style1,.mec-event-countdown-style1 .mec-event-countdown-part3 a.mec-event-button,.mec-wrap .mec-event-countdown-style2,.mec-map-get-direction-btn-cnt input[type="submit"],.mec-booking button,span.mec-marker-wrap{background-color: #a824e7;}.mec-wrap.colorskin-custom .mec-single-event .mec-speakers-details ul li .mec-speaker-avatar a:hover img,.mec-wrap.colorskin-custom .mec-event-list-modern .mec-event-sharing > li:hover a i,.mec-wrap.colorskin-custom .mec-event-list-modern .mec-event-sharing .mec-event-share:hover .mec-event-sharing-icon,.mec-wrap.colorskin-custom .mec-event-list-standard .mec-month-divider span:before,.mec-wrap.colorskin-custom .mec-single-event .mec-social-single:before,.mec-wrap.colorskin-custom .mec-single-event .mec-frontbox-title:before,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-events-side .mec-table-side-day, .mec-wrap.colorskin-custom .mec-border-color, .mec-wrap.colorskin-custom .mec-border-color-hover:hover, .colorskin-custom .mec-single-event .mec-frontbox-title:before, .colorskin-custom .mec-single-event .mec-events-meta-group-booking form > h4:before, .mec-wrap.colorskin-custom .mec-totalcal-box .mec-totalcal-view span.mec-totalcalview-selected,.mec-wrap .mec-totalcal-box .mec-totalcal-view span.mec-totalcalview-selected,.event-carousel-type1-head .mec-event-date-carousel:after,.mec-wrap.colorskin-custom .mec-events-masonry-cats a.mec-masonry-cat-selected,.mec-wrap.colorskin-custom .mec-events-masonry-cats a:hover{border-color: #a824e7;}.mec-wrap.colorskin-custom .mec-event-countdown-style3 .mec-event-date:after,.mec-wrap.colorskin-custom .mec-month-divider span:before{border-bottom-color:#a824e7;}.mec-wrap.colorskin-custom  article.mec-event-countdown-style1 .mec-event-countdown-part2:after{border-color: transparent transparent transparent #a824e7;}
</style>
<link rel='stylesheet' id='mec-lity-style-css'  href='https://newsismybusiness.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/lity/lity.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://newsismybusiness.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='atomic-blocks-style-css-css'  href='https://newsismybusiness.com/wp-content/plugins/atomic-blocks/dist/blocks.style.build.css?ver=1568315797' type='text/css' media='all' />
<link rel='stylesheet' id='apss-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/latest/css/font-awesome.min.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='apss-font-opensans-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='apss-frontend-css-css'  href='https://newsismybusiness.com/wp-content/plugins/accesspress-social-pro/css/share/frontend.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='apsc-font-awesome-css'  href='https://newsismybusiness.com/wp-content/plugins/accesspress-social-pro/css/counter/font-awesome/font-awesome.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='apsc-googlefont-roboto-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C500%2C700%2C900%2C100&#038;ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='apsc-frontend-css-css'  href='https://newsismybusiness.com/wp-content/plugins/accesspress-social-pro/css/counter/frontend.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://newsismybusiness.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='fts-feeds-css'  href='https://newsismybusiness.com/wp-content/plugins/feed-them-social/feeds/css/styles.css?ver=2.7.3.1' type='text/css' media='' />
<link rel='stylesheet' id='jquery-ui-css-css'  href='https://newsismybusiness.com/wp-content/plugins/ultimate-author-box/css/jquery-ui.css?ver=1.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='uab-slick-style-css'  href='https://newsismybusiness.com/wp-content/plugins/ultimate-author-box/js/slick/slick.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='uab-slick-thmes-style-css'  href='https://newsismybusiness.com/wp-content/plugins/ultimate-author-box/js/slick/slick-theme.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='uab-frontend-style-css'  href='https://newsismybusiness.com/wp-content/plugins/ultimate-author-box/css/frontend.css?ver=1.0.15' type='text/css' media='all' />
<link rel='stylesheet' id='uab-frontend-responsive-style-css'  href='https://newsismybusiness.com/wp-content/plugins/ultimate-author-box/css/uab-responsive.css?ver=1.0.15' type='text/css' media='all' />
<link rel='stylesheet' id='uab-fontawesome-css-css'  href='https://newsismybusiness.com/wp-content/plugins/ultimate-author-box/css/fontawesome.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='uab-fa-solid-css-css'  href='https://newsismybusiness.com/wp-content/plugins/ultimate-author-box/css/fa-solid.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='uab-fa-regular-css-css'  href='https://newsismybusiness.com/wp-content/plugins/ultimate-author-box/css/fa-regular.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='uab-fa-brands-css-css'  href='https://newsismybusiness.com/wp-content/plugins/ultimate-author-box/css/fa-brands.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='uab-font-awesome-style-css'  href='https://newsismybusiness.com/wp-content/plugins/ultimate-author-box/css/font-awesome.min.css?ver=1.0.15' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Amatic+SC%7CCrafty+Girls%7CItalianno%7CGreat+Vibes%7CSchoolbell%7COswald%7CLato%7CDroid+Sans%7CPoppins%7CVarela+Round&#038;ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='vmagazine-shortcodes-front-css'  href='https://newsismybusiness.com/wp-content/plugins/vmagazine-companion/assets/css/shortcodes.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://newsismybusiness.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='vmagazine-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%2C400italic%2C300%7CPoppins%3A300%2C400%2C500%2C600%2C700%7CMontserrat%3A300%2C300i%2C400%2C800%2C800i%7CLato%3A300%2C400%2C700%2C900&#038;ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='scrollbar-style-css'  href='https://newsismybusiness.com/wp-content/themes/vmagazine/assets/library/mCustomScrollbar/jquery.mCustomScrollbar.min.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='elegant-fonts-css'  href='https://newsismybusiness.com/wp-content/themes/vmagazine/assets/library/elegant_font/HTML-CSS/style.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='lightslider-style-css'  href='https://newsismybusiness.com/wp-content/themes/vmagazine/assets/library/lightslider/lightslider.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-style-css'  href='https://newsismybusiness.com/wp-content/themes/vmagazine/assets/library/font-awesome/css/font-awesome.min.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css-css'  href='https://newsismybusiness.com/wp-content/themes/vmagazine/assets/css/animate.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-style-css'  href='https://newsismybusiness.com/wp-content/themes/vmagazine/assets/library/prettyPhoto/css/prettyPhoto.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='slick-style-css'  href='https://newsismybusiness.com/wp-content/themes/vmagazine/assets/library/slick/slick.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='slick-style1-css'  href='https://newsismybusiness.com/wp-content/themes/vmagazine/assets/library/slick/slick-theme.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='vmagazine-style-css'  href='https://newsismybusiness.com/wp-content/themes/vmagazine/style.css?ver=1.0.1' type='text/css' media='all' />
<style id='vmagazine-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='vmagazine-responsive-css'  href='https://newsismybusiness.com/wp-content/themes/vmagazine/assets/css/responsive.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='vmagazine-typhography-font-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://newsismybusiness.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://newsismybusiness.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.7.1' type='text/css' media='all' />
<script type='text/javascript' src='https://newsismybusiness.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/modern-events-calendar-lite/assets/js/jquery.typewatch.js?ver=5.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mecdata = {"day":"day","days":"days","hour":"hour","hours":"hours","minute":"minute","minutes":"minutes","second":"second","seconds":"seconds","elementor_edit_mode":"no","recapcha_key":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/modern-events-calendar-lite/assets/js/frontend.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltip.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/modern-events-calendar-lite/assets/js/events.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/lity/lity.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/colorbrightness/colorbrightness.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/owl-carousel/owl.carousel.min.js?ver=5.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/newsismybusiness.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/newsismybusiness.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/feed-them-social/feeds/js/powered-by.js?ver=2.7.3.1'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/feed-them-social/feeds/js/fts-global.js?ver=2.7.3.1'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/ultimate-author-box/js/jquery-ui.js?ver=1.12.1'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/ultimate-author-box/js/slick/slick.js?ver=1.0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uab_js_obj = {"ajax_url":"https:\/\/newsismybusiness.com\/wp-admin\/admin-ajax.php","_wpnonce":"6b4cc8cba1","_wpnonce_popup":"71120580f2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/ultimate-author-box/js/frontend.js?ver=1.0.15'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/vmagazine-companion/assets/js/shortcodes-front.js?ver=5.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/newsismybusiness.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"43971","token":"9dc03751b1","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2'></script>
<link rel='https://api.w.org/' href='https://newsismybusiness.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newsismybusiness.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newsismybusiness.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://newsismybusiness.com/metropistas-aloft-hotel-appoint-new-leadership/" />
<link rel="alternate" type="application/json+oembed" href="https://newsismybusiness.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsismybusiness.com%2Fmetropistas-aloft-hotel-appoint-new-leadership%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newsismybusiness.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsismybusiness.com%2Fmetropistas-aloft-hotel-appoint-new-leadership%2F&#038;format=xml" />
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-4 { width:100%; max-width:300px; height:100%; max-height:250px; margin: 0 auto; }
	.g-7 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="description" content="Metropistas, the private operator of two busy highways, and Aloft Hotel, currently under construction in Miramar, named new executives in the last week." />
<meta name="keywords" content="aloft,metropistas,puerto rico" />
  <meta property="og:title" content="Metropistas, Aloft Hotel appoint new leadership" />
  <meta property="og:type" content="blog" />
  <meta property="og:description" content="Metropistas, the private operator of two busy highways, and Aloft Hotel, currently under construction in Miramar, named new executives in the last week." />
  	<meta property="og:image" content="https://i2.wp.com/newsismybusiness.com/wp-content/uploads/2018/04/Corporate-Ladder-2018.jpg?fit=480%2C306&amp;ssl=1" />
	<meta property="og:image" content="https://newsismybusiness.com/wp-content/uploads/2019/09/Metropistas-CEO-Julián-Fernández-679x1024.jpg" />
	<meta property="og:image" content="https://newsismybusiness.com/wp-content/uploads/2019/09/Christian-Nieves-Aloft.jpg" />
  <meta property="og:url" content="https://newsismybusiness.com/metropistas-aloft-hotel-appoint-new-leadership/" />
  <meta property="og:site_name" content="News is My Business" />
  <meta name="twitter:title" content="Metropistas, Aloft Hotel appoint new leadership" />
  <meta name="twitter:card" content="summary_large_image" />
  <meta name="twitter:description" content="Metropistas, the private operator of two busy highways, and Aloft Hotel, currently under construction in Miramar, named new executives in the last week." />
  <meta name="twitter:image" content="https://i2.wp.com/newsismybusiness.com/wp-content/uploads/2018/04/Corporate-Ladder-2018.jpg?fit=480%2C306&amp;ssl=1" />
  <meta name="twitter:url" content="https://newsismybusiness.com/metropistas-aloft-hotel-appoint-new-leadership/" />
      
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<style type="text/css">0</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel="pingback" href="https://newsismybusiness.com/xmlrpc.php">		<style type="text/css">
					.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
				</style>
		<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({groupid:1,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-4').gslider({groupid:4,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-7').gslider({groupid:7,speed:6000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->


<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Metropistas, Aloft Hotel appoint new leadership" />
<meta property="og:url" content="https://newsismybusiness.com/metropistas-aloft-hotel-appoint-new-leadership/" />
<meta property="og:description" content="Julián Fernández Christian Nieves Shirley Rosa Metropistas, the private operator of two busy highways, and Aloft Hotel, currently under construction in Miramar, named new executives in the last wee…" />
<meta property="article:published_time" content="2019-10-01T09:01:50+00:00" />
<meta property="article:modified_time" content="2019-10-01T02:54:19+00:00" />
<meta property="og:site_name" content="News is My Business" />
<meta property="og:image" content="https://i2.wp.com/newsismybusiness.com/wp-content/uploads/2018/04/Corporate-Ladder-2018.jpg?fit=480%2C306&amp;ssl=1" />
<meta property="og:image:width" content="480" />
<meta property="og:image:height" content="306" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Metropistas, Aloft Hotel appoint new leadership" />
<meta name="twitter:image" content="https://i2.wp.com/newsismybusiness.com/wp-content/uploads/2018/04/Corporate-Ladder-2018.jpg?fit=480%2C306&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i2.wp.com/newsismybusiness.com/wp-content/uploads/2018/08/logo-mango-curvo-Facebook.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/newsismybusiness.com/wp-content/uploads/2018/08/logo-mango-curvo-Facebook.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/newsismybusiness.com/wp-content/uploads/2018/08/logo-mango-curvo-Facebook.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/newsismybusiness.com/wp-content/uploads/2018/08/logo-mango-curvo-Facebook.jpg?fit=250%2C250&#038;ssl=1" />
		<style type="text/css" id="wp-custom-css">
			.entry-content a {
	color: #a824e7;
}

figure {
	text-align: center;
}

.child-cat-tabs {
	display:none;
}

.featuredSlider img {
	width: 100%;
}

.vmagazine-featured-slider.featured-slider-wrapper .section-wrapper li.slide .slider-caption span a, .block-post-wrapper.block_layout_2 .lSSlideWrapper li.lslide .post-caption span a {
	background: #9d00cf;
}

#wpbr_widget-16 .widget-title {
	font-size: 6px;
	color: #ffffff!important;
}

#wpbr_widget-16 .widget-title:before,
.block-title:before{
	display: none;
}

#wpbr_widget-16 .widget-title:after {
	display:none;
}
#wpbr_widget-16 .block-title:after{
	display: none;
}

#panel-36463-1-2-0 {
	margin-top: 40px;
}

#wpbr_widget-14 {
	margin-top: 20px;
}

#panel-36463-1-2-0, #panel-36463-1-2-1, #panel-36463-1-2-2, #wpbr_widget-14 {
	text-align: center;
}

#panel-36463-1-2-0 .widget-title, #wpbr_widget-14 .widget-title {
	font-size: 8px;
}

#panel-36463-1-2-0 .widget-title:before,
.block-title:before, #panel-36463-1-2-1 .widget-title:before,
.block-title:before, #panel-36463-1-2-2 .widget-title:before,
.block-title:before, #wpbr_widget-14 .widget-title:before,
.block-title:before, #ajdg_grpwidgets-3 .widget-title:before, .block-title:before, .block-title:before, #panel-36463-1-2-3 .widget-title:before, .block-title:before

{
	display: none;
}

#panel-36463-1-2-0 .widget-title:after, #panel-36463-1-2-1 .widget-title:after, #panel-36463-1-2-2 .widget-title:after, #wpbr_widget-14 .widget-title:after, #ajdg_grpwidgets-3 .widget-title:after, .block-title:after, #panel-36463-1-2-3 .widget-title:after, .block-title:after {
	display:none;
}

#panel-36463-1-1-1 .custom-html-widget {
	background-color: transparent;
}

#panel-36463-1-2-1 .widget-title {
	font-size: 10px;
	margin-bottom: 0px;
}		</style>
		<style type="text/css">.mec-meta-box-fields h4 {
background-color: #A824E7 !important;
color: white;
}

.mec-fes-sub-button {
background-color: #A824E7;
color: white;
font-weight: 800;
text-transform: uppercase;
}</style>
<!-- Etiqueta global de sitio (gtag.js) de Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-20521631-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-20521631-2');
</script>

</head>

<body class="post-template-default single single-post postid-43971 single-format-standard wp-custom-logo vmagazineprotg group-blog fullwidth_layout right-sidebar template-one vmagazine-single-layout">



	            <a class="skip-link screen-reader-text" href="#site-navigation">Skip to navigation</a>
            <a class="skip-link screen-reader-text" href="#main">Skip to content</a>
            
    <div class="vmagazine-mobile-search-wrapper">
        <div class="mob-search-form">
                         <div class="img-overlay"></div>
           
            <div class="mob-srch-wrap">
                <div class="nav-close">
                    <span></span>
                    <span></span>
                </div>
                <div class="mob-search-wrapp">
                    
<form method="get" class="search-form" action="https://newsismybusiness.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" autocomplete="off" class="search-field" placeholder="Search ..." value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">

</form>

                    <div class="search-content"></div>
                    <div class="block-loader" style="display:none;">
                        <div class="sampleContainer">
                            <div class="loader">
                                <span class="dot dot_1"></span>
                                <span class="dot dot_2"></span>
                                <span class="dot dot_3"></span>
                                <span class="dot dot_4"></span>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>

<div class="vmagazine-mobile-navigation-wrapper">
 
    <div class="mobile-navigation">
                    <div class="img-overlay"></div>
        
        <div class="vmag-opt-wrap">
            <div class="nav-close">
                <span></span>
                <span></span>
            </div>

            <div class="icon-wrapper">
                	    <ul class="social">
	    			        <li>
		        	<a href="http://www.facebook.com/newsismybusiness">
		        		<i class="fa fa-facebook"></i>
		        	</a>
		        </li>
	        		        <li>
		        	<a href="https://www.twitter.com/@newsismybusines">
		        		<i class="fa fa-twitter"></i>
		        	</a>
		        </li>
	        		        <li>
		        	<a href="https://www.youtube.com/channel/UC6cNHSO-IUQBlhxPd4i94dw">
		        		<i class="fa fa-youtube"></i>
		        	</a>
		        </li>
	        		        <li>
		        	<a href="https://www.linkedin.com/in/newsismybusiness/">
		        		<i class="fa fa-linkedin"></i>
		        	</a>
		        </li>
	        		</ul>									
	                </div>
            <div class="site-branding">                 
                            <a href="https://newsismybusiness.com/">
                <img src="https://newsismybusiness.com/wp-content/uploads/2018/07/logo-web-3.png" alt="Metropistas, Aloft Hotel appoint new leadership">
            </a>
                        <div class="site-title-wrapper">
                                            <p class="site-title"><a href="https://newsismybusiness.com/" rel="home">News is My Business</a></p>
                                            <p class="site-description">Puerto Rico&#039;s only all-digital, all-English, business news service.</p>
                                    </div>
            </div><!-- .site-branding -->
            	<div class="vmagazine-nav-wrapper">
		<div class="vmagazine-container">			
			<nav class="main-navigation clearfix" >
				<div class="nav-wrapper">
					
		                    <div class="index-icon">
            <a href="https://newsismybusiness.com/"><i class="fa fa-home"></i></a>
        </div>
    					<div class="menu-mmnu-container"><ul id="primary-menu" class="menu vmagazine_mega_menu"><li id="menu-item-3332" class="menu-item menu-item-type-taxonomy menu-item-object-category page_item page-item-3332 no-mega-menu"><a href="https://newsismybusiness.com/category/agriculture/">Agriculture</a></li>
<li id="menu-item-979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children page_item page-item-979 no-mega-menu"><a href="https://newsismybusiness.com/category/economy/">Economy</a>
<ul class="sub-menu">
	<li id="menu-item-980" class="menu-item menu-item-type-taxonomy menu-item-object-category page_item page-item-980 no-mega-menu"><a href="https://newsismybusiness.com/category/government/">Government</a></li>
	<li id="menu-item-1061" class="menu-item menu-item-type-taxonomy menu-item-object-category page_item page-item-1061 no-mega-menu"><a href="https://newsismybusiness.com/category/auto/">Auto</a></li>
	<li id="menu-item-3305" class="menu-item menu-item-type-taxonomy menu-item-object-category page_item page-item-3305 no-mega-menu"><a href="https://newsismybusiness.com/category/labor-human-resources/">Labor/HR</a></li>
</ul>
</li>
<li id="menu-item-3310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children page_item page-item-3310 no-mega-menu"><a href="https://newsismybusiness.com/category/financial-district/">Financial District</a>
<ul class="sub-menu">
	<li id="menu-item-3309" class="menu-item menu-item-type-taxonomy menu-item-object-category page_item page-item-3309 no-mega-menu"><a href="https://newsismybusiness.com/category/financial-district/banking-financial-district/">Banking</a></li>
	<li id="menu-item-3311" class="menu-item menu-item-type-taxonomy menu-item-object-category page_item page-item-3311 no-mega-menu"><a href="https://newsismybusiness.com/category/financial-district/insurance-financial-district/">Insurance</a></li>
</ul>
</li>
<li id="menu-item-992" class="menu-item menu-item-type-taxonomy menu-item-object-category page_item page-item-992 no-mega-menu"><a href="https://newsismybusiness.com/category/retail/">Retail</a></li>
<li id="menu-item-3338" class="menu-item menu-item-type-taxonomy menu-item-object-category page_item page-item-3338 no-mega-menu"><a href="https://newsismybusiness.com/category/telecommunications-technology/">Telecom &#038; Technology</a></li>
<li id="menu-item-3337" class="menu-item menu-item-type-taxonomy menu-item-object-category page_item page-item-3337 no-mega-menu"><a href="https://newsismybusiness.com/category/tourism-transportation/">Tourism &#038; Transportation</a></li>
<li id="menu-item-37552" class="menu-item menu-item-type-post_type menu-item-object-page page_item page-item-37552 no-mega-menu"><a href="https://newsismybusiness.com/podcasts/">Podcast</a></li>
<li id="menu-item-42064" class="menu-item menu-item-type-custom menu-item-object-custom page_item page-item-42064 no-mega-menu"><a href="/events"><div style="color: red; font-size:75%;">NEW!</div>Calendar of Events</a></li>
</ul></div>				</div><!-- .nav-wrapper -->
			</nav><!-- #site-navigation -->

			
		</div><!-- .vmagazine-container -->	
	</div>
	    
        </div>
    </div>
</div>
	 <div class="vmagazine-main-wrapper">
		
		     <div class="vmagazine-mob-outer">
        <div class="vmagazine-mobile-nav-wrapp">
            <div class="mob-search-icon">
                <span>
                    <i class="fa fa-search" aria-hidden="true"></i>
                </span>
             </div>
             <div class="vmagazine-logo">
                            <a href="https://newsismybusiness.com/">
                <img src="https://newsismybusiness.com/wp-content/uploads/2018/07/logo-web-3.png" alt="Metropistas, Aloft Hotel appoint new leadership">
            </a>
                     </div>
             <div class="nav-toggle">
                <div class="toggle-wrap">
                 <span></span>
                </div>
             </div>
        </div>
    </div>

		 <div class="vmagazine-header-handle">
		 		
<header id="masthead" class="site-header header-layout1">

	<div class="vmagazine-top-header clearfix menu-half">
		<div class="vmagazine-container">
			
			<div class="top-men-wrap">
				
				<div class="top-menu">
					<div class="top-men-wrapp"><ul id="top-menu" class="menu vmagazine_mega_menu"><li id="menu-item-36626" class="menu-item menu-item-type-post_type menu-item-object-page page_item page-item-36626 no-mega-menu"><a href="https://newsismybusiness.com/about/">About Us</a></li>
<li id="menu-item-36622" class="menu-item menu-item-type-post_type menu-item-object-page page_item page-item-36622 no-mega-menu"><a href="https://newsismybusiness.com/advertise-with-us/">ADVERTISE with us!</a></li>
<li id="menu-item-36623" class="menu-item menu-item-type-post_type menu-item-object-page page_item page-item-36623 no-mega-menu"><a href="https://newsismybusiness.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-36624" class="menu-item menu-item-type-post_type menu-item-object-page page_item page-item-36624 no-mega-menu"><a href="https://newsismybusiness.com/contact-us/">Contact Us</a></li>
</ul></div>				</div>
				
									<div class="top-left">
							    <ul class="social">
	    			        <li>
		        	<a href="http://www.facebook.com/newsismybusiness">
		        		<i class="fa fa-facebook"></i>
		        	</a>
		        </li>
	        		        <li>
		        	<a href="https://www.twitter.com/@newsismybusines">
		        		<i class="fa fa-twitter"></i>
		        	</a>
		        </li>
	        		        <li>
		        	<a href="https://www.youtube.com/channel/UC6cNHSO-IUQBlhxPd4i94dw">
		        		<i class="fa fa-youtube"></i>
		        	</a>
		        </li>
	        		        <li>
		        	<a href="https://www.linkedin.com/in/newsismybusiness/">
		        		<i class="fa fa-linkedin"></i>
		        	</a>
		        </li>
	        		</ul>									
	    					</div>
						</div>
						<div class="top-right">
				<div class="vmagazine-search-form-primary">
<form method="get" class="search-form" action="https://newsismybusiness.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" autocomplete="off" class="search-field" placeholder="Search ..." value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">

</form>

</div>
				<div class="search-content"></div>
				<div class="block-loader" style="display:none;">
            		<div class="sampleContainer">
					    <div class="loader">
					        <span class="dot dot_1"></span>
					        <span class="dot dot_2"></span>
					        <span class="dot dot_3"></span>
					        <span class="dot dot_4"></span>
					    </div>
					</div>
        		</div>
			</div>	
				
		</div>
	</div><!-- .vmagazine-top-header -->
	

	<div class="logo-ad-wrapper clearfix">
		<div class="vmagazine-container">
			<div class="site-branding">					
				<a href="https://newsismybusiness.com/" class="custom-logo-link" rel="home"><img width="268" height="90" src="https://i2.wp.com/newsismybusiness.com/wp-content/uploads/2018/08/Logo-NIMB-NEW.png?fit=268%2C90&amp;ssl=1" class="custom-logo" alt="News is My Business" data-attachment-id="37183" data-permalink="https://newsismybusiness.com/logo-nimb-new/" data-orig-file="https://i2.wp.com/newsismybusiness.com/wp-content/uploads/2018/08/Logo-NIMB-NEW.png?fit=268%2C90&amp;ssl=1" data-orig-size="268,90" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Logo NIMB NEW" data-image-description="" data-medium-file="https://i2.wp.com/newsismybusiness.com/wp-content/uploads/2018/08/Logo-NIMB-NEW.png?fit=268%2C90&amp;ssl=1" data-large-file="https://i2.wp.com/newsismybusiness.com/wp-content/uploads/2018/08/Logo-NIMB-NEW.png?fit=268%2C90&amp;ssl=1" /></a>				<div class="site-title-wrapper">
											<p class="site-title"><a href="https://newsismybusiness.com/" rel="home">News is My Business</a></p>
											<p class="site-description">Puerto Rico&#039;s only all-digital, all-English, business news service.</p>
									</div>
			</div><!-- .site-branding -->
						        	<div class="header-ad-wrapper">
		        		<div id="ajdg_grpwidgets-3" class="widget ajdg_grpwidgets"><div class="g g-1"><div class="g-dyn a-70 c-1"><a class="gofollow" data-track="NzAsMSwxLDYw" href="https://www.1firstbank.com/pr/es?utm_campaign=Brand&utm_source=NewsIsMyBusines&utm_medium=Banner&utm_content=728x90" target="_blank" rel="nofollow"><img src="https://i1.wp.com/newsismybusiness.com/wp-content/banners/nimb-tu-vida-bank.jpg?ssl=1" width="728" height="90" /></a></div></div></div>		            </div><!-- .header-ad-wrapper -->
		            		</div><!-- .vmagazine-container -->
	</div><!-- .logo-ad-wrapper -->
    	<div class="vmagazine-nav-wrapper">
		<div class="vmagazine-container">			
			<nav id="site-navigation" class="main-navigation clearfix" >
				<div class="nav-wrapper">
					
		                    <div class="index-icon">
            <a href="https://newsismybusiness.com/"><i class="fa fa-home"></i></a>
        </div>
    					<div class="menu-mmnu-container"><ul id="menu-navigation" class="menu vmagazine_mega_menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category page_item page-item-3332 no-mega-menu"><a href="https://newsismybusiness.com/category/agriculture/">Agriculture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children page_item page-item-979 no-mega-menu"><a href="https://newsismybusiness.com/category/economy/">Economy</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category page_item page-item-980 no-mega-menu"><a href="https://newsismybusiness.com/category/government/">Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category page_item page-item-1061 no-mega-menu"><a href="https://newsismybusiness.com/category/auto/">Auto</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category page_item page-item-3305 no-mega-menu"><a href="https://newsismybusiness.com/category/labor-human-resources/">Labor/HR</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children page_item page-item-3310 no-mega-menu"><a href="https://newsismybusiness.com/category/financial-district/">Financial District</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category page_item page-item-3309 no-mega-menu"><a href="https://newsismybusiness.com/category/financial-district/banking-financial-district/">Banking</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category page_item page-item-3311 no-mega-menu"><a href="https://newsismybusiness.com/category/financial-district/insurance-financial-district/">Insurance</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category page_item page-item-992 no-mega-menu"><a href="https://newsismybusiness.com/category/retail/">Retail</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category page_item page-item-3338 no-mega-menu"><a href="https://newsismybusiness.com/category/telecommunications-technology/">Telecom &#038; Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category page_item page-item-3337 no-mega-menu"><a href="https://newsismybusiness.com/category/tourism-transportation/">Tourism &#038; Transportation</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page page_item page-item-37552 no-mega-menu"><a href="https://newsismybusiness.com/podcasts/">Podcast</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom page_item page-item-42064 no-mega-menu"><a href="/events"><div style="color: red; font-size:75%;">NEW!</div>Calendar of Events</a></li>
</ul></div>				</div><!-- .nav-wrapper -->
			</nav><!-- #site-navigation -->

			
		</div><!-- .vmagazine-container -->	
	</div>
	   
            <div class="vmagazine-ticker-wrapper cS-hidden">
        <div class="vmagazine-container default-layout">
                        <div class="ticker-wrapp">
                    <div class="vmagazine-ticker-caption">
                        <span>Recent News</span>
                    </div>
                <ul id="vmagazine-news-ticker" >                    <li>
                        <div class="single-news">
                            <a href="https://newsismybusiness.com/minnesota-based-wonders-ice-cream-to-open-1st-dessert-parlor-in-boqueron/">
                            Minnesota-based Wonders Ice Cream to open 1st dessert parlor in Boquerón                            </a>
                            <span class="date">
                                October 1, 2019                            </span>
                        </div>
                    </li>
                            <li>
                        <div class="single-news">
                            <a href="https://newsismybusiness.com/p-r-s-parallel18-among-winners-of-sbas-growth-accelerator-fund-competition/">
                            P.R.’s Parallel18 among winners of SBA’s Growth Accelerator Fund Competition                            </a>
                            <span class="date">
                                October 1, 2019                            </span>
                        </div>
                    </li>
                            <li>
                        <div class="single-news">
                            <a href="https://newsismybusiness.com/metropistas-aloft-hotel-appoint-new-leadership/">
                            Metropistas, Aloft Hotel appoint new leadership                            </a>
                            <span class="date">
                                October 1, 2019                            </span>
                        </div>
                    </li>
                            <li>
                        <div class="single-news">
                            <a href="https://newsismybusiness.com/fcc-approves-950m-to-improve-broadband-in-p-r-usvi/">
                            FCC approves $950M to improve broadband in P.R./USVI                            </a>
                            <span class="date">
                                September 27, 2019                            </span>
                        </div>
                    </li>
                            <li>
                        <div class="single-news">
                            <a href="https://newsismybusiness.com/p-r-s-net-migration-reached-some-113k-people-in-18-according-to-census/">
                            P.R.’s net migration reached some 113K people in ’18, according to Census                            </a>
                            <span class="date">
                                September 27, 2019                            </span>
                        </div>
                    </li>
        </ul>            </div>
            </div><!--.vmagazine-container --></div></header><!-- #masthead -->
		</div>
		
		<div id="content" class="site-content">
			
				<div class="vmagazine-breadcrumb-wrapper">
				
	<div class="vmagazine-bread-home">
			<div class="vmagazine-bread-wrapp">
				
					<div class="breadcrumb-title">
																</div>
					<div class="vmagazine-breadcrumb"><nav role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs"><ul class="trail-items"><li itemprop="itemListElement" class="trail-item trail-begin"><a href="https://newsismybusiness.com" rel="home"><span>Home</span></a></li><li itemprop="itemListElement" class="trail-item"><a href="https://newsismybusiness.com/category/climbing-the-corporate-ladder/"><span>Climbing the Corporate Ladder</span></a></li><li itemprop="itemListElement" class="trail-item trail-end current"><span>Metropistas, Aloft Hotel appoint new leadership</span></li></ul></nav></div>			</div>
		</div>

			</div>	
		<div class="vmagazine-container">
<div id="primary" class="content-area post-single-layout1 vmagazine-content">
	<main id="main" class="site-main" role="main">
		<article id="post-43971" class="post-43971 post type-post status-publish format-standard has-post-thumbnail category-climbing-the-corporate-ladder tag-aloft tag-metropistas tag-puerto-rico">
			
			<span class="cat-links"><a href="https://newsismybusiness.com/category/climbing-the-corporate-ladder/" class="cat-2390" rel="category tag">Climbing the Corporate Ladder</a></span>
			<header class="entry-header">
				<h1 class="entry-title">Metropistas, Aloft Hotel appoint new leadership</h1>
			</header><!-- .entry-header -->

			<div class="entry-meta clearfix">
				<span class="posted-on"><i class="fa fa-clock-o"></i>October 1, 2019</span><span class="comments"><i class="fa fa-comments"></i>0</span><span class="post-view"><i class="fa fa-eye"></i>176</span>			</div><!-- .entry-meta -->
			<div class="entry-thumb"><figure class="wp-caption featured"><img width="480" height="306" src="https://i2.wp.com/newsismybusiness.com/wp-content/uploads/2018/04/Corporate-Ladder-2018.jpg?resize=480%2C306&amp;ssl=1" class="attachment-vmagazine-single-large size-vmagazine-single-large wp-post-image" alt="" srcset="https://i2.wp.com/newsismybusiness.com/wp-content/uploads/2018/04/Corporate-Ladder-2018.jpg?w=480&amp;ssl=1 480w, https://i2.wp.com/newsismybusiness.com/wp-content/uploads/2018/04/Corporate-Ladder-2018.jpg?resize=300%2C191&amp;ssl=1 300w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="34986" data-permalink="https://newsismybusiness.com/corporate-ladder-2018/" data-orig-file="https://i2.wp.com/newsismybusiness.com/wp-content/uploads/2018/04/Corporate-Ladder-2018.jpg?fit=480%2C306&amp;ssl=1" data-orig-size="480,306" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;(c) Kiosea39 | Dreamstime.com&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Corporate Ladder 2018" data-image-description="" data-medium-file="https://i2.wp.com/newsismybusiness.com/wp-content/uploads/2018/04/Corporate-Ladder-2018.jpg?fit=300%2C191&amp;ssl=1" data-large-file="https://i2.wp.com/newsismybusiness.com/wp-content/uploads/2018/04/Corporate-Ladder-2018.jpg?fit=480%2C306&amp;ssl=1" /></figure></div>
			<div class="entry-content clearfix">
				<!-- Either there are no banners, they are disabled or none qualified for this location! --><p></p>
<ul data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/newsismybusiness.com\/metropistas-aloft-hotel-appoint-new-leadership\/"}' class="wp-block-gallery columns-3 is-cropped">
<li class="blocks-gallery-item">
<figure><img data-attachment-id="43960" data-permalink="https://newsismybusiness.com/metropistas-ceo-julian-fernandez/" data-orig-file="https://i1.wp.com/newsismybusiness.com/wp-content/uploads/2019/09/Metropistas-CEO-Julián-Fernández.jpg?fit=900%2C1358&amp;ssl=1" data-orig-size="900,1358" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Metropistas CEO, Julián Fernández" data-image-description="" data-medium-file="https://i1.wp.com/newsismybusiness.com/wp-content/uploads/2019/09/Metropistas-CEO-Julián-Fernández.jpg?fit=199%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/newsismybusiness.com/wp-content/uploads/2019/09/Metropistas-CEO-Julián-Fernández.jpg?fit=640%2C965&amp;ssl=1" src="https://i1.wp.com/newsismybusiness.com/wp-content/uploads/2019/09/Metropistas-CEO-Julián-Fernández.jpg?resize=640%2C965&#038;ssl=1" alt="" data-id="43960" data-link="https://newsismybusiness.com/metropistas-ceo-julian-fernandez/" class="wp-image-43960" srcset="https://i1.wp.com/newsismybusiness.com/wp-content/uploads/2019/09/Metropistas-CEO-Julián-Fernández.jpg?resize=679%2C1024&amp;ssl=1 679w, https://i1.wp.com/newsismybusiness.com/wp-content/uploads/2019/09/Metropistas-CEO-Julián-Fernández.jpg?resize=199%2C300&amp;ssl=1 199w, https://i1.wp.com/newsismybusiness.com/wp-content/uploads/2019/09/Metropistas-CEO-Julián-Fernández.jpg?resize=768%2C1159&amp;ssl=1 768w, https://i1.wp.com/newsismybusiness.com/wp-content/uploads/2019/09/Metropistas-CEO-Julián-Fernández.jpg?w=900&amp;ssl=1 900w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /><figcaption>Julián Fernández </figcaption></figure>
</li>
<li class="blocks-gallery-item">
<figure><img data-attachment-id="43963" data-permalink="https://newsismybusiness.com/christian-nieves-aloft/" data-orig-file="https://i0.wp.com/newsismybusiness.com/wp-content/uploads/2019/09/Christian-Nieves-Aloft.jpg?fit=481%2C641&amp;ssl=1" data-orig-size="481,641" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Christian Nieves Aloft" data-image-description="" data-medium-file="https://i0.wp.com/newsismybusiness.com/wp-content/uploads/2019/09/Christian-Nieves-Aloft.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/newsismybusiness.com/wp-content/uploads/2019/09/Christian-Nieves-Aloft.jpg?fit=481%2C641&amp;ssl=1" src="https://i0.wp.com/newsismybusiness.com/wp-content/uploads/2019/09/Christian-Nieves-Aloft.jpg?w=640&#038;ssl=1" alt="" data-id="43963" data-link="https://newsismybusiness.com/christian-nieves-aloft/" class="wp-image-43963" srcset="https://i0.wp.com/newsismybusiness.com/wp-content/uploads/2019/09/Christian-Nieves-Aloft.jpg?w=481&amp;ssl=1 481w, https://i0.wp.com/newsismybusiness.com/wp-content/uploads/2019/09/Christian-Nieves-Aloft.jpg?resize=225%2C300&amp;ssl=1 225w" sizes="(max-width: 481px) 100vw, 481px" data-recalc-dims="1" /><figcaption>Christian Nieves </figcaption></figure>
</li>
<li class="blocks-gallery-item">
<figure><img data-attachment-id="43965" data-permalink="https://newsismybusiness.com/shirley-rosa-aloft/" data-orig-file="https://i2.wp.com/newsismybusiness.com/wp-content/uploads/2019/09/Shirley-Rosa-Aloft.jpg?fit=481%2C641&amp;ssl=1" data-orig-size="481,641" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Shirley Rosa Aloft" data-image-description="" data-medium-file="https://i2.wp.com/newsismybusiness.com/wp-content/uploads/2019/09/Shirley-Rosa-Aloft.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/newsismybusiness.com/wp-content/uploads/2019/09/Shirley-Rosa-Aloft.jpg?fit=481%2C641&amp;ssl=1" src="https://i2.wp.com/newsismybusiness.com/wp-content/uploads/2019/09/Shirley-Rosa-Aloft.jpg?w=640&#038;ssl=1" alt="" data-id="43965" data-link="https://newsismybusiness.com/shirley-rosa-aloft/" class="wp-image-43965" srcset="https://i2.wp.com/newsismybusiness.com/wp-content/uploads/2019/09/Shirley-Rosa-Aloft.jpg?w=481&amp;ssl=1 481w, https://i2.wp.com/newsismybusiness.com/wp-content/uploads/2019/09/Shirley-Rosa-Aloft.jpg?resize=225%2C300&amp;ssl=1 225w" sizes="(max-width: 481px) 100vw, 481px" data-recalc-dims="1" /><figcaption>Shirley Rosa</figcaption></figure>
</li>
</ul>
<p></p>
<p></p>
<p>Metropistas, the private operator of two busy highways, and Aloft Hotel, currently under construction in Miramar, named new executives in the last week.</p>
<p></p><!-- Either there are no banners, they are disabled or none qualified for this location! -->
<p></p>
<p><strong>Metropistas names new CEO <br /></strong>Autopistas Metropolitanas de Puerto Rico (known as Metropistas), the consortium that has operated the the PR-22 (Expreso De Diego) and PR-5 toll roads since 2011, announced the appointment of Julián Fernández as the new CEO in charge of the operation in Puerto Rico. </p>
<p></p>
<p></p>
<p>Fernández, who has spent four years in Puerto Rico serving as Governance, Risk and Compliance Officer and Secretary of the company’s Board of Directors, will assumes his position today.</p>
<p></p>
<p></p>
<p>&#8220;I assume this new role with a high sense of responsibility and a deep commitment to continue the good work that Metropistas has done for eight years for the people of Puerto Rico,&#8221; said Fernández, who succeeds Gonzalo Alcalde, who served as CEO of Metropistas since the beginning of the concession in 2011. </p>
<p></p>
<p></p>
<p>He has been appointed by Abertis — majority shareholder of the Metropistas consortium — as new CEO in charge of A4 Holding operation based in Verona, Italy. </p>
<p></p>
<p></p>
<p><strong>Aloft Hotel appoints new local experts<br /></strong>Two Puerto Rican executives with proven experience in the hospitality industry are joining the senior management of Aloft Hotel, the anchor property at the El Distrito entertainment complex that is under construction in the Convention District in Miramar, José González, general manager of Marriott in Puerto Rico announced.</p>
<p></p><div class="g g-4"><div class="g-dyn a-75 c-1"><a class="gofollow" data-track="NzUsNCwxLDYw" href="https://www.expertosenbmw.com/" target="_blank" rel="nofollow"><img src="https://i2.wp.com/newsismybusiness.com/wp-content/banners/autogermana-octubre.png?ssl=1" width="300" height="250" /></a></div></div>
<p></p>
<p>Christian Nieves has been appointed general manager of the Aloft Hotel and Shirley Rosa as director of sales. This will be the first Aloft Hotel in Puerto Rico and the Caribbean and will make its debut as part of the new $125 million entertainment project currently under construction. Aloft is one of the flags under the Marriott umbrella, and is slated to open in December.</p>
<p></p>
<p></p>
<p>Nieves is an experienced leader in the hospitality industry with more than 17 years of experience with Marriott. He began his career in 2002 as a night auditor at the Orlando Airport Marriott in Orlando, Florida, where he was promoted to night audit manager. </p>
<p></p>
<p></p>
<p>In 2004, he moved to Puerto Rico where he served as reception manager and service manager at the San Juan Marriott. After five years in San Juan, Christian continued his career at the Detroit Marriott at the Renaissance Center.</p>
<p></p>
<p></p>
<p>In 2010, he moved to Chicago, where he held leadership positions at the Chicago Marriott Schaumburg, as well as the Chicago Downtown Marriott. In 2014, he moved to the Renaissance Orlando at Sea World as Director of Style. He was part of the opening team of the iconic Marriott Marquis Chicago where he worked as director of services.</p>
<p></p>
<p></p>
<p>Meanwhile, Rosa joins Aloft, bringing 15 years of experience in the hotel industry. Se began her career in 2004 as a lobby ambassador at the Miami Airport Marriott. In 2005 she moved back to Puerto Rico and worked at the San Juan Marriott Resort &amp; Stellaris Casino where she held several positions at the reception office before transferring to the sales department in 2007.</p>
<p></p>
<p></p>
<p>After 10 years with Marriott, Rosa’s most recent role was as sales director of the Hyatt Place Bayamón, a position she held for four years leading her team attaining performance achievements for three consecutive years, for which she was recognized as “Manager of the Year,” for Hyatt Puerto Rico in 2016.</p>
<p><input type="hidden" value="43971"></p>
			<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/newsismybusiness.com\/metropistas-aloft-hotel-appoint-new-leadership\/"}' class="uab-frontend-wrapper-outer">
						<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/newsismybusiness.com\/metropistas-aloft-hotel-appoint-new-leadership\/"}' id="uab-frontend-wrapper"  class="uab-frontend-wrapper 
			uab-template-5">
							<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/newsismybusiness.com\/metropistas-aloft-hotel-appoint-new-leadership\/"}' id="uab-tab-index-wrapper" class="uab-tab-index-wrapper" style="display:none;">
										<ul class="uab-tabs uab-clearfix" >
						<li class="tab-link uab_author_detail uab-current" data-tab="tab-1" data-name="Author Details">
							Author Details						</li>
											</ul>
				</div>

								<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/newsismybusiness.com\/metropistas-aloft-hotel-appoint-new-leadership\/"}' id="tab-1" class="uab-tab-content uab-current">
											<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/newsismybusiness.com\/metropistas-aloft-hotel-appoint-new-leadership\/"}' class="uab-defaut-tab-wrapper ">
							<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/newsismybusiness.com\/metropistas-aloft-hotel-appoint-new-leadership\/"}' class="uab-defaut-tab 
							uab-clearfix"
							>
								<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/newsismybusiness.com\/metropistas-aloft-hotel-appoint-new-leadership\/"}' class="uab-content-header uab-clearfix">
			<span class="uab-tab-header">
			Author Details		</span>
		<!--  -->
</div>
			<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/newsismybusiness.com\/metropistas-aloft-hotel-appoint-new-leadership\/"}' class="uab-content-temp-wrapper uab-clearfix">
					<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/newsismybusiness.com\/metropistas-aloft-hotel-appoint-new-leadership\/"}' class="uab-content-mid ">
			<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/newsismybusiness.com\/metropistas-aloft-hotel-appoint-new-leadership\/"}' class="uab-content-mid-inner-1">
				
<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/newsismybusiness.com\/metropistas-aloft-hotel-appoint-new-leadership\/"}' class="uab-author-profile-pic">
		<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/newsismybusiness.com\/metropistas-aloft-hotel-appoint-new-leadership\/"}' class="uap-profile-image uap-profile-image-circle">
						<!--Custom Image-->
				<img src="https://i0.wp.com/newsismybusiness.com/wp-content/uploads/2011/02/Michelle-Kantrow.jpg?w=200&#038;ssl=1"  data-recalc-dims="1">
					</div>
</div>			</div>
			<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/newsismybusiness.com\/metropistas-aloft-hotel-appoint-new-leadership\/"}' class="uab-content-mid-inner-2">
				<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/newsismybusiness.com\/metropistas-aloft-hotel-appoint-new-leadership\/"}' class="uab-short-contact ">
				<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/newsismybusiness.com\/metropistas-aloft-hotel-appoint-new-leadership\/"}' class="uab-contact-inner">
				<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/newsismybusiness.com\/metropistas-aloft-hotel-appoint-new-leadership\/"}' class="uab-user-email">
			<a href="mailto:mkantrow@newsismybusiness.com">mkantrow@newsismybusiness.com</a>
		</div>
	</div>
		</div>
		</div>
	</div>

		<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/newsismybusiness.com\/metropistas-aloft-hotel-appoint-new-leadership\/"}' class="uab-content-lower">
				<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/newsismybusiness.com\/metropistas-aloft-hotel-appoint-new-leadership\/"}' class="uab-company-info">
					</div>
		<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/newsismybusiness.com\/metropistas-aloft-hotel-appoint-new-leadership\/"}' class="uab-display-name">
		<!-- User Display Name -->
		<a href="https://newsismybusiness.com/author/mkantrow-2/" target="_blank">Michelle Kantrow-Vázquez</a>
	</div>
	<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/newsismybusiness.com\/metropistas-aloft-hotel-appoint-new-leadership\/"}' class="uab-short-info">
	Business reporter with 25 years of experience writing for weekly and daily newspapers, as well as trade publications in Puerto Rico. My list of former employers includes Caribbean Business, The San Juan Star, and the Puerto Rico Daily Sun, among others. My areas of expertise include telecommunications, technology, retail, agriculture, tourism, banking and most other areas of the economy.</div>	</div>
	
		</div>
	

							</div>
						</div>
											</div>	
														</div>
								
				</div>
			</p><!-- Either there are no banners, they are disabled or none qualified for this location! --></p><div class='apss-social-share apss-theme-9  apss-buttons-left clearfix' ><div class='apss-share-wrapper-div'>
									<div class='apss-facebook apss-single-icon'>
								<a rel='nofollow' 
								title='Share on Facebook' target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https://newsismybusiness.com/metropistas-aloft-hotel-appoint-new-leadership/'>
										<div class='apss-icon-block clearfix'>
												<i class='fa fa-facebook'></i>
												<span class='apss-social-text'>Share on Facebook</span>
												<span class='apss-share'>Share</span>

										</div>
																</a>
						</div>
												<div class='apss-twitter apss-single-icon'>
							<a rel='nofollow'
															 title='Share on Twitter' target='_blank' href='https://twitter.com/intent/tweet?text=Metropistas%2C%20Aloft%20Hotel%20appoint%20new%20leadership&amp;url=https%3A%2F%2Fnewsismybusiness.com%2Fmetropistas-aloft-hotel-appoint-new-leadership%2F&counturl=https://newsismybusiness.com/metropistas-aloft-hotel-appoint-new-leadership/&amp;'>
								<div class='apss-icon-block clearfix'>
									<i class='fa fa-twitter'></i>
									<span class='apss-social-text'>Share on Twitter</span>
									<span class='apss-share'>Tweet</span>
								</div>
															</a>
						</div>
												<div class='apss-google-plus apss-single-icon'>
							<a rel='nofollow' 
														title='Share on Google Plus' target='_blank' href='https://plus.google.com/share?url=https://newsismybusiness.com/metropistas-aloft-hotel-appoint-new-leadership/'>
							<div class='apss-icon-block clearfix'>
								<i class='fa fa-google-plus'></i>
								<span class='apss-social-text'>Share on Google Plus</span>
								<span class='apss-share'>Share</span>
							</div>
																</a>
						</div>
						
						<div class='apss-pinterest apss-single-icon'>
							<a rel='nofollow' title='Share on Pinterest' href='javascript:pinIt();'>
								<div class='apss-icon-block clearfix'>
									<i class='fa fa-pinterest'></i>
									<span class='apss-social-text'>Share on Pinterest</span>
									<span class='apss-share'>Share</span>
								</div>

									
							</a>
						</div>
												<div class='apss-linkedin apss-single-icon'>
							<a rel='nofollow' 
															title='Share on Linkedin' target='_blank' href='http://www.linkedin.com/shareArticle?mini=true&amp;title=Metropistas%2C%20Aloft%20Hotel%20appoint%20new%20leadership&amp;url=https%3A%2F%2Fnewsismybusiness.com%2Fmetropistas-aloft-hotel-appoint-new-leadership%2F&amp;summary=Juli%C3%A1n%20Fern%C3%A1ndez%20Christian%20Nieves%20Shirley%20Rosa%0A%0A%0A%0AMetropistas%2C%20the%20private%20operator%20of%20two%20busy%20hi...'>
							<div class='apss-icon-block clearfix'><i class='fa fa-linkedin'></i>
								<span class='apss-social-text'>Share on Linkedin</span>
								<span class='apss-share'>Share</span>
							</div>

							
						</a>
						</div>
												<div class='apss-whatsapp apss-single-icon'>
								<a rel='nofollow'
																 title='Share on Whatsapp' target='_blank' href='whatsapp://send?text=Take%20a%20look%20at%20this%20awesome%20url: https://newsismybusiness.com/metropistas-aloft-hotel-appoint-new-leadership/'>
										<div class='apss-icon-block clearfix'>
												<i class='fa fa-whatsapp'></i>
												<span class='apss-social-text'>Share on Whatsapp</span>
												<span class='apss-share'>Share</span>
										</div>
								</a>
						</div>
												<div class='apss-email apss-single-icon'>
							<a class='ashare-email-popup' title='Send email' target='_blank' href='mailto:?subject=Please visit this link https://newsismybusiness.com/metropistas-aloft-hotel-appoint-new-leadership/&amp;body=Hey Buddy!, I found this information for you: "Metropistas, Aloft Hotel appoint new leadership". Here is the website link: https://newsismybusiness.com/metropistas-aloft-hotel-appoint-new-leadership/. Thank you.'>
								<div class='apss-icon-block clearfix'>
									<i class='fa  fa-envelope'></i>
									<span class='apss-social-text'>Send email</span>
									<span class='apss-share'>Mail</span>
								</div>
							</a>
						</div>

												<div class='apss-print apss-single-icon'>
							<a title='Print this' href='javascript:void(0);' onclick='window.print();return false;'>
								<div class='apss-icon-block clearfix'>
									<i class='fa fa-print'></i>
									<span class='apss-social-text'>Print this</span>
									<span class='apss-share'>Print</span>
								</div>
							</a>
						</div>
												<div class='apss-sms apss-single-icon'>
								<a rel='nofollow'
																 title='Share on Text (SMS)' target='_blank' href='sms:?body=Metropistas%2C%20Aloft%20Hotel%20appoint%20new%20leadership https%3A%2F%2Fnewsismybusiness.com%2Fmetropistas-aloft-hotel-appoint-new-leadership%2F'>
										<div class='apss-icon-block clearfix'>
												<i class='fa fa-comment-o'></i>
												<span class='apss-social-text'>Share on Text (SMS)</span>
												<span class='apss-share'>Share</span>
										</div>
								</a>
						</div>
												<div class='apss-fb-messenger apss-single-icon'>
								<a rel='nofollow'
																 title='Share on Messenger' target='_blank' href='fb-messenger://share/?link=https%3A%2F%2Fnewsismybusiness.com%2Fmetropistas-aloft-hotel-appoint-new-leadership%2F'>
										<div class='apss-icon-block clearfix'>
												<i class='fa fa-fb-messenger'></i>
												<span class='apss-social-text'>Share on Messenger</span>
												<span class='apss-share'>Share</span>
										</div>
								</a>
						</div>
						</div></div>				</div>
				<div class="entry-content clearfix">	
                                        <div class="post-tag">
                    	<span class="tag-title">Related tags : </span>
                    	 <span class="tags-links clearfix"><a href="https://newsismybusiness.com/tag/aloft/" rel="tag">Aloft</a><a href="https://newsismybusiness.com/tag/metropistas/" rel="tag">Metropistas</a><a href="https://newsismybusiness.com/tag/puerto-rico/" rel="tag">Puerto Rico</a></span>                    </div>
													    	
					
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://newsismybusiness.com/fcc-approves-950m-to-improve-broadband-in-p-r-usvi/" rel="prev"><span> Previous Article</span> <p>FCC approves $950M to improve broadband in P.R./USVI</p></a></div><div class="nav-next"><a href="https://newsismybusiness.com/p-r-s-parallel18-among-winners-of-sbas-growth-accelerator-fund-competition/" rel="next"><span> Next Article</span> <p>P.R.’s Parallel18 among winners of SBA’s Growth Accelerator Fund Competition</p></a></div></div>
	</nav>			</div><!-- .entry-content -->
            
				<div id="respond" class="comment-respond">
		<h4 id="reply-title" class="comment-reply-title"><span class="title-bg">Comment here <small><a rel="nofollow" id="cancel-comment-reply-link" href="/metropistas-aloft-hotel-appoint-new-leadership/#respond" style="display:none;">Cancel reply</a></small></span></h4>			<form action="https://newsismybusiness.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" placeholder="Name*" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" placeholder="Email Address*" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" placeholder="Website" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-comment"><label for="comment">Comment</label> <textarea placeholder="Your Comment" id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea placeholder="Your Comment"></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Comment" /> <input type='hidden' name='comment_post_ID' value='43971' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<!-- Anti-spam plugin v.5.5 wordpress.org/plugins/anti-spam/ -->
		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2019" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="5.5" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
			</form>
			</div><!-- #respond -->
	
					</article><!-- #post-## -->
			</main><!-- #main -->
</div><!-- #primary -->


<aside id="secondary" class="widget-area vmagazine-sidebar" role="complementary">
	<div class="theiaStickySidebar">
				<div id="ajdg_grpwidgets-4" class="widget ajdg_grpwidgets"><div class="g g-2"><div class="g-single a-73"><a class="gofollow" data-track="NzMsMiwxLDYw" href="http://orientalbank.com/es/progresa?utm_medium=news is my business&utm_source=display&utm_campaign=progresa&utm_content=300x250" target="_blank" rel="nofollow"><img src="https://i1.wp.com/newsismybusiness.com/wp-content/banners/ori_300x250_progresa-.gif?ssl=1" width="300" height="250" /></a></div></div></div><div id="ajdg_grpwidgets-5" class="widget ajdg_grpwidgets"><div class="g g-3"><div class="g-single a-75"><a class="gofollow" data-track="NzUsMywxLDYw" href="https://www.expertosenbmw.com/" target="_blank" rel="nofollow"><img src="https://i2.wp.com/newsismybusiness.com/wp-content/banners/autogermana-octubre.png?ssl=1" width="300" height="250" /></a></div></div></div><div id="ajdg_grpwidgets-7" class="widget ajdg_grpwidgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div><div id="ajdg_grpwidgets-8" class="widget ajdg_grpwidgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div>			</div>
</aside><!-- #secondary -->
</div></div><!-- #content -->

			
		<footer id="colophon" class="site-footer footer-two">

				
			<div class="footer-widgets col-3 clearfix">				
				<div class="top-footer-wrap">
					<div class="vmagazine-container">
								
									
								<div class="block footer-widget-1">
						        	<div id="linkcat-155" class="widget widget_links"><h4 class="widget-title"><span class="title-bg">NIMB Recommends</span></h4>
	<ul class='xoxo blogroll'>
<li><a href="http://grupocne.org/" rel="neighbor" target="_blank">Center for a New Economy</a></li>
<li><a href="http://www.puertoricodaytrips.com/">Puerto Rico Day Trips</a></li>
<li><a href="http://www.estadisticas.gobierno.pr/blog/" rel="neighbor" target="_blank">Puerto Rico Institute of Statistics</a></li>
<li><a href="http://sincomillas.com/" rel="friend colleague neighbor" target="_blank">Sin Comillas</a></li>

	</ul>
</div>
								</div>		
					        		
								
									
								<div class="block footer-widget-2">
						        	<div id="text-8" class="widget widget_text"><h4 class="widget-title"><span class="title-bg">Last Tweet</span></h4>			<div class="textwidget"><div class="twitter-social-btn-top"><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script><a class="twitter-follow-button" href=" https://twitter.com/newsismybusines " data-show-count="false" data-lang="en"> Follow @newsismybusines</a></div>
<div id="twitter-feed-newsismybusines" class="feed_dynamic_classmnfljtmsjk_twitter fts-twitter-div 
									 											fts-twitter-scrollable 
											"
															style="height:250px"></p></div>
<p>							<script>jQuery.fn.isolatedScrollTwitter = function () {
				this.bind('mousewheel DOMMouseScroll', function (e) {
					var delta = e.wheelDelta || (e.originalEvent && e.originalEvent.wheelDelta) || -e.detail,
						bottomOverflow = this.scrollTop + jQuery(this).outerHeight() - this.scrollHeight >= 0,
						topOverflow = this.scrollTop <= 0;
					if ((delta < 0 &#038;&#038; bottomOverflow) || (delta > 0 && topOverflow)) {
						e.preventDefault();
					}
				});
				return this;
			};
			jQuery('.fts-twitter-scrollable').isolatedScrollTwitter();</script></p>
</div>
		</div>								</div>		
					        		
								
									
								<div class="block footer-widget-3">
						        	<div id="text-9" class="widget widget_text"><h4 class="widget-title"><span class="title-bg">Subscribe to our daily headlines!</span></h4>			<div class="textwidget"><p><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.5.5 - https://wordpress.org/plugins/mailchimp-for-wp/ --></p>
<form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-37187 mc4wp-form-theme mc4wp-form-theme-dark" method="post" data-id="37187" data-name="Subscribe to our DAILY HEADLINES!" >
<div class="mc4wp-form-fields">
<p><p>
    <label>First Name</label><br />
    <input type="text" name="FNAME" placeholder="First Name"
    required="">
</p>
<p>
    <label>Last Name</label><br />
    <input type="text" name="LNAME" placeholder="Last Name">
</p>
<p>	<label>Email address: </label><br />
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
	<input type="submit" value="Sign up" />
</p>
</div>
<p><label style="display: none !important;">Leave this field empty if you&#8217;re human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1569934328" /><input type="hidden" name="_mc4wp_form_id" value="37187" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></p>
<div class="mc4wp-response"></div>
</form>
<p><!-- / Mailchimp for WordPress Plugin --></p>
</div>
		</div>								</div>		
					        		
											</div>
				</div>
			</div><!-- .footer-widgets  -->
	    <div class="buttom-footer footer_one">
        
        <div class="footer-btm-wrap">
            <div class="vmagazine-container">
                <div class="vmagazine-btm-ftr">
                    <div class="footer-credit">
                        				<div class="site-info">
											© 2018 News is My Business. All Rights Reserved. 	
									</div><!-- .site-info -->				
		                    </div>
                                        <div class="footer-nav">
                    <nav class="footer-navigation">
                        <div class="menu-td-demo-top-menu-container"><ul id="footer-menu" class="menu vmagazine_mega_menu"><li class="menu-item menu-item-type-post_type menu-item-object-page page_item page-item-36626 no-mega-menu"><a href="https://newsismybusiness.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page page_item page-item-36622 no-mega-menu"><a href="https://newsismybusiness.com/advertise-with-us/">ADVERTISE with us!</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page page_item page-item-36623 no-mega-menu"><a href="https://newsismybusiness.com/terms-of-use/">Terms of Use</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page page_item page-item-36624 no-mega-menu"><a href="https://newsismybusiness.com/contact-us/">Contact Us</a></li>
</ul></div>                    </nav>
                    </div>
                                </div>
            </div>
        </div>
</div>
		
			
		</footer><!-- #colophon -->
		
	
<a href="#" class="scrollup">
	<i class="fa fa-angle-up" aria-hidden="true"></i>
</a>
</div><!-- .vmagazine-main-wrapper -->

<div class='apss-popup-overlay' id="apss-popup-overlay-email" style="display:none"></div>
<div class="apss_email_share_popup" style="display:none;">
<div class='apss_email_share_popup_close'>X</div>
	            <div class="apss_popup_top">
	                <div class="title">Share this </div>
	                <div class="apss_email_share_popup_close_bttn"></div>
	                <div class="clear"></div>
	            </div>
	            <div class="apss_email_popup_content">
	               <div class="apss_email_popup_form">
	                <div class="apss_email_popup_name apss-email-block">
	                  <input type="text" id="apss_email_popup_name" placeholder="Your Name" onkeyup="removeMe('apss_email_popup_name_error');">
	                  <div class='error apss_email_popup_name_error'></div>
					</div>
					<div class="apss_email_popup_from apss-email-block">
			          <input type="text" id="apss_email_popup_from" placeholder="Your email" onkeyup="removeMe('apss_email_popup_from_error');">
			          <div class='error apss_email_popup_from_error'></div>
					</div>
					<div class="apss_email_popup_sendto apss-email-block">
	                  <input type="text" id="apss_email_popup_receiver" placeholder="Friend's email address" onkeyup="removeMe('apss_email_popup_sendto_error');">
	                  <div class='error apss_email_popup_sendto_error'></div>
					</div>

					<div class='apss-sub-wrap apss-email-block'>
						<div class="apss_email_popup_label">
		                   Subject:
		                 </div>

						 <div class="apss_email_popup_subject">
							<input type="text" id="apss_email_popup_subject" value="Please visit this link https://newsismybusiness.com:443/metropistas-aloft-hotel-appoint-new-leadership/">
		                </div>
	                </div>
	                <div class='apss-message-wrap apss-email-block'>
						<div class="apss_email_popup_label">
							Message:
						</div>	
		                <div class="apss_email_popup_message">
	                            <textarea id="apss_email_popup_message">Hey Buddy!, I found this information for you: "Metropistas, Aloft Hotel appoint new leadership". Here is the website link: https://newsismybusiness.com/metropistas-aloft-hotel-appoint-new-leadership/. Thank you.</textarea>
		                </div>
	                </div>
	               </div>
	                <button class="apss-the-button" id="apss_email_popup_send_email">Send</button>
	                <span class="apss_email_popup_loading" style="display:none;"><img src='https://newsismybusiness.com/wp-content/plugins/accesspress-social-pro/images/share/ajax-loader.gif' alt='Ajax loader' /></span>
					<div class="clear"></div>
	                <div class='apss_email_popup_result'> </div>
	            </div>
</div>
            <input type="hidden" id="apss-current-url" value="https://newsismybusiness.com:443/metropistas-aloft-hotel-appoint-new-leadership/"/>
                    <span class="apss-temp" style="font-size:14px;position:relative;z-index:99999;"></span>
            	<script type="text/javascript">
		function atomicBlocksShare( url, title, w, h ){
			var left = ( window.innerWidth / 2 )-( w / 2 );
			var top  = ( window.innerHeight / 2 )-( h / 2 );
			return window.open(url, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=600, height=600, top='+top+', left='+left);
		}
	</script>
	<script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript' src='https://newsismybusiness.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20190201'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajax_url":"https:\/\/newsismybusiness.com\/wp-admin\/admin-ajax.php","ajax_nonce":"70cd104d56"};
var frontend_js_object = {"delay_time":"0","whatsapp_hide":"0","viber_hide":"0","sms_hide":"0","messenger_hide":"0","hide_popup_overlay":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/accesspress-social-pro/js/share/frontend.js?ver=1.3.5'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/accesspress-social-pro/js/counter/frontend.js?ver=1.3.5'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/anti-spam/js/anti-spam-5.5.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/newsismybusiness.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201940'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/newsismybusiness.com\/","top_ten_id":"43971","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"614622899"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/atomic-blocks/dist/assets/js/dismiss.js?ver=1568315797'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/themes/vmagazine/assets/library/mCustomScrollbar/jquery.mCustomScrollbar.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/themes/vmagazine/assets/js/jquery.fitvids.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/themes/vmagazine/assets/js/navigation.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/themes/vmagazine/assets/js/skip-link-focus-fix.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/themes/vmagazine/assets/library/lightslider/lightslider.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/themes/vmagazine/assets/js/wow.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/themes/vmagazine/assets/library/prettyPhoto/js/jquery.prettyPhoto.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/themes/vmagazine/assets/js/iframe-api.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/themes/vmagazine/assets/library/theia-sticky-sidebar/theia-sticky-sidebar.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/themes/vmagazine/assets/library/slick/slick.min.js?ver=1.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vmagazine_ajax_script = {"mode":"enable","ajax_search":"show","ajaxurl":"https:\/\/newsismybusiness.com\/wp-admin\/admin-ajax.php","fileUrl":"https:\/\/newsismybusiness.com\/wp-content\/themes\/vmagazine","controls":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/themes/vmagazine/assets/js/vmagazine-custom.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-includes/js/comment-reply.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/newsismybusiness.com\/wp-admin\/admin-ajax.php","nonce":"a9520914fd","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/newsismybusiness.com\/wp-login.php?redirect_to=https%3A%2F%2Fnewsismybusiness.com%2Fmetropistas-aloft-hotel-appoint-new-leadership%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.5.5'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.5.5'></script>
<![endif]-->
<script type='text/javascript' src='https://stats.wp.com/e-201940.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.7.1',blog:'25090452',post:'43971',tz:'-4',srv:'newsismybusiness.com'} ]);
	_stq.push([ 'clickTrackerInit', '25090452', '43971' ]);
</script>

</body>
</html>
