<!doctype html>
<html lang="en-US" itemscope itemtype="http://schema.org/WebPage">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">

	<title>Op-Ed: P.R. governor looks to Wall Street cash to fund re-election bid &#8211; News is My Business</title>
        <style type="text/css">
        </style>
        <link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="News is My Business &raquo; Feed" href="https://newsismybusiness.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="News is My Business &raquo; Comments Feed" href="https://newsismybusiness.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="News is My Business &raquo; Op-Ed: P.R. governor looks to Wall Street cash to fund re-election bid Comments Feed" href="https://newsismybusiness.com/op-ed-p-r-governor-looks-to-wall-street-cash-to-fund-re-election-bid/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newsismybusiness.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='atomic-blocks-fontawesome-css'  href='https://newsismybusiness.com/wp-content/plugins/atomic-blocks/dist/assets/fontawesome/css/all.min.css?ver=1558641591' type='text/css' media='all' />
<link rel='stylesheet' id='mec-font-icons-css'  href='https://newsismybusiness.com/wp-content/plugins/modern-events-calendar-lite/assets/css/iconfonts.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mec-frontend-style-css'  href='https://newsismybusiness.com/wp-content/plugins/modern-events-calendar-lite/assets/css/frontend.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-style-css'  href='https://newsismybusiness.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltip.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-shadow-style-css'  href='https://newsismybusiness.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltipster-sideTip-shadow.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mec-google-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CRoboto%3A100%2C300%2C400%2C700&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mec-dynamic-styles-css'  href='https://newsismybusiness.com/wp-content/plugins/modern-events-calendar-lite/assets/css/dyncss.css?ver=5.1.1' type='text/css' media='all' />
<style id='mec-dynamic-styles-inline-css' type='text/css'>
.mec-wrap.colorskin-custom .mec-totalcal-box .mec-totalcal-view span:hover,.mec-wrap.colorskin-custom .mec-calendar.mec-event-calendar-classic .mec-selected-day,.mec-wrap.colorskin-custom .mec-color, .mec-wrap.colorskin-custom .mec-event-sharing-wrap .mec-event-sharing > li:hover a, .mec-wrap.colorskin-custom .mec-color-hover:hover, .mec-wrap.colorskin-custom .mec-color-before *:before ,.mec-wrap.colorskin-custom .mec-widget .mec-event-grid-classic.owl-carousel .owl-nav i,.mec-wrap.colorskin-custom .mec-event-list-classic a.magicmore:hover,.mec-wrap.colorskin-custom .mec-event-grid-simple:hover .mec-event-title,.mec-wrap.colorskin-custom .mec-single-event .mec-event-meta dd.mec-events-event-categories:before,.mec-wrap.colorskin-custom .mec-single-event-date:before,.mec-wrap.colorskin-custom .mec-single-event-time:before,.mec-wrap.colorskin-custom .mec-events-meta-group.mec-events-meta-group-venue:before,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-side .mec-previous-month i,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-side .mec-next-month,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-side .mec-previous-month:hover,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-side .mec-next-month:hover,.mec-wrap.colorskin-custom .mec-calendar.mec-event-calendar-classic dt.mec-selected-day:hover,.mec-wrap.colorskin-custom .mec-infowindow-wp h5 a:hover, .colorskin-custom .mec-events-meta-group-countdown .mec-end-counts h3,.mec-calendar .mec-calendar-side .mec-next-month i,.mec-wrap .mec-totalcal-box i,.mec-calendar .mec-event-article .mec-event-title a:hover,.mec-attendees-list-details .mec-attendee-profile-link a:hover,.mec-wrap.colorskin-custom .mec-next-event-details li i,.mec-next-event-details a,.mec-wrap.colorskin-custom .mec-events-masonry-cats a.mec-masonry-cat-selected{color: #a824e7}.mec-wrap.colorskin-custom .mec-event-sharing .mec-event-share:hover .event-sharing-icon,.mec-wrap.colorskin-custom .mec-event-grid-clean .mec-event-date,.mec-wrap.colorskin-custom .mec-event-list-modern .mec-event-sharing > li:hover a i,.mec-wrap.colorskin-custom .mec-event-list-modern .mec-event-sharing .mec-event-share:hover .mec-event-sharing-icon,.mec-wrap.colorskin-custom .mec-event-list-modern .mec-event-sharing li:hover a i,.mec-wrap.colorskin-custom .mec-calendar:not(.mec-event-calendar-classic) .mec-selected-day,.mec-wrap.colorskin-custom .mec-calendar .mec-selected-day:hover,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-row  dt.mec-has-event:hover,.mec-wrap.colorskin-custom .mec-calendar .mec-has-event:after, .mec-wrap.colorskin-custom .mec-bg-color, .mec-wrap.colorskin-custom .mec-bg-color-hover:hover, .colorskin-custom .mec-event-sharing-wrap:hover > li, .mec-wrap.colorskin-custom .mec-totalcal-box .mec-totalcal-view span.mec-totalcalview-selected,.mec-wrap .flip-clock-wrapper ul li a div div.inn,.mec-wrap .mec-totalcal-box .mec-totalcal-view span.mec-totalcalview-selected,.event-carousel-type1-head .mec-event-date-carousel,.mec-event-countdown-style3 .mec-event-date,#wrap .mec-wrap article.mec-event-countdown-style1,.mec-event-countdown-style1 .mec-event-countdown-part3 a.mec-event-button,.mec-wrap .mec-event-countdown-style2,.mec-map-get-direction-btn-cnt input[type="submit"],.mec-booking button,span.mec-marker-wrap{background-color: #a824e7;}.mec-wrap.colorskin-custom .mec-single-event .mec-speakers-details ul li .mec-speaker-avatar a:hover img,.mec-wrap.colorskin-custom .mec-event-list-modern .mec-event-sharing > li:hover a i,.mec-wrap.colorskin-custom .mec-event-list-modern .mec-event-sharing .mec-event-share:hover .mec-event-sharing-icon,.mec-wrap.colorskin-custom .mec-event-list-standard .mec-month-divider span:before,.mec-wrap.colorskin-custom .mec-single-event .mec-social-single:before,.mec-wrap.colorskin-custom .mec-single-event .mec-frontbox-title:before,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-events-side .mec-table-side-day, .mec-wrap.colorskin-custom .mec-border-color, .mec-wrap.colorskin-custom .mec-border-color-hover:hover, .colorskin-custom .mec-single-event .mec-frontbox-title:before, .colorskin-custom .mec-single-event .mec-events-meta-group-booking form > h4:before, .mec-wrap.colorskin-custom .mec-totalcal-box .mec-totalcal-view span.mec-totalcalview-selected,.mec-wrap .mec-totalcal-box .mec-totalcal-view span.mec-totalcalview-selected,.event-carousel-type1-head .mec-event-date-carousel:after,.mec-wrap.colorskin-custom .mec-events-masonry-cats a.mec-masonry-cat-selected,.mec-wrap.colorskin-custom .mec-events-masonry-cats a:hover{border-color: #a824e7;}.mec-wrap.colorskin-custom .mec-event-countdown-style3 .mec-event-date:after,.mec-wrap.colorskin-custom .mec-month-divider span:before{border-bottom-color:#a824e7;}.mec-wrap.colorskin-custom  article.mec-event-countdown-style1 .mec-event-countdown-part2:after{border-color: transparent transparent transparent #a824e7;}
</style>
<link rel='stylesheet' id='mec-lity-style-css'  href='https://newsismybusiness.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/lity/lity.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://newsismybusiness.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='atomic-blocks-style-css-css'  href='https://newsismybusiness.com/wp-content/plugins/atomic-blocks/dist/blocks.style.build.css?ver=1558641591' type='text/css' media='all' />
<link rel='stylesheet' id='apss-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/latest/css/font-awesome.min.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='apss-font-opensans-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='apss-frontend-css-css'  href='https://newsismybusiness.com/wp-content/plugins/accesspress-social-pro/css/share/frontend.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='apsc-font-awesome-css'  href='https://newsismybusiness.com/wp-content/plugins/accesspress-social-pro/css/counter/font-awesome/font-awesome.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='apsc-googlefont-roboto-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C500%2C700%2C900%2C100&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='apsc-frontend-css-css'  href='https://newsismybusiness.com/wp-content/plugins/accesspress-social-pro/css/counter/frontend.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://newsismybusiness.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='fts-feeds-css'  href='https://newsismybusiness.com/wp-content/plugins/feed-them-social/feeds/css/styles.css?ver=2.6.9' type='text/css' media='' />
<link rel='stylesheet' id='jquery-ui-css-css'  href='https://newsismybusiness.com/wp-content/plugins/ultimate-author-box/css/jquery-ui.css?ver=1.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='uab-slick-style-css'  href='https://newsismybusiness.com/wp-content/plugins/ultimate-author-box/js/slick/slick.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='uab-slick-thmes-style-css'  href='https://newsismybusiness.com/wp-content/plugins/ultimate-author-box/js/slick/slick-theme.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='uab-frontend-style-css'  href='https://newsismybusiness.com/wp-content/plugins/ultimate-author-box/css/frontend.css?ver=1.0.15' type='text/css' media='all' />
<link rel='stylesheet' id='uab-frontend-responsive-style-css'  href='https://newsismybusiness.com/wp-content/plugins/ultimate-author-box/css/uab-responsive.css?ver=1.0.15' type='text/css' media='all' />
<link rel='stylesheet' id='uab-fontawesome-css-css'  href='https://newsismybusiness.com/wp-content/plugins/ultimate-author-box/css/fontawesome.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='uab-fa-solid-css-css'  href='https://newsismybusiness.com/wp-content/plugins/ultimate-author-box/css/fa-solid.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='uab-fa-regular-css-css'  href='https://newsismybusiness.com/wp-content/plugins/ultimate-author-box/css/fa-regular.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='uab-fa-brands-css-css'  href='https://newsismybusiness.com/wp-content/plugins/ultimate-author-box/css/fa-brands.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='uab-font-awesome-style-css'  href='https://newsismybusiness.com/wp-content/plugins/ultimate-author-box/css/font-awesome.min.css?ver=1.0.15' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Amatic+SC%7CCrafty+Girls%7CItalianno%7CGreat+Vibes%7CSchoolbell%7COswald%7CLato%7CDroid+Sans%7CPoppins%7CVarela+Round&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='vmagazine-shortcodes-front-css'  href='https://newsismybusiness.com/wp-content/plugins/vmagazine-companion/assets/css/shortcodes.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://newsismybusiness.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='vmagazine-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%2C400italic%2C300%7CPoppins%3A300%2C400%2C500%2C600%2C700%7CMontserrat%3A300%2C300i%2C400%2C800%2C800i%7CLato%3A300%2C400%2C700%2C900&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='scrollbar-style-css'  href='https://newsismybusiness.com/wp-content/themes/vmagazine/assets/library/mCustomScrollbar/jquery.mCustomScrollbar.min.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='elegant-fonts-css'  href='https://newsismybusiness.com/wp-content/themes/vmagazine/assets/library/elegant_font/HTML-CSS/style.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='lightslider-style-css'  href='https://newsismybusiness.com/wp-content/themes/vmagazine/assets/library/lightslider/lightslider.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-style-css'  href='https://newsismybusiness.com/wp-content/themes/vmagazine/assets/library/font-awesome/css/font-awesome.min.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css-css'  href='https://newsismybusiness.com/wp-content/themes/vmagazine/assets/css/animate.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-style-css'  href='https://newsismybusiness.com/wp-content/themes/vmagazine/assets/library/prettyPhoto/css/prettyPhoto.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='slick-style-css'  href='https://newsismybusiness.com/wp-content/themes/vmagazine/assets/library/slick/slick.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='slick-style1-css'  href='https://newsismybusiness.com/wp-content/themes/vmagazine/assets/library/slick/slick-theme.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='vmagazine-style-css'  href='https://newsismybusiness.com/wp-content/themes/vmagazine/style.css?ver=1.0.1' type='text/css' media='all' />
<style id='vmagazine-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='vmagazine-responsive-css'  href='https://newsismybusiness.com/wp-content/themes/vmagazine/assets/css/responsive.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='vmagazine-typhography-font-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://newsismybusiness.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://newsismybusiness.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://newsismybusiness.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mecdata = {"day":"day","days":"days","hour":"hour","hours":"hours","minute":"minute","minutes":"minutes","second":"second","seconds":"seconds","elementor_edit_mode":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/modern-events-calendar-lite/assets/js/frontend.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltip.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/modern-events-calendar-lite/assets/js/events.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/lity/lity.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/colorbrightness/colorbrightness.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/owl-carousel/owl.carousel.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/newsismybusiness.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/newsismybusiness.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/feed-them-social/feeds/js/powered-by.js?ver=2.6.9'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/feed-them-social/feeds/js/fts-global.js?ver=2.6.9'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/ultimate-author-box/js/jquery-ui.js?ver=1.12.1'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/ultimate-author-box/js/slick/slick.js?ver=1.0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uab_js_obj = {"ajax_url":"https:\/\/newsismybusiness.com\/wp-admin\/admin-ajax.php","_wpnonce":"191ba1a58a","_wpnonce_popup":"95e52ededa"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/ultimate-author-box/js/frontend.js?ver=1.0.15'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/vmagazine-companion/assets/js/shortcodes-front.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/newsismybusiness.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"42280","token":"b6edddcb67","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2'></script>
<link rel='https://api.w.org/' href='https://newsismybusiness.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newsismybusiness.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newsismybusiness.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://newsismybusiness.com/op-ed-p-r-governor-looks-to-wall-street-cash-to-fund-re-election-bid/" />
<link rel="alternate" type="application/json+oembed" href="https://newsismybusiness.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsismybusiness.com%2Fop-ed-p-r-governor-looks-to-wall-street-cash-to-fund-re-election-bid%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newsismybusiness.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsismybusiness.com%2Fop-ed-p-r-governor-looks-to-wall-street-cash-to-fund-re-election-bid%2F&#038;format=xml" />
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-3 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-4 { width:100%; max-width:300px; height:100%; max-height:250px; margin: 0 auto; }
	.g-6 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-7 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="description" content="Fundraiding events held in close proximity to the date of major benchmarks in long, complex bond transactions or other government contract processes are tantamount to a bribe whether provided under color of law or not." />
<meta name="keywords" content="election,fundraising,puerto rico,puerto rico electric power authority,wall street" />
  <meta property="og:title" content="Op-Ed: P.R. governor looks to Wall Street cash to fund re-election bid" />
  <meta property="og:type" content="blog" />
  <meta property="og:description" content="Fundraiding events held in close proximity to the date of major benchmarks in long, complex bond transactions or other government contract processes are tantamount to a bribe whether provided under color of law or not." />
  	<meta property="og:image" content="https://i1.wp.com/newsismybusiness.com/wp-content/uploads/2019/01/Governor-PR.jpg?fit=640%2C722&amp;ssl=1" />
	<meta property="og:image" content="https://newsismybusiness.com/wp-content/uploads/2018/08/katie.jpg" />
	<meta property="og:image" content="https://newsismybusiness.com/wp-content/uploads/2018/09/800px-Tom_Sanzillo-768x1024.jpg" />
  <meta property="og:url" content="https://newsismybusiness.com/op-ed-p-r-governor-looks-to-wall-street-cash-to-fund-re-election-bid/" />
  <meta property="og:site_name" content="News is My Business" />
  <meta name="twitter:title" content="Op-Ed: P.R. governor looks to Wall Street cash to fund re-election bid" />
  <meta name="twitter:card" content="summary_large_image" />
  <meta name="twitter:description" content="Fundraiding events held in close proximity to the date of major benchmarks in long, complex bond transactions or other government contract processes are tantamount to a bribe whether provided under color of law or not." />
  <meta name="twitter:image" content="https://i1.wp.com/newsismybusiness.com/wp-content/uploads/2019/01/Governor-PR.jpg?fit=640%2C722&amp;ssl=1" />
  <meta name="twitter:url" content="https://newsismybusiness.com/op-ed-p-r-governor-looks-to-wall-street-cash-to-fund-re-election-bid/" />
      
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<style type="text/css">0</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel="pingback" href="https://newsismybusiness.com/xmlrpc.php">		<style type="text/css">
					.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
				</style>
		<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-2').gslider({groupid:2,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-3').gslider({groupid:3,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-4').gslider({groupid:4,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-6').gslider({groupid:6,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-7').gslider({groupid:7,speed:6000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->


<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Op-Ed: P.R. governor looks to Wall Street cash to fund re-election bid" />
<meta property="og:url" content="https://newsismybusiness.com/op-ed-p-r-governor-looks-to-wall-street-cash-to-fund-re-election-bid/" />
<meta property="og:description" content="Campaign contributions from law firms to elected officials who issue bonds and appoint lawyers and underwriters — often known as a “pay to play” system — are poison. (Perhaps the best work on this …" />
<meta property="article:published_time" content="2019-05-29T09:01:07+00:00" />
<meta property="article:modified_time" content="2019-05-29T12:10:01+00:00" />
<meta property="og:site_name" content="News is My Business" />
<meta property="og:image" content="https://i1.wp.com/newsismybusiness.com/wp-content/uploads/2019/01/Governor-PR.jpg?fit=900%2C1015&amp;ssl=1" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="1015" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Op-Ed: P.R. governor looks to Wall Street cash to fund re-election bid" />
<meta name="twitter:image" content="https://i1.wp.com/newsismybusiness.com/wp-content/uploads/2019/01/Governor-PR.jpg?fit=900%2C1015&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i2.wp.com/newsismybusiness.com/wp-content/uploads/2018/08/logo-mango-curvo-Facebook.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/newsismybusiness.com/wp-content/uploads/2018/08/logo-mango-curvo-Facebook.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/newsismybusiness.com/wp-content/uploads/2018/08/logo-mango-curvo-Facebook.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/newsismybusiness.com/wp-content/uploads/2018/08/logo-mango-curvo-Facebook.jpg?fit=250%2C250&#038;ssl=1" />
		<style type="text/css" id="wp-custom-css">
			.entry-content a {
	color: #a824e7;
}

figure {
	text-align: center;
}

.child-cat-tabs {
	display:none;
}

.featuredSlider img {
	width: 100%;
}

.vmagazine-featured-slider.featured-slider-wrapper .section-wrapper li.slide .slider-caption span a, .block-post-wrapper.block_layout_2 .lSSlideWrapper li.lslide .post-caption span a {
	background: #9d00cf;
}

#wpbr_widget-16 .widget-title {
	font-size: 6px;
	color: #ffffff!important;
}

#wpbr_widget-16 .widget-title:before,
.block-title:before{
	display: none;
}

#wpbr_widget-16 .widget-title:after {
	display:none;
}
#wpbr_widget-16 .block-title:after{
	display: none;
}

#panel-36463-1-2-0 {
	margin-top: 40px;
}

#wpbr_widget-14 {
	margin-top: 20px;
}

#panel-36463-1-2-0, #panel-36463-1-2-1, #panel-36463-1-2-2, #wpbr_widget-14 {
	text-align: center;
}

#panel-36463-1-2-0 .widget-title, #wpbr_widget-14 .widget-title {
	font-size: 8px;
}

#panel-36463-1-2-0 .widget-title:before,
.block-title:before, #panel-36463-1-2-1 .widget-title:before,
.block-title:before, #panel-36463-1-2-2 .widget-title:before,
.block-title:before, #wpbr_widget-14 .widget-title:before,
.block-title:before, #ajdg_grpwidgets-3 .widget-title:before, .block-title:before

{
	display: none;
}

#panel-36463-1-2-0 .widget-title:after, #panel-36463-1-2-1 .widget-title:after, #panel-36463-1-2-2 .widget-title:after, #wpbr_widget-14 .widget-title:after, #ajdg_grpwidgets-3 .widget-title:after, .block-title:after {
	display:none;
}

#panel-36463-1-1-1 .custom-html-widget {
	background-color: transparent;
}

#panel-36463-1-2-1 .widget-title {
	font-size: 10px;
	margin-bottom: 0px;
}		</style>
		<style type="text/css">.mec-meta-box-fields h4 {
background-color: #A824E7 !important;
color: white;
}

.mec-fes-sub-button {
background-color: #A824E7;
color: white;
font-weight: 800;
text-transform: uppercase;
}</style>
<!-- Etiqueta global de sitio (gtag.js) de Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-20521631-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-20521631-2');
</script>

</head>

<body class="post-template-default single single-post postid-42280 single-format-standard wp-custom-logo vmagazineprotg group-blog fullwidth_layout right-sidebar template-one vmagazine-single-layout">



	            <a class="skip-link screen-reader-text" href="#site-navigation">Skip to navigation</a>
            <a class="skip-link screen-reader-text" href="#main">Skip to content</a>
            
    <div class="vmagazine-mobile-search-wrapper">
        <div class="mob-search-form">
                         <div class="img-overlay"></div>
           
            <div class="mob-srch-wrap">
                <div class="nav-close">
                    <span></span>
                    <span></span>
                </div>
                <div class="mob-search-wrapp">
                    
<form method="get" class="search-form" action="https://newsismybusiness.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" autocomplete="off" class="search-field" placeholder="Search ..." value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">

</form>

                    <div class="search-content"></div>
                    <div class="block-loader" style="display:none;">
                        <div class="sampleContainer">
                            <div class="loader">
                                <span class="dot dot_1"></span>
                                <span class="dot dot_2"></span>
                                <span class="dot dot_3"></span>
                                <span class="dot dot_4"></span>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>

<div class="vmagazine-mobile-navigation-wrapper">
 
    <div class="mobile-navigation">
                    <div class="img-overlay"></div>
        
        <div class="vmag-opt-wrap">
            <div class="nav-close">
                <span></span>
                <span></span>
            </div>

            <div class="icon-wrapper">
                	    <ul class="social">
	    			        <li>
		        	<a href="http://www.facebook.com/newsismybusiness">
		        		<i class="fa fa-facebook"></i>
		        	</a>
		        </li>
	        		        <li>
		        	<a href="https://www.twitter.com/@newsismybusines">
		        		<i class="fa fa-twitter"></i>
		        	</a>
		        </li>
	        		        <li>
		        	<a href="https://www.youtube.com/channel/UC6cNHSO-IUQBlhxPd4i94dw">
		        		<i class="fa fa-youtube"></i>
		        	</a>
		        </li>
	        		        <li>
		        	<a href="https://www.linkedin.com/in/newsismybusiness/">
		        		<i class="fa fa-linkedin"></i>
		        	</a>
		        </li>
	        		</ul>									
	                </div>
            <div class="site-branding">                 
                            <a href="https://newsismybusiness.com/">
                <img src="https://newsismybusiness.com/wp-content/uploads/2018/07/logo-web-3.png" alt="Op-Ed: P.R. governor looks to Wall Street cash to fund re-election bid">
            </a>
                        <div class="site-title-wrapper">
                                            <p class="site-title"><a href="https://newsismybusiness.com/" rel="home">News is My Business</a></p>
                                            <p class="site-description">Puerto Rico&#039;s only all-digital, all-English, business news service.</p>
                                    </div>
            </div><!-- .site-branding -->
            	<div class="vmagazine-nav-wrapper">
		<div class="vmagazine-container">			
			<nav class="main-navigation clearfix" >
				<div class="nav-wrapper">
					
		                    <div class="index-icon">
            <a href="https://newsismybusiness.com/"><i class="fa fa-home"></i></a>
        </div>
    					<div class="menu-mmnu-container"><ul id="primary-menu" class="menu vmagazine_mega_menu"><li id="menu-item-3332" class="menu-item menu-item-type-taxonomy menu-item-object-category page_item page-item-3332 no-mega-menu"><a href="https://newsismybusiness.com/category/agriculture/">Agriculture</a></li>
<li id="menu-item-979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children page_item page-item-979 no-mega-menu"><a href="https://newsismybusiness.com/category/economy/">Economy</a>
<ul class="sub-menu">
	<li id="menu-item-980" class="menu-item menu-item-type-taxonomy menu-item-object-category page_item page-item-980 no-mega-menu"><a href="https://newsismybusiness.com/category/government/">Government</a></li>
	<li id="menu-item-1061" class="menu-item menu-item-type-taxonomy menu-item-object-category page_item page-item-1061 no-mega-menu"><a href="https://newsismybusiness.com/category/auto/">Auto</a></li>
	<li id="menu-item-3305" class="menu-item menu-item-type-taxonomy menu-item-object-category page_item page-item-3305 no-mega-menu"><a href="https://newsismybusiness.com/category/labor-human-resources/">Labor/HR</a></li>
</ul>
</li>
<li id="menu-item-3310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children page_item page-item-3310 no-mega-menu"><a href="https://newsismybusiness.com/category/financial-district/">Financial District</a>
<ul class="sub-menu">
	<li id="menu-item-3309" class="menu-item menu-item-type-taxonomy menu-item-object-category page_item page-item-3309 no-mega-menu"><a href="https://newsismybusiness.com/category/financial-district/banking-financial-district/">Banking</a></li>
	<li id="menu-item-3311" class="menu-item menu-item-type-taxonomy menu-item-object-category page_item page-item-3311 no-mega-menu"><a href="https://newsismybusiness.com/category/financial-district/insurance-financial-district/">Insurance</a></li>
</ul>
</li>
<li id="menu-item-992" class="menu-item menu-item-type-taxonomy menu-item-object-category page_item page-item-992 no-mega-menu"><a href="https://newsismybusiness.com/category/retail/">Retail</a></li>
<li id="menu-item-3338" class="menu-item menu-item-type-taxonomy menu-item-object-category page_item page-item-3338 no-mega-menu"><a href="https://newsismybusiness.com/category/telecommunications-technology/">Telecom &#038; Technology</a></li>
<li id="menu-item-3337" class="menu-item menu-item-type-taxonomy menu-item-object-category page_item page-item-3337 no-mega-menu"><a href="https://newsismybusiness.com/category/tourism-transportation/">Tourism &#038; Transportation</a></li>
<li id="menu-item-37552" class="menu-item menu-item-type-post_type menu-item-object-page page_item page-item-37552 no-mega-menu"><a href="https://newsismybusiness.com/podcasts/">Podcast</a></li>
<li id="menu-item-42064" class="menu-item menu-item-type-custom menu-item-object-custom page_item page-item-42064 no-mega-menu"><a href="/events"><div style="color: red; font-size:75%;">NEW!</div>Calendar of Events</a></li>
</ul></div>				</div><!-- .nav-wrapper -->
			</nav><!-- #site-navigation -->

			
		</div><!-- .vmagazine-container -->	
	</div>
	    
        </div>
    </div>
</div>
	 <div class="vmagazine-main-wrapper">
		
		     <div class="vmagazine-mob-outer">
        <div class="vmagazine-mobile-nav-wrapp">
            <div class="mob-search-icon">
                <span>
                    <i class="fa fa-search" aria-hidden="true"></i>
                </span>
             </div>
             <div class="vmagazine-logo">
                            <a href="https://newsismybusiness.com/">
                <img src="https://newsismybusiness.com/wp-content/uploads/2018/07/logo-web-3.png" alt="Op-Ed: P.R. governor looks to Wall Street cash to fund re-election bid">
            </a>
                     </div>
             <div class="nav-toggle">
                <div class="toggle-wrap">
                 <span></span>
                </div>
             </div>
        </div>
    </div>

		 <div class="vmagazine-header-handle">
		 		
<header id="masthead" class="site-header header-layout1">

	<div class="vmagazine-top-header clearfix menu-half">
		<div class="vmagazine-container">
			
			<div class="top-men-wrap">
				
				<div class="top-menu">
					<div class="top-men-wrapp"><ul id="top-menu" class="menu vmagazine_mega_menu"><li id="menu-item-36626" class="menu-item menu-item-type-post_type menu-item-object-page page_item page-item-36626 no-mega-menu"><a href="https://newsismybusiness.com/about/">About Us</a></li>
<li id="menu-item-36622" class="menu-item menu-item-type-post_type menu-item-object-page page_item page-item-36622 no-mega-menu"><a href="https://newsismybusiness.com/advertise-with-us/">ADVERTISE with us!</a></li>
<li id="menu-item-36623" class="menu-item menu-item-type-post_type menu-item-object-page page_item page-item-36623 no-mega-menu"><a href="https://newsismybusiness.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-36624" class="menu-item menu-item-type-post_type menu-item-object-page page_item page-item-36624 no-mega-menu"><a href="https://newsismybusiness.com/contact-us/">Contact Us</a></li>
</ul></div>				</div>
				
									<div class="top-left">
							    <ul class="social">
	    			        <li>
		        	<a href="http://www.facebook.com/newsismybusiness">
		        		<i class="fa fa-facebook"></i>
		        	</a>
		        </li>
	        		        <li>
		        	<a href="https://www.twitter.com/@newsismybusines">
		        		<i class="fa fa-twitter"></i>
		        	</a>
		        </li>
	        		        <li>
		        	<a href="https://www.youtube.com/channel/UC6cNHSO-IUQBlhxPd4i94dw">
		        		<i class="fa fa-youtube"></i>
		        	</a>
		        </li>
	        		        <li>
		        	<a href="https://www.linkedin.com/in/newsismybusiness/">
		        		<i class="fa fa-linkedin"></i>
		        	</a>
		        </li>
	        		</ul>									
	    					</div>
						</div>
						<div class="top-right">
				<div class="vmagazine-search-form-primary">
<form method="get" class="search-form" action="https://newsismybusiness.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" autocomplete="off" class="search-field" placeholder="Search ..." value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">

</form>

</div>
				<div class="search-content"></div>
				<div class="block-loader" style="display:none;">
            		<div class="sampleContainer">
					    <div class="loader">
					        <span class="dot dot_1"></span>
					        <span class="dot dot_2"></span>
					        <span class="dot dot_3"></span>
					        <span class="dot dot_4"></span>
					    </div>
					</div>
        		</div>
			</div>	
				
		</div>
	</div><!-- .vmagazine-top-header -->
	

	<div class="logo-ad-wrapper clearfix">
		<div class="vmagazine-container">
			<div class="site-branding">					
				<a href="https://newsismybusiness.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="268" height="90" src="https://i2.wp.com/newsismybusiness.com/wp-content/uploads/2018/08/Logo-NIMB-NEW.png?fit=268%2C90&amp;ssl=1" class="custom-logo" alt="News is My Business" itemprop="logo" data-attachment-id="37183" data-permalink="https://newsismybusiness.com/logo-nimb-new/" data-orig-file="https://i2.wp.com/newsismybusiness.com/wp-content/uploads/2018/08/Logo-NIMB-NEW.png?fit=268%2C90&amp;ssl=1" data-orig-size="268,90" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Logo NIMB NEW" data-image-description="" data-medium-file="https://i2.wp.com/newsismybusiness.com/wp-content/uploads/2018/08/Logo-NIMB-NEW.png?fit=268%2C90&amp;ssl=1" data-large-file="https://i2.wp.com/newsismybusiness.com/wp-content/uploads/2018/08/Logo-NIMB-NEW.png?fit=268%2C90&amp;ssl=1" /></a>				<div class="site-title-wrapper">
											<p class="site-title"><a href="https://newsismybusiness.com/" rel="home">News is My Business</a></p>
											<p class="site-description">Puerto Rico&#039;s only all-digital, all-English, business news service.</p>
									</div>
			</div><!-- .site-branding -->
						        	<div class="header-ad-wrapper">
		        		<div id="ajdg_grpwidgets-3" class="widget ajdg_grpwidgets"><div class="g g-1"><div class="g-single a-64"><a class="gofollow" data-track="NjQsMSwxLDYw" href="http://voyturisteando.com" target="_blank" rel="nofollow"><img src="https://i0.wp.com/newsismybusiness.com/wp-content/banners/vt-cidra-728x90.jpg?ssl=1" width="728" height="90" /></a></div></div></div>		            </div><!-- .header-ad-wrapper -->
		            		</div><!-- .vmagazine-container -->
	</div><!-- .logo-ad-wrapper -->
    	<div class="vmagazine-nav-wrapper">
		<div class="vmagazine-container">			
			<nav id="site-navigation" class="main-navigation clearfix" >
				<div class="nav-wrapper">
					
		                    <div class="index-icon">
            <a href="https://newsismybusiness.com/"><i class="fa fa-home"></i></a>
        </div>
    					<div class="menu-mmnu-container"><ul id="menu-navigation" class="menu vmagazine_mega_menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category page_item page-item-3332 no-mega-menu"><a href="https://newsismybusiness.com/category/agriculture/">Agriculture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children page_item page-item-979 no-mega-menu"><a href="https://newsismybusiness.com/category/economy/">Economy</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category page_item page-item-980 no-mega-menu"><a href="https://newsismybusiness.com/category/government/">Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category page_item page-item-1061 no-mega-menu"><a href="https://newsismybusiness.com/category/auto/">Auto</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category page_item page-item-3305 no-mega-menu"><a href="https://newsismybusiness.com/category/labor-human-resources/">Labor/HR</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children page_item page-item-3310 no-mega-menu"><a href="https://newsismybusiness.com/category/financial-district/">Financial District</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category page_item page-item-3309 no-mega-menu"><a href="https://newsismybusiness.com/category/financial-district/banking-financial-district/">Banking</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category page_item page-item-3311 no-mega-menu"><a href="https://newsismybusiness.com/category/financial-district/insurance-financial-district/">Insurance</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category page_item page-item-992 no-mega-menu"><a href="https://newsismybusiness.com/category/retail/">Retail</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category page_item page-item-3338 no-mega-menu"><a href="https://newsismybusiness.com/category/telecommunications-technology/">Telecom &#038; Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category page_item page-item-3337 no-mega-menu"><a href="https://newsismybusiness.com/category/tourism-transportation/">Tourism &#038; Transportation</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page page_item page-item-37552 no-mega-menu"><a href="https://newsismybusiness.com/podcasts/">Podcast</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom page_item page-item-42064 no-mega-menu"><a href="/events"><div style="color: red; font-size:75%;">NEW!</div>Calendar of Events</a></li>
</ul></div>				</div><!-- .nav-wrapper -->
			</nav><!-- #site-navigation -->

			
		</div><!-- .vmagazine-container -->	
	</div>
	   
            <div class="vmagazine-ticker-wrapper cS-hidden">
        <div class="vmagazine-container default-layout">
                        <div class="ticker-wrapp">
                    <div class="vmagazine-ticker-caption">
                        <span>Recent News</span>
                    </div>
                <ul id="vmagazine-news-ticker" >                    <li>
                        <div class="single-news">
                            <a href="https://newsismybusiness.com/private-sector-professional-groups-band-together-to-educate-on-hurricane-readiness/">
                            Private-sector professional groups band together to educate on hurricane readine...                            </a>
                            <span class="date">
                                May 29, 2019                            </span>
                        </div>
                    </li>
                            <li>
                        <div class="single-news">
                            <a href="https://newsismybusiness.com/treasury-dept-inaugurates-360-service-center-for-small-businesses-in-guaynabo/">
                            Treasury Dept. inaugurates 360 Service Center for small businesses in Guaynabo                            </a>
                            <span class="date">
                                May 29, 2019                            </span>
                        </div>
                    </li>
                            <li>
                        <div class="single-news">
                            <a href="https://newsismybusiness.com/op-ed-p-r-governor-looks-to-wall-street-cash-to-fund-re-election-bid/">
                            Op-Ed: P.R. governor looks to Wall Street cash to fund re-election bid                            </a>
                            <span class="date">
                                May 29, 2019                            </span>
                        </div>
                    </li>
                            <li>
                        <div class="single-news">
                            <a href="https://newsismybusiness.com/p-r-academics-represent-island-in-latam-conference-in-boston/">
                            P.R academics represent island in LatAm conference in Boston                            </a>
                            <span class="date">
                                May 29, 2019                            </span>
                        </div>
                    </li>
                            <li>
                        <div class="single-news">
                            <a href="https://newsismybusiness.com/abartys-health-brands-of-picked-for-stanford-graduate-school-of-business-program/">
                            Abartys Health, Brands Of picked for Stanford Graduate School of Business progra...                            </a>
                            <span class="date">
                                May 28, 2019                            </span>
                        </div>
                    </li>
        </ul>            </div>
            </div><!--.vmagazine-container --></div></header><!-- #masthead -->
		</div>
		
		<div id="content" class="site-content">
			
				<div class="vmagazine-breadcrumb-wrapper">
				
	<div class="vmagazine-bread-home">
			<div class="vmagazine-bread-wrapp">
				
					<div class="breadcrumb-title">
																</div>
					<div class="vmagazine-breadcrumb"><nav role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs"><ul class="trail-items"><li itemprop="itemListElement" class="trail-item trail-begin"><a href="https://newsismybusiness.com" rel="home"><span>Home</span></a></li><li itemprop="itemListElement" class="trail-item"><a href="https://newsismybusiness.com/category/bizviews/"><span>Biz Views</span></a></li><li itemprop="itemListElement" class="trail-item trail-end current"><span>Op-Ed: P.R. governor looks to Wall Street cash to fund re-election bid</span></li></ul></nav></div>			</div>
		</div>

			</div>	
		<div class="vmagazine-container">
<div id="primary" class="content-area post-single-layout1 vmagazine-content">
	<main id="main" class="site-main" role="main">
		<article id="post-42280" class="post-42280 post type-post status-publish format-standard has-post-thumbnail category-bizviews tag-election tag-fundraising tag-puerto-rico tag-puerto-rico-electric-power-authority tag-wall-street">
			
			<span class="cat-links"><a href="https://newsismybusiness.com/category/bizviews/" class="cat-81" rel="category tag">Biz Views</a></span>
			<header class="entry-header">
				<h1 class="entry-title">Op-Ed: P.R. governor looks to Wall Street cash to fund re-election bid</h1>
			</header><!-- .entry-header -->

			<div class="entry-meta clearfix">
				<span class="posted-on"><i class="fa fa-clock-o"></i>May 29, 2019</span><span class="comments"><i class="fa fa-comments"></i>0</span><span class="post-view"><i class="fa fa-eye"></i>419</span>			</div><!-- .entry-meta -->
			<div class="entry-thumb"><figure class="wp-caption featured"><img width="900" height="1000" src="https://i1.wp.com/newsismybusiness.com/wp-content/uploads/2019/01/Governor-PR.jpg?resize=900%2C1000&amp;ssl=1" class="attachment-vmagazine-single-large size-vmagazine-single-large wp-post-image" alt="" data-attachment-id="39936" data-permalink="https://newsismybusiness.com/governor-pr/" data-orig-file="https://i1.wp.com/newsismybusiness.com/wp-content/uploads/2019/01/Governor-PR.jpg?fit=900%2C1015&amp;ssl=1" data-orig-size="900,1015" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1548082423&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;40&quot;,&quot;shutter_speed&quot;:&quot;0.0083333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Governor PR" data-image-description="" data-medium-file="https://i1.wp.com/newsismybusiness.com/wp-content/uploads/2019/01/Governor-PR.jpg?fit=266%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/newsismybusiness.com/wp-content/uploads/2019/01/Governor-PR.jpg?fit=640%2C722&amp;ssl=1" /><figcaption style="text-align: left; padding-top: 10px;" >Puerto Rico Gov. Ricardo Rosselló. (Credit: Diego A. Cantor)</figcaption></figure></div>
			<div class="entry-content clearfix">
				<!-- Either there are no banners, they are disabled or none qualified for this location! -->
<p>Campaign contributions from law firms to elected officials who issue bonds and appoint lawyers and underwriters — often known as a “pay to play” system — are poison. </p>



<p>(Perhaps the best work on this subject is a seminal speech by Arthur&nbsp;Levitt,&nbsp;former chair of the Securities and Exchange Commission, in 1997.) </p>



<p>A campaign fundraiser for Puerto Rico Gov. Ricardo Rosselló, organized by bankruptcy lawyers and held May 14 in New York City, raises alarms that the island’s fiscal health once again risks being sacrificed for political ambition. </p>



<p>Puerto Rico’s government and authorities have long been criticized for paying huge fees to consultants and firms that produce unsound financial advice. This fundraiser, coming immediately after the announcement of a major Puerto Rico debt deal, shows the governor continuing down that path, regardless of the cost to the Commonwealth’s economy and people.</p>



<p>The most recent deal, settling $8 billion in notes for the Puerto Rico Electric Power Authority (PREPA), is one of the largest municipal bond deals in the history of the U.S., and is pending before the federal bankruptcy court.</p><!-- Either there are no banners, they are disabled or none qualified for this location! -->



<p>A recent report mentioned the fundraising event, hosted by two lawyers with Lowenstein Sandler LLP, a prominent New York area law firm specializing in bankruptcy, and a political consultant. &nbsp;&nbsp;</p>



<p>One of the attorneys was previously employed at &nbsp;O’Neill &amp; Borges, where he worked on PREPA’s bankruptcy.&nbsp;&nbsp;Lowenstein Sandler does not appear to have a contract with PREPA or any commonwealth agency. But perhaps they recognize what IEEFA has already underscored: that the current proposed debt deal is likely to result in more bankruptcies and a continued need for outside, expensive law firms and professional service contractors.</p>



<p>Fundraiding events held in close proximity to the date of major benchmarks in long, complex bond transactions or other government contract processes are tantamount to a bribe whether provided under color of law or not.</p>



<p>Here are some examples of contributions to Rosselló’s 2016 campaign, as reported to the Puerto Rico Office of the Electoral Comptroller:</p>



<ul><li>Individuals working for O’Neill &amp; Borges provided at least $15,889 in contributions to the governor’s campaign and the firm now guides PREPA’s bankruptcy litigation for the Financial Oversight and Management Board (FOMB);</li><li>Individuals working for Nixon Peabody gave at least $13,980 to the governor’s campaign and the firm performs services for a variety of Commonwealth agencies, including PREPA, the Treasury, the Government Development Bank (GDB) and the newly minted Fiscal Agency and Financial Advisory Authority (FAFAA); and, </li><li>A PAC created by the law firm DLA Piper gave $10,400 and acts as legal advisor to the Puerto Rico Public-Private Partnership Authority, the agency working on the privatization of PREPA.</li></ul>



<p><strong>All gave, all got<br></strong>The Puerto Rico Energy Commission faulted PREPA in 2016 for awarding financial services contracts without competitive bidding and for excessive fees. (To be clear, the firms above were not listed in the commission’s ruling.) Attempts by the commission to further investigate the matter failed.</p>



<p>Law firms seeking business for bond counsel from bond issuers should compete only on the basis of price and talent. When campaign contributions are made to a governor with the power to direct a contract to friendly law firms, price competitiveness and company qualifications are irrelevant. The integrity of the contract process is undermined.</p><!-- Either there are no banners, they are disabled or none qualified for this location! -->



<p>The campaign contributions also tend to get folded into inflated fees and ultimately into higher borrowings for the commonwealth and higher taxes and electricity rates for island residents. For the governor to solicit donations from bankruptcy firms, particularly given Puerto Rico’s current fragility and history of political interference, is truly incomprehensible.</p>



<p>The legal advice is tainted. Are the legal advisors providing their professional imprimatur on a transaction to further the political aims of the governor or because it serves the public interest? When campaign money is involved, the public has no way of answering this question. </p>



<p>And, in this instance, the PREPA deal does not serve the public interest. The deal is overly generous to creditors and is unsustainable for Puerto Rico’s economy. It will crowd out financing for renewable energy and shortchange PREPA’s workforce by sacrificing jobs and pensions in the name of “cost-cutting.”</p>



<p>The twisted bond deal is now moving like a juggernaut through the courts, Puerto Rico’s legislature and eventually to the markets. The closing deadline on PREPA’s deal in June 2020 also fits neatly into the political timeline of the governor’s re-election in November 2020.</p>



<p>If this deal is approved, it is only a matter of time before it leads to another financial failure and the New York City bankruptcy bar can come in and do its business again.</p>



<p>Is the influence-peddling system at play legal? Maybe. Is it moral? No. Is it in the best interest of Puerto Rico? Certainly not.</p>



<p>At a Congressional hearing in April José Ortiz, the executive director of PREPA, was asked if he knew of any corruption at PREPA or if he was doing anything about it. His response: “I have not been addressed about any specific corruption in PREPA, particularly.”</p>



<p>The chief executive officer and chief financial officers of Ortiz’s former employer, CSA Architects &amp; Engineers, made $7,900 in contributions to the governor in 2016. Ortiz was appointed executive director in 2018.</p>



<p>Indeed.</p>



<ul data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/newsismybusiness.com\/op-ed-p-r-governor-looks-to-wall-street-cash-to-fund-re-election-bid\/"}' class="wp-block-gallery columns-2 is-cropped"><li class="blocks-gallery-item"><figure><img data-attachment-id="37960" data-permalink="https://newsismybusiness.com/katie/" data-orig-file="https://i0.wp.com/newsismybusiness.com/wp-content/uploads/2018/08/katie.jpg?fit=900%2C1018&amp;ssl=1" data-orig-size="900,1018" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Cathy Kunkel" data-image-description="" data-medium-file="https://i0.wp.com/newsismybusiness.com/wp-content/uploads/2018/08/katie.jpg?fit=265%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/newsismybusiness.com/wp-content/uploads/2018/08/katie.jpg?fit=640%2C724&amp;ssl=1" src="https://i0.wp.com/newsismybusiness.com/wp-content/uploads/2018/08/katie.jpg?w=640&#038;ssl=1" alt="" data-id="37960" data-link="https://newsismybusiness.com/katie/" class="wp-image-37960" srcset="https://i0.wp.com/newsismybusiness.com/wp-content/uploads/2018/08/katie.jpg?w=900&amp;ssl=1 900w, https://i0.wp.com/newsismybusiness.com/wp-content/uploads/2018/08/katie.jpg?resize=265%2C300&amp;ssl=1 265w, https://i0.wp.com/newsismybusiness.com/wp-content/uploads/2018/08/katie.jpg?resize=768%2C869&amp;ssl=1 768w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /><figcaption>Author Cathy Kunkel (ckunkel@ieefa.org) is an IEEFA energy analyst</figcaption></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="38100" data-permalink="https://newsismybusiness.com/racket-driving-puerto/800px-tom_sanzillo/" data-orig-file="https://i1.wp.com/newsismybusiness.com/wp-content/uploads/2018/09/800px-Tom_Sanzillo.jpg?fit=800%2C1067&amp;ssl=1" data-orig-size="800,1067" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="800px-Tom_Sanzillo" data-image-description="" data-medium-file="https://i1.wp.com/newsismybusiness.com/wp-content/uploads/2018/09/800px-Tom_Sanzillo.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/newsismybusiness.com/wp-content/uploads/2018/09/800px-Tom_Sanzillo.jpg?fit=640%2C853&amp;ssl=1" src="https://i1.wp.com/newsismybusiness.com/wp-content/uploads/2018/09/800px-Tom_Sanzillo.jpg?resize=640%2C853&#038;ssl=1" alt="" data-id="38100" data-link="https://newsismybusiness.com/racket-driving-puerto/800px-tom_sanzillo/" class="wp-image-38100" srcset="https://i1.wp.com/newsismybusiness.com/wp-content/uploads/2018/09/800px-Tom_Sanzillo.jpg?resize=768%2C1024&amp;ssl=1 768w, https://i1.wp.com/newsismybusiness.com/wp-content/uploads/2018/09/800px-Tom_Sanzillo.jpg?resize=225%2C300&amp;ssl=1 225w, https://i1.wp.com/newsismybusiness.com/wp-content/uploads/2018/09/800px-Tom_Sanzillo.jpg?resize=600%2C800&amp;ssl=1 600w, https://i1.wp.com/newsismybusiness.com/wp-content/uploads/2018/09/800px-Tom_Sanzillo.jpg?w=800&amp;ssl=1 800w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /><figcaption>Author Tom Sanzillo (tsanzillo@ieefa.org) is IEEFA’s director of finance.</figcaption></figure></li></ul>
<input type="hidden" value="42280"></p><!-- Either there are no banners, they are disabled or none qualified for this location! --></p><div class='apss-social-share apss-theme-9  apss-buttons-left clearfix' ><div class='apss-share-wrapper-div'>
									<div class='apss-facebook apss-single-icon'>
								<a rel='nofollow' 
								title='Share on Facebook' target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https://newsismybusiness.com/op-ed-p-r-governor-looks-to-wall-street-cash-to-fund-re-election-bid/'>
										<div class='apss-icon-block clearfix'>
												<i class='fa fa-facebook'></i>
												<span class='apss-social-text'>Share on Facebook</span>
												<span class='apss-share'>Share</span>

										</div>
																</a>
						</div>
												<div class='apss-twitter apss-single-icon'>
							<a rel='nofollow'
															 title='Share on Twitter' target='_blank' href='https://twitter.com/intent/tweet?text=Op-Ed%3A%20P.R.%20governor%20looks%20to%20Wall%20Street%20cash%20to%20fund%20re-election%20bid&amp;url=https%3A%2F%2Fnewsismybusiness.com%2Fop-ed-p-r-governor-looks-to-wall-street-cash-to-fund-re-election-bid%2F&counturl=https://newsismybusiness.com/op-ed-p-r-governor-looks-to-wall-street-cash-to-fund-re-election-bid/&amp;'>
								<div class='apss-icon-block clearfix'>
									<i class='fa fa-twitter'></i>
									<span class='apss-social-text'>Share on Twitter</span>
									<span class='apss-share'>Tweet</span>
								</div>
															</a>
						</div>
												<div class='apss-google-plus apss-single-icon'>
							<a rel='nofollow' 
														title='Share on Google Plus' target='_blank' href='https://plus.google.com/share?url=https://newsismybusiness.com/op-ed-p-r-governor-looks-to-wall-street-cash-to-fund-re-election-bid/'>
							<div class='apss-icon-block clearfix'>
								<i class='fa fa-google-plus'></i>
								<span class='apss-social-text'>Share on Google Plus</span>
								<span class='apss-share'>Share</span>
							</div>
																</a>
						</div>
						
						<div class='apss-pinterest apss-single-icon'>
							<a rel='nofollow' title='Share on Pinterest' href='javascript:pinIt();'>
								<div class='apss-icon-block clearfix'>
									<i class='fa fa-pinterest'></i>
									<span class='apss-social-text'>Share on Pinterest</span>
									<span class='apss-share'>Share</span>
								</div>

									
							</a>
						</div>
												<div class='apss-linkedin apss-single-icon'>
							<a rel='nofollow' 
															title='Share on Linkedin' target='_blank' href='http://www.linkedin.com/shareArticle?mini=true&amp;title=Op-Ed%3A%20P.R.%20governor%20looks%20to%20Wall%20Street%20cash%20to%20fund%20re-election%20bid&amp;url=https%3A%2F%2Fnewsismybusiness.com%2Fop-ed-p-r-governor-looks-to-wall-street-cash-to-fund-re-election-bid%2F&amp;summary=Campaign%20contributions%20from%20law%20firms%20to%20elected%20officials%20who%20issue%20bonds%20and%20appoint%20lawyers%20and%20u...'>
							<div class='apss-icon-block clearfix'><i class='fa fa-linkedin'></i>
								<span class='apss-social-text'>Share on Linkedin</span>
								<span class='apss-share'>Share</span>
							</div>

							
						</a>
						</div>
												<div class='apss-whatsapp apss-single-icon'>
								<a rel='nofollow'
																 title='Share on Whatsapp' target='_blank' href='whatsapp://send?text=Take%20a%20look%20at%20this%20awesome%20url: https://newsismybusiness.com/op-ed-p-r-governor-looks-to-wall-street-cash-to-fund-re-election-bid/'>
										<div class='apss-icon-block clearfix'>
												<i class='fa fa-whatsapp'></i>
												<span class='apss-social-text'>Share on Whatsapp</span>
												<span class='apss-share'>Share</span>
										</div>
								</a>
						</div>
												<div class='apss-email apss-single-icon'>
							<a class='ashare-email-popup' title='Send email' target='_blank' href='mailto:?subject=Please visit this link https://newsismybusiness.com/op-ed-p-r-governor-looks-to-wall-street-cash-to-fund-re-election-bid/&amp;body=Hey Buddy!, I found this information for you: "Op-Ed: P.R. governor looks to Wall Street cash to fund re-election bid". Here is the website link: https://newsismybusiness.com/op-ed-p-r-governor-looks-to-wall-street-cash-to-fund-re-election-bid/. Thank you.'>
								<div class='apss-icon-block clearfix'>
									<i class='fa  fa-envelope'></i>
									<span class='apss-social-text'>Send email</span>
									<span class='apss-share'>Mail</span>
								</div>
							</a>
						</div>

												<div class='apss-print apss-single-icon'>
							<a title='Print this' href='javascript:void(0);' onclick='window.print();return false;'>
								<div class='apss-icon-block clearfix'>
									<i class='fa fa-print'></i>
									<span class='apss-social-text'>Print this</span>
									<span class='apss-share'>Print</span>
								</div>
							</a>
						</div>
												<div class='apss-sms apss-single-icon'>
								<a rel='nofollow'
																 title='Share on Text (SMS)' target='_blank' href='sms:?body=Op-Ed%3A%20P.R.%20governor%20looks%20to%20Wall%20Street%20cash%20to%20fund%20re-election%20bid https%3A%2F%2Fnewsismybusiness.com%2Fop-ed-p-r-governor-looks-to-wall-street-cash-to-fund-re-election-bid%2F'>
										<div class='apss-icon-block clearfix'>
												<i class='fa fa-comment-o'></i>
												<span class='apss-social-text'>Share on Text (SMS)</span>
												<span class='apss-share'>Share</span>
										</div>
								</a>
						</div>
												<div class='apss-fb-messenger apss-single-icon'>
								<a rel='nofollow'
																 title='Share on Messenger' target='_blank' href='fb-messenger://share/?link=https%3A%2F%2Fnewsismybusiness.com%2Fop-ed-p-r-governor-looks-to-wall-street-cash-to-fund-re-election-bid%2F'>
										<div class='apss-icon-block clearfix'>
												<i class='fa fa-fb-messenger'></i>
												<span class='apss-social-text'>Share on Messenger</span>
												<span class='apss-share'>Share</span>
										</div>
								</a>
						</div>
						</div></div>				</div>
				<div class="entry-content clearfix">	
                                        <div class="post-tag">
                    	<span class="tag-title">Related tags : </span>
                    	 <span class="tags-links clearfix"><a href="https://newsismybusiness.com/tag/election/" rel="tag">election</a><a href="https://newsismybusiness.com/tag/fundraising/" rel="tag">fundraising</a><a href="https://newsismybusiness.com/tag/puerto-rico/" rel="tag">Puerto Rico</a><a href="https://newsismybusiness.com/tag/puerto-rico-electric-power-authority/" rel="tag">Puerto Rico Electric Power Authority</a><a href="https://newsismybusiness.com/tag/wall-street/" rel="tag">Wall Street</a></span>                    </div>
													    	
					
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://newsismybusiness.com/p-r-academics-represent-island-in-latam-conference-in-boston/" rel="prev"><span> Previous Article</span> <p>P.R academics represent island in LatAm conference in Boston</p></a></div><div class="nav-next"><a href="https://newsismybusiness.com/treasury-dept-inaugurates-360-service-center-for-small-businesses-in-guaynabo/" rel="next"><span> Next Article</span> <p>Treasury Dept. inaugurates 360 Service Center for small businesses in Guaynabo</p></a></div></div>
	</nav>			</div><!-- .entry-content -->
            
				<div id="respond" class="comment-respond">
		<h4 id="reply-title" class="comment-reply-title"><span class="title-bg">Comment here <small><a rel="nofollow" id="cancel-comment-reply-link" href="/op-ed-p-r-governor-looks-to-wall-street-cash-to-fund-re-election-bid/#respond" style="display:none;">Cancel reply</a></small></span></h4>			<form action="https://newsismybusiness.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" placeholder="Name*" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" placeholder="Email Address*" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" placeholder="Website" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-comment"><label for="comment">Comment</label> <textarea placeholder="Your Comment" id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea placeholder="Your Comment"></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Comment" /> <input type='hidden' name='comment_post_ID' value='42280' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p>
<!-- Anti-spam plugin v.5.4 wordpress.org/plugins/anti-spam/ -->
		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2019" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="5.4" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
			</form>
			</div><!-- #respond -->
	
					</article><!-- #post-## -->
			</main><!-- #main -->
</div><!-- #primary -->


<aside id="secondary" class="widget-area vmagazine-sidebar" role="complementary">
	<div class="theiaStickySidebar">
				<div id="ajdg_grpwidgets-4" class="widget ajdg_grpwidgets"><div class="g g-2"><div class="g-dyn a-50 c-1"><a class="gofollow" data-track="NTAsMiwxLDYw" href="http://www.mcs.com.pr" target="_blank" rel="nofollow"><img src="https://i1.wp.com/newsismybusiness.com/wp-content/banners/mcs-vivela.png?ssl=1" width="300" height="250" /></a></div><div class="g-dyn a-33 c-2"><a class="gofollow" data-track="MzMsMiwxLDYw" href="http://mcs.com.pr" target="_blank" rel="nofollow"><img src="https://i1.wp.com/newsismybusiness.com/wp-content/banners/mcs-vivela.png?ssl=1" width="300" height="250" /></a></div></div></div><div id="media_video-2" class="widget widget_media_video"><h4 class="widget-title"><span class="title-bg">Lose weight with Jenny Craig!</span></h4><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-42280-1" loop="1" preload="auto" controls="controls"><source type="video/youtube" src="https://youtu.be/dIXnsev593I?_=1" /><a href="https://youtu.be/dIXnsev593I">https://youtu.be/dIXnsev593I</a></video></div></div><div id="ajdg_grpwidgets-5" class="widget ajdg_grpwidgets"><div class="g g-3"><div class="g-dyn a-47 c-1"><a class="gofollow" data-track="NDcsMywxLDYw" href="http://www.expertosenbmw.com" target="_blank" rel="nofollow"><img src="https://i2.wp.com/newsismybusiness.com/wp-content/banners/bmw-300x250.gif?ssl=1" width="300" height="250" /></a></div><div class="g-dyn a-65 c-2"><a class="gofollow" data-track="NjUsMywxLDYw" href="https://gallery.mailchimp.com/0b7a0fba4ad50a242be6ee8bf/files/5ebaa1e2-a6f4-47ce-82d9-20d6c902c024/Print_Pfizer_El_nuevo_dia_FULL_PAGE.pdf" target="_blank" rel="nofollow"><img src="https://i1.wp.com/newsismybusiness.com/wp-content/banners/pfizer-manufactura.gif?ssl=1" width="300" height="250" /></a></div></div></div><div id="ajdg_grpwidgets-6" class="widget ajdg_grpwidgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div><div id="ajdg_bnnrwidgets-6" class="widget ajdg_bnnrwidgets"><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></div>			</div>
</aside><!-- #secondary -->
</div></div><!-- #content -->

			
		<footer id="colophon" class="site-footer footer-two">

				
			<div class="footer-widgets col-3 clearfix">				
				<div class="top-footer-wrap">
					<div class="vmagazine-container">
								
									
								<div class="block footer-widget-1">
						        	<div id="linkcat-155" class="widget widget_links"><h4 class="widget-title"><span class="title-bg">NIMB Recommends</span></h4>
	<ul class='xoxo blogroll'>
<li><a href="http://grupocne.org/" rel="neighbor" target="_blank">Center for a New Economy</a></li>
<li><a href="http://www.puertoricodaytrips.com/">Puerto Rico Day Trips</a></li>
<li><a href="http://www.estadisticas.gobierno.pr/blog/" rel="neighbor" target="_blank">Puerto Rico Institute of Statistics</a></li>
<li><a href="http://sincomillas.com/" rel="friend colleague neighbor" target="_blank">Sin Comillas</a></li>

	</ul>
</div>
								</div>		
					        		
								
									
								<div class="block footer-widget-2">
						        	<div id="text-8" class="widget widget_text"><h4 class="widget-title"><span class="title-bg">Last Tweet</span></h4>			<div class="textwidget"><div class="twitter-social-btn-top"><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script><a class="twitter-follow-button" href=" https://twitter.com/newsismybusines " data-show-count="false" data-lang="en"> Follow @newsismybusines</a></div>
<div id="twitter-feed-newsismybusines" class="feed_dynamic_classmhxteqyheu_twitter fts-twitter-div 
									 											fts-twitter-scrollable 
											"
															style="height:250px"></p>
<div class="fts-tweeter-wrap "
									></p>
<div class="tweeter-info">
<div class="fts-twitter-image">
															<a href="https://twitter.com/newsismybusines" target="_blank"
								class="fts-twitter-username"><img class="twitter-image" src="https://pbs.twimg.com/profile_images/1026567600828903424/OuNsKPts_normal.jpg" alt="News is my Business"/></a>
													</div>
<div class="
																		fts-right"></p>
<div class="fts-uppercase fts-bold">
<p>																	<a href="https://twitter.com/newsismybusines" target="_blank" class="fts-twitter-full-name">News is my Business</a><br />
								<a href="https://twitter.com/newsismybusines" target="_blank" class="fts-twitter-at-name">@newsismybusines</a></p></div>
<p>						<span class="time"><a href="https://twitter.com/newsismybusines/status/1133707789359042560"
											  target="_blank"> </a></span><br />
						<span class="fts-twitter-text"><br />
						Private-sector professional groups band together to educate on hurricane readiness  <a href="https://t.co/QR1ruUpdqA">https://t.co/QR1ruUpdqA</a>							</p>
<div class="fts-twitter-caption">
												<a href="https://twitter.com/newsismybusines" class="fts-view-on-twitter-link" target="_blank">View on Twitter</a>
											</div>
<p>										</span></p></div>
<div class="fts-twitter-reply-wrap
																		fts-twitter-no-margin-left"></p>
<div class="fts-share-wrap"><a href="javascript:;" class="ft-gallery-link-popup"></a></p>
<div class="ft-gallery-share-wrap"><a href="https://www.facebook.com/sharer/sharer.php?u=https://twitter.com/newsismybusines/status/1133707789359042560" target="_blank" class="ft-galleryfacebook-icon"><i class="fa fa-facebook-square"></i></a><a href="https://twitter.com/intent/tweet?text=https://twitter.com/newsismybusines/status/1133707789359042560+Private-sector professional groups band together to educate on hurricane readiness  https://t.co/QR1ruUpdqA" target="_blank" class="ft-gallerytwitter-icon"><i class="fa fa-twitter"></i></a><a href="https://plus.google.com/share?url=https://twitter.com/newsismybusines/status/1133707789359042560" target="_blank" class="ft-gallerygoogle-icon"><i class="fa fa-google-plus"></i></a><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://twitter.com/newsismybusines/status/1133707789359042560" target="_blank" class="ft-gallerylinkedin-icon"><i class="fa fa-linkedin"></i></a><a href="mailto:?subject=Shared Link&amp;body=https://twitter.com/newsismybusines/status/1133707789359042560 - Private-sector professional groups band together to educate on hurricane readiness  https://t.co/QR1ruUpdqA" target="_blank" class="ft-galleryemail-icon"><i class="fa fa-envelope"></i></a></div>
</div></div>
<div class="fts-twitter-reply-wrap-left">
<div class="fts-tweet-reply-left"><a href="https://twitter.com/newsismybusines/status/1133707789359042560" target="_blank" title="Reply" aria-label="Reply"></p>
<div class="fts-twitter-reply"></div>
<p></a></div>
<div class="fts-tweet-others-right"><a href="https://twitter.com/intent/retweet?tweet_id=1133707789359042560&amp;related=newsismybusines" target="_blank" class="fts-twitter-retweet-wrap" title="Retweet" aria-label="Retweet"></p>
<div class="fts-twitter-retweet">0</div>
<p></a><a href="https://twitter.com/intent/like?tweet_id=1133707789359042560&amp;related=newsismybusines" target="_blank" class="fts-twitter-favorites-wrap" title="Favorite" aria-label="Favorite"></p>
<div class="fts-twitter-favorites">0</div>
<p></a></div>
</p></div>
<div class="fts-clear"></div>
</p></div>
</p></div>
</p></div>
<p>							<script>jQuery.fn.isolatedScrollTwitter = function () {
				this.bind('mousewheel DOMMouseScroll', function (e) {
					var delta = e.wheelDelta || (e.originalEvent && e.originalEvent.wheelDelta) || -e.detail,
						bottomOverflow = this.scrollTop + jQuery(this).outerHeight() - this.scrollHeight >= 0,
						topOverflow = this.scrollTop <= 0;
					if ((delta < 0 &#038;&#038; bottomOverflow) || (delta > 0 && topOverflow)) {
						e.preventDefault();
					}
				});
				return this;
			};
			jQuery('.fts-twitter-scrollable').isolatedScrollTwitter();</script></p>
</div>
		</div>								</div>		
					        		
								
									
								<div class="block footer-widget-3">
						        	<div id="text-9" class="widget widget_text"><h4 class="widget-title"><span class="title-bg">Subscribe to our daily headlines!</span></h4>			<div class="textwidget"><p><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.5.2 - https://wordpress.org/plugins/mailchimp-for-wp/ --></p>
<form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-37187 mc4wp-form-theme mc4wp-form-theme-dark" method="post" data-id="37187" data-name="Subscribe to our daily headlines!" >
<div class="mc4wp-form-fields">
<p><p>
    <label>First Name</label><br />
    <input type="text" name="FNAME" placeholder="First Name"
    required="">
</p>
<p>
    <label>Last Name</label><br />
    <input type="text" name="LNAME" placeholder="Last Name">
</p>
<p>	<label>Email address: </label><br />
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
	<input type="submit" value="Sign up" />
</p>
</div>
<p><label style="display: none !important;">Leave this field empty if you&#8217;re human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1559157037" /><input type="hidden" name="_mc4wp_form_id" value="37187" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></p>
<div class="mc4wp-response"></div>
</form>
<p><!-- / Mailchimp for WordPress Plugin --></p>
</div>
		</div>								</div>		
					        		
											</div>
				</div>
			</div><!-- .footer-widgets  -->
	    <div class="buttom-footer footer_one">
        
        <div class="footer-btm-wrap">
            <div class="vmagazine-container">
                <div class="vmagazine-btm-ftr">
                    <div class="footer-credit">
                        				<div class="site-info">
											© 2018 News is My Business. All Rights Reserved. 	
									</div><!-- .site-info -->				
		                    </div>
                                        <div class="footer-nav">
                    <nav class="footer-navigation">
                        <div class="menu-td-demo-top-menu-container"><ul id="footer-menu" class="menu vmagazine_mega_menu"><li class="menu-item menu-item-type-post_type menu-item-object-page page_item page-item-36626 no-mega-menu"><a href="https://newsismybusiness.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page page_item page-item-36622 no-mega-menu"><a href="https://newsismybusiness.com/advertise-with-us/">ADVERTISE with us!</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page page_item page-item-36623 no-mega-menu"><a href="https://newsismybusiness.com/terms-of-use/">Terms of Use</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page page_item page-item-36624 no-mega-menu"><a href="https://newsismybusiness.com/contact-us/">Contact Us</a></li>
</ul></div>                    </nav>
                    </div>
                                </div>
            </div>
        </div>
</div>
		
			
		</footer><!-- #colophon -->
		
	
<a href="#" class="scrollup">
	<i class="fa fa-angle-up" aria-hidden="true"></i>
</a>
</div><!-- .vmagazine-main-wrapper -->

<div class='apss-popup-overlay' id="apss-popup-overlay-email" style="display:none"></div>
<div class="apss_email_share_popup" style="display:none;">
<div class='apss_email_share_popup_close'>X</div>
	            <div class="apss_popup_top">
	                <div class="title">Share this </div>
	                <div class="apss_email_share_popup_close_bttn"></div>
	                <div class="clear"></div>
	            </div>
	            <div class="apss_email_popup_content">
	               <div class="apss_email_popup_form">
	                <div class="apss_email_popup_name apss-email-block">
	                  <input type="text" id="apss_email_popup_name" placeholder="Your Name" onkeyup="removeMe('apss_email_popup_name_error');">
	                  <div class='error apss_email_popup_name_error'></div>
					</div>
					<div class="apss_email_popup_from apss-email-block">
			          <input type="text" id="apss_email_popup_from" placeholder="Your email" onkeyup="removeMe('apss_email_popup_from_error');">
			          <div class='error apss_email_popup_from_error'></div>
					</div>
					<div class="apss_email_popup_sendto apss-email-block">
	                  <input type="text" id="apss_email_popup_receiver" placeholder="Friend's email address" onkeyup="removeMe('apss_email_popup_sendto_error');">
	                  <div class='error apss_email_popup_sendto_error'></div>
					</div>

					<div class='apss-sub-wrap apss-email-block'>
						<div class="apss_email_popup_label">
		                   Subject:
		                 </div>

						 <div class="apss_email_popup_subject">
							<input type="text" id="apss_email_popup_subject" value="Please visit this link https://newsismybusiness.com:443/op-ed-p-r-governor-looks-to-wall-street-cash-to-fund-re-election-bid/">
		                </div>
	                </div>
	                <div class='apss-message-wrap apss-email-block'>
						<div class="apss_email_popup_label">
							Message:
						</div>	
		                <div class="apss_email_popup_message">
	                            <textarea id="apss_email_popup_message">Hey Buddy!, I found this information for you: "Op-Ed: P.R. governor looks to Wall Street cash to fund re-election bid". Here is the website link: https://newsismybusiness.com/op-ed-p-r-governor-looks-to-wall-street-cash-to-fund-re-election-bid/. Thank you.</textarea>
		                </div>
	                </div>
	               </div>
	                <button class="apss-the-button" id="apss_email_popup_send_email">Send</button>
	                <span class="apss_email_popup_loading" style="display:none;"><img src='https://newsismybusiness.com/wp-content/plugins/accesspress-social-pro/images/share/ajax-loader.gif' alt='Ajax loader' /></span>
					<div class="clear"></div>
	                <div class='apss_email_popup_result'> </div>
	            </div>
</div>
            <input type="hidden" id="apss-current-url" value="https://newsismybusiness.com:443/op-ed-p-r-governor-looks-to-wall-street-cash-to-fund-re-election-bid/"/>
                    <span class="apss-temp" style="font-size:14px;position:relative;z-index:99999;"></span>
            	<script type="text/javascript">
		function atomicBlocksShare( url, title, w, h ){
			var left = ( window.innerWidth / 2 )-( w / 2 );
			var top  = ( window.innerHeight / 2 )-( h / 2 );
			return window.open(url, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=600, height=600, top='+top+', left='+left);
		}
	</script>
	<script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><link rel='stylesheet' id='mediaelement-css'  href='https://newsismybusiness.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://newsismybusiness.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://newsismybusiness.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20190201'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajax_url":"https:\/\/newsismybusiness.com\/wp-admin\/admin-ajax.php","ajax_nonce":"dcfb80b61a"};
var frontend_js_object = {"delay_time":"0","whatsapp_hide":"0","viber_hide":"0","sms_hide":"0","messenger_hide":"0","hide_popup_overlay":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/accesspress-social-pro/js/share/frontend.js?ver=1.3.5'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/accesspress-social-pro/js/counter/frontend.js?ver=1.3.5'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/anti-spam/js/anti-spam-5.4.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/newsismybusiness.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.3'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201922'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/newsismybusiness.com\/","top_ten_id":"42280","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"986368352"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/atomic-blocks/dist/assets/js/dismiss.js?ver=1558641591'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/themes/vmagazine/assets/library/mCustomScrollbar/jquery.mCustomScrollbar.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/themes/vmagazine/assets/js/jquery.fitvids.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/themes/vmagazine/assets/js/navigation.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/themes/vmagazine/assets/js/skip-link-focus-fix.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/themes/vmagazine/assets/library/lightslider/lightslider.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/themes/vmagazine/assets/js/wow.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/themes/vmagazine/assets/library/prettyPhoto/js/jquery.prettyPhoto.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/themes/vmagazine/assets/js/iframe-api.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/themes/vmagazine/assets/library/theia-sticky-sidebar/theia-sticky-sidebar.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/themes/vmagazine/assets/library/slick/slick.min.js?ver=1.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vmagazine_ajax_script = {"mode":"enable","ajax_search":"show","ajaxurl":"https:\/\/newsismybusiness.com\/wp-admin\/admin-ajax.php","fileUrl":"https:\/\/newsismybusiness.com\/wp-content\/themes\/vmagazine","controls":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/themes/vmagazine/assets/js/vmagazine-custom.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/newsismybusiness.com\/wp-admin\/admin-ajax.php","nonce":"fde512778b","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/newsismybusiness.com\/wp-login.php?redirect_to=https%3A%2F%2Fnewsismybusiness.com%2Fop-ed-p-r-governor-looks-to-wall-street-cash-to-fund-re-election-bid%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.5.2'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.5.2'></script>
<![endif]-->
<script type='text/javascript' src='https://stats.wp.com/e-201922.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.3.1',blog:'25090452',post:'42280',tz:'-4',srv:'newsismybusiness.com'} ]);
	_stq.push([ 'clickTrackerInit', '25090452', '42280' ]);
</script>

</body>
</html>
