
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN"
    "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd"> 

<!-- BEGIN html -->
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">

<!-- BEGIN head -->
<head>

	<!-- Meta Tags -->
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	
	<!-- Title -->
	<title>2 US firms that helped with power restoration in P.R. get awards | News is my Business</title>
	
	<!-- Favicon -->
	<link rel="shortcut icon" href="http://newsismybusiness.com/wp-content/uploads/2011/05/favicon1.ico" />
	
	<!-- Stylesheets -->
	<link rel="stylesheet" href="https://newsismybusiness.com/wp-content/themes/duplex/style.css" type="text/css" media="screen" />
    
    <!--[if IE 6]>
    <link rel="stylesheet" href="https://newsismybusiness.com/wp-content/themes/duplex/css/ie.css" />
    <![endif]-->
    
        <!--[if IE 7]>
    <link rel="stylesheet" href="https://newsismybusiness.com/wp-content/themes/duplex/css/ie7.css" />
    <![endif]-->
        
    <!-- Colour -->
	<link rel="stylesheet" href="https://newsismybusiness.com/wp-content/themes/duplex/css/colour.php" type="text/css" media="screen" />
	
	<!-- RSS, Atom & Pingbacks -->
		<link rel="alternate" type="application/rss+xml" title="News is my Business RSS Feed" href="?feed=rss2" />
		<link rel="alternate" type="text/xml" title="RSS .92" href="https://newsismybusiness.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://newsismybusiness.com/feed/atom/" />
	<link rel="pingback" href="https://newsismybusiness.com/xmlrpc.php" />
	
	<!-- Theme Hook -->
	    
    	<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="News is my Business &raquo; 2 US firms that helped with power restoration in P.R. get awards Comments Feed" href="https://newsismybusiness.com/helped-restoration-awards/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newsismybusiness.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://newsismybusiness.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='last-tweet-css'  href='https://newsismybusiness.com/wp-content/plugins/last-tweet-widget/last-tweet.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://newsismybusiness.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://newsismybusiness.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpbr-default-css'  href='https://newsismybusiness.com/wp-content/plugins/wp-banners/css/wp-banners-default.css?ver=4.9.6' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.4/jquery.min.js?ver=1.4'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/themes/duplex/js/superfish.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/themes/duplex/js/jquery.easing.1.3.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/themes/duplex/js/jquery.cycle.all.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/themes/duplex/js/jquery-ui-1.8.5.custom.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/themes/duplex/js/selectivizr.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/newsismybusiness.com\/","top_ten_id":"35628","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"613897846"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"rest_api":"1","sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/newsismybusiness.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","action":"update_views_ajax","ID":"35628","token":"fe10e2e811","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.1.0.min.js?ver=4.1.0'></script>
<link rel='https://api.w.org/' href='https://newsismybusiness.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newsismybusiness.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newsismybusiness.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='PREPA awards MasTec $500M power restoration, reconstruction contract' href='https://newsismybusiness.com/restoration-reconstruction-contract/' />
<link rel='next' title='P.R. hurricane survivors have until June 18 to apply for FEMA aid' href='https://newsismybusiness.com/hurricane-survivors-until/' />

<link rel="canonical" href="https://newsismybusiness.com/helped-restoration-awards/" />
<link rel="alternate" type="application/json+oembed" href="https://newsismybusiness.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsismybusiness.com%2Fhelped-restoration-awards%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newsismybusiness.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsismybusiness.com%2Fhelped-restoration-awards%2F&#038;format=xml" />
<meta name="description" content="The Edison Electric Institute presented ITC Holdings Corp. and WEC Energy Group with special recognitions." />
<meta name="keywords" content="awards,edison electric institute,power,prepa,puerto rico" />
  <meta property="og:title" content="2 US firms that helped with power restoration in P.R. get awards" />
  <meta property="og:type" content="blog" />
  <meta property="og:description" content="The Edison Electric Institute presented ITC Holdings Corp. and WEC Energy Group with special recognitions." />
  	<meta property="og:image" content="https://i0.wp.com/newsismybusiness.com/wp-content/uploads/2018/06/ITC.jpg?resize=504%2C360&amp;ssl=1" />
	<meta property="og:image" content="http://newsismybusiness.com/wp-content/uploads/2018/06/ITC-300x214.jpg" />
  <meta property="og:url" content="https://newsismybusiness.com/helped-restoration-awards/" />
  <meta property="og:site_name" content="News is my Business" />
  <meta name="twitter:title" content="2 US firms that helped with power restoration in P.R. get awards" />
  <meta name="twitter:card" content="summary_large_image" />
  <meta name="twitter:description" content="The Edison Electric Institute presented ITC Holdings Corp. and WEC Energy Group with special recognitions." />
  <meta name="twitter:image" content="https://i0.wp.com/newsismybusiness.com/wp-content/uploads/2018/06/ITC.jpg?resize=504%2C360&amp;ssl=1" />
  <meta name="twitter:url" content="https://newsismybusiness.com/helped-restoration-awards/" />
      
		<meta name="abstract" content="Puerto Rico\'s only all-digital, all-English, business news service.">
		<meta name="author" content="admin">
		<meta name="classification" content="Agriculture, Auto, Banking, Banking/Insurance, Biz Views, Caribbean, Climbing the Corporate Ladder, Economy, Education, Environment, Financial District, General Biz News, Government, In-Brief, Insurance, Labor/HR, Manufacturing, Retail, Small Business, Telecommunications/Technology, Tourism/Transportation, Uncategorized">
		<meta name="copyright" content="Copyright News is my Business - All rights Reserved.">
		<meta name="distribution" content="Global">
		<meta name="language" content="en-US">
		<meta name="publisher" content="News is my Business">
		<meta name="rating" content="General">
		<meta name="resource-type" content="Document">
		<meta name="revisit-after" content="3">
		<meta name="subject" content="Agriculture, Auto, Banking, Banking/Insurance, Biz Views, Caribbean, Climbing the Corporate Ladder, Economy, Education, Environment, Financial District, General Biz News, Government, In-Brief, Insurance, Labor/HR, Manufacturing, Retail, Small Business, Telecommunications/Technology, Tourism/Transportation, Uncategorized">
		<meta property="fb:pages" content="173722036001988" />
<script type="text/javascript">var INLINE_TWEETS_BASE_URL = "https://newsismybusiness.com";</script>    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 0px 0px 0px 0px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #080a02;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<style type="text/css">0</style><script type="text/javascript">
var wpbrUrl = 'https://newsismybusiness.com/wp-content/plugins/wp-banners';
var wpbrAjax = 'https://newsismybusiness.com/wp-content/plugins/wp-banners/wp-banners-ajax.php';
var wpbrajaxurl = 'https://newsismybusiness.com/wp-admin/admin-ajax.php';
var wpbrRefresh = '0';
var registertimeout = false;

	var wpbrFadeBanners = false;
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="2 US firms that helped with power restoration in P.R. get awards" />
<meta property="og:url" content="https://newsismybusiness.com/helped-restoration-awards/" />
<meta property="og:description" content="The Edison Electric Institute presented ITC Holdings Corp. and WEC Energy Group with special recognitions." />
<meta property="article:published_time" content="2018-06-06T09:00:53+00:00" />
<meta property="article:modified_time" content="2018-06-06T02:03:04+00:00" />
<meta property="og:site_name" content="News is my Business" />
<meta property="og:image" content="https://i0.wp.com/newsismybusiness.com/wp-content/uploads/2018/06/ITC.jpg?fit=504%2C360&amp;ssl=1" />
<meta property="og:image:width" content="504" />
<meta property="og:image:height" content="360" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@newsismybusines" />
<meta name="twitter:text:title" content="2 US firms that helped with power restoration in P.R. get awards" />
<meta name="twitter:image" content="https://i0.wp.com/newsismybusiness.com/wp-content/uploads/2018/06/ITC.jpg?fit=504%2C360&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@newsismybusines" />

<!-- End Jetpack Open Graph Tags -->
    
    
<!-- END head -->
</head>

<!-- BEGIN body -->
<body class="post-template-default single single-post postid-35628 single-format-standard unknown">

<div id="header">
        
        <div id="top">
        
            <div class="container_12">

                <div class="grid_9">
                
                    <div id="second_nav">
                
                    					<ul id="menu-top" class="sf-menu"><li id="menu-item-1002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1002"><a href="/?">Home</a></li>
<li id="menu-item-968" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-968"><a href="https://newsismybusiness.com/about/">About Us</a></li>
<li id="menu-item-999" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-999"><a href="https://newsismybusiness.com/contact-us/">Contact Us</a></li>
<li id="menu-item-14592" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-14592"><a href="https://newsismybusiness.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-33657" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-33657"><a href="https://newsismybusiness.com/specialized-job-listings/">** NEW ** SPECIALIZED JOB LISTINGS</a></li>
<li id="menu-item-33794" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-33794"><a href="https://newsismybusiness.com/about/media-kit-2017/">Media Kit 2018</a></li>
</ul>					                
                </div><!--second_nav-->
                
                </div><!--grid_9-->
                
                <div class="grid_3">
                
                    <div id="rss">
                
                        <span>Subscribe</span> 
                        By <a href="?feed=rss2">RSS</a> or 
                        <a href="http://eepurl.com/i2Xtv">Email</a>
                    
                    </div><!--rss-->
                
                </div><!--grid_3-->
                
                <div class="clear"></div>
    
            </div><!--container_12-->
        
        </div><!--top-->
        
        <div id="bottom">
        
            <div class="container_12">
            
<!--Here-->
<div class="grid_5">
                
                  <div id="logo">
                
					                    
                    <a href="https://newsismybusiness.com"><img src="http://newsismybusiness.com/wp-content/uploads/2014/11/News-logo-2014-Black-Web-11.png" alt="News is my Business"/></a>
                    
                                      
                  </div><!--logo-->
                  
                </div><!--grid_5-->
<!--Here-->
                
                            
                <div class="grid_7">
                
                    <div id="header_advert">
                    
						

<div class="wpbrad wpbrad-zone wpbrzone-6" id="wpbrbannerajax35051070e5"><div class="wpbrbanner" id="wpbrbanner261" style="width:728px; height:90px;">	<div class="wpbrbannerinside"><a href="https://newsismybusiness.com/?wpbrmethod=ad&amp;hit=Y&amp;id=261" target="_blank" title="MCS skyscraper"><img src="http://newsismybusiness.com/wp-content/uploads/wp-banners/Web Banners 2018 (728x90).jpg" class="" style="width:728px; height:90px;" alt="web-banners-2018-728x90jpg" /></a>	</div></div></div>
                    
                                            
                    </div><!--header_advert-->
                
                </div><!--grid_7-->
                
                                
                <div class="clear"></div>
                
            </div><!--container_12-->
        
        </div><!--bottom-->
        
    </div><!--header-->

<div id="the_body">

    <div class="container_12">
    
        <div id="single_bg" class="grid_12">
        
            <div class="grid_12 alpha omega">
                
                    <div id="nav">
                
						                        <ul id="menu-navigation" class="sf-menu"><li id="menu-item-3332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3332"><a href="https://newsismybusiness.com/category/agriculture/">Agriculture</a></li>
<li id="menu-item-979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-979"><a href="https://newsismybusiness.com/category/economy/">Economy</a>
<ul class="sub-menu">
	<li id="menu-item-980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-980"><a href="https://newsismybusiness.com/category/government/">Government</a></li>
	<li id="menu-item-1061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1061"><a href="https://newsismybusiness.com/category/auto/">Auto</a></li>
	<li id="menu-item-3305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3305"><a href="https://newsismybusiness.com/category/labor-human-resources/">Labor/HR</a></li>
</ul>
</li>
<li id="menu-item-3310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3310"><a href="https://newsismybusiness.com/category/financial-district/">Financial District</a>
<ul class="sub-menu">
	<li id="menu-item-3309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3309"><a href="https://newsismybusiness.com/category/financial-district/banking-financial-district/">Banking</a></li>
	<li id="menu-item-3311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3311"><a href="https://newsismybusiness.com/category/financial-district/insurance-financial-district/">Insurance</a></li>
</ul>
</li>
<li id="menu-item-982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-982"><a href="https://newsismybusiness.com/category/manufacturing/">Manufacturing</a></li>
<li id="menu-item-992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-992"><a href="https://newsismybusiness.com/category/retail/">Retail</a></li>
<li id="menu-item-3337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3337"><a href="https://newsismybusiness.com/category/tourism-transportation/">Tourism &#038; Transportation</a></li>
<li id="menu-item-3338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3338"><a href="https://newsismybusiness.com/category/telecommunications-technology/">Telecom &#038; Technology</a></li>
</ul>                                                
                        <div class="clear"></div>
                    
                    </div><!--nav-->
                
                </div><!--grid_12-->
                
                <div class="grid_12 alpha omega">
                    <div class="gap"></div>
                </div>
                
                <div id="single">
                	
                                        
                    <div class="grid_8 alpha">
                        
                                                
                        <div id="content">
                        
                            <h1>2 US firms that helped with power restoration in P.R. get awards</h1>                           
                            
                            <div class="details">
                            	<p>Written by <a href="https://newsismybusiness.com/author/collaborator/" title="Posts by Contributor" rel="author">Contributor</a> &nbsp;//&nbsp; June 6, 2018 &nbsp;//&nbsp; <a href="https://newsismybusiness.com/category/in-brief/">In-Brief</a> &nbsp;//&nbsp; <a href="https://newsismybusiness.com/helped-restoration-awards/#respond">No comments</a></p>
                            
                            </div><!--details-->
                            <!--FB Like Button-->
<iframe src="http://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fnewsismybusiness.com%2Fhelped-restoration-awards%2F&amp;layout=standard&amp;show_faces=false&amp;
width=450&amp;action=like&amp;colorscheme=light" scrolling="no" frameborder="0" allowTransparency="true" style="border:none; overflow:hidden; width:450px; height:60px;">
</iframe>
							<!--FB Like Button End-->
                            
                                                        
                            <div class="pf-content"><div id="attachment_35643" style="width: 310px" class="wp-caption alignright"><img data-attachment-id="35643" data-permalink="https://newsismybusiness.com/helped-restoration-awards/itc/" data-orig-file="https://i0.wp.com/newsismybusiness.com/wp-content/uploads/2018/06/ITC.jpg?fit=504%2C360&amp;ssl=1" data-orig-size="504,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ITC" data-image-description="" data-medium-file="https://i0.wp.com/newsismybusiness.com/wp-content/uploads/2018/06/ITC.jpg?fit=300%2C214&amp;ssl=1" data-large-file="https://i0.wp.com/newsismybusiness.com/wp-content/uploads/2018/06/ITC.jpg?resize=504%2C360&amp;ssl=1" class="size-medium wp-image-35643" src="https://i0.wp.com/newsismybusiness.com/wp-content/uploads/2018/06/ITC.jpg?resize=300%2C214" alt="" width="300" height="214" srcset="https://i0.wp.com/newsismybusiness.com/wp-content/uploads/2018/06/ITC.jpg?resize=300%2C214&amp;ssl=1 300w, https://i0.wp.com/newsismybusiness.com/wp-content/uploads/2018/06/ITC.jpg?resize=85%2C60&amp;ssl=1 85w, https://i0.wp.com/newsismybusiness.com/wp-content/uploads/2018/06/ITC.jpg?w=504&amp;ssl=1 504w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /><p class="wp-caption-text">ITC was one of two companies to be recognized for their work in Puerto Rico.</p></div>
<p>The Edison Electric Institute presented ITC Holdings Corp. with the association&#8217;s special 2018 Emergency Assistance Award for Puerto Rico Power Restoration for its contributions to the unprecedented emergency power restoration mission in Puerto Rico following Hurricane María.</p>
<p>The EEI also presented WEC Energy Group with its special 2018 Emergency Assistance Award for its contributions to the same recovery effort, in the weeks and months after the Category 4 hurricane made landfall in Puerto Rico in September 2017.</p>
<p>The storm impacted all critical infrastructure, damaging at least 80 percent of the island&#8217;s energy grid, and leaving all island residents without power.</p>
<p>Electric companies from the mainland that provided mutual assistance to the Puerto Rico Electric Power Authority faced challenging and complex restoration work because extensive portions of the island&#8217;s energy grid are in rugged, mountainous terrain that has little or no road access.</p>
<p>Getting crews and equipment to Puerto Rico also was much more complicated and time-intensive than deploying mutual assistance in the mainland, and it required extensive coordination among responding companies.</p>
<p>Nearly 60 investor-owned electric companies and public power utilities committed crews, equipment, and/or materials to the emergency power restoration mission. Overall, approximately 3,000 industry lineworkers and support personnel were involved in the restoration effort on the island.</p>
<p>&#8220;This recognition underscores not only ITC&#8217;s focus on recovery support but on the need to collaborate across the industry to ensure we are focused on long-term grid reliability,&#8221; adds ITC President and CEO Linda Apsey.</p>
<p>Meanwhile, more than 70 We Energies and Wisconsin Public Service employees were deployed for a six-week stay, but the majority of the crews worked 18-hour days on the island for eight weeks.</p>
<p>&#8220;We could not be more proud of our employees for dedicating two months of their lives to this humanitarian mission,&#8221; said Gale Klappa, CEO of WEC Energy Group. &#8220;This was an unprecedented effort for us, sending crews and equipment outside the continental United States for the first time in our company&#8217;s history.&#8221;</p>
<p>&#8220;The power restoration effort in Puerto Rico was a massive and unprecedented mission, and electric companies from across the country, including WEC Energy Group, responded to the call for help,&#8221; said EEI President Tom Kuhn.</p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print();if(typeof(_gaq) != 'undefined') { _gaq.push(['_trackEvent','PRINTFRIENDLY', 'print', 'NULL']);
          }else if(typeof(ga) != 'undefined') {  ga('send', 'event','PRINTFRIENDLY', 'print', 'NULL'); } return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-pdf-email-button-md.png?ssl=1" alt="Print Friendly, PDF & Email" data-recalc-dims="1" /></a></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://newsismybusiness.com/helped-restoration-awards/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://newsismybusiness.com/helped-restoration-awards/" data-text="2 US firms that helped with power restoration in P.R. get awards" data-via="newsismybusines" >Tweet</a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://newsismybusiness.com/helped-restoration-awards/" data-counter="right"></script></div></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="https://newsismybusiness.com/helped-restoration-awards/"></div></div></li><li class="share-end"></li></ul></div></div></div>                            
                            <div class="clear"></div>
                        
                        </div><!--content-->
                        
                        <div class="clear"></div>
                        
                                                
                                                
                        
					
					                        
                        
<div class="grid_8 alpha omega">
	
    <div id="comments">

                <!-- If comments are open, but there are no comments. -->

        

	    
    <div id="respond">
    
        <h3>Leave a Comment</h3>
        
        <div class="cancel-comment-reply">
			<a rel="nofollow" id="cancel-comment-reply-link" href="/helped-restoration-awards/#respond" style="display:none;">Click here to cancel reply.</a>		</div>
        
                
        <form action="http://newsismybusiness.com/wp-comments-post.php" method="post" id="commentform">
        
        	            
            <p>
            <input type="text" name="author" value="" />
            <label>Name <small>(required)</small></label>
            </p>
            <p>
            <input type="text" name="email" value="" />
            <label>Email <small>(required)</small></label>
            </p>
            <p>
            <input type="text" name="url" id="url" value="" />
            <label>Website</label>
            </p>
            
                        
            <p>
            <textarea name="comment"  cols="73" rows="10"></textarea>
            </p>
            
            <!-- <p class="allowed-tags"><small><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p> -->
            
            <p class="submit">
            
                <span class="left_side"><span class="right_side"><input type="submit" name="submit" class="btn" value="Submit Comment" /></span></span>
                <input type='hidden' name='comment_post_ID' value='35628' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
				
<!-- Anti-spam plugin v.5.2 wordpress.org/plugins/anti-spam/ -->
		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2018" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="5.2" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p>            </p>
            
            <p class="submit_preload">
            
                <img src="https://newsismybusiness.com/wp-content/themes/duplex/images/duplex_comment_btn_bg_hover.png" alt="comm" />
                <img src="https://newsismybusiness.com/wp-content/themes/duplex/images/duplex_comment_btn_right_hover.png" alt="comm" />
                <img src="https://newsismybusiness.com/wp-content/themes/duplex/images/duplex_comment_btn_left_hover.png" alt="comm" />

            </p>
            
    		
            
            
        </form>
        
                
        <div class="clear"></div>
    
    </div><!--respond-->

        
    </div><!--comments-->
    
    <div class="pagination comments">
        <div class="nav-next"></div>
        <div class="nav-previous"></div>
    </div><!--pagination-->
    
</div><!--grid_8 alpha omega-->


                    </div><!--grid_8 alpha -->

                    <div class="clear"></div>
                    
                </div><!--archive-->
            
                <div class="grid_4 omega">
            
                    
<div id="sidebar">

    <div id="wpbr_widget-12" class="widget widget_wpbr_widget"><div class="wpbrad wpbrad-ad wpbrad-262" id="wpbrbannerajaxa9a6653e48"><div class="wpbrbanner" id="wpbrbanner262" style="width:300px; height:250px;">	<div class="wpbrbannerinside"><a href="https://newsismybusiness.com/?wpbrmethod=ad&amp;hit=Y&amp;id=262" target="_blank" title="MCS sidebar"><img src="http://newsismybusiness.com/wp-content/uploads/wp-banners/Web Banners 2018 (300x250).png" class="" style="width:300px; height:250px;" alt="web-banners-2018-300x250png" /></a>	</div></div></div></div><div id="text-5" class="widget widget_text"><h4><span>Subscribe to our DAILY HEADLINES</span></h4>			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="http://cdn-images.mailchimp.com/embedcode/classic-081711.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="http://newsismybusiness.us4.list-manage.com/subscribe/post?u=798089924f0ac109906fdd86b&amp;id=2c559c5888" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank">
	
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name  <span class="asterisk">*</span>
</label>
	<input type="text" value="" name="FNAME" class="required" id="mce-FNAME">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>	<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</div><div id="search-5" class="widget widget_search"><h4><span>SEARCH OUR SITE!</span></h4><form method="get" action="https://newsismybusiness.com/">
    <fieldset>      
    	<input type="text" value="to Search: type and hit ENTER" name="s" class="s" />
	</fieldset> 
</form></div><div id="wpbr_widget-13" class="widget widget_wpbr_widget"><div class="wpbrad wpbrad-ad wpbrad-264" id="wpbrbannerajax1543843a47"><div class="wpbrbanner" id="wpbrbanner264" style="width:300px; height:250px;">	<div class="wpbrbannerinside"><a href="https://newsismybusiness.com/?wpbrmethod=ad&amp;hit=Y&amp;id=264" target="_blank" title="NIMB 1Q18 results"><img src="http://newsismybusiness.com/wp-content/uploads/wp-banners/NIMB traffic 1Q2018.jpg" class="" style="width:300px; height:250px;" alt="nimb-traffic-1q2018jpg" /></a>	</div></div></div></div>
</div><!--sidebar-->

              
                </div><!--grid_4-->
    
                <div class="clear"></div>
        
            </div><!--single_bg-->
        
            <div class="clear"></div>
        
        </div><!--container_12-->

    </div><!--the_body-->


<div id="footer">
    
        <div class="container_12">
            
            <div class="grid_12">
            
            	<div id="footer_bg">
                
                    <div id="third_nav">
                    
                        						<ul id="menu-bottom" class="menu"><li id="menu-item-1003" class="menu-item menu-item-type-custom menu-item-object-custom"><span> // </span><a href="/?">Home</a></li>
<li id="menu-item-989" class="menu-item menu-item-type-post_type menu-item-object-page"><span> // </span><a href="https://newsismybusiness.com/about/">About Us</a></li>
<li id="menu-item-6526" class="menu-item menu-item-type-post_type menu-item-object-page"><span> // </span><a href="https://newsismybusiness.com/archives/">Archives</a></li>
<li id="menu-item-988" class="menu-item menu-item-type-post_type menu-item-object-page"><span> // </span><a href="https://newsismybusiness.com/contact-us/">Contact Us</a></li>
</ul>                                                
                        <div id="back_to_top"><a href="#header"><span>Back to top </span><span class="arrow"></span></a></div>
                        
                    </div><!--third_nav-->
                    
                    <div id="footer_bar"></div>
                    	
                        <div class="column">
                    	<div id="linkcat-155" class="widget widget_links"><h6>NIMB Recommends</h6>
	<ul class='xoxo blogroll'>
<li><a href="http://grupocne.org/" rel="neighbor" target="_blank">Center for a New Economy</a></li>
<li><a href="http://pr.neuvoo.com/" title="Free job search engine that indexes jobs directly for free from companies&#8217; career websites, placement agencies and job boards.">Neuvoo.com</a></li>
<li><a href="http://www.puertoricodaytrips.com/">Puerto Rico Day Trips</a></li>
<li><a href="http://www.estadisticas.gobierno.pr/blog/" rel="neighbor" target="_blank">Puerto Rico Institute of Statistics</a></li>
<li><a href="http://sincomillas.com/" rel="friend colleague neighbor" target="_blank">Sin Comillas</a></li>

	</ul>
</div>
                        </div>
                        
                        <div class="column">
                    	<div id="text-3" class="widget widget_text"><h6>About News is my Business</h6>			<div class="textwidget">News is my Business is designed to be a tool that our island’s opinion-makers and leaders can rely on to make quick and smart decisions about their businesses and their economic futures.</div>
		</div><div id="recent-comments-4" class="widget widget_recent_comments"><h6>Recent Comments</h6><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">ALANA RODRIGUEZ ALONSO</span> on <a href="https://newsismybusiness.com/bayshore-villas-apartments/#comment-10756">$41.3M Bayshore Villas mixed-income apartments open in Old San Juan</a></li><li class="recentcomments"><span class="comment-author-link">Orlando Rivera</span> on <a href="https://newsismybusiness.com/liberty-customer-service/#comment-10755">Liberty opens new Plaza del Sol customer service center</a></li></ul></div>                        </div>
                        
                        <div class="column last">
                    	<div id="archives-3" class="widget widget_archive"><h6>Our Archives</h6>		<label class="screen-reader-text" for="archives-dropdown-3">Our Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://newsismybusiness.com/2018/06/'> June 2018 &nbsp;(18)</option>
	<option value='https://newsismybusiness.com/2018/05/'> May 2018 &nbsp;(104)</option>
	<option value='https://newsismybusiness.com/2018/04/'> April 2018 &nbsp;(109)</option>
	<option value='https://newsismybusiness.com/2018/03/'> March 2018 &nbsp;(101)</option>
	<option value='https://newsismybusiness.com/2018/02/'> February 2018 &nbsp;(94)</option>
	<option value='https://newsismybusiness.com/2018/01/'> January 2018 &nbsp;(95)</option>
	<option value='https://newsismybusiness.com/2017/12/'> December 2017 &nbsp;(78)</option>
	<option value='https://newsismybusiness.com/2017/11/'> November 2017 &nbsp;(120)</option>
	<option value='https://newsismybusiness.com/2017/10/'> October 2017 &nbsp;(118)</option>
	<option value='https://newsismybusiness.com/2017/09/'> September 2017 &nbsp;(77)</option>
	<option value='https://newsismybusiness.com/2017/08/'> August 2017 &nbsp;(100)</option>
	<option value='https://newsismybusiness.com/2017/07/'> July 2017 &nbsp;(84)</option>
	<option value='https://newsismybusiness.com/2017/06/'> June 2017 &nbsp;(91)</option>
	<option value='https://newsismybusiness.com/2017/05/'> May 2017 &nbsp;(83)</option>
	<option value='https://newsismybusiness.com/2017/04/'> April 2017 &nbsp;(82)</option>
	<option value='https://newsismybusiness.com/2017/03/'> March 2017 &nbsp;(86)</option>
	<option value='https://newsismybusiness.com/2017/02/'> February 2017 &nbsp;(56)</option>
	<option value='https://newsismybusiness.com/2017/01/'> January 2017 &nbsp;(44)</option>
	<option value='https://newsismybusiness.com/2016/12/'> December 2016 &nbsp;(76)</option>
	<option value='https://newsismybusiness.com/2016/11/'> November 2016 &nbsp;(73)</option>
	<option value='https://newsismybusiness.com/2016/10/'> October 2016 &nbsp;(78)</option>
	<option value='https://newsismybusiness.com/2016/09/'> September 2016 &nbsp;(77)</option>
	<option value='https://newsismybusiness.com/2016/08/'> August 2016 &nbsp;(79)</option>
	<option value='https://newsismybusiness.com/2016/07/'> July 2016 &nbsp;(57)</option>
	<option value='https://newsismybusiness.com/2016/06/'> June 2016 &nbsp;(91)</option>
	<option value='https://newsismybusiness.com/2016/05/'> May 2016 &nbsp;(76)</option>
	<option value='https://newsismybusiness.com/2016/04/'> April 2016 &nbsp;(84)</option>
	<option value='https://newsismybusiness.com/2016/03/'> March 2016 &nbsp;(71)</option>
	<option value='https://newsismybusiness.com/2016/02/'> February 2016 &nbsp;(74)</option>
	<option value='https://newsismybusiness.com/2016/01/'> January 2016 &nbsp;(50)</option>
	<option value='https://newsismybusiness.com/2015/12/'> December 2015 &nbsp;(69)</option>
	<option value='https://newsismybusiness.com/2015/11/'> November 2015 &nbsp;(63)</option>
	<option value='https://newsismybusiness.com/2015/10/'> October 2015 &nbsp;(58)</option>
	<option value='https://newsismybusiness.com/2015/08/'> August 2015 &nbsp;(39)</option>
	<option value='https://newsismybusiness.com/2015/07/'> July 2015 &nbsp;(58)</option>
	<option value='https://newsismybusiness.com/2015/06/'> June 2015 &nbsp;(49)</option>
	<option value='https://newsismybusiness.com/2015/05/'> May 2015 &nbsp;(83)</option>
	<option value='https://newsismybusiness.com/2015/04/'> April 2015 &nbsp;(53)</option>
	<option value='https://newsismybusiness.com/2015/03/'> March 2015 &nbsp;(106)</option>
	<option value='https://newsismybusiness.com/2015/02/'> February 2015 &nbsp;(93)</option>
	<option value='https://newsismybusiness.com/2015/01/'> January 2015 &nbsp;(62)</option>
	<option value='https://newsismybusiness.com/2014/12/'> December 2014 &nbsp;(66)</option>
	<option value='https://newsismybusiness.com/2014/11/'> November 2014 &nbsp;(54)</option>
	<option value='https://newsismybusiness.com/2014/10/'> October 2014 &nbsp;(71)</option>
	<option value='https://newsismybusiness.com/2014/09/'> September 2014 &nbsp;(89)</option>
	<option value='https://newsismybusiness.com/2014/08/'> August 2014 &nbsp;(59)</option>
	<option value='https://newsismybusiness.com/2014/07/'> July 2014 &nbsp;(54)</option>
	<option value='https://newsismybusiness.com/2014/06/'> June 2014 &nbsp;(88)</option>
	<option value='https://newsismybusiness.com/2014/05/'> May 2014 &nbsp;(95)</option>
	<option value='https://newsismybusiness.com/2014/04/'> April 2014 &nbsp;(112)</option>
	<option value='https://newsismybusiness.com/2014/03/'> March 2014 &nbsp;(105)</option>
	<option value='https://newsismybusiness.com/2014/02/'> February 2014 &nbsp;(112)</option>
	<option value='https://newsismybusiness.com/2014/01/'> January 2014 &nbsp;(90)</option>
	<option value='https://newsismybusiness.com/2013/12/'> December 2013 &nbsp;(104)</option>
	<option value='https://newsismybusiness.com/2013/11/'> November 2013 &nbsp;(119)</option>
	<option value='https://newsismybusiness.com/2013/10/'> October 2013 &nbsp;(116)</option>
	<option value='https://newsismybusiness.com/2013/09/'> September 2013 &nbsp;(102)</option>
	<option value='https://newsismybusiness.com/2013/08/'> August 2013 &nbsp;(97)</option>
	<option value='https://newsismybusiness.com/2013/07/'> July 2013 &nbsp;(114)</option>
	<option value='https://newsismybusiness.com/2013/06/'> June 2013 &nbsp;(108)</option>
	<option value='https://newsismybusiness.com/2013/05/'> May 2013 &nbsp;(127)</option>
	<option value='https://newsismybusiness.com/2013/04/'> April 2013 &nbsp;(103)</option>
	<option value='https://newsismybusiness.com/2013/03/'> March 2013 &nbsp;(85)</option>
	<option value='https://newsismybusiness.com/2013/02/'> February 2013 &nbsp;(95)</option>
	<option value='https://newsismybusiness.com/2013/01/'> January 2013 &nbsp;(75)</option>
	<option value='https://newsismybusiness.com/2012/12/'> December 2012 &nbsp;(75)</option>
	<option value='https://newsismybusiness.com/2012/11/'> November 2012 &nbsp;(77)</option>
	<option value='https://newsismybusiness.com/2012/10/'> October 2012 &nbsp;(107)</option>
	<option value='https://newsismybusiness.com/2012/09/'> September 2012 &nbsp;(91)</option>
	<option value='https://newsismybusiness.com/2012/08/'> August 2012 &nbsp;(83)</option>
	<option value='https://newsismybusiness.com/2012/07/'> July 2012 &nbsp;(81)</option>
	<option value='https://newsismybusiness.com/2012/06/'> June 2012 &nbsp;(79)</option>
	<option value='https://newsismybusiness.com/2012/05/'> May 2012 &nbsp;(85)</option>
	<option value='https://newsismybusiness.com/2012/04/'> April 2012 &nbsp;(78)</option>
	<option value='https://newsismybusiness.com/2012/03/'> March 2012 &nbsp;(77)</option>
	<option value='https://newsismybusiness.com/2012/02/'> February 2012 &nbsp;(74)</option>
	<option value='https://newsismybusiness.com/2012/01/'> January 2012 &nbsp;(62)</option>
	<option value='https://newsismybusiness.com/2011/12/'> December 2011 &nbsp;(63)</option>
	<option value='https://newsismybusiness.com/2011/11/'> November 2011 &nbsp;(90)</option>
	<option value='https://newsismybusiness.com/2011/10/'> October 2011 &nbsp;(92)</option>
	<option value='https://newsismybusiness.com/2011/09/'> September 2011 &nbsp;(91)</option>
	<option value='https://newsismybusiness.com/2011/08/'> August 2011 &nbsp;(100)</option>
	<option value='https://newsismybusiness.com/2011/07/'> July 2011 &nbsp;(82)</option>
	<option value='https://newsismybusiness.com/2011/06/'> June 2011 &nbsp;(79)</option>
	<option value='https://newsismybusiness.com/2011/05/'> May 2011 &nbsp;(82)</option>
	<option value='https://newsismybusiness.com/2011/04/'> April 2011 &nbsp;(65)</option>
	<option value='https://newsismybusiness.com/2011/03/'> March 2011 &nbsp;(44)</option>
	<option value='https://newsismybusiness.com/2011/02/'> February 2011 &nbsp;(45)</option>
	<option value='https://newsismybusiness.com/2011/01/'> January 2011 &nbsp;(35)</option>
	<option value='https://newsismybusiness.com/2010/12/'> December 2010 &nbsp;(37)</option>
	<option value='https://newsismybusiness.com/2010/11/'> November 2010 &nbsp;(5)</option>

		</select>
		</div><div id="widget-last-tweet-2" class="widget widget-lt"><h6>Latest Tweets</h6>		<ul>
		
					<li>
				<a target="_blank" href="https://twitter.com/newsismybusines"><img src="http://pbs.twimg.com/profile_images/932648379774988288/pk7jtOXS_normal.jpg" /></a>
				<span>P3 Authority opens call for feedback on PREPA transformation <a  target="_blank" href="https://t.co/9ehOxrIOIo">https://t.co/9ehOxrIOIo</a> <a  target="_blank" href="https://t.co/aRabgkhXD4">https://t.co/aRabgkhXD4</a></span>
			</li>
					<li>
				<a target="_blank" href="https://twitter.com/newsismybusines"><img src="http://pbs.twimg.com/profile_images/932648379774988288/pk7jtOXS_normal.jpg" /></a>
				<span>Economists, execs agree repealing Law 80 will create new jobs in P.R. <a  target="_blank" href="https://t.co/O7uuhrP7yg">https://t.co/O7uuhrP7yg</a> <a  target="_blank" href="https://t.co/RnTM79hM8v">https://t.co/RnTM79hM8v</a></span>
			</li>
				</ul>
		</div>                        </div>
                    
                    <div class="clear"></div>
                    
                </div><!--foote_bg-->
                
                <div id="footer_bottom">
                
                	<p class="left">&copy; 2018 <a href="https://newsismybusiness.com">News is my Business</a></p>
                    <p class="right">&nbsp;</p>
                    
                    <div class="clear"></div>
                
                </div><!--bottom-->
                
            </div><!--grid_12-->
            
            <div class="clear"></div>
                
         </div><!--container_12-->
         
         <div class="clear"></div>
      
    </div><!--footer-->
    
<!-- Theme Hook -->
      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/newsismybusiness.com\/helped-restoration-awards\/":35628};
	</script>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script>			<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/platform.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
			<link rel='stylesheet' id='inline_tweets_shared-css'  href='https://newsismybusiness.com/wp-content/plugins/inline-tweets/css/shared.css?ver=2.0' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://newsismybusiness.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://newsismybusiness.com/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/anti-spam/js/anti-spam-5.2.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201823'></script>
<script type='text/javascript' src='http://cdn.wibiya.com/Toolbars/dir_0871/Toolbar_871100/Loader_871100.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/wp-banners/js/wp-banners.js?ver=1.0'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/wp-banners/js/jquery-periodic.js?ver=1.0'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/inline-tweets/js/handler.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/newsismybusiness.com\/wp-admin\/admin-ajax.php","nonce":"b56b377271","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/newsismybusiness.com\/wp-login.php?redirect_to=https%3A%2F%2Fnewsismybusiness.com%2Fhelped-restoration-awards%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsismybusiness.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.1.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201823.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.1.1',blog:'25090452',post:'35628',tz:'-4',srv:'newsismybusiness.com'} ]);
	_stq.push([ 'clickTrackerInit', '25090452', '35628' ]);
</script>

<script type="text/javascript" src="https://newsismybusiness.com/wp-content/themes/duplex/js/custom.php"></script>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-20521631-2']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
</body>
</html>